500 - Internal Server Error | Review Board

2011-03-24 Thread storms
Just installed 1.5.4 with Apache + mod_python started apache, and try to access web and got the following and got the following error via browser: 500 - Internal Server Error | Review Board - Mozilla Firefox Something broke! (Error 500) It appears something broke when you tried to go to here.

LDAP setup with 1.5.4

2011-03-25 Thread storms
I am trying to setup LDAP on my new install with 1.5.4 on RedHat using apache + mod_python. I can't seem to get it to work... Here's my latest from the /var/log/httpd/error_log... I see the warning messages but not sure how to proceed with them... I have defined the following in Authentication

post-review: Unable to find a Review Board server for this source code tree

2011-03-28 Thread storms
Just installed RBTools on my 1.5.5 RedHat server where Reviewboard is installed, and this is first time installing RBTools with the following command: easy_install -U RBTools # which post-review /usr/bin/post-review I am getting the following error when trying to use it with CVS # post-review

Re: post-review: Unable to find a Review Board server for this source code tree

2011-03-28 Thread storms
I now have .reviewboardrc in my home diretory with the following: REPOSITORY = cvs.x.com:/cvs REVIEWBOARD_URL = http://vmreviews.lab.x.com/reviews/; My cvs repository setting is as follows: Hosting service: custom Repository type: CVS Path: :pserver:username:password@cvs.x.com:/cvs Mirror

post-review w/ p4 error: Got API Error 105 (HTTP code 200): One or more fields had errors

2011-03-30 Thread storms
trying to setup post-review with perforce got the following error. I am able to ping and telnet to the perforce server from my client my repository setting is: Hosting service: Custom Repository type: Perforce Path: perforce.example.com Username: useranme Password: password $