Re: [Rosegarden-user] Problems getting started with Rosegarden: don't see any MIDI device

2020-01-07 Thread Demonic Sweaters
Just thought I’d chime in here with a tutorial on getting stared with Rosegarden I made a while ago, https://youtu.be/FVhAneOg0sc. Maybe you’ll find it helpful. Justin A.K.A Demonic Sweaters YouTube.com/demonicsweaters demonicsweaters.com anthillrecordings.bandcamp.com > On Jan 7, 2020, at

Re: [Rosegarden-user] Problems getting started with Rosegarden: don't see any MIDI device

2020-01-07 Thread Matthias Wimmer via Rosegarden-user
Thanks for your thoughts. That makes me think I'm not completely of track. I'll try the compilation from source. If there is nothing extremely special this shouldn't be a problem, as I'm doing Linux software development at daytime. The most interesting part is that NixOS doesn't use the LFS and

Re: [Rosegarden-user] Problems getting started with Rosegarden: don't see any MIDI device

2020-01-07 Thread D. Michael McIntyre
On 1/7/20 4:26 PM, Matthias Wimmer via Rosegarden-user wrote: the details are: "No sound driver available: Application compiled without sound support?" Everything up to that point looks okay, so my first guess is broken package. I'd try compiling from source. I don't have time to walk you

[Rosegarden-user] Problems getting started with Rosegarden: don't see any MIDI device

2020-01-07 Thread Matthias Wimmer via Rosegarden-user
Hi List, I'm trying to get started with Rosegarden on Linux (and with music making on my computer in general). I'm stilly failing very early on. At the beginning I wasn't even able to start Rosegarden, I got that fixed. It was a packaging error in the Linux distribution I'm using: