[rt-users] RT-Extension-Assets : Howto change Elements/MyAssets to show assets for all users

2015-08-25 Thread Carl van Litsenborgh
Hi, How can I change/modify either Elements/MyAssets OR User/Elements/AssetList (or both) to show assets for ALL users, and not only the logged-in user? Any help suggestions would be appreciated. Thank you. Carl van Litsenborgh

Re: [rt-users] No outbound email after upgrade

2015-08-25 Thread Ditri, Chris
Hi Matt, and thanks for your response. I have tried this. It still produces nothing. Here is what I added to my RT_SiteConfig.pm: Set($MailCommand, mbox); Set($SendmailPath, /usr/lib/sendmail); Set($SendmailArguments, -t); Set($OwnerEmail, m...@workplace.com); I have also tried:

Re: [rt-users] No outbound email after upgrade

2015-08-25 Thread Matt Zagrabelny
On Tue, Aug 25, 2015 at 10:00 AM, Ditri, Chris cdi...@experi-metal.com wrote: Hi Matt, and thanks for your response. I have tried this. It still produces nothing. Here is what I added to my RT_SiteConfig.pm: Set($MailCommand, mbox); Set($SendmailPath, /usr/lib/sendmail);

Re: [rt-users] Problem with extension RepeatTicket

2015-08-25 Thread Moose
Hmmm... I'm unsure what is causing that for you. When I open a console window and run the 'daily' command on it's own (/usr/local/share/request-tracker4/plugins/RT-Extension-RepeatTicket/bin/rt-repeat-ticket --type daily) then ALL daily recurrence tickets get repeated, regardless of the day of

[rt-users] Prevent ticket creation by email

2015-08-25 Thread Hilling, Matt
Dear all, I have a queue which has some mandatory custom fields. I wish to prevent ticket creation by email for this queue (and not any other queues) but still allow communication between requestor and owner by email once the ticket has been created. Is this possible? The users will be

Re: [rt-users] No outbound email after upgrade

2015-08-25 Thread Matt Zagrabelny
On Tue, Aug 25, 2015 at 11:46 AM, Ditri, Chris cdi...@experi-metal.com wrote: Ok... After turning the debugging, I captured this from the log: [1426] [Tue Aug 25 16:41:21 2015] [debug]: Converting 'utf-8' to 'utf-8' for text/html - Subjectless message

Re: [rt-users] No outbound email after upgrade

2015-08-25 Thread Ditri, Chris
Ok... After turning the debugging, I captured this from the log: [1426] [Tue Aug 25 16:41:21 2015] [debug]: Converting 'utf-8' to 'utf-8' for text/html - Subjectless message (/usr/share/request-tracker4/lib/RT/I18N.pm:295) [1426] [Tue Aug 25 16:41:21 2015] [debug]: Converting 'utf-8' to 'utf-8'

Re: [rt-users] No outbound email after upgrade

2015-08-25 Thread Ditri, Chris
HI Again, Yes, I'm using debian. No, I haven't put it in my RT_SiteConfig.d directory because I don't want to lose track of the settings. When the config is good, I will move them into the appropriate file and re-execute my update update-rt-siteconfig-4. I'm trying to keep the debris out of

Re: [rt-users] RT-Extension-Assets : Howto change Elements/MyAssets to show assets for all users

2015-08-25 Thread Tony G Palomino
We at Reed recently sponsored an updated version of Assets, which allows for ticket-like asset searching, and saved asset searches. You'd be able to build a saved search that displays all assets in a catalog, with custom display formatting to boot. This is in version 1.06, but it doesn't appear

Re: [rt-users] No outbound email after upgrade

2015-08-25 Thread Ditri, Chris
Hi Matt, There is absolutely nothing in ObjectScrips, and everything is set to NULL in Scrips (in the database). Are you implying that I need to make custom scrips to send routine emails regarding tickets? Something is different then... I definitely didn't have to do that before... must be

[rt-users] no To: field leads to RFC compliant TO required mail server error

2015-08-25 Thread alexander lunev
Hello everyone. I have upgraded RT system, with following changes: FreeBSD 6.2 - 10.1 RT 3.8.8 - 4.2.11 Postfix 2.4.6 - Exim 4.85 On the new system i'm having error in mail system RFC compliant TO required when RT tries to send mails about my comments on mine ticket. As far as i understand

Re: [rt-users] No outbound email after upgrade

2015-08-25 Thread Ditri, Chris
From: Matt Zagrabelny mzagr...@d.umn.edu Sent: Tuesday, August 25, 2015 2:55 PM To: Ditri, Chris Cc: rt-users@lists.bestpractical.com Subject: Re: [rt-users] No outbound email after upgrade On Tue, Aug 25, 2015 at 1:43 PM, Ditri, Chris

Re: [rt-users] Problem with extension RepeatTicket

2015-08-25 Thread frankfurter
thx for helping, i changed the cronjobs like you said yesterday, but today i'm still getting tickets from monday or for example friday. -- View this message in context: http://requesttracker.8502.n7.nabble.com/Problem-with-extension-RepeatTicket-tp60471p60516.html Sent from the Request

Re: [rt-users] System switched to Install screen

2015-08-25 Thread Joop van de Wege
Felix Bachmann fe...@earthshadow.org schreef op 25 augustus 2015 01:04:29 CEST: Hi all, I am hoping to get some hints for you. I was running version 4.2.4 for a long time. Today I had some issues with the mysql database server and after restart RT is always switching to the install screen as if

Re: [rt-users] System switched to Install screen

2015-08-25 Thread Felix Bachmann
Hi Joop, I was thinking that too and therefore even gave permissions to all. Didn’t work either. This morning I tried again and everything all of the sudden is working again. I have not the slightest idea what was going on. In any case, thanks for your answer. I will keep an eye on the

[rt-users] rt::extension::import::csv Configuration isseu

2015-08-25 Thread Barrett, Brian
Hi, I have the RT::extension::import::CSV working but having a problem with importing in the field Held By. Getting the error: [warning]: Unknown asset field Held By for column Assigned User, skipping

Re: [rt-users] [phish?] RE: No outbound email after upgrade

2015-08-25 Thread Matt Zagrabelny
On Tue, Aug 25, 2015 at 3:39 PM, Ditri, Chris cdi...@experi-metal.com wrote: From: Matt Zagrabelny mzagr...@d.umn.edu Sent: Tuesday, August 25, 2015 2:55 PM To: Ditri, Chris Cc: rt-users@lists.bestpractical.com Subject: Re: [rt-users] No outbound