Re: [rt-users] LDAP Configuration

2016-04-20 Thread t s
Thanks for your help. I changed my ExternalAuth SiteConfig settings to match the LDAPImport settings, and that worked! Now I'm logging the regular RT login page using my Windows Login. Is there any way to read the login in from IE (or nginx) and bypass the login screen, or is that an IIS

Re: [rt-users] LDAP Configuration

2016-04-20 Thread Lush, Aaron
Please post all of the recent RT entries in your SYSLOG, after running rt-ldapimport. This should provide some insight into where your ExternalAuth is failing. Sincerely, Aaron Lush Network Administrator South Central Community School Corporation (219) 767-2266 ext. On Wed, Apr 20, 2016 at

Re: [rt-users] LDAP Configuration

2016-04-20 Thread t s
Debug mode was successful. What's my next step? From: Lush, Aaron Sent: Wednesday, April 20, 2016 8:45 AM To: Travis Slusher Cc: rt-users@lists.bestpractical.com Subject: Re: [rt-users] LDAP Configuration Set your log to "debug" and

[rt-users] Custom Field Grouping for Assets

2016-04-20 Thread Krueger Stefan
Hello, we are evaluating RT 4.4 and would like to use the new asset tracking. My question is: Is it possible to have a custom grouping setting for each catalog or is the example in the tutorial valid for every catalog? Set(%CustomFieldGroupings, 'RT::Asset' => { 'Asset

[rt-users] Escaping '<' and '>' in comments/replies and canned responses.

2016-04-20 Thread Barton Chittenden
I've run into several issues in RT with the use of greater than '>' and less than '<' symbols in RT. One issue that I run into with some regularity is pasting the default mysql prompt into a ticket. For example, if I paste the following into a reply: mysql> select CURRENT_DATE; +--+

Re: [rt-users] LDAP Configuration

2016-04-20 Thread Lush, Aaron
Set your log to "debug" and then run rt-ldapimport. Please post what your syslog says concerning RT. Sincerely, Aaron Lush Network Administrator South Central Community School Corporation (219) 767-2266 ext. On Wed, Apr 20, 2016 at 7:28 AM, Travis Slusher wrote: >

[rt-users] LDAP Configuration

2016-04-20 Thread Travis Slusher
Having lots of trouble getting Request Tracker (4.2) hooked up with ExternalAuth for LDAP. I have nginx (1.8.0) working with LDAP so it successfully authenticates to the login page using Active Directory, but it is not passing the username and password to the login page, so the user ends up

[rt-users] Possible Ownergroup + session issue

2016-04-20 Thread Woody - Wild Thing Safaris
HI Devs, This unfortunately is a bit of a poor bug report as i couldn't find any info in any logs to send, so apologies from the start! I changed a search from having ( Owner = 'fred' OR Owner = 'anna' ) to ( OwnerGroup = 'Bookings' OR OwnerGroup = 'Payments' ) this caused the dashboard