Re: [rt-users] Not able to create external users with external auth

2017-01-11 Thread Claude EDUMA
Hi Aniket, You must configure "queue everyone privilege" to permit them to create ticket. Thank you. 2017-01-11 11:47 GMT+01:00 aniket tripathy : > hello, > > We are using RT 4.4 and using the external authentication mechanism from a > remote DB to authenticate the

Re: [rt-users] Transaction appears to have no content

2016-12-16 Thread Claude EDUMA
email notifications, but it's worth checking. Of course, if you've modified > that script, you may want to revert to the original one just to see if > yours has a bug. > > On Thu, Dec 15, 2016 at 3:44 PM, Claude EDUMA <clauded...@gmail.com> > wrote: > >> Hello, >&g

[rt-users] Transaction appears to have no content

2016-12-15 Thread Claude EDUMA
Hello, I'm using correspondence template and "On Correspond Notify Requestors and Ccs" scrip for notify requestors when incident is resolved. but requestor receive only : Transaction appears to have no content. when i send comment all is fine. This issue occurre only when i send message to

[rt-users] Use one outgoing email address for user group

2016-12-13 Thread Claude EDUMA
Hello everybody. I want to use a generic email address for outgoing communication for duty team. it's possible ? Tank you . Claude :) - RT 4.4 and RTIR training sessions, and a new workshop day! https://bestpractical.com/training * Los Angeles - January 9-11 2017

Re: [rt-users] RT 4.4.1 LDAP Authentication issue.

2016-12-09 Thread Claude EDUMA
pe=2 >>> filter="(&(objectClass=privperson)(mail=claude.ed...@ext.mycorp.com))" >>> attrs="cn mail mail" >>> [09/Dec/2016:14:16:47 +0100] conn=9480527 op=2 msgId=3 - RESULT err=0 >>> tag=101 nentries=1 etime=0 >>> >>>

Re: [rt-users] RT 4.4.1 LDAP Authentication issue.

2016-12-09 Thread Claude EDUMA
T err=0 tag=101 nentries=1 etime=0 Regards. 2016-12-09 14:21 GMT+01:00 Claude EDUMA <clauded...@gmail.com>: > Well, > > I will try to use user mail for authentication. > > here is conf i tested without success :( > > - > Set($ExternalSettings, { >

[rt-users] RT 4.4.1 LDAP Authentication issue.

2016-12-09 Thread Claude EDUMA
Hi everyone. First sorry for my english i'm french. I try a couple of week to have LDAP authentication with my fresh RT 4.4.1 installation. All seem good but login still fail. As you ca see in logs, if it's first time that user try to login, he is create in RT but and all cheks seem to be OK but