Re: [rt-users] Assets RT 4.4.0

2017-01-27 Thread Dunbar, Brian
;rt-users-boun...@lists.bestpractical.com> on behalf of Dunbar, Brian <brian.dun...@von.ca> Sent: Thursday, January 26, 2017 2:59 PM To: rt-users Subject: [rt-users] Assets RT 4.4.0 Hello List, I was asked to start using RT for Assets. I created a new catalog. I put in my compu

[rt-users] Assets RT 4.4.0

2017-01-26 Thread Dunbar, Brian
Hello List, I was asked to start using RT for Assets. I created a new catalog. I put in my computer for test with serial number and details When I set the owner. I could not set the Company it would only let me pick a domain account So as an example my account is smithjohn and my email is

Re: [rt-users] Mason Cache clear

2016-10-31 Thread Dunbar, Brian
, October 31, 2016 2:02 PM To: Dunbar, Brian Cc: rt-users Subject: Re: [rt-users] Mason Cache clear Hi Brian, Check what user apache2 runs as (probably www-data but depends on what distro you use). Then make sure that user can write to the /opt/rt4/var/mason_data/obj directory (chown -R www

[rt-users] Mason Cache clear

2016-10-31 Thread Dunbar, Brian
I was installing RT-Extension-ActivityReports into RT 4.4.0 after the install I ran rm -rf /opt/rt4/var/mason_data/obj then service apache2 restart Apache restarted ok but RT will not load. I found this error in syslog but not sure what to fix. [40707] mkdir

Re: [rt-users] CommandByMail config

2016-10-28 Thread Dunbar, Brian
To: Dunbar, Brian Cc: rt-users Subject: Re: [rt-users] CommandByMail config Is the command you are sending on the very first line of the message? Did you really send an email with both of those commands with the word Or between them or was that two examples? Is there anything in the log (ie

[rt-users] CommandByMail config

2016-10-28 Thread Dunbar, Brian
Hello All, I am trying to enable CommandByMail I installed the plugin and patch Added these two lines to my RT_SiteConfig.pm Plugin('RT::Extension::CommandByMail'); Set(@MailPlugins, qw(Auth::MailFrom Action::CommandByMail)); When I send an email with Queue: Nameofqueue Or Status: resolved

[rt-users] Secondary Approvals

2016-10-26 Thread Dunbar, Brian
Hello List! I am setting up a new queue for our Hiring Team. They need approvals setup. First is HR approval with range for the position. Then the requesting manager needs a director’s approval to move forward. We have many directors and the directors need the range information before they

[rt-users] banner message

2016-09-26 Thread Dunbar, Brian
Hello, Is there a way to add a reminder on the SelfService Page? ie before submitting did you do X? Brian Dunbar Service Desk Manager VON Canada 2150 Islington Ave #301 Toronto ON M9P 3V4 Telephone 647 788 3277 Mobile 416 454 8975 - RT 4.4 and RTIR training sessions, and a new

Re: [rt-users] import tickets from csv file

2016-09-09 Thread Dunbar, Brian
that auto-reply. On Sep 9, 2016, at 11:51 AM, Dunbar, Brian <brian.dun...@von.ca<mailto:brian.dun...@von.ca>> wrote: I can format the csv anyway as desired but importing as email will make me the requester for every ticket? From: Landon Stewart [mailto:lstew...@internap.com] Sent:

Re: [rt-users] import tickets from csv file

2016-09-09 Thread Dunbar, Brian
I can format the csv anyway as desired but importing as email will make me the requester for every ticket? From: Landon Stewart [mailto:lstew...@internap.com] Sent: Friday, September 9, 2016 2:38 PM To: Dunbar, Brian Cc: rt-users@lists.bestpractical.com Subject: Re: [rt-users] import tickets

[rt-users] import tickets from csv file

2016-09-09 Thread Dunbar, Brian
Hello All, I have a new 4.4 install of RT and I would like to import tickets from another ticket system (Spiceworks). I can get the ticket info in a csv file to import but I have not found a script that works to populate RT with the info. I found a script by Alister West

Re: [rt-users] odd browser behaviour

2016-07-11 Thread Dunbar, Brian
not be found. I think this is an error in my siteconfig. Hopefully I can fix today. From: rt-users [mailto:rt-users-boun...@lists.bestpractical.com] On Behalf Of Dunbar, Brian Sent: Monday, July 11, 2016 8:46 AM To: rt-users@lists.bestpractical.com Subject: [rt-users] odd browser behaviour I have

[rt-users] odd browser behaviour

2016-07-11 Thread Dunbar, Brian
I have been using Chrome to access RT. I upgraded my RT to 4.4 and now I cannot login with Chrome. I can access it through Firefox and IE. If I look at syslog I see Jul 11 08:17:42 server RT: [39157] Marking original destination as having side-effects before redirecting for login.#012Request:

[rt-users] reinstall Request Tracker

2016-07-06 Thread Dunbar, Brian
I get errors in my RT-Mailgate and I don't see a way to fix it. I copied the contents of RT_SiteConfig.pm and 000-default.conf from apache to a text file. Would it make sense to apt-get purge request-tracker then reinstall so I have a clean installation? The server is not in production yet.

Re: [rt-users] Fetchmail

2016-07-05 Thread Dunbar, Brian
Sorry about all the messages . They were being blocked by Barracuda so I whitelisted it and all my messages came. From: rt-users [mailto:rt-users-boun...@lists.bestpractical.com] On Behalf Of Dunbar, Brian Sent: Tuesday, July 5, 2016 11:22 AM To: rt-users@lists.bestpractical.com Subject: [rt

Re: [rt-users] Fetchmail

2016-07-05 Thread Dunbar, Brian
ent: Tuesday, July 5, 2016 11:33 AM To: Dunbar, Brian Cc: rt-users@lists.bestpractical.com Subject: Re: [rt-users] Fetchmail If your queue contains spaces in it, you may consider using single quotes: poll oa-internal.domain.com<http://oa-internal.domain.com> protocol imap username &q

[rt-users] FW: Fetchmail

2016-07-05 Thread Dunbar, Brian
"rt-correspondance" password "my_password" mda "/opt/rt4/bin/rt-mailgate --queue 'IT General' --action correspond --url http://rt.domain.com/; no keep On Tue, Jul 5, 2016 at 11:22 AM, Dunbar, Brian <brian.dun...@von.ca<mailto:brian.dun...@von.ca>> wrote: Hello RT_U

[rt-users] Fetchmail

2016-07-05 Thread Dunbar, Brian
Hello RT_Users, I have exim4 working to send mails from RT and I am trying to use fetchmail to poll exchange and collect the messages. Fetchmail returns Fetchmail MDA returned nonzero status 2 in the syslog. I also get POP3 Protocol error 19 I look at the exchange account and I can see that

[rt-users] (no subject)

2016-07-05 Thread Dunbar, Brian
Hello RT_Users, I have exim4 working to send mails from RT and I am trying to use fetchmail to poll exchange and collect the messages. Fetchmail returns Fetchmail MDA returned nonzero status 2 in the syslog. I also get POP3 Protocol error 19 I look at the exchange account and I can see that

[rt-users] Fetchmail MDA returned nonzero status 2

2016-07-04 Thread Dunbar, Brian
Hello RT_Users, I have exim4 working to send mails from RT and I am trying to use fetchmail to poll exchange and collect the messages. Fetchmail returns Fetchmail MDA returned nonzero status 2 in the syslog. I also get POP3 Protocol error 19 I look at the exchange account and I can see that

[rt-users] Exim4

2016-06-29 Thread Dunbar, Brian
Hello All, I have setup RT 4.4 and I have External Auth working. Users can login with domain names. The only hurdle left to completing my setup is exim4. I can receive email from RT but not send to RT. I did create the queue info in etc/aliases and restart apache The exim4 mainlog shows Queued

[rt-users] apache setup in RT 4.4

2016-06-27 Thread Dunbar, Brian
I finished the setup of RT 4.4 now I am trying to enable the ldap authentication through apache then LDAPImport When I try to add the following in apache I get an error when restarting apache on AuthBasicProvider ldap should I be putting in the link to my ldap there or does the next line

[rt-users] RT_SiteConfig.pm error formatting question

2016-06-22 Thread Dunbar, Brian
I am setting up a server on Debian (Jessie). I am at the point of configuring the RT_SiteConfig.pm file and following examples found online I am getting an error when trying to validate my config Here is the text 25 # You may also split settings into separate files under the