[rt-users] Attachments are dropped randomly from correspondence

2016-10-05 Thread Tilo Villwock
Hello, we're struggling with a problem where attachments get randomly dropped from a submitted correspondence in a ticket. we're using RT 4.4.1 in production on a RHEL 6 server with a PostgreSQL 9.1 backend on another server. The application is NOT configured with external storage for

Re: [rt-users] Attachments from the UI

2016-04-18 Thread Joop
On 18-4-2016 13:11, Beck J Mr wrote: > Hi All, > > We have upgraded to 4.4.0 from 4.2.11 and we are seeing non-privileged users > are not able to attach files using the UI, either by drag-and-drop, or by > browsing for a file. All looks well in the UI; we see the progress bar and a > nice, big

[rt-users] Attachments from the UI

2016-04-18 Thread Beck J Mr
Hi All, We have upgraded to 4.4.0 from 4.2.11 and we are seeing non-privileged users are not able to attach files using the UI, either by drag-and-drop, or by browsing for a file. All looks well in the UI; we see the progress bar and a nice, big tick to say the file has been uploaded, but the

Re: [rt-users] Attachments only work for privileged users

2016-03-31 Thread Geoff Fountain
Excellent. Works a treat. Thanks! On Wed, Mar 30, 2016 at 5:34 PM Dustin Graves wrote: > Hi Geoff, > > If you’re talking about 4.4.0, this is a known issue that will be fixed in > 4.4.1. In the meantime, attached you’ll find a patch that should fix the > problem for

Re: [rt-users] Attachments only work for privileged users

2016-03-30 Thread Dustin Graves
Hi Geoff, If you’re talking about 4.4.0, this is a known issue that will be fixed in 4.4.1. In the meantime, attached you’ll find a patch that should fix the problem for you. Thank you, Dustin > On Mar 30, 2016, at 5:18 PM, Geoff Fountain wrote: > > As the title

[rt-users] Attachments only work for privileged users

2016-03-30 Thread Geoff Fountain
As the title says... attaching something to a ticket only works for privileged users. I'm guessing this is some sort of permissions issue, but I am unable to find anything that explicitly allows or denies adding attachments to a ticket. Anyone have any ideas? - gf - RT 4.4 and RTIR

Re: [rt-users] Attachments don't reach database for one user

2016-03-25 Thread Chanel Wheeler
That did the trick. Thanks!! chanel From: rt-users [mailto:rt-users-boun...@lists.bestpractical.com] On Behalf Of Dustin Graves Sent: Thursday, March 24, 2016 4:49 PM To: rt-users@lists.bestpractical.com Subject: Re: [rt-users] Attachments don't reach database for one user Hi Chanel, I have

Re: [rt-users] Attachments don't reach database for one user

2016-03-24 Thread Dustin Graves
s-boun...@lists.bestpractical.com] On Behalf Of Dustin GravesSent: Thursday, March 24, 2016 3:09 PMTo: rt-users@lists.bestpractical.comSubject: Re: [rt-users] Attachments don't reach database for one user Hi Chanel, On Mar 24, 2016, at 5:58 PM, Chanel Wheeler <chanel.whee...@yavapai.us> wrote: Further experim

Re: [rt-users] Attachments don't reach database for one user

2016-03-24 Thread Chanel Wheeler
All other unprivileged users can attach files. chanel From: rt-users [mailto:rt-users-boun...@lists.bestpractical.com] On Behalf Of Dustin Graves Sent: Thursday, March 24, 2016 3:09 PM To: rt-users@lists.bestpractical.com Subject: Re: [rt-users] Attachments don't reach database for one user Hi

Re: [rt-users] Attachments don't reach database for one user

2016-03-24 Thread Dustin Graves
Hi Chanel, > On Mar 24, 2016, at 5:58 PM, Chanel Wheeler wrote: > > Further experimentation has revealed that if the user sends an attachment by > email it works (doesn’t via the web interface). Also, if I promote the user > to the privileged level then she can add

Re: [rt-users] Attachments don't reach database for one user

2016-03-24 Thread Chanel Wheeler
but it had no effect. chanel From: Chanel Wheeler Sent: Tuesday, March 15, 2016 9:31 AM To: 'Dustin Graves' Cc: rt-users@lists.bestpractical.com Subject: RE: [rt-users] Attachments don't reach database for one user Yes, everything in the ticket shows up for the faulty user except

Re: [rt-users] Attachments don't reach database for one user

2016-03-15 Thread Gordon Scott Messmer
On Tue, Mar 15, 2016 at 9:31 AM, Chanel Wheeler wrote: > Yes, everything in the ticket shows up for the faulty user except for the > attachment. The rights for this user and other basic users of the system > are the same. > > > Is that user using Outlook? Might it be

Re: [rt-users] Attachments don't reach database for one user

2016-03-15 Thread Chanel Wheeler
@lists.bestpractical.com Subject: Re: [rt-users] Attachments don't reach database for one user On Mar 10, 2016, at 5:09 PM, Chanel Wheeler <chanel.whee...@yavapai.us<mailto:chanel.whee...@yavapai.us>> wrote: Hi all, Hi Chanel, I have one user that has used RT for a while with

Re: [rt-users] Attachments don't reach database for one user

2016-03-14 Thread Dustin Graves
> On Mar 10, 2016, at 5:09 PM, Chanel Wheeler wrote: > > Hi all, Hi Chanel, > I have one user that has used RT for a while with no problems. Recently, her > attachments to web tickets ceased coming through. I’ve watched her add > attachments and they appear to

[rt-users] Attachments don't reach database for one user

2016-03-10 Thread Chanel Wheeler
Hi all, I have one user that has used RT for a while with no problems. Recently, her attachments to web tickets ceased coming through. I've watched her add attachments and they appear to upload successfully but there's no trace of them in the Attachments table. We tried multiple browsers and

[rt-users] attachments not properly present in HTML mail

2015-04-09 Thread Boli
Hi I'm sure there's a problem with my template. Can anyone point it out to me? The attachments seem to be added to the mail if I view the mail source - but I cannot see them in most mail clients (Thunderbird in particular) This only happened when I recently a) upgraded from 4.2.2 to 4.2.10, and

[rt-users] Attachments

2014-08-25 Thread Moose
We have a workflow where when a ticket is created, a dependent approval ticket is also created. This dependent is the Review stage for the originating ticket before it hits the real Approvals stage and is processed. One of our users needs to be able to approve a Review by email (without ever

Re: [rt-users] Attachments in Resolution email

2011-05-30 Thread Miroslav Horvath
Kenneth, yes please, provide me some details. This is our template for Resolved email. But attachments are not working. Subject: Vyriešené: {$Ticket-Subject} RT-Attach-Message: yes Podľa našich záznamov bola Vaša požiadavka VYRIEŠENÁ. Ak máte akékoľvek ďalšie otázky alebo nejasnosti k

[rt-users] Attachments using REST in VB.NET

2011-05-26 Thread Todd Burton
Hi, I am currently developing an application using VB.NET in which I am accessing RT using the REST interface. So far, I have been able to successfully create tickets and modify their history by referencing the Request Tracker Wiki. However, I have not been able to add an attachment to a

Re: [rt-users] Attachments in Resolution email

2011-05-25 Thread Miroslav Horvath
Hi Russlan I'm not the programmer, so I'm not very famous with the codes in the 2nd link you've provided. But if you remember, we have bough a single contract in the past for helping us with some incident within company (EON.IT Slovakia - Viktor Franik was the technician on our side) But, we

Re: [rt-users] Attachments in Resolution email

2011-05-25 Thread Mike Johnson
When you hit resolve, switch the dropdown box on the form from Comment(not sent to requestors) to Reply to requestors. Sounds like this is your only issue. Mike. On Wed, May 25, 2011 at 2:26 AM, Miroslav Horvath aveng...@atlas.sk wrote: Hi Russlan I'm not the programmer, so I'm not very

Re: [rt-users] Attachments in Resolution email

2011-05-25 Thread Kenneth Crocker
Miroslav, You can modify the resolve template to include the last comment and/or include any attachments. When the ticket is resolved and the email sent, the template will include all the data you want. I have an example if you want it. Kenn LBNL On Wed, May 25, 2011 at 7:03 AM, Mike Johnson

[rt-users] Attachments in Resolution email

2011-05-19 Thread Miroslav Horvath
Hello I want to ask for help. We are running RT version 3.8.4 and we have problem, that attachments are not sent out with resolution emails. They only work when you make Reply from the ticket. But in more cases we need this option, that when some support agent is closing ticket(RESOLVE), he

[rt-users] attachments behaviour on ticket forward

2011-03-28 Thread Raphaël MOUNEYRES
hi everyone, (on RT version 3.8.8, sending via smtp command) when forwarding a ticket with several attachments, i have the following behaviour : a zz.xls file is attached correctly as a xls file a xxx.TXT file is displayed in the body a yyy.log (containing plain-text) file is attached as a

Re: [rt-users] Attachments to email

2010-10-25 Thread Joop
Sory to bump this message. Doesn't anyone have an opinion as to how RT should behave? Regards, Joop

[rt-users] Attachments to email

2010-10-12 Thread Joop
Hello All, I'm faced with a problem that I haven't seen sofar. An application of ours sends an email from an Oracle database to our RT (3.8.2) install containing attachments. The filename in the Content-Disposition: attachment; field contains a name which is not compliant with the filesystem

Re: [rt-users] Attachments to email

2010-10-12 Thread Joop
As a follow up: The URL in Ticket Metadata is: http://rt3.mococo.nl:82/rt3/Ticket/Attachment/431330/279232/F1356386247%2Ftest%20%20print%20screen.doc but clicking on it displays: http://rt3.mococo.nl:82/rt3/Ticket/Attachment/431330/279232/F1356386247%2Ftest print screen.doc Notice the escaped

Re: [rt-users] Attachments missing in RESOLVED template

2010-09-14 Thread Johan Sjöberg
] On Behalf Of Miroslav Horvath Sent: den 14 september 2010 09:28 To: rt-users@lists.bestpractical.com Subject: Re: [rt-users] Attachments missing in RESOLVED template thanks, but this doesnt help. We don't want to teach 300 people, that when they need to send some file within Resolved, they have

[rt-users] attachments sent via email suddenly have video/x-flv content type

2010-09-14 Thread Jon Tollerton
Suddenly some messages coming in via rt-mailgate are ending up with a content type of video/x-flv even though the files that are involved are .csv or .tiff files. I unfortunately don't have access to the original messages any more and email passes through several MTAs before fetchmail delivers

[rt-users] Attachments missing in RESOLVED template

2010-09-13 Thread Miroslav Horvath
Hello We have RT 3.8.4 running. Our users are missing the functionality, that when they put ticket to RESOLVED, writing some info into message field, and adding some attachments there, then the requestor receive the email but WITHOUT attachment. How we can change this ? Currently we have to

Re: [rt-users] Attachments missing in RESOLVED template

2010-09-13 Thread Johan Sjöberg
Horvath Sent: den 13 september 2010 13:05 To: rt-users@lists.bestpractical.com Subject: [rt-users] Attachments missing in RESOLVED template Hello We have RT 3.8.4 running. Our users are missing the functionality, that when they put ticket to RESOLVED, writing some info into message field

[rt-users] Attachments on disk?

2010-04-29 Thread Thierry Thelliez
For some reasons, I need to give a direct (read) access to the tickets attachments. Browsing the email archive, I found some discussions about storing the attachments 'onDisk'. This was in August 2007. Are there more thoughts on that topic since? Alternatively, before I reinvent the wheel, has

Re: [rt-users] Attachments on disk?

2010-04-29 Thread Torsten Brumm
Hi Thierry, there is a addon bps wrote but it is not available public at the moment. Hopefully Jesse will push it out some day. Torsten 2010/4/29 Thierry Thelliez thierry.thelliez.t...@gmail.com For some reasons, I need to give a direct (read) access to the tickets attachments. Browsing the

[rt-users] Attachments not being sent, RT3.6

2009-10-13 Thread Coco, Alex
OK, I'm having trouble with outbound correspondences from RT not including attachments. The correspondence in the web interface shows: Tue Oct 13 12:36:59 2009 acoco - Correspondence added [Reply http://rt.i2c.com/Ticket/Update.html?id=4911QuoteTransaction=6620Acti on=Respond

[rt-users] Attachments; a different MIME type?

2009-09-24 Thread Eric Horne
Hmm, lemme try this a third time.. I would really appreciate some help. Basically, images and PDFs that are attached to requests or added as attachments later through the web interface are stored and retrieved without any issues. Any other type: zip files, office documents, etc, get stored in the

Re: [rt-users] Attachments; a different MIME type?

2009-09-24 Thread Emmanuel Lacour
On Thu, Sep 24, 2009 at 04:48:56PM -0700, Eric Horne wrote: Hmm, lemme try this a third time.. I would really appreciate some help. Can you tell us which is your browser name/version and also send a sample file that trigger this problem? ___

Re: [rt-users] Attachments missing in RESOLVE email

2009-08-31 Thread Miroslav Horvath
Ken, I'm interresting for the code you've mentioned. Could you or somebody else write me here that code or some similar, which will steal the attachment from last comment and then I can use it in Resolve template, so the Attachments which were put into ticket under Resolved phase will be

Re: [rt-users] Attachments missing in RESOLVE email

2009-08-06 Thread Kevin Falcone
On Sat, Aug 01, 2009 at 12:38:04AM -0700, Miroslav Horvath wrote: gyus, you've started the discussion about something else. I've noticed, that in the Resolve email the attachments are not sent out. For example: I'm working on some ticket, and found some solution for the issue, that some

Re: [rt-users] Attachments missing in RESOLVE email

2009-08-06 Thread Ken Crocker
Kevin, Correct. In fact, I put replied to an email like this awhile back with some code we wrote for a new Resolve template that includes code to include the last comment in the Email body. Kenn LBNL On 8/6/2009 9:46 AM, Kevin Falcone wrote: On Sat, Aug 01, 2009 at 12:38:04AM -0700,

Re: [rt-users] Attachments missing in RESOLVE email

2009-08-01 Thread Miroslav Horvath
gyus, you've started the discussion about something else. I've noticed, that in the Resolve email the attachments are not sent out. For example: I'm working on some ticket, and found some solution for the issue, that some .EXE patch must be applied. So I go to ticket, click on RESOLVE and put

[rt-users] Attachments missing in RESOLVE email

2009-07-30 Thread Miroslav Horvath
Hello We have started using RT 3.8.4. and we found a problem with sending attachments within Resolved email. The template for RESOLVED starts with this: Subject: Resolved: {$Ticket-Subject} RT-Attach-Message: yes when some agent works on ticket, and click on Resolve, he puts some

Re: [rt-users] Attachments missing in RESOLVE email

2009-07-30 Thread william . graboyes
@lists.bestpractical.com Subject: [rt-users] Attachments missing in RESOLVE email Sent: Jul 30, 2009 1:28 AM Hello We have started using RT 3.8.4. and we found a problem with sending attachments within Resolved email. The template for RESOLVED starts with this: Subject: Resolved: {$Ticket-Subject

Re: [rt-users] Attachments missing in RESOLVE email

2009-07-30 Thread William Graboyes
Miroslav, Yes, just need to select Reply to Requestors from the Update Type: Field. Thanks, Bill Graboyes On Thu, Jul 30, 2009 at 10:02 AM, Miroslav Horvath aveng...@atlas.skwrote: So is there some way how to have attachments in RESOLVE email ? -- View this message in context:

Re: [rt-users] Attachments missing in RESOLVE email

2009-07-30 Thread Ken Crocker
Miroslav William, I prefer to NOT change RT code if I can get away with it. We like our comments included on a resolved ticket, so we just created a scrip to send out an Email using our version of the resolved template. In our version, we capture the last comment and put it in the Email.

Re: [rt-users] Attachments missing in RESOLVE email

2009-07-30 Thread Ken Crocker
Jo Rhett, Sure. My mistake, it's just a template. Here it is: Subject: Request Titled: {$Ticket-Subject} has been Resolved! This ticket has been resolved. DO NOT REPLY to this message! - TICKET INFORMATION: Queue :

[rt-users] Attachments: error 404 with single quotes in filename

2009-03-06 Thread Bernhard Hansbauer
Hello, I have recently posted an error with some attachments that can't be shown and produce a 404 error. I have found that this problem comes up when the filename of the attachment contains a single quote, which is not translated into a proper URL and thus creates an invalid link. As

[rt-users] Attachments table constantly fragmenting

2009-02-17 Thread Rob Munsch
Hello, I've been using the mysqltuner script to check up on things, tune mem use to our resources, etc. One thing remains consistent: no matter what i have things set to, within a few hours of restart or full stop / start (at most), the Attachments table becomes fragmented. Here's the most

Re: [rt-users] Attachments table constantly fragmenting

2009-02-17 Thread Tom Lahti
[!!] Total fragmented tables: 1 [--] Reads / Writes: 64% / 36% Fragmentation is normal, especially with that read/write ratio. It doesn't necessarily indicate a problem. You can periodically optimize the fragmented tables to improve performance, if performance becomes an issue, which should

[rt-users] Attachments not working on RT 3.8.1

2008-09-02 Thread Yvo van Doorn
Hey everyone, I recently upgraded our RT installation from 3.8 to 3.8.1. In the process it seems that attachments have stopped working. When you click on an attachment in the Web UI it will show the URL to the attachment (for example:

Re: [rt-users] Attachments not working on RT 3.8.1

2008-09-02 Thread Ruslan Zakirov
You've missed important upgrade step! Read UPGRADING.mysql. On Tue, Sep 2, 2008 at 10:09 PM, Yvo van Doorn [EMAIL PROTECTED] wrote: Hey everyone, I recently upgraded our RT installation from 3.8 to 3.8.1. In the process it seems that attachments have stopped working. When you click on an

[rt-users] Attachments not included in tickets?

2008-04-17 Thread Juan Mas
When new tickets are being created with an image attachment, the attachments are not in the ticket. I see the attachment referenced under Attachments in the display but I cant actually see them. Anyone have any ideas? I am using 3.6.6 on Gentoo. -- -Juan

Re: [rt-users] Attachments over a few hundred KB not working

2008-02-04 Thread Drew Barnes
Check your max_allowed_packet variable in my.cnf Sevan / Venture37 wrote: the only thing that appears in the apache error log is: [Sun Feb 3 05:46:56 2008] [crit]: Transaction not committed. Usually indicates a software fault.Data loss may have occurred

Re: [rt-users] Attachments over a few hundred KB not working

2008-02-03 Thread Leonid Mamchenkov
Hi, On Feb 3, 2008 7:54 AM, Sevan / Venture37 [EMAIL PROTECTED] wrote: the only thing that appears in the apache error log is: [Sun Feb 3 05:46:56 2008] [crit]: Transaction not committed. Usually indicates a software fault.Data loss may have occurred

[rt-users] Attachments over a few hundred KB not working

2008-02-02 Thread Sevan / Venture37
the only thing that appears in the apache error log is: [Sun Feb 3 05:46:56 2008] [crit]: Transaction not committed. Usually indicates a software fault.Data loss may have occurred (/usr/local/rt3/lib/RT/Interface/Web/Handler.pm:195) This is on a fresh install of FreeBSD 7.0-RC1 RT 3.63 from

[rt-users] Attachments aren't attaching

2008-01-30 Thread Jared Hanks
Hello, I'm having some issues trying to attach a .doc attachment that is 4MB. I have the following set in my RT Config: RT::VERSION 3.6.1 RT::MaxAttachmentSize 1000 The above setting is 10MB, so I'm not quite sure why it would not be allowed to attach. Is there another place I need

Re: [rt-users] Attachments aren't attaching

2008-01-30 Thread Mike Peachey
It's worth checking your apache config. -- Kind Regards, ___ Mike Peachey, IT Tel: +44 (0) 114 281 2655 Fax: +44 (0) 114 281 2951 Jennic Ltd, Furnival Street, Sheffield, S1 4QT, UK http://www.jennic.com Confidential

Re: [rt-users] Attachments aren't attaching

2008-01-30 Thread Drew Barnes
check the max_packet_size (or whatever it is) in my.cnf if you are using mysql? Jared Hanks wrote: Hello, I'm having some issues trying to attach a .doc attachment that is 4MB. I have the following set in my RT Config: RT::VERSION 3.6.1 RT::MaxAttachmentSize 1000 The above

Re: [rt-users] Attachments aren't attaching

2008-01-30 Thread Kenneth Crocker
Jared, Is there a limit on the browser you use for WebUI? Do you have any limitations using Apache? Kenn LBNL On 1/30/2008 10:04 AM, Jared Hanks wrote: Hello, I'm having some issues trying to attach a .doc attachment that is 4MB. I have the following set in my RT Config:

Re: [rt-users] Attachments aren't attaching

2008-01-30 Thread Jared Hanks
: rt-users@lists.bestpractical.com Subject: Re: [rt-users] Attachments aren't attaching It's worth checking your apache config. -- Kind Regards, ___ Mike Peachey, IT Tel: +44 (0) 114 281 2655 Fax: +44 (0) 114 281 2951 Jennic Ltd, Furnival

RE: [rt-users] Attachments on reply

2007-12-05 Thread Holger Haase
: Re: [rt-users] Attachments on reply Holger, In the template you use for the messages, you need to include: RT-Attach-Message: yes to ensure that Attachments get sent. Cheers, David On 05/12/2007, at 3:07 AM, Holger Haase wrote: Is there anybody out there wha can tell me a solution. Why

AW: [rt-users] Attachments on reply

2007-12-05 Thread Holger Haase
Hey, Many thanks, this fixed it. :-) Thanks and best regards, Holger. -Ursprüngliche Nachricht- Von: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] Im Auftrag von Dirk Pape Gesendet: Mittwoch, 5. Dezember 2007 11:14 An: rt-users@lists.bestpractical.com Betreff: RE: [rt-users] Attachments

Re: [rt-users] Attachments on reply

2007-12-05 Thread Jesse Vincent
On Wed, Dec 05, 2007 at 10:18:05AM +0100, Holger Haase wrote: Hi David, this did not the trick, the attachment is stored in the ticket But not send out per mail. My resolve template: - Subject: Resolved: {$Ticket-Subject} RT-Attach-Message: yes

RE: [rt-users] Attachments on reply

2007-12-05 Thread Dirk Pape
Hello, --Am 5. Dezember 2007 10:18:05 +0100 schrieb Holger Haase [EMAIL PROTECTED]: this did not the trick, the attachment is stored in the ticket But not send out per mail. My resolve template: - Subject: Resolved: {$Ticket-Subject} RT-Attach-Message:

Re: [rt-users] Attachments on reply

2007-12-04 Thread Kenneth Crocker
in the WebUI are not send out by mail? We need this. Regards Holger. -- Message: 3 Date: Sun, 2 Dec 2007 10:08:03 +0100 From: Holger Haase [EMAIL PROTECTED] Subject: [rt-users] Attachments on reply To: rt-users@lists.bestpractical.com Message-ID: [EMAIL PROTECTED

Re: [rt-users] Attachments on reply

2007-12-04 Thread David Hobley
or when resolving a ticket in the WebUI are not send out by mail? We need this. Regards Holger. -- Message: 3 Date: Sun, 2 Dec 2007 10:08:03 +0100 From: Holger Haase [EMAIL PROTECTED] Subject: [rt-users] Attachments on reply To: rt-users@lists.bestpractical.com Message

[rt-users] Attachments on reply

2007-12-02 Thread Holger Haase
Hi all, Is there any way forwarding attachments when replying in addition to store them in the ticket? I use RT3.4.6 Thanks in advance, Holger. ___ http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users SAVE THOUSANDS OF DOLLARS ON RT

[rt-users] attachments on reply

2007-11-30 Thread Holger Haase
Hi all, Is there any way forwarding attachments when replying in addition to store them in the ticket? I use RT3.4.6 Thanks in advance, ___ http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users SAVE THOUSANDS OF DOLLARS ON RT SUPPORT: If

[rt-users] Attachments - size limitations?

2007-08-20 Thread Paul Goffin
Hi, I'm having problems with my Fedora 7, RT 3.6.3 system and large attachments. I've increased the max_allowed_packet value for mysql and I can now receive very large emails (6MB) without attachments or normal emails with attachments of a few 10s of K but larger attachments don't make it - I

Re: [rt-users] Attachments - size limitations?

2007-08-20 Thread Paul Goffin
The problem appears to be that apache's mod_security is rejecting attachments over a certain size because of pattern matching.Anyone know how to solve this?PaulGoffin<[EMAIL PROTECTED]>_This email message may contain

Re[2]: [rt-users] Attachments table of RT's Mysql database

2007-08-08 Thread Boris Lytochkin
__ From: Drew Barnes Sent: 7 августа 2007 г., 21:08 To: Boris Lytochkin Subject: [rt-users] Attachments table of RT's Mysql database I guess it all comes down to different strokes for different folks. Perhaps this could be put up on the wiki

Re: Re[2]: [rt-users] Attachments table of RT's Mysql database

2007-08-08 Thread Jesse Vincent
On Aug 8, 2007, at 5:17 AM, Boris Lytochkin wrote: Wiki would be enough, but there is a problem in current patch state: it uses special constant string inplace of real content to indicate that file is located out of DB. Right way is to use flag in table. I do not think that changing scheme

Re[4]: [rt-users] Attachments table of RT's Mysql database

2007-08-08 Thread Boris Lytochkin
Wednesday, August 8, 2007, 6:22:31 PM, you wrote: This might be a good place to use the ContentEncoding field to describe an 'ondisk' encoding. How do you expect to use this filed? Something like '(ondisk|inDB),(base64|quoted-printable|...)'? On Aug 8, 2007, at 5:17 AM, Boris Lytochkin

RE: Re[4]: [rt-users] Attachments table of RT's Mysql database

2007-08-08 Thread Schincke, Keith D. (JSC-IT)[MEI]
Lytochkin Sent: Wednesday, August 08, 2007 9:48 AM To: Jesse Vincent Cc: rt-users@lists.bestpractical.com Subject: Re[4]: [rt-users] Attachments table of RT's Mysql database Wednesday, August 8, 2007, 6:22:31 PM, you wrote: This might be a good place to use the ContentEncoding field to describe

Re: Re[4]: [rt-users] Attachments table of RT's Mysql database

2007-08-08 Thread Jesse Vincent
On Aug 8, 2007, at 10:47 AM, Boris Lytochkin wrote: Wednesday, August 8, 2007, 6:22:31 PM, you wrote: This might be a good place to use the ContentEncoding field to describe an 'ondisk' encoding. How do you expect to use this filed? Something like

Re[6]: [rt-users] Attachments table of RT's Mysql database

2007-08-08 Thread Boris Lytochkin
Wednesday, August 8, 2007, 7:45:08 PM, you wrote: I think I was envisioning ondisk as a new encoding meaning the content is the path to the attachment's content on disk (presumably named as a sha1 sum of its content) and not a prefox to the existing encodings. There's not much sense in

Re[2]: [rt-users] Attachments table of RT's Mysql database

2007-08-07 Thread Boris Lytochkin
within RT. Best, Jesse -- Boris Lytochkin, JSC e-port, Moscow web: www.e-port.ru, wap: wap.e-port.ru tel: +7 (495) 777 1872, ext. 251 Date: Mon, 06 Aug 2007 12:31:31 -0500 From: Gregory Harper [EMAIL PROTECTED] Subject: Re: [rt-users] Attachments table of RT's Mysql database

Re: [rt-users] Attachments table of RT's Mysql database

2007-08-07 Thread Kenneth Marshall
-0500 From: Gregory Harper [EMAIL PROTECTED] Subject: Re: [rt-users] Attachments table of RT's Mysql database To: Justin Brodley [EMAIL PROTECTED] Cc: rt-users@lists.bestpractical.com Message-ID: [EMAIL PROTECTED] Content-Type: text/plain; charset=ISO-8859-1; format=flowed Justin Brodley

Re[2]: [rt-users] Attachments table of RT's Mysql database

2007-08-07 Thread Boris Lytochkin
. 251 Date: Mon, 06 Aug 2007 12:31:31 -0500 From: Gregory Harper [EMAIL PROTECTED] Subject: Re: [rt-users] Attachments table of RT's Mysql database To: Justin Brodley [EMAIL PROTECTED] Cc: rt-users@lists.bestpractical.com Message-ID: [EMAIL PROTECTED] Content-Type: text

RE: Re[2]: [rt-users] Attachments table of RT's Mysql database

2007-08-07 Thread Justin Brodley
, 2007 6:31 AM To: rt-users@lists.bestpractical.com Subject: Re[2]: [rt-users] Attachments table of RT's Mysql database Ken, First, if everything is inside a database, then a simple backup of the database will get everything related to a particular RT instance. Wrong. We _stopped_ backup process

Re[4]: [rt-users] Attachments table of RT's Mysql database

2007-08-07 Thread Viktor
@lists.bestpractical.com Subject: Re[2]: [rt-users] Attachments table of RT's Mysql database Ken, First, if everything is inside a database, then a simple backup of the database will get everything related to a particular RT instance. Wrong. We _stopped_ backup process of RT database due to LARGE

Re: [rt-users] Attachments table of RT's Mysql database

2007-08-07 Thread Drew Barnes
Aug 2007 12:31:31 -0500 From: Gregory Harper [EMAIL PROTECTED] Subject: Re: [rt-users] Attachments table of RT's Mysql database To: Justin Brodley [EMAIL PROTECTED] Cc: rt-users@lists.bestpractical.com Message-ID: [EMAIL PROTECTED] Content-Type: text/plain; charset=ISO-8859-1; format=flowed

Re: [rt-users] Attachments table of RT's Mysql database

2007-08-06 Thread Gregory Harper
@lists.bestpractical.com Subject: [rt-users] Attachments table of RT's Mysql database Hello everybody. We've been using RT for more than three months as part of our customer concern processes. Overall, things have been going well. The configuration includes Mysql, Apache2 and Postfix running on Ubuntu

[rt-users] Attachments table of RT's Mysql database

2007-08-01 Thread Gregory Harper
Hello everybody. We've been using RT for more than three months as part of our customer concern processes. Overall, things have been going well. The configuration includes Mysql, Apache2 and Postfix running on Ubuntu 6.06. I've made no modifications to the databases. The primary concern at

RE: [rt-users] Attachments table of RT's Mysql database

2007-08-01 Thread Justin Brodley
Subject: [rt-users] Attachments table of RT's Mysql database Hello everybody. We've been using RT for more than three months as part of our customer concern processes. Overall, things have been going well. The configuration includes Mysql, Apache2 and Postfix running on Ubuntu 6.06. I've made

[rt-users] Attachments

2007-03-28 Thread John Paul Hayes
Hi All, I'm currently developing a form which performs some basic ticket manipulations eg, set priority, due date etc... Now the requirement to add attachments has arisen on this form. I've searched the archives for relevant information on this but I cannot find any. So hence this post. Has

Re: [rt-users] Attachments

2007-03-28 Thread Matthew Keller
Yeah, I have a number of webforms that use attachments. They all send e-mail (with file attached) to the rt e-mail gateway, and it disassembles the attachments and adds them properly to the ticket. On Wed, 2007-03-28 at 15:13 +0100, John Paul Hayes wrote: Hi All, I'm currently developing a

Re: [rt-users] Attachments

2007-03-28 Thread Matthew Keller
Here's a code snippet of a function I wrote to abstract sending e-mail with attachments. If you read the perldoc for Mail::Sender, it talks about attaching multiple files, etc. sub Send_Email{ use Mail::Sender; my ($to, $from, $subject, $message, $attach) = @_; my $sender

[rt-users] Attachments and unhappiness

2007-03-08 Thread Brian Gallew
So, I've figured out the attachment issue: not only much the attachments table default to the latin1 charset, but your CONNECTION must also be in latin1 mode. In my environment, the mysql (5.0.24a) server (on another host) defaults everything to utf8, while the RT installation is using

Re: [rt-users] Attachments truncated

2006-11-24 Thread Jan Korbel
Hello. I have same problem with 3.6.1 on Debian Sarge (installed from sources). I can upload attachment with ticket creation (via web) but i see only filename, not content or download link. Also i can't find content in Attachment mysql table. Config is ok (default settings) and mysql too.

[rt-users] Attachments truncated

2006-11-22 Thread Brian Gallew
I'm having an issue where RT is completely unable to store binary attachments (images, PDFs, programs). While this may be a good thing from an anti-virus POV, it's kind of annoying when we want to attach relevant information. What we're seeing is that RT is storing everything up to the first

[rt-users] Attachments subject from message header twice encode to utf8

2006-10-11 Thread Alexey G Misyurenko
Hello! Can't any body also have next one problems Message Header Subject which is stored on database in utf8 encoding is one more time encoded to utf8 before it is shown ? (the same result in 3.4.4 and 3.6.1 ) Currently I find next workaround (against 3.6.1). This is only workaround the 'bug'

RE: [rt-users] Attachments getting mangled - FIXED

2006-09-15 Thread Peake, Jeremy
: [rt-users] Attachments getting mangled All, Hello, Chris. Could you backup your DB, and run next to SQL queries? ALTER TABLE Attachments CHANGE Content Content LONGBLOB NULL; Then check if you could binary attachments without problems and report back. This query is safe but anyway I

Re: [rt-users] Attachments getting mangled

2006-09-14 Thread David Oberlitner
[EMAIL PROTECTED] wrote: All, Hello, Chris. Could you backup your DB, and run next to SQL queries? ALTER TABLE Attachments CHANGE Content Content LONGBLOB NULL; Then check if you could binary attachments without problems and report back. This query is safe but anyway I would suggest you

RE: [rt-users] Attachments getting mangled

2006-09-13 Thread Schultz, Eric
$MaxAttachmentSize (make sure it's big enough) $TruncateLongAttachments (make sure it's undef) $DropLongAttachments (make sure it's undef) I checked that out, $MaxAttachSize is 10 megs and truncate and drop are both undef. Also saw an earlier post of same issue, and tried

Re: [rt-users] Attachments getting mangled

2006-09-13 Thread Roy El-Hames
Jeremy; Have a look at : http://lists.fsck.com/pipermail/rt-users/2006-July/040843.html it maybe related. Roy Peake, Jeremy wrote: $MaxAttachmentSize (make sure it's big enough) $TruncateLongAttachments (make sure it's undef) $DropLongAttachments (make sure it's undef) I checked that

RE: [rt-users] Attachments getting mangled

2006-09-13 Thread dyoung-rtusers
: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] On Behalf Of Roy El-Hames Sent: Wednesday, September 13, 2006 12:52 PM To: Peake, Jeremy Cc: Schultz, Eric; rt-users@lists.bestpractical.com Subject: Re: [rt-users] Attachments getting mangled Jeremy; Have a look at : http://lists.fsck.com/pipermail/rt-users

Re: [rt-users] Attachments on RT not being sent on the email

2006-05-12 Thread Pablo Povarchik
On Fri, 2006-05-12 at 18:23 +0400, Ruslan Zakirov wrote: http://wiki.bestpractical.com/?Template - the site is down, but you can get page from google cache Thanks. But the Correspondence template is already settled that way: RT-Attach-Message: yes {$Transaction-Content()}