Re: [rt-users] RT 4.4.1 - ExternalAuth intermittently failing

2016-12-02 Thread Shawn M Moore
Hi Michel, Mike, > On Dec 2, 2016, at 14:02, Michel Daoust wrote: > On successful binds, the username/password combination was correct, as > specified in our config. We waited for the LDAP bind error to happen and when > it did, we found this in the log: > ldap_user:

Re: [rt-users] RT 4.4.1 - ExternalAuth intermittently failing

2016-12-02 Thread Michel Daoust
Hi, My colleague Mike Johnson originally sent this request. I'd like to follow up on our investigation. We have figured out the why, but we still don't understand what is causing this issue. Details below. While debugging, we captured packets and received error code 52e from the AD server (LDAP

Re: [rt-users] RT 4.4.1 - ExternalAuth intermittently failing

2016-11-23 Thread Mike Johnson
Hi, It happened again today. Our AD admin didn't see anything unusual in the logs. I'm getting him to see if successful bind attempts show up anywhere, and if so... if RT is actually successful and the error message is just not appropriate(ie something else behind the scenes is going on and it's

Re: [rt-users] RT 4.4.1 - ExternalAuth intermittently failing

2016-11-22 Thread Kenneth Marshall
On Tue, Nov 22, 2016 at 04:13:46PM -0500, Mike Johnson wrote: > We just went live with RT 4.4.1 and it seems that LDAP authentication is > failing. > > It has now died 2 days in a row, at approximately the same time. > > The RT log is showing the following error: > 2819] [Mon Nov 21 21:10:28

[rt-users] RT 4.4.1 - ExternalAuth intermittently failing

2016-11-22 Thread Mike Johnson
We just went live with RT 4.4.1 and it seems that LDAP authentication is failing. It has now died 2 days in a row, at approximately the same time. The RT log is showing the following error: 2819] [Mon Nov 21 21:10:28 2016] [critical]: RT::Authen::ExternalAuth::LDAP::_GetBoundLdapObj Can't bind: