Re: [rt-users] Wrong type and other settings with rt-setup-databases

2016-08-19 Thread Scott Boland
I wasn't able to figure out the problem. We were trying to install the Request Tracker that was current in the Ubuntu repository. After trying a clean reinstall a few times I decided to get it direct from Best Practical's site. The version in the repository may have been RT 4.2 so another

[rt-users] Wrong type and other settings with rt-setup-databases

2016-08-12 Thread Scott Boland
We are in the process of moving to a new server and we will upgrade RT and other things. The new system will be RT 4.4.0 (Ubuntu 16.04 with MySQL 5.7). The old system runs RT 4.0.4 (Ubuntu 12.04 with MySQL 5.5). I am stuck and haven't been able to find a solution elsewhere. Thanks in advance