Re: [rt-users] SLA Extension - searching for tickets with SLA not set

2017-02-01 Thread Jeffrey Pilant
Chris McClement writes: >I can't figure out how to search for a field (specifically, "SLA") that is >unset: > >Tickets that are emailed to our helpdesk are inserted into a "Helpdesk" >queue and from there an operator reviews the content and then assigns the >ticket to the relevant queue. > >The

Re: [rt-users] SLA Extension - searching for tickets with SLA not set

2017-02-01 Thread Jim Brandt
What do you get if you search for SLA = '' ? On 1/31/17 10:55 PM, Chris McClement wrote: I can't figure out how to search for a field (specifically, "SLA") that is unset: Tickets that are emailed to our helpdesk are inserted into a "Helpdesk" queue and from there an operator reviews the

Re: [rt-users] SLA Extension - searching for tickets with SLA not set

2017-02-01 Thread Jim Brandt
More detail if running on 4.4.1: SLA = '' # tickets where SLA was unset from a previous value SLA is NULL # never had an SLA set So this may be what you want: SLA is NULL OR SLA = '' On 2/1/17 12:06 PM, Jim Brandt wrote: What do you get if you search for SLA = '' ? On 1/31/17 10:55 PM, Chris

Re: [rt-users] Search question: after a specific date

2017-02-01 Thread Alex Hall
On Wed, Feb 1, 2017 at 11:24 AM, Barrett, Brian < brian_barr...@urmc.rochester.edu> wrote: > Dear RT, > > I have a question regarding the searching for “after” a specific date on 2 > consecutive months. The results for the current month include tickets from > the previous. See below > > When I

[rt-users] Search question: after a specific date

2017-02-01 Thread Barrett, Brian
Dear RT, I have a question regarding the searching for "after" a specific date on 2 consecutive months. The results for the current month include tickets from the previous. See below When I do a search for Status = 'resolved' AND Owner = "user' AND Resolved > '2016-12-31' I get a specific

Re: [rt-users] SLA Extension - searching for tickets with SLA not set

2017-02-01 Thread Chris McClement
Thanks! SLA IS NULL <- that worked. Following from this: I want to do a bulk update to set an SLA for these calls. However the bulk update page doesn't include any SLA fields. Any ideas how I would go about setting the SLA on these calls (other than manual, I have about 150 tickets that need