Re: [rt-users] Performance problem with SG-clusteren and postgres 8.0.7

2006-04-10 Thread Jesse Vincent
On Mon, Apr 10, 2006 at 02:37:45PM +0200, Tomas Olaj wrote: On the marvelous Mon, 10 Apr 2006, Ruslan Zakirov wrote kindly to me ... http://archives.postgresql.org/pgsql-performance/2006-02/msg00089.php A proposal from the PostgreSQL developers how this SQL can be improved. I believe

Re: [rt-users] 3.4.5 relogin problems

2006-04-13 Thread Jesse Vincent
On Thu, Apr 13, 2006 at 06:36:50PM -0400, Covington, Chris wrote: I'm guessing that RT isn't storing the sessions properly. Is there a way I can rebuild the sessions table (MySQL 4.1.14) w/o losing data? It's more likely an issue with the cookie RT is sending and your browser, but the

Re: [rt-users] SelfService custom fields, howto?

2006-04-18 Thread Jesse Vincent
On Tue, Apr 18, 2006 at 05:40:48PM -0400, Vance Vagell wrote: Hello, I have been toiling with this issue for a while now -- how to get custom fields to show up on the SelfService ticket creation page (the page regsitered but unprivileged users see). For reference, the HTML file that

Re: [rt-users] Group permissions problem.

2006-04-18 Thread Jesse Vincent
My question is, shouldn't Manager1 and Manager2 have the right to SeeQueue, OwnTicket, etc by virtue of the fact that the 'GroupManagers' group is a member of the 'GroupStaff' group? Yes. Thanks.

Re: [rt-users] Moving to a new server and upgrading from 3.0.5 to 3.4.5

2006-04-19 Thread Jesse Vincent
Can you try upgrading to the latest DBIx::SearchBuilder from CPAN? Best, Jesse -- This message was sent from my Treo. Please accept my apologies for its brevity and for any typos. -Original Message- From: [EMAIL PROTECTED] Date: Wednesday, Apr 19, 2006 4:09 am Subject: Re: [rt-users]

Re: [rt-users] SelfService custom fields, howto?

2006-04-19 Thread Jesse Vincent
On Wed, Apr 19, 2006 at 10:06:14AM -0400, Vance Vagell wrote: Hi Jesse, The problem seems to be that there is no HTML in SelfService's Create.html to include the custom fields on the SelfService page. No matter what rights I give, the fields won't show up if this HTML file doesn't

Re: [rt-users] Release Status?

2006-04-19 Thread Jesse Vincent
On Wed, Apr 19, 2006 at 10:27:41AM -0600, Mike Forrester wrote: What is the current status of the upcoming releases? I've been waiting for the next release (now I can't even remember the feature I was waiting for) before I go through an upgrade. It sounded that 3.5 was nearing gold

Re: [rt-users] RTFM preview release names

2006-04-20 Thread Jesse Vincent
On Thu, Apr 20, 2006 at 05:00:31PM -0400, Ronald Nissley wrote: What is the significance of 'ORC' in some RTFM preview releases? foo.0 release candidate. I'm sending this again because I neglected to include a subject the first time. Sorry about that. Curious, Ronald Nissley

Re: [rt-users] Lack of trailing slash causing porblems in IE

2006-04-21 Thread Jesse Vincent
On Thu, Apr 20, 2006 at 07:02:20PM +0100, Brendan Arnold wrote: Hi there, When submitting form information such as logging in, updating a page etc. Internet Explorer (6) returns a 'The page cannot be found' error intermittently. Your scriptalias is wrong. ScriptAlias /

Re: [rt-users] Mason attempting to parse image files

2006-04-21 Thread Jesse Vincent
On Fri, Apr 21, 2006 at 04:44:08PM -0700, Joshua Colson wrote: I'm running rt 3.6.0pre1 using sqlite and standalone_httpd in a test environment. I'm trying to update the logo by following the instructions at http://wiki.bestpractical.com/index.cgi?ChangeLogo which works but the image

Re: [rt-users] kein Betreff

2006-04-26 Thread Jesse Vincent
Jörg Ungermann wrote: We have a urgent issue with search builder: In an customized Module we used SearchBuilder. What is does is: In order to allow People to enter new users we auto generate user Ids and use the Realname fpor display. In RT 3.4 on Mysql the code worked just fine. I'd

Re: [rt-users] more results listed than shown?

2006-05-01 Thread Jesse Vincent
On Mon, May 01, 2006 at 11:04:15AM -0400, TeleMole wrote: Hi again all! I'm discovering lots of anomolies today - sorry - this is the second post... I have created saved searches to show us various tickets outstanding for one reason or another - in one example i get WAY more results

Re: [rt-users] custom fileds via the command line interface

2006-05-03 Thread Jesse Vincent
On Wed, May 03, 2006 at 04:54:58PM +0100, Michael Shanks wrote: Is it possible to insert/create/modify custom fields via the command line interface. Yes, as of RT 3.6preX. ___ http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Re: [rt-users] Quick Ticket Creation Box - and code to change passwords back to md5 base 64

2006-05-08 Thread Jesse Vincent
On Mon, May 08, 2006 at 06:58:28AM -0700, Winn Johnston wrote: hello all, I have up graded to RT 3.4.5, everything seems to be working just fine. Except for the Quick Ticket Creation Box on the main page. After using the Quick Create ticket option, the ticket is never created.

Re: [rt-users] Global Scrip, but individually removeable?

2006-05-11 Thread Jesse Vincent
On Thu, May 11, 2006 at 09:43:31AM -0400, Stephen Turner wrote: At Wednesday 5/10/2006 09:57 PM, Peter Collins wrote: I've got version 3.2.3 right now. Let's say I have a global scrip that I want to apply to MOST of the queues but not all. The only way I can see to do this is to delete

Re: [rt-users] RT3.6 bug/feature report!

2006-05-11 Thread Jesse Vincent
On Thu, May 11, 2006 at 03:58:11PM +0200, Sven Sternberger wrote: Hello! I noticed that ther is a difference between 3.0 and 3.6rc1 in the access rights handling That's correct. There were complaints about the old behaviour. I can't remember if simply changing the default about how many

Re: [rt-users] RT3.6 bug/feature report!

2006-05-15 Thread Jesse Vincent
On Thu, May 11, 2006 at 03:58:11PM +0200, Sven Sternberger wrote: Hello! I noticed that ther is a difference between 3.0 and 3.6rc1 in the access rights handling 3.6.0rc2 should revert this functionality. Want to give it a test? JEsse Situation: Two Queues named qa and qb. The user

Re: [rt-users] Http path on taken ticket

2006-05-15 Thread Jesse Vincent
What do your SiteConfig's Web* variables look like? On Mon, May 15, 2006 at 12:37:57PM +0200, Patrik Hansson wrote: Hi there. I´m running 3.6.0rc1 and have added /rt to my http://fqdn address and it works very well exept when I take a ticket and then click on the tickets subject to enter

Re: [rt-users] Custom Fields on Users of a specific group

2006-05-17 Thread Jesse Vincent
Stefan Franck wrote: Hi, is it possible to have custom fields defined on users which are members of a specific group? What I want to achieve is a group called 'developers', where each developer has an 'owned Module'. Naturally, the Sales-Group should not have 'owned Module's. Not yet.

Re: [rt-users] Trying to build HTTP::Server::Simple::Mason on Solaris fails

2006-05-17 Thread Jesse Vincent
Richard Skelton wrote: Hi Jesse, I fixed the XML::Simple by installing XML::SAX::Expat So the only problem left at this stage is Test::WWW::Mechanize If I grep the RT .pm files I see no mention of the word Mechanize is this a good test for its use in a production system? Sorry if I

Re: [rt-users] status of Steal Ticket feature?

2006-05-17 Thread Jesse Vincent
From the UPGRADING file in the distribution: *** UPGRADING FROM 3.5.7 and earlier - Changes: Scrips are now prepared and committed in order alphanumerically by description. This means that you can prepend a number (00, 07, 15, 24) to the beginning of each scrip's description, and they

Re: [rt-users] First Impressions of RT V3.6.0rc2

2006-05-24 Thread Jesse Vincent
I did not do an extensive test like create tickets, manipulate assets, etc, but I did a cursory look at the software. All in all this looks like a great upgrade, but I would give folks the option to keep the 3.4.4 style interface or use the interface introduced in 3.6.0rc2. We've done

Re: [rt-users] RT 3.4.4 Links Error

2006-05-25 Thread Jesse Vincent
On Wed, May 24, 2006 at 04:52:00PM +0200, Torsten Brumm wrote: Hi Frank, We didn't delete something, but we merged to tickets and one of them had a referer to RTFM. It drives me crazy, that i can't reproduce this and i'm also stepping in the dark, because i can't figure out the way the

Re: [rt-users] Spreadsheet view displays more columns than in search

2006-05-25 Thread Jesse Vincent
On Thu, May 25, 2006 at 08:42:35AM -0500, Flynn, Timothy J wrote: Just an FYI, it was the double quote that was causing the issues with Excel and rows not showing properly. I am using Excel 2003. I ended up doing this: Thanks! It sure looks like our escaping isn't up to snuff. We should

Re: [rt-users] binary attachment corruption?

2006-05-27 Thread Jesse Vincent
On Sat, May 27, 2006 at 09:32:27AM -0500, Ted Serreyn wrote: Seeing corruptions for any and all binary attachments. rt-3.4.5, mysql 4.1.19. I am suspecting that this is a mysql problem. Did you dump and reload without specifying --with-default-charset=binary? Mysql 4.1 changed their

Re: [rt-users] RT On Intel Mac?

2006-05-29 Thread Jesse Vincent
On Mon, May 29, 2006 at 05:25:16PM -0700, [EMAIL PROTECTED] wrote: Is there a secret to being able to get all the required perl modules to compile/install on an Intel Mac? 1) You don't need Bundle::CPAN 2) I'm much happier with the perl built by darwinports.

Re: [rt-users] Best OS to Install RT on...

2006-05-30 Thread Jesse Vincent
Once you return, you'll likely notice that you're no longer subscribed to rt-users. In the future, please configure your vacation mailer not to reply to mailing lists. Jesse Vincent On Tue, May 30, 2006 at 09:22:12PM -0500, Joe.harbison wrote: I will be out of the office from Monday May 29

Re: [rt-users] Add and close by email

2006-05-31 Thread Jesse Vincent
On Wed, May 31, 2006 at 03:50:06PM +0100, Keith Edmunds wrote: How would I set up an email address that would log and close a call automatically? I suspect what I need is a distinct queue that automatically closes a call when it is logged, or is there a better way? Our next-generation

Re: [rt-users] binary attachment corruption?

2006-06-01 Thread Jesse Vincent
On Thu, Jun 01, 2006 at 11:32:10AM -0500, Ted Serreyn wrote: Interesting mysqldump --all-databases --with-default-charset=binary dump.test mysqldump: unknown variable 'with-default-charset=binary' My mistake. --default-character-set=name # mysqldump --version mysqldump Ver 10.9

Re: [rt-users] BCC on reply is not recorded in ticket history

2006-06-01 Thread Jesse Vincent
On Thu, Jun 01, 2006 at 01:57:52PM +0200, Roy Depp wrote: Hi, When replying to a ticket and adding BCCs, RT does not record the BCC addresses in ticket history. Is it possible to enable BCC recording in ticket history the same way CC is recorded? It's recorded. (And you can see it in

Re: [rt-users] 3.6.0rc3: giving groups modification rights on members of other groups?

2006-06-01 Thread Jesse Vincent
On Thu, Jun 01, 2006 at 11:33:18AM -0600, Ole Craig wrote: Is it possible for a user-defined group to get the AdminUser right but only for selected users? i.e. I've got a U-D group support. I'd like members of the Support group to be able to modify user information for unprivileged

Re: [rt-users] 3.6.0rc3: giving groups modification rights on members of other groups?

2006-06-01 Thread Jesse Vincent
On Thu, Jun 01, 2006 at 12:05:07PM -0600, Ole Craig wrote: On Thu, 2006-06-01 at 13:43 -0400, Jesse Vincent wrote: On Thu, Jun 01, 2006 at 11:33:18AM -0600, Ole Craig wrote: Is it possible for a user-defined group to get the AdminUser right but only for selected users

Re: [rt-users] CommandByMail RT Extension

2006-06-01 Thread Jesse Vincent
On Thu, Jun 01, 2006 at 04:51:10PM -0400, Stephen Turner wrote: At Thursday 6/1/2006 04:03 PM, Joe Auty wrote: Hi, I was working with Jesse Vincent on this, but decided to contact the list with this question since not only might I find an answer here, but this answer might be useful

Re: [rt-users] Known bug in RT 3.4.5 with disabled Group display?

2006-06-03 Thread Jesse Vincent
I believe we've already fixed this for 3.4.6, but checking that would be appreciated? On Sat, Jun 03, 2006 at 08:09:56PM -0700, Philip Kime wrote: Is it a known bug in 3.4.5 that the Include disabled groups in listing box on the Groups display page does nothing? I added this to the INIT

Re: [rt-users] No confirmation for a new ticket

2006-06-09 Thread Jesse Vincent
the clever hack is to create a user who has that email address as a username and no email address Best, Jesse -- This message was sent from my Treo. Please accept my apologies for its brevity and for any typos. -Original Message- From: =?iso-8859-1?Q?Uli_St=E4rk?= [EMAIL PROTECTED]

Re: [rt-users] Adding external links to menus

2006-06-09 Thread Jesse Vincent
I'm pretty sure we've fixed this in a more recent rt. Best, Jesse -- This message was sent from my Treo. Please accept my apologies for its brevity and for any typos. -Original Message- From: Millard, Matt [EMAIL PROTECTED] Date: Thursday, Jun 8, 2006 4:59 pm Subject: [rt-users] Adding

Re: [rt-users] Segmentation Fault

2006-06-09 Thread Jesse Vincent
this usually indicates a bad dso mod_perl 1.0 build Best, Jesse -- This message was sent from my Treo. Please accept my apologies for its brevity and for any typos. -Original Message- From: Nazar Kulynych [EMAIL PROTECTED] Date: Wednesday, Jun 7, 2006 5:12 pm Subject: [rt-users]

Re: [rt-users] The fsck.com-rt- URI scheme

2006-06-11 Thread Jesse Vincent
On Sun, Jun 11, 2006 at 01:56:12PM -0700, Philip Kime wrote: Will this URI scheme thing be continued in later versions of RT? I remember JV saying that it probably wouldn't. When did I say this? ___

Re: [rt-users] RT CLI comment problem

2006-06-12 Thread Jesse Vincent
On Mon, Jun 12, 2006 at 01:58:28PM -0500, Joel Peter Anderson wrote: We're working on a transition from a system running RT 3.0.12 to 3.4.5 and I've run into a problem using the RT CLI - which is important to me because I've built a bunch of automation on top of the RT CLI commands. As

Re: [rt-users] [Rt-announce] RT 3.6.0 Released

2006-06-16 Thread Jesse Vincent
On Fri, Jun 16, 2006 at 05:10:22AM -0400, Mathew Snyder wrote: You have no idea how happy you've made me. Glad to oblige. Mathew Snyder Systems Administrator Network+ ServerVault TechOps ___

[ADMIN] Re: [rt-users] Wolfgang Fuertbauer is out of the office.

2006-06-23 Thread Jesse Vincent
Wolfgang Fuertbauer has been unsubscribed from rt-users. Please feel free to resubscribe when you're sure your vacation mailer won't send mail to public mailinglists. Jesse On Fri, Jun 23, 2006 at 12:31:31AM +0200, [EMAIL PROTECTED] wrote: Ich werde ab 23.06.2006 nicht im Büro sein. Ich

Re: [rt-users] RT3.6 bug/feature report!

2006-07-06 Thread Jesse Vincent
There was pretty extensive discussion of this on the mailing list, along with a new configuration file preference. On Thu, Jul 06, 2006 at 05:28:14PM +0200, Sven Sternberger wrote: Hello! On Mon, 2006-05-15 at 08:19 -0400, Jesse Vincent wrote: On Thu, May 11, 2006 at 03:58:11PM +0200, Sven

Re: [rt-users] RT::Attribute::Name Unimplemented

2006-07-06 Thread Jesse Vincent
On Thu, Jul 06, 2006 at 11:18:09AM -0400, Maciak, TJ wrote: Jesse - Was there any resolution to this problem (see bottom of this message for original dialogue Mon Oct 10)? I too see this error pop up once in awhile. It is very random as others have Nobody's been able to reliably

Re: [rt-users] Slow loading unless I alias /NoAuth/js and /NoAuth/css

2006-07-07 Thread Jesse Vincent
On Fri, Jul 07, 2006 at 02:36:23PM +0200, Niels Huylebroeck wrote: My pages on this 3.6.0 installation load really slow compared to older (3.4.x) installations. I noticed that if I Alias those NoAuth directories loading goes a lot faster as CSS and JS files are not being parsed by my

Re: [rt-users] 3.6 continual re-login issue [A Fix!]

2006-07-12 Thread Jesse Vincent
On Jul 12, 2006, at 12:17 PM, Kaylea Hascall wrote: Thank you everyone who has e-mailed me off-list about this. The problem in my case seemed to lie between mysql, mason, and RT. Changing the character set seems to resolve it [credit here goes to Freman -- thanks!!]. I'm CC'ing the

Re: [rt-users] 3.6.0 speed improvements

2006-07-13 Thread Jesse Vincent
2) Still, it was fetching all those files on every request, and arguably the only one that ever changes is the main web page. So I turned on: ExpiresActive On ExpiresByType text/css A3600 # expire in an hour ExpiresByType image/png A3600 ExpiresByType application/x-javascript A3600

Re: [rt-users] 3.6 continual re-login issue [A Fix!]

2006-07-15 Thread Jesse Vincent
On Jul 12, 2006, at 1:23 PM, Roy El-Hames wrote: Jesse; my dev system rt-3.6 ,perl, v5.8.8 , apache 2.0.58, dbix 1.43, mysql 5.0.19 on gentoo system , I had this/similar problem with DBD- mysql 3.0003, fixed with moving to DBD-mysql 3.0002 .. no sign of this problem since.. Roy Can you

Re: [rt-users] bugreport rt 3.6: search in merged tickets

2006-07-18 Thread Jesse Vincent
On Tue, Jul 18, 2006 at 04:53:50PM +0200, Sven Sternberger wrote: Hello! the merge function in rt3.6 seems to be broken, after merge I can't find the ticket-id of the merged ticket, Of either ticket or the ticket you merged into another one? Merged tickets should entirely cease to have

Re: [rt-users] bugreport rt 3.6: search in merged tickets

2006-07-18 Thread Jesse Vincent
Merged tickets should entirely cease to have their own identities. but if I send a reply to a customer and afterwards I merge this ticket. What happens when the customer calls me and give me his ticket id? I have no chance to find his ticket. It should be the case that searching for the

Re: [rt-users] bugreport rt 3.6: search in merged tickets

2006-07-18 Thread Jesse Vincent
On Tue, Jul 18, 2006 at 05:48:41PM +0200, Sven Sternberger wrote: On Tue, 2006-07-18 at 11:27 -0400, Jesse Vincent wrote: It should be the case that searching for the old ticket number will get you the new ticket. This is what I expected. I have an 3.6 installation from tarball

[rt-users] ANSWER: That logout bug on 3.6.0

2006-07-18 Thread Jesse Vincent
I spent a while yesterday poking at the logout bug reported by many folks against RT 3.6.0. Turns out it's not one bug but several related bugs. And only some of them are in RT ;) I believe I've got a fairly complete solution ready to go. Issue 1: Apache::Session statement handle

Re: [rt-users] RT 3.6 and Firefox and Expires Header

2006-07-19 Thread Jesse Vincent
On Wed, Jul 19, 2006 at 10:58:43AM +0200, Rolf Schaufelberger wrote: Hi, I've just installed rt3.6 and saw a lot of requests done by Firefox. Looking a bit deeper at it I saw, that it was fetching all the .css, .js and images all the time. Looking at the cache I saw, the 'Expires'

Re: [rt-users] 3.6 continual re-login issue [A Fix!]

2006-07-19 Thread Jesse Vincent
On Jul 19, 2006, at 5:17 AM, Roy El-Hames wrote: Sorry for the delay (upgrading packages on gentoo is not straight forward).. but I tried 3.0004 and 3.0006 and the problem did n't reappear .. Just a thought for many that have this issue ..do they have ssl enabled?? My colleague suggested

Re: [rt-users] Search on merged ticket differs between 3.4.5 3.6.0

2006-07-19 Thread Jesse Vincent
(I'm pretty sure I did say this was bug the other day ;) Patches are certainly welcome, if anyone wants to beat me to it. On Wed, Jul 19, 2006 at 12:39:04PM -0700, Kenneth Crocker wrote: I agree wholeheartedly. Kenn LBNL Vivek Khera wrote: On Jul 17, 2006, at 6:27 PM, Kenneth

Re: [rt-users] Custom Fields / Transaction Custom Fields inScrips [FIX!]

2006-07-19 Thread jesse vincent
Unfortunately, the patch violates abstraction barriers all over the place. Io never found a way to do it cleanly --- Original message --- From: Mike Coakley [EMAIL PROTECTED] Sent: 19.7.'06, 16:33 For anyone following this thread (doubtful as it is old) I've got everything working.

Re: [rt-users] Spam on the Wiki

2006-07-19 Thread Jesse Vincent
On Thu, Jul 20, 2006 at 10:15:13AM +1000, Benji Wakely wrote: It has been mentioned before but is there a way to get rid of the spam on the Wiki? Don't know how it'll fly, but: Semi-public login, posted to the mailing lists regularly? Our spammers use google. I think we'll need to go

Re: [rt-users] New RT Install Giving me Fits

2006-07-22 Thread Jesse Vincent
On Sat, Jul 22, 2006 at 12:44:33AM -0500, Bryce Porter wrote: This is a silly work-around, but definitely not a fix. Should I simply downgrade to fix the issue? I'm not in a position to tell all of my users to do 10 steps just to break out of the loop. Can you try 3.6.1rc1? Regards,

Re: [rt-users] 3.6 continual re-login issue [A Fix!]

2006-07-24 Thread Jesse Vincent
Steve, Don, Can the two of you give 3.6.1rc1 a shot and see if it solves the problem for you? Thanks, Jesse On Jul 24, 2006, at 9:14 AM, Stephen Turner wrote: At Monday 7/24/2006 12:04 PM, Don Beethe wrote: Had my DBA change the field to an CLOB, since I'm using Oracle and I'm still

Re: [rt-users] RT 3.6 Internet Explorer window resize crashes browser

2006-07-25 Thread Jesse Vincent
I think I do. It changes whether IE is in quirks mode or not. Hm. On Tue, Jul 25, 2006 at 04:11:10PM -0700, Sean W. Mahan wrote: Weirdnesses-of-weird, the same thing was happening to me. I pulled out the HTML comment from the beginning of the autohandler/Auth file (!-- In autohandler/Auth

Re: [rt-users] russian lang problems

2006-07-31 Thread Jesse Vincent
Valery, Is there a chance you can send me a message that causes the double- recoding bug? I can then add that to RT's test suite to make sure it doesn't happen again. Spasibo Bolshoe, Jesse On Jul 28, 2006, at 9:17 AM, Валерий Харьков wrote: Hi all. I've got some problems with RT

Re: [rt-users] DBIx::SearchBuilder How to make left join with epression?

2006-07-31 Thread Jesse Vincent
On Jul 28, 2006, at 5:21 PM, Todd Chapman wrote: How do I do a left join and join on an arbitrary expression? That catch is that I need to refer to the TABLE2 alias in the expression? Shouldn't it be enough to use -NewAlias to create a new alias, pass it in as ALIAS2, and go from there?

Re: [rt-users] Custom Field Select Multiple bug?

2006-08-01 Thread Jesse Vincent
To clarify, shouldn't the sort be reordered automatically when the changes are saved? You mean renumbered? I'd be thrilled to see that happen. Want to send a patch? ___ http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users Community help:

Re: [rt-users] RT Wiki being overrun

2006-08-04 Thread Jesse Vincent
On Fri, Aug 04, 2006 at 10:11:24PM -0400, Alan Clegg wrote: Due to the ability to anonymously post to the RT Wiki, it is being overrun by Chinese spam (assumed bots). I would like to recommend that the RT Wiki be changed to only allow registered (confirmed via e-mail) users to edit. That

[rt-users] [Rt-announce] RT 3.6.1 (And Hiveminder!)

2006-08-08 Thread Jesse Vincent
look forward to hearing about any issues you run into, as well as your thoughts on Hiveminder. Best, Jesse Vincent and the rest of the gang at Best Practical RT 3.6.1 RELEASE NOTES Web Interface * Restore Go to ticket # search functionality accidentally removed from RT 3.6.0 * Fixed

Re: [rt-users] version 3.6.1--dreaded infinite login

2006-08-09 Thread Jesse Vincent
On Wed, Aug 09, 2006 at 11:13:17AM -0400, Stephen Turner wrote: At Wednesday 8/9/2006 10:51 AM, Jim Brandt wrote: Anyone else still seeing multiple logins, or is something messed up on my system? Thanks, Jim Jim, We're still struggling with this, although I haven't been able to

Re: [rt-users] v3.6.0 empty transaction with utf-8 content-type

2006-08-14 Thread Jesse Vincent
On Mon, Aug 14, 2006 at 12:58:45PM -0600, Chris Fernando wrote: Hello all, We're observing a problem with incoming e-mails where the message body is empty after getting piped into RT. The only difference between the e-mails that fail and the ones that succeed is the following header

Re: [rt-users] missing root db user in 3.6.1

2006-08-15 Thread Jesse Vincent
On Tue, Aug 15, 2006 at 05:30:10PM -0300, Dario Luis Coneglian Oliveros wrote: What happened to root db user ? It does not seem to exist in 3.6.1 anymore. After installing the lastest release, I noticed RT_System was the only user in database (I am using MySQL). When I've installed RT

Re: [rt-users] v3.6.1 / Logged out issues

2006-08-15 Thread Jesse Vincent
On Tue, Aug 15, 2006 at 04:45:04PM -0400, Tony Graziano wrote: I am running 3.6.1. I'm not using an LDAP overlay, just a basic config. I seem to have issues where I am logged out (usually when creating or resolving a ticket). If you try 3.6.1 without your LDAP overlay, does the same thing

Re: [rt-users] missing root db user in 3.6.1

2006-08-15 Thread Jesse Vincent
Creating users...(Error: Could not set user info)0.(Error: Could not set user info)0.done. Creating queues...1.2.done. Creating ACL...[Tue Aug 15 20:53:08 2006] [crit]: 1 (/l/disk0/tools/rt/cpqd-gp/lib/RT/ACE_Overlay.pm:907) [Tue Aug 15 20:53:08 2006] [crit]: Can't load a principal for id

Re: [rt-users] PNG JPG LOGO

2006-08-16 Thread Jesse Vincent
On Wed, Aug 16, 2006 at 08:32:58AM -0700, David Smithson wrote: 3.6.1, recently upgraded from 3.6.0, which was installed clean. Is there an autohandler in NoAuth/images? David Smithson ___

Re: [rt-users] 3.6.1 search bug?

2006-08-17 Thread Jesse Vincent
We're also seeing this here at bps. -Original Message- From: Will Maier [EMAIL PROTECTED] Date: Thu, 17 Aug 2006 09:35:58 To:rt-users@lists.bestpractical.com Subject: Re: [rt-users] 3.6.1 search bug? On Wed, Aug 16, 2006 at 05:46:20PM +0200, Jorg Eichhorn wrote: I also get the error

Re: [rt-users] Mail notification MIME encoding problems (cont...)

2006-08-17 Thread Jesse Vincent
On Thu, Aug 17, 2006 at 05:20:01PM +0900, Alan Premselaar wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 I posted to the list a couple of weeks back now I think about having problems with multi-byte characters in email subjects (specifically Japanese) Alan, What version of RT?

Re: [rt-users] Mail notification MIME encoding problems (cont...)

2006-08-17 Thread Jesse Vincent
On Thu, Aug 17, 2006 at 11:13:37AM -0400, Jesse Vincent wrote: On Thu, Aug 17, 2006 at 05:20:01PM +0900, Alan Premselaar wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 I posted to the list a couple of weeks back now I think about having problems with multi-byte

Re: [rt-users] Spreadsheet on reports coming as tsv

2006-08-17 Thread Jesse Vincent
On Thu, Aug 17, 2006 at 09:35:21AM -0700, Phanoko wrote: When I select the spreadsheet option after doing a search I only get TSV files. Did I forget a module install? Nope. TSV is a perfectly servicable spreadsheet format. (Though we mark it as an excel file, so the right thing happens

Re: [rt-users] Spreadsheet on reports coming as tsv

2006-08-17 Thread Jesse Vincent
On Thu, Aug 17, 2006 at 01:49:07PM -0400, Todd Chapman wrote: Can you apply my patch to ConciseSpreadsheet extension? I'll have a look before I next release it. Also, can we change the default extension to CSV for the extension? No. CSV is for comma-separated-values. I'm not going to do

Re: [rt-users] Mail notification MIME encoding problems (cont...)

2006-08-20 Thread Jesse Vincent
I posted to the list a couple of weeks back now I think about having problems with multi-byte characters in email subjects (specifically Japanese) Alan, What version of RT? (Found it buried after the logs. Probably better to include long logs last next time). It'd be great if

[rt-users] RT 3.6.1: Fix for search by requestor breaking

2006-08-21 Thread Jesse Vincent
Attached is a hotfix for search by requestor breaking on RT 3.6.1. If this works out for folks, I'll roll RT 3.6.2 with it included. Feedback is much appreciated. Jesse rt-3.6.1-requestor-search-hotfix.patch Description: Binary data PGP.sig Description: This is a digitally signed

Re: [rt-users] Abusing RT::Attachment::SetContent doesn't work

2006-08-21 Thread Jesse Vincent
On Mon, Aug 21, 2006 at 02:13:19PM -0400, Timothy Smith wrote: I'm trying to permit users to modify the message content of an existing transaction. $Transaction-Message-First-SetContent(...) returns (0, 'Immutable field'). Variations on the theme, like

Re: [rt-users] RT 3.6 performance problems

2006-08-21 Thread Jesse Vincent
On Mon, Aug 21, 2006 at 04:32:51PM -0500, Jackie Hamilton wrote: I've just upgraded our RT install to 3.6.1, and am having some problems with it. I can log in ok; I see the landing page; I can edit configuration, preferences, tools, etc. But the Tickets link is the link of doom. If

Re: [rt-users] RT 3.6 performance problems

2006-08-21 Thread Jesse Vincent
On Tue, Aug 22, 2006 at 06:18:48AM +0200, Theo Kramer wrote: On Mon, 2006-08-21 at 23:39 -0400, Jesse Vincent wrote: We have the same problem. In 3.0 only privileged users are returned in the query builder, in 3.4+ all users are returned. Have you granted OwnTicket to Everybody

Re: [rt-users] RT 3.6 performance problems

2006-08-21 Thread Jesse Vincent
It should not. Then the next question is how does one unset OwnTicket for those users that 'should not' have this? Can you tell where OwnTicket is being set? Afraid not - our system running RT3.0 is pretty much default - tickets come in mainly via email into various queues as

Re: [rt-users] RT 3.6 performance problems

2006-08-21 Thread Jesse Vincent
select count(*) from ACL where RightName = 'OwnTickets'; I typoed OwnTicket not OwnTickets +--+ | count(*) | +--+ |0 | +--+ 1 row in set (0.00 sec) :/ But that is on the live system (RT3.0) - I will also do it on the upgrade system (RT 3.4.5) as

Re: [rt-users] Weird behaviour in RT. Please help !!!

2006-08-22 Thread Jesse Vincent
On Tue, Aug 22, 2006 at 03:42:19PM -0300, Dario Luis Coneglian Oliveros wrote: Consider you have a fresh installation of RT (3.6.0 or 3.6.1) with the following configuration: See the patch Jim Meyer sent this morning. RT_SiteConfig.pm Set($WebBaseURL ,

Re: [rt-users] Cannot input 0 in custom fields

2006-08-23 Thread Jesse Vincent
On Wed, Aug 23, 2006 at 08:52:52AM -0700, Chris Black wrote: In RT 3.4.1, you cannot enter 0 in a custom field. Is there a work around for this? Can you test in 3.4.5 or 3.6.1? Thanks, Cj B ___

Re: [rt-users] v3.6.1 / Logged out issues

2006-08-23 Thread Jesse Vincent
On Wed, Aug 23, 2006 at 11:14:08AM -0700, Frances Albemuth wrote: The more I poke and prod the issue, the more I'm beginning to think this is actually The Infinite Login Bug(tm). I've therefore attempted most of the troubleshooting suggested in the infinite login thread, but so far to no

Re: [rt-users] confusing 'Use of uninitialized value' error / reply and comment not working

2006-08-24 Thread Jesse Vincent
On Thu, Aug 24, 2006 at 11:29:09PM -0400, Bill McGonigle wrote: Hi, Folks, I'm trying to figure out why a new RT 3.6.1 install (fc3, postgresql 7.4.11, modperl2, perl 5.8.5, apache 2.0.53, postfix 2.1.5) isn't doing reply-to-requestors or comments from the web interface. The

Re: [rt-users] confusing 'Use of uninitialized value' error / reply and comment not working

2006-08-25 Thread Jesse Vincent
On Fri, Aug 25, 2006 at 01:59:24AM -0400, Bill McGonigle wrote: On Aug 24, 2006, at 23:51, Jesse Vincent wrote: We're seeing this all over the place. with redhat based systems. OK, good to know it's not just me. Just to eliminate one thing we've changed in the past couple weeks

[rt-users] [fwd] Bug#383700: Bug #384047: mysql-server-5.0: Transactions not supported by database error when used with perl DBI/DBD (from: [EMAIL PROTECTED])

2006-08-25 Thread Jesse Vincent
- Forwarded message from Niko Tyni [EMAIL PROTECTED] - X-Spam-Checker-Version: SpamAssassin 3.1.4 (2006-07-25) on diesel.bestpractical.com X-Spam-Level: X-Spam-Status: No, score=-2.5 required=7.0 tests=BAYES_00,FORGED_RCVD_HELO, UNPARSEABLE_RELAY autolearn=ham

Re: [rt-users] RT 3.6 performance problems

2006-08-25 Thread Jesse Vincent
On Fri, Aug 25, 2006 at 01:56:59PM +0200, Theo Kramer wrote: On Thu, 2006-08-24 at 11:56 -0400, Jesse Vincent wrote: Send this to the list: SELECT * FROM ACL WHERE RightName = 'OwnTicket'; Next up: SELECT * from Groups where id = 11; SELECT * from Groups where id = 3; Attached

Re: [rt-users] confusing 'Use of uninitialized value' error / reply and comment not working

2006-08-26 Thread Jesse Vincent
See the message I posted to rt-users yesterday. Upgrade CGI.pm On Sat, Aug 26, 2006 at 09:40:00PM -0400, Bill McGonigle wrote: On Aug 25, 2006, at 02:19, Jesse Vincent wrote: Can you try using /opt/rt3/bin/standalone_httpd? That will let us tell if it's apache/mod_perl or perl itself

Re: [rt-users] WhereTFis RT::Action::SendPasswordEmail ?

2006-08-28 Thread Jesse Vincent
On Mon, Aug 28, 2006 at 12:14:48AM -0600, Ole Craig wrote: In 3.6.0 and 3.6.1, the stock User_Overlay.pm references RT::Action::SendPasswordEmail, which doesn't seem to exist in either tarball. That's dead code. It's never called. ___

Re: [rt-users] website down ?

2006-08-28 Thread Jesse Vincent
On Mon, Aug 28, 2006 at 09:37:52AM -0500, Justin Lim wrote: Is the website down ? I am unable to get to either www or the wiki We moved hosting providers yesterday. It appears that when we attemted to kick the server at 10:20 US/Eastern this morning, it actually caused Apache to flip out

Re: [rt-users] RHEL4 up2date broke RT email

2006-08-28 Thread Jesse Vincent
On Mon, Aug 28, 2006 at 01:19:42PM -0700, Peter Wong wrote: Hey Guys, So we did a RHEL4 up2date last weekend and it broke the emailing part of RT. So RT no longer sends email for when a ticket is created or when we do a reply on a ticket. Has anyone come a across this a fixed the problem?

Re: [rt-users] issue with attachments table

2006-08-30 Thread Jesse Vincent
On Wed, Aug 30, 2006 at 05:09:31PM -0400, Hochberg, Keith wrote: Hi, We run RT3, 20 queues, 110,000 tickets and about 40 users. Versions are RT 3.2.3, mysql 4.0.20 and apache 2.0.52 on CentOS4.2 with kernel 2.6.9-22. We recently started experiencing an issue where tickets were being

Re: [rt-users] MyRT Line 76 error/upgrade error

2006-08-31 Thread Jesse Vincent
On Thu, Aug 31, 2006 at 07:30:13AM -0700, Shannon Adams wrote: I restored a 3.4.3 mysql db into 3.6.0. I am receiving the line 76 error that has already been reported. When I run the upgrade command: /opt/rt3/sbin/rt-setup-database --action schema \ --datadir \

Re: [rt-users] Mail Bounce Issue

2006-09-04 Thread Jesse Vincent
On Thu, Aug 10, 2006 at 01:10:36PM -0400, Drew Barnes wrote: To: AdminCc of itsupport Ticket #2528:; You have an error in your template it looks like. It is trying to send to a HIGHLY invalid address, as quoted above. [Yes, this is an incredibly delayed response ;] Actually, that's an

Re: [rt-users] Apache is not starting

2006-09-06 Thread Jesse Vincent
I tried web interface (Apache2) with mod_perl Saying following test:/usr/local/rt3/share/doc# /etc/init.d/apache2 restart Forcing reload of web server: Apache2Syntax error on line 403 of /etc/apache2/apache2.conf: Invalid command 'PerlModule', perhaps mis-spelled or defined by

Re: [rt-users] RT using 100% cpu when opening some tickets

2006-09-06 Thread Jesse Vincent
On Wed, Sep 06, 2006 at 03:26:12PM +0800, Byron Jones wrote: i'd also like to draw your attention to the massive amount of memory the processes are using. Byron, Can you tell us a bit more about the hardware and operating system configuration you're running with?

Re: [rt-users] Sort Order of Custom Fields in rt 3.6.1

2006-09-06 Thread Jesse Vincent
On Tue, Aug 22, 2006 at 04:52:39PM +0200, Sebastian Schwerdhoefer wrote: Hello, we have used RT 3.6.0 so I upgraded to RT 3.6.1 today. I had to install the CPAN Module UNIVERSAL::require to get RT 3.6.1 to run. Since I installed 3.6.1 our custom order of our Custom Fields

Re: [rt-users] Sender's address isn't

2006-09-07 Thread Jesse Vincent
On Thu, Sep 07, 2006 at 12:36:51PM +0100, Ricardo Manuel Oliveira wrote: Hi, We have several RT installations some years now, and everything has been working fine. We have recently installed a RT 3.6.0 in a client, and we've seen a strange behaviour: the Sender: header in outgoing

  1   2   3   4   5   6   7   8   9   10   >