Re: [Server-devel] Collaboration unreliable 0.5

2008-12-22 Thread Martin Langhoff
On Sun, Dec 21, 2008 at 7:05 AM, David Leeming leem...@pipolfastaem.gov.sb wrote: - 0.5 version downloaded on 19/11/08 (note if there is an update this might be significant, it is difficult to download 500MB in this region) You can update with yum, enabling the olpcxs-updates repo, like yum

Re: [Server-devel] Collaboration unreliable 0.5

2008-12-21 Thread David Leeming
Martin, Here is some info to help you trace the problem. Hardware XS:Toshiba Tecra A3 model PTA20A Hardware XO:2 x XO-C2, 2 x XO-B4 Wireless: Active antenna OLPC S/R 009 black box prototype type USB device PROCEDURE: - 0.5 version downloaded on

Re: [Server-devel] Collaboration unreliable 0.5

2008-12-17 Thread Anna
On Wed, Dec 17, 2008 at 12:55 PM, Martin Langhoff martin.langh...@gmail.com wrote: I'm trying to reproduce the problem. Any hints as to how long it takes for it to happen? What triggers laptops not seeing eachother? I'll keep trying stuff... but any hint... I just created a jabber login

Re: [Server-devel] Collaboration unreliable 0.5

2008-12-17 Thread Martin Langhoff
On Wed, Dec 17, 2008 at 5:25 PM, Anna ascho...@gmail.com wrote: I just created a jabber login called anna-test via the webadmin interface and logged in via pidgin. I didn't see anyone online, though I logged out and logged back in repeatedly. My previously established login could see seven

Re: [Server-devel] Collaboration unreliable 0.5

2008-12-15 Thread Anna
2008/12/14 David Leeming leem...@pipolfastaem.gov.sb This is intermittent; 30 mins ago I did have 3 out of 4 showing, but after rebooting everything and waiting 30 mins, still no sign of any. My user group helping me test XS 0.5 has noticed the same issue. It's not limited to XOs in the

Re: [Server-devel] Collaboration unreliable 0.5

2008-12-15 Thread Martin Langhoff
On Sun, Dec 14, 2008 at 7:59 PM, David Leeming leem...@pipolfastaem.gov.sb wrote: I apologise if this issue has already been dealt with on this list. Thanks for bringing this up, it's definitely news to me. Testing on the ejabberd on 0.5 has been on load testing -- this is a new issue. A few

Re: [Server-devel] Collaboration unreliable 0.5

2008-12-15 Thread David Leeming
Hi I am using USB active antenna (prototype). Has always worked well with 0.4. I concur with Anna that if you leave them connected, after considerable time they do partially populate. I have run olpc-netstatus on all four laptops, making first certain that: - all are connected to School Server

[Server-devel] Collaboration unreliable 0.5

2008-12-14 Thread David Leeming
I apologise if this issue has already been dealt with on this list. I have some problems reliably getting collaboration working when using server version 0.5. I have been using a laptop with an USB active antenna and after a few attempts managed to get 0.5 working and configured with no