Re: [Server-devel] XS 0.5.1-dev03 with ejabberd goodness, kernel bling, Access Point workingness... looking for xmas testers

2009-01-02 Thread Martin Langhoff
2008/12/30 David Leeming leem...@pipolfastaem.gov.sb: - Installed 0.5 Nov 19th download on Toshiba notebook computer with black box prototype AA (USB) ... - yum --enablerepo=olpcxs-testing update - restart Just to make double, triple-sure... can you tell us what

Re: [Server-devel] XS 0.5.1-dev03 with ejabberd goodness, kernel bling, Access Point workingness... looking for xmas testers

2009-01-01 Thread David Leeming
] On Behalf Of Reuben K. Caron Sent: Wednesday, 31 December 2008 3:30 a.m. To: David Leeming Cc: 'XS Devel'; 'Martin Langhoff' Subject: Re: [Server-devel] XS 0.5.1-dev03 with ejabberd goodness, kernel bling, Access Point workingness... looking for xmas testers David, Thank you for the information. Can

Re: [Server-devel] XS 0.5.1-dev03 with ejabberd goodness, kernel bling, Access Point workingness... looking for xmas testers

2008-12-31 Thread Anna
2008/12/31 David Leeming leem...@pipolfastaem.gov.sb I want to do a new install but can you let me know if I can install Samba and how to set up access to a shared folder on a Windows PC on the LAN as I have a large content collection and it takes ages to copy it all again by flash drive. Or

Re: [Server-devel] XS 0.5.1-dev03 with ejabberd goodness, kernel bling, Access Point workingness... looking for xmas testers

2008-12-30 Thread Reuben K. Caron
From: Reuben Caron [mailto:caron.reu...@gmail.com] On Behalf Of Reuben K. Caron Sent: Tuesday, 30 December 2008 12:15 p.m. To: David Leeming Cc: XS Devel; Martin Langhoff Subject: Re: [Server-devel] XS 0.5.1-dev03 with ejabberd goodness, kernel bling, Access Point workingness... looking

Re: [Server-devel] XS 0.5.1-dev03 with ejabberd goodness, kernel bling, Access Point workingness... looking for xmas testers

2008-12-30 Thread David Leeming
: Re: [Server-devel] XS 0.5.1-dev03 with ejabberd goodness, kernel bling, Access Point workingness... looking for xmas testers David, Thank you for the information. Can you attempt to perform a clean install again with edits in line below. David Leeming wrote: Hi Reuben

Re: [Server-devel] XS 0.5.1-dev03 with ejabberd goodness, kernel bling, Access Point workingness... looking for xmas testers

2008-12-29 Thread Martin Langhoff
On Tue, Dec 23, 2008 at 10:58 PM, David Leeming leem...@pipolfastaem.gov.sb wrote: Installed the new update, got ejabberd going again by removing all the data and now all is working again. I now have my two test C2s and two B4s connected and re-registered. Cool! Despite the update (which is

Re: [Server-devel] XS 0.5.1-dev03 with ejabberd goodness, kernel bling, Access Point workingness... looking for xmas testers

2008-12-29 Thread David Leeming
Hi Martin, It works but you have to run through the procedure below each time you start the XOs up with the server. - I have to log onto ejabberd web admin with all XOs turned off and delete all users (time consuming for a class of 40) and then start them up. Then it will work fine and the

Re: [Server-devel] XS 0.5.1-dev03 with ejabberd goodness, kernel bling, Access Point workingness... looking for xmas testers

2008-12-29 Thread Martin Langhoff
On Mon, Dec 29, 2008 at 10:04 PM, David Leeming leem...@pipolfastaem.gov.sb wrote: It works but you have to run through the procedure below each time you start the XOs up with the server. Hmmm, well, that's definitely not normal procedure! - I have to log onto ejabberd web admin with all XOs

Re: [Server-devel] XS 0.5.1-dev03 with ejabberd goodness, kernel bling, Access Point workingness... looking for xmas testers

2008-12-29 Thread Reuben K. Caron
Hmm.. Are you upgrading or doing this from fresh install? If upgrade from what previous version? If from fresh install can you give more detail to the exact steps you are performing? (pardon me if you provided this information earlier; I quickly reviewed the archive and could not find

Re: [Server-devel] XS 0.5.1-dev03 with ejabberd goodness, kernel bling, Access Point workingness... looking for xmas testers

2008-12-23 Thread Martin Langhoff
On Tue, Dec 23, 2008 at 7:20 PM, David Leeming leem...@pipolfastaem.gov.sb wrote: Hi Martin, well done I installed that and restarted but still get this: thanks! Service ejabberd status Node ejabb...@schoolserver is started. Status: started. ejabberd is not running force reload does

Re: [Server-devel] XS 0.5.1-dev03 with ejabberd goodness, kernel bling, Access Point workingness... looking for xmas testers

2008-12-23 Thread David Leeming
Martin, Installed the new update, got ejabberd going again by removing all the data and now all is working again. I now have my two test C2s and two B4s connected and re-registered. Despite the update (which is definitely installed - if I repeat the command it tells be it's already done and