Re: [Sikuli-driver] [Question #693855]: Using HTMLTestRunner: NameError name 'ClassName' is not defined

2020-11-10 Thread DH
Question #693855 on Sikuli changed: https://answers.launchpad.net/sikuli/+question/693855 DH posted a new comment: Thanks for your quick response :-) -- You received this question notification because your team Sikuli Drivers is an answer contact for Sikuli

Re: [Sikuli-driver] [Question #693855]: Using HTMLTestRunner: NameError name 'ClassName' is not defined

2020-11-10 Thread DH
Question #693855 on Sikuli changed: https://answers.launchpad.net/sikuli/+question/693855 Status: Answered => Solved DH confirmed that the question is solved: Thanks RaiMan, that solved my question. -- You received this question notification because your team Sikuli Drivers is an ans

Re: [Sikuli-driver] [Question #693855]: NameError name 'ClassName' is not defined

2020-11-06 Thread DH
Question #693855 on Sikuli changed: https://answers.launchpad.net/sikuli/+question/693855 Status: Answered => Open DH is still having a problem: Thanks for your answers, it is really appreciated. I did this: Created a brand new testfile.py from sikuli import * import unittest imp

Re: [Sikuli-driver] [Question #693855]: NameError name 'ClassName' is not defined

2020-11-06 Thread DH
Question #693855 on Sikuli changed: https://answers.launchpad.net/sikuli/+question/693855 Status: Answered => Open DH is still having a problem: Hi RaiMan, thanks for ypur answer :-) I did lika you told me: The two files * HTMLTestRunner.py * HTMLTestRunner$py.class are loca

Re: [Sikuli-driver] [Question #693855]: NameError name 'ClassName' is not defined

2020-11-06 Thread DH
Question #693855 on Sikuli changed: https://answers.launchpad.net/sikuli/+question/693855 Description changed to: Hi, I've a problem. I run tests in Sikuli 2.0.4, this is my use case: File located under: C:\Sikuli\Scripts\Mytests.sikuli\ClassName.py In the same folder I've put these files for

Re: [Sikuli-driver] [Question #693855]: NameError name 'ClassName' is not defined

2020-11-06 Thread DH
Question #693855 on Sikuli changed: https://answers.launchpad.net/sikuli/+question/693855 Description changed to: Hi, I've a problem. I run tests in Sikuli 2.0.4, this is my use case: File located under: C:\Sikuli\Scripts\Mytests.sikuli\ClassName.py In the same folder I've put these files fro

[Sikuli-driver] [Question #693855]: NameError name 'ClassName' is not defined

2020-11-06 Thread DH
New question #693855 on Sikuli: https://answers.launchpad.net/sikuli/+question/693855 Hi, I've a problem. I rin Sikuli 2.0.4, this is my use case: File located under: C:\Sikuli\Scripts\Mytests.sikuli\ClassName.py filename = ClassName.py from sikuli import * import unittest import

Re: [Sikuli-driver] [Question #693855]: NameError name 'ClassName' is not defined

2020-11-06 Thread DH
Question #693855 on Sikuli changed: https://answers.launchpad.net/sikuli/+question/693855 Description changed to: Hi, I've a problem. I run tests in Sikuli 2.0.4, this is my use case: File located under: C:\Sikuli\Scripts\Mytests.sikuli\ClassName.py filename = ClassName.py from sikuli import

Re: [Sikuli-driver] [Question #693838]: Problem with swedish characters

2020-11-06 Thread DH
Question #693838 on Sikuli changed: https://answers.launchpad.net/sikuli/+question/693838 Status: Answered => Solved DH confirmed that the question is solved: Thanks RaiMan, that solved my question. -- You received this question notification because your team Sikuli Drivers is an ans

[Sikuli-driver] [Question #693838]: Problem with swedish characters

2020-11-05 Thread DH
New question #693838 on Sikuli: https://answers.launchpad.net/sikuli/+question/693838 Hi, I've a problem with printing swedish characters on my Windows 10 client. This is my use case: On top of Sikuli-script: #! /usr/bin/env python # -*- coding: utf-8 -*- # -*- coding: ISO-8859-1 -*- import re

Re: [Sikuli-driver] [Question #693546]: PC - When scripting in IDE - screen capture mode doesn't capture whole screen

2020-10-21 Thread DH
Question #693546 on Sikuli changed: https://answers.launchpad.net/sikuli/+question/693546 DH posted a new comment: Thanks raiMan :-) You're the best! That solved my problem :-) -- You received this question notification because your team Sikuli Drivers is an answer contact for Sikuli

Re: [Sikuli-driver] [Question #693546]: PC - When scripting in IDE - screen capture mode doesn't capture whole screen

2020-10-21 Thread DH
Question #693546 on Sikuli changed: https://answers.launchpad.net/sikuli/+question/693546 Status: Answered => Solved DH confirmed that the question is solved: Thanks RaiMan, that solved my question. -- You received this question notification because your team Sikuli Drivers is an ans

Re: [Sikuli-driver] [Question #693546]: PC - When scripting in IDE - screen capture mode doesn't capture whole screen

2020-10-20 Thread DH
Question #693546 on Sikuli changed: https://answers.launchpad.net/sikuli/+question/693546 DH posted a new comment: Sorry but https://jdk.java.net/11/ is concluded ? -- You received this question notification because your team Sikuli Drivers is an answer contact for Sikuli

Re: [Sikuli-driver] [Question #693546]: PC - When scripting in IDE - screen capture mode doesn't capture whole screen

2020-10-20 Thread DH
Question #693546 on Sikuli changed: https://answers.launchpad.net/sikuli/+question/693546 Description changed to: PC - Windows 10 Resolution 1920*1024 I downloaded the latest version from: https://raiman.github.io/SikuliX1/downloads.html The documentation says: In the screen capturing mode, the

[Sikuli-driver] [Question #693546]: PC - When scripting in IDE - screen capture mode doesn't capture whole screen

2020-10-20 Thread DH
New question #693546 on Sikuli: https://answers.launchpad.net/sikuli/+question/693546 PC - Windows 10 Resolution 1920*1024 I downloaded the latest version from: https://raiman.github.io/SikuliX1/downloads.html When I start the Sikuli IDE, the documentation says: In the screen capturing mode,

Re: [Sikuli-driver] [Question #693531]: No command menu

2020-10-20 Thread DH
Question #693531 on Sikuli changed: https://answers.launchpad.net/sikuli/+question/693531 Status: Answered => Solved DH confirmed that the question is solved: Thanks RaiMain. -- You received this question notification because your team Sikuli Drivers is an answer contact for Sik

Re: [Sikuli-driver] [Question #693531]: No command menu

2020-10-20 Thread DH
Question #693531 on Sikuli changed: https://answers.launchpad.net/sikuli/+question/693531 Status: Answered => Open DH is still having a problem: Hi RaiMan, what I can read from documentation here: http://doc.sikuli.org/tutorials/helloworld/helloworld-win.html "As a convenience, Si

Re: [Sikuli-driver] [Question #693531]: No command menu

2020-10-20 Thread DH
Question #693531 on Sikuli changed: https://answers.launchpad.net/sikuli/+question/693531 DH gave more information on the question: To clearify: In Sikuli IDE the left panel with the command list is missing. Is there any place I can find the command list details which I can use? -- You

Re: [Sikuli-driver] [Question #693531]: No command menu

2020-10-19 Thread DH
Question #693531 on Sikuli changed: https://answers.launchpad.net/sikuli/+question/693531 DH posted a new comment: No one with these problems? -- You received this question notification because your team Sikuli Drivers is an answer contact for Sikuli

[Sikuli-driver] [Question #693531]: No command menu

2020-10-19 Thread DH
New question #693531 on Sikuli: https://answers.launchpad.net/sikuli/+question/693531 Hi, it was a time ago I used Sikuli. Downloaded latest version of Sikuli today. My problem is when I start the Sikulix Ide, the menu with all commands (find, click, type etc) is not showing. Is this gone in

Re: [Sikuli-driver] [Question #247715]: Problem when build test with Eclipse/Maven/TestNG, NoClassDefFoundError

2014-04-27 Thread DH
Question #247715 on Sikuli changed: https://answers.launchpad.net/sikuli/+question/247715 Status: Answered = Open DH is still having a problem: Thanks för your answer again :-) I tried this: dependency groupIdorg.sikuli/groupId artifactIdsikuli-core/artifactId

Re: [Sikuli-driver] [Question #247715]: Problem when build test with Eclipse/Maven/TestNG, NoClassDefFoundError

2014-04-27 Thread DH
Question #247715 on Sikuli changed: https://answers.launchpad.net/sikuli/+question/247715 Status: Open = Solved DH confirmed that the question is solved: RaiMan, I made it work thanks to your help :-) How? Well when I tried to execute my test via TestNG (that worked prevoius), it didn't

Re: [Sikuli-driver] [Question #247715]: Problem when build test with Eclipse/Maven/TestNG, NoClassDefFoundError

2014-04-26 Thread DH
Question #247715 on Sikuli changed: https://answers.launchpad.net/sikuli/+question/247715 Description changed to: So I've tried and I've tried for a week now but I can't get it to work. I'm sorry. I've red many FAQs here on launchpad, but I really cant get it to work. Heres is my problem: I

Re: [Sikuli-driver] [Question #247715]: Problem when build test with Eclipse/Maven/TestNG, NoClassDefFoundError

2014-04-26 Thread DH
Question #247715 on Sikuli changed: https://answers.launchpad.net/sikuli/+question/247715 Description changed to: So I've tried and I've tried for a week now but I can't get it to work. I'm sorry. I've red many FAQs here on launchpad, but I really cant get it to work. Heres is my problem: I

Re: [Sikuli-driver] [Question #247715]: Problem when build test with Eclipse/Maven/TestNG, NoClassDefFoundError

2014-04-26 Thread DH
Question #247715 on Sikuli changed: https://answers.launchpad.net/sikuli/+question/247715 DH posted a new comment: Sorry RaiMan, forgot my POM-file: project xmlns=http://maven.apache.org/POM/4.0.0; xmlns:xsi=http://www.w3.org/2001/XMLSchema-instance; xsi:schemaLocation=http://maven.apache.org

Re: [Sikuli-driver] [Question #247715]: Problem when build test with Eclipse/Maven/TestNG, NoClassDefFoundError

2014-04-26 Thread DH
Question #247715 on Sikuli changed: https://answers.launchpad.net/sikuli/+question/247715 DH posted a new comment: Ok, so how should my Pom look like? I visited http://www.sikulix.com/quickstart.html but couldn't get more ino from there, sorry. -- You received this question notification