How to patch Solr4.2 for SolrEnityProcessor Sub-Enity issue

2013-08-23 Thread harshchawla
According to http://stackoverflow.com/questions/15734308/solrentityprocessor-is-called-only-once-for-sub-entities?lq=1 we can use the patched SolrEntityProcessor in https://issues.apache.org/jira/browse/SOLR-3336?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel to solve the

Re: How to patch Solr4.2 for SolrEnityProcessor Sub-Enity issue

2013-08-25 Thread harshchawla
In the second reply of this link, it is discussed and more over I am facing the same issue here: http://stackoverflow.com/questions/15734308/solrentityprocessor-is-called-only-once-for-sub-entities?lq=1. See attached my data-config.xml of new core (let say) test entity name=can dataSource=dsms

Re: How to patch Solr4.2 for SolrEnityProcessor Sub-Enity issue

2013-08-26 Thread harshchawla
Thanks a lot in advance. I am eagerly waiting for your response. -- View this message in context: http://lucene.472066.n3.nabble.com/How-to-patch-Solr4-2-for-SolrEnityProcessor-Sub-Enity-issue-tp4086292p4086572.html Sent from the Solr - User mailing list archive at Nabble.com.

Re: How to patch Solr4.2 for SolrEnityProcessor Sub-Enity issue

2013-08-28 Thread harshchawla
Thanks a lot for this fix. I am now eagerly waiting for solr - 4.5 -- View this message in context: http://lucene.472066.n3.nabble.com/How-to-patch-Solr4-2-for-SolrEnityProcessor-Sub-Enity-issue-tp4086292p4086973.html Sent from the Solr - User mailing list archive at Nabble.com.