Re: [spip-dev] spip 3.3 et balise #LOGO

2020-04-29 Par sujet Ptroll
salut, il semble bien que la mise à jour ne se soit pas déroulé correctement, normalement tes logos IMG/artonxx, IMG/rubonxx... auraient du migrer dans le dossier IMG/logo/artonxx regarde l'adresse des images non trouvées, elle est bien de la forme IMG/logo/tonlogo ? tu parles d'install,

[spip-dev] checkout.php intégré dans spip-cli

2020-04-29 Par sujet RastaPopoulos
Comme expliqué dans ce commit, checkout.php est intégré à 99% dans spip-cli : https://git.spip.net/spip-contrib-outils/spip-cli/commit/f8c6ac694c46591f19db008998c301b4bd0407d0 Comme d'hab avec Console : "spip help dl" ou "spip dl -h" pour avoir la jolie aide spip-cli, avec sa commande "spip

[spip-dev] SPIP Party !!!

2020-04-29 Par sujet nicod_
Yop, il y a eu du mouvement ces derniers temps autour de SPIP, plein d'énergies combinées qui ont amené à de belles avancées. Et on a fait du chemin, mais la route est toujours ouverte :) C'est le moment pour organiser une grosse rencontre non ? Allez, il suffit de lancer le mouvement,

Re: [spip-dev] spip 3.3 et balise #LOGO

2020-04-29 Par sujet Jean Christophe Villeneuve
Pas de souci à l'install J'ai bien un dossier /IMG/logo mais qui ne contient que les 2 logos que j'ai remplacé Mais eux non plus ne s'affichent pas. JC Le 29/04/2020 à 20:20, Jacques B a écrit : Non... pas de souci de mon côté... La migration s'est bien passée ?  Tu as bien un dossier logo

Re: [spip-dev] spip 3.3 et balise #LOGO

2020-04-29 Par sujet Jacques B
Non... pas de souci de mon côté... La migration s'est bien passée ?  Tu as bien un dossier logo qui a repris les anciens arton, rubon etc... ? Jacques Le 29/04/2020 à 20:18, Jean-Christophe Villeneuve a écrit : Un petit up ! Personne n'a de problèmes avec les balises #LOGO_XXX dans spip 3.3

Re: [spip-dev] spip 3.3 et balise #LOGO

2020-04-29 Par sujet Jean-Christophe Villeneuve
Un petit up ! Personne n'a de problèmes avec les balises #LOGO_XXX dans spip 3.3 ? JC Le 28/04/2020 à 20:39, Jean-Christophe Villeneuve a écrit : Hello Je teste en local spip 3.3 avec mon plugin escal Après une petite correction, tout semble fonctionner correctement 8-) Sauf une chose :

Re: [spip-dev] SVN => GIT : Core de SPIP & plugins-dist

2020-04-29 Par sujet teamspipfact...@gmail.com
Le 29/04/2020 à 16:58, cam.lafit a écrit : Salut par défaut php n'est pas auto exécutable. Donc il faut préciser le programme php. Autrement en pur bash il y a aussi git_loader qui répond au même besoin mais avec une approche un peu différente. Km merci pour l'info mais je reste

Re: [spip-dev] SVN => GIT : Core de SPIP & plugins-dist

2020-04-29 Par sujet teamspipfact...@gmail.com
Le 28/04/2020 à 22:25, Gildas Cotomale a écrit : Le mar. 28 avr. 2020 à 15:32, teamspipfactory a écrit : ah ben voilà le checkout fonctionne suffisais que je renomme le .php en .sh Ça n'a pas de sens… Tu as peut-être des réglages pour pouvoir lancer des .sh ? euh non rien de particulier

[spip-dev] spip 3.3 + GIT en local. + plugin badge pour don

2020-04-29 Par sujet teamspipfact...@gmail.com
Yo soit sur une install local (je retest puisque j'avais tous cassé) j'ai activé dans SVP : Activer le mode runtime ? Autoriser l’activation des paquets obsolètes ? je voie sur la page http://localhost/gitspip/*ecrire/?exec=admin_plugin** * *Compatibilité forcée* Les plugins compatibles avec

Re: [spip-dev] SVN => GIT : Core de SPIP & plugins-dist

2020-04-29 Par sujet cam.lafit
Salut par défaut php n'est pas auto exécutable. Donc il faut préciser le programme php. Autrement en pur bash il y a aussi git_loader qui répond au même besoin mais avec une approche un peu différente. Km Le 28/04/2020 à 15:32, tcharlss a écrit : Si tu as un "command not found" en

Re: [spip-dev] Spip 3.2->3.3 : codage des caractères dans les tables [Résoluuuuuu!]

2020-04-29 Par sujet Stephane Santon
Bonjour, YouHooou !! Le 28/04/2020 à 23:44, Gildas Cotomale a écrit : - https://blog.sodifrance.fr/encodage-et-migration-de-la-base-de-donnees-de-spip-en-utf-8/ Cette page est la solution !! Merci Gildas ! :-)) Alors je suis sous OVH mutualisé, j'ai utilisé Putty sous Windows, j'ai

Re: [spip-dev] HTML5up hyperspace : deux prefix différents, donc deux plugins différents

2020-04-29 Par sujet Maïeul Rouquette
Le 15/04/2020 à 14:33, Maïeul Rouquette a écrit : Le 15/04/2020 à 14:16, Jean Marie Grall a écrit : Le 15/04/2020 à 14:04, Maïeul Rouquette a écrit : Si on supprime les tags des anciennes versions, cela veut dire qu'on cesse de la supporter/distribuer officiellement et cela aurait du sens à

Re: [spip-dev] html5up_spectral : comment faire pour changer le dépôt

2020-04-29 Par sujet chanka...@choc0.net
merci pour la définition du débardeur ;o) Le 29/04/2020 à 10:12, Eric Lupinacci a écrit : J'ai nettoyé le dépôt frama https://framagit.org/chankalan/html5up_spectral Si ça va comme ça, faudrait renommé le projet sur git.spip.net , mais j'ai pas trouvé comment faire

Re: [spip-dev] html5up_spectral : comment faire pour changer le dépôt

2020-04-29 Par sujet Eric Lupinacci
Hello, > Le 29 avr. 2020 à 10:06, chanka...@choc0.net a écrit : > > hello, > je me suis mis à jour, j'avais pas pu suivre les nouveautés au moment où > elles arrivaient, désolé... donc comme maintenant débardeur (j'ai pas encore > compris le nom, mais c'est pas très grave)

Re: [spip-dev] html5up_spectral : comment faire pour changer le dépôt

2020-04-29 Par sujet chanka...@choc0.net
hello, je me suis mis à jour, j'avais pas pu suivre les nouveautés au moment où elles arrivaient, désolé... donc comme maintenant débardeur (j'ai pas encore compris le nom, mais c'est pas très grave) gère les zips des plugins correspondants aux tags fait dans git, c'est la fête ! \o/ J'ai