[spip-dev] [Pousseur] Erreur sur diogene_spipicious

2021-05-02 Par sujet salvatore
Erreur lors du commit :
> svn commit 'diogene_spipicious_pt_br.php' 'diogene_spipicious.xml' 
> --username='x' --password='x' --no-auth-cache --non-interactive 
> --trust-server-cert -m '[Salvatore] [source: diogene_spipicious] Export 
> depuis https://trad.spip.net de la langue pt_br
[Salvatore] [source: diogene_spipicious] Mise a jour du bilan depuis 
https://trad.spip.net
Credits : Ricardo Porto 
' 2>&1
svn: E170001: Échec de la propagation (commit), détails :
svn: E170001: Erreur d'authentification du serveur : Username not found

___
liste: https://listes.rezo.net/mailman/listinfo/spip-dev
doc: https://www.spip.net/
dev: https://core.spip.net/
irc://irc.freenode.net/spip

[spip-dev] [Ecriveur] Erreur sur diogene_spipicious

2021-05-02 Par sujet salvatore
Erreur : il y a deja un fichier 
salvatore/modules/diogene_spipicious--diogene_spipicious-f6ce7/diogene_spipicious.commit.json
 avec des commits en attente

___
liste: https://listes.rezo.net/mailman/listinfo/spip-dev
doc: https://www.spip.net/
dev: https://core.spip.net/
irc://irc.freenode.net/spip

[spip-dev] Point sur l'aide en ligne intégrée

2021-05-02 Par sujet Matthieu Marcillaud

>> Le 30/04/2021 à 20:18, Matthieu Marcillaud a écrit :
>>> Aide

[...]

> On va a priori intégrer cette proposition (en fr uniquement pour
> l'instant) dans l'alpha 4.0… histoire que les gens puissent tester et
> faire des retours.


(désolé c'est un peu en vrac)

Un point sur ça : la version 4.0.0-alpha a donc cette première version 
d'une aide en ligne intégrée à SPIP, dont le contenu est puisé dans des 
fichiers inclus du plugin Aide. Le contenu des fichiers peut donc suivre 
la version de SPIP associée au plugin. Un pipeline "aide_index" permet 
de compléter la liste des pages d'aides (et donc des plugins peuvent 
ajouter du contenu dedans)


Langues intégrées
-

J'ai juste intégré les langues [fr] et [en], en copiant / collant en 
gros le textes des articles d'aides de spip.net et en le découpant en 
différentes parties. C'est une première approximation qui sera 
certainement à améliorer.


Il faudra donc réintégrer les autres langues sur le même principe.


Réécritures & traductions
-

À mon avis, certains textes pourraient être réécris dedans. Aussi les 
extraits de code dans l'aide devraient être écrits avec  
plutôt que  actuellement, mais c'est à faire (vu que  ne 
fait pas ça tout seul).



Cependant il va être un peu plus difficile de suivre tout ça pour les 
personnes traductrices : vu que ça ne passe ni par traduire.spip.net, ni 
par un article SPIP standard, mais un fichier 
"aide/[lang]/raccourcis/lien.spip". Ceci dit le résultat est directement 
visible dans les pages ?exec=aide=raccourcis ce qui est moindre mal.



Enfin j'ai ajouté un "Résumé" des raccourcis typo les plus courants, 
avant le reste de l'aide. Il pourrait être amélioré aussi. Je trouve ça 
beaucoup plus succinct et parlant. Je n'ai pas traduit ce résumé en [en] 
par contre.



Groupes d'aide
--

Afin de rendre l'aide extensible, on a considéré les aides en terme de 
groupes. Seul actuellement le groupe des "Raccourcis typographiques" est 
présent. Il contient différentes entrées et peut contenir (c'est même 
conseillé) une introduction (un fichier "aide/[lang]/[groupe]/_intro.spip")


Il peut donc y avoir d'autres groupes d'aide. On pourrait remettre 
certaines parties : par exemple la description des articles virtuels ou 
des dates de publication, si c'est souhaitable / souhaité... dans un 
groupe "article" par exemple…


La page ?exec=aide de l'espace privé liste l'ensemble des groupes d'aide 
avec leur texte introductif.



Technique
-

- #AIDER{raccourcis} met l'icone et le lien pour charger le groupe 
d'aide des raccourcis typographiques.

- aide_generer_url('raccourcis') génère aussi l'url (en php).


Images
--

La question se pose si une aide souhaite présenter des images. Pour le 
moment on botte en touche.


Il y a plusieurs questionnement et/ou inconvénients aux images :

a) c'est plus difficile à maintenir (il faut refaire les capture d'écran 
régulièrement)
b) est-ce que les images sont "traduites" ? (et donc dupliquées pour 
chaque langue ou pas)
c) ça peut prendre un poids non négligeable dans le plugin, et donc sur 
l'hébergement

d) comment lier l'image au texte d'article d'aide ?

Pour le dernier point d), la solution d'un modèle (intégré au plugin 
d'aide) serait peut être le plus simple. On ne peut pas utiliser  
où XX est un document. Mais on pourrait avoir 
 qui chercherait 
"aide/[lang]/raccourcis/lien.svg". L'image serait cherchée en suivant le 
même chemin de fallback de langue que les traductions. Si l'image 
"aide/en/raccourcis/lien.svg" n'existe pas, on prendrait 
"aide/fr/raccourcis/lien.svg"...


Ça pourrait résoudre b) comme ça. Par contre b) avec traductions d'image 
n'est pas hyper compatible avec a) …


À voir.

Voilou.

MM.



___
liste: https://listes.rezo.net/mailman/listinfo/spip-dev
doc: https://www.spip.net/
dev: https://core.spip.net/
irc://irc.freenode.net/spip

Re: [spip-dev] Undefined array key "vars" in composer.php(95) : eval()'d code

2021-05-02 Par sujet Luis Speciale

Le 02/05/2021 à 22:41, Matthieu Marcillaud a écrit :

Il faut que tu trouves le squelettes, mais c'est un #GET{truc} qui est 
fait alors que #SET{truc, ...} n'est pas appelé auparavant.




Excellent. Merci Mathieu !

___
liste: https://listes.rezo.net/mailman/listinfo/spip-dev
doc: https://www.spip.net/
dev: https://core.spip.net/
irc://irc.freenode.net/spip


Re: [spip-dev] Undefined array key "vars" in composer.php(95) : eval()'d code

2021-05-02 Par sujet Matthieu Marcillaud

Le 02/05/2021 à 22:27, Luis Speciale a écrit :
Quelqu’un pourrait me suggérer une piste pour résoudre ce problème 
aléatoire mais  persistant surtout depuis passage en 4.


J'ai cherché au niveau de composer et il me semble que ça doit être un 
squelette


Warning
: Undefined array key "vars" in
/usr/local/var/www/spip/ecrire/public/composer.php(95) : eval()'d code
on line
45


Il faut que tu trouves le squelettes, mais c'est un #GET{truc} qui est 
fait alors que #SET{truc, ...} n'est pas appelé auparavant.


MM.
___
liste: https://listes.rezo.net/mailman/listinfo/spip-dev
doc: https://www.spip.net/
dev: https://core.spip.net/
irc://irc.freenode.net/spip

[spip-dev] Undefined array key "vars" in composer.php(95) : eval()'d code

2021-05-02 Par sujet Luis Speciale
Quelqu’un pourrait me suggérer une piste pour résoudre ce problème 
aléatoire mais  persistant surtout depuis passage en 4.


J'ai cherché au niveau de composer et il me semble que ça doit être un 
squelette


Warning
: Undefined array key "vars" in
/usr/local/var/www/spip/ecrire/public/composer.php(95) : eval()'d code
on line
45


Warning
: Undefined array key "vars" in
/usr/local/var/www/spip/ecrire/public/composer.php(95) : eval()'d code
on line
49


Warning
: Undefined array key "vars" in
/usr/local/var/www/spip/ecrire/public/composer.php(95) : eval()'d code
on line
60


Warning
: Undefined array key "vars" in
/usr/local/var/www/spip/ecrire/public/composer.php(95) : eval()'d code
on line
64

Merci

Luis

___
liste: https://listes.rezo.net/mailman/listinfo/spip-dev
doc: https://www.spip.net/
dev: https://core.spip.net/
irc://irc.freenode.net/spip

Re: [spip-dev] SPIP 4 — proposition d'enlever quelques plugins-dist par défaut

2021-05-02 Par sujet Matthieu Marcillaud

Le 30/04/2021 à 10:03, jeanmarie a écrit :


*Compagnon*


[...]

Comme évoqué par d'autres dans la discussion, ajouter la possibilité de 
le désactiver pour soi et


Au fait, sur cette 4.0.0-alpha, c'est fait : sur le message (de 
compagnon) de bienvenue de l'accueil, un bouton permet de désactiver le 
compagnon pour soi.


, tant qu'à y être, pour tout le monde si ça

mange pas de pain serait super.


Ça c'était déjà disponible dans la configuration du compagnon !


Aussi, rendre les boutons qui ferment les boites d'infos (Merci / J’ai 
compris ! / Parfait...) pourraient être plus explicites (avec une croix 
pour ? des styles plus boutons ? ...) pour que les gens les ferment (la 
plupart de mes utilisateur·rices reste avec pendant des mois avant que 
je leur dise qu'ils sont désactivables. > ça mérite un ticket ça ?


Ça aussi c'est fait sur la 4.0.0-alpha : il y a une croix en haut à 
droite visible sur chaque boite du compagnon.


MM.
___
liste: https://listes.rezo.net/mailman/listinfo/spip-dev
doc: https://www.spip.net/
dev: https://core.spip.net/
irc://irc.freenode.net/spip

Re: [spip-dev] alpha 4.0.0

2021-05-02 Par sujet team spipfactoy

merci pour l'info

mais ça ne change rien a mon affichage des plugins.


Comme conseiller j'ai revert a J-3 jours sur *SPIP 3.3.0-dev GIT 
[master: 62ef8d55 
]* 



qui fonctionné sans probléme en mutualisation


Merci a tous

ps/ je vais attendre que ça se stabilise un peu


Le 02/05/2021 à 19:09, YannX SPIP(hot) a écrit :

Le 02/05/2021 à 18:56, a...@rezo.net a écrit :
pas de souci. Il faut aller dans l’espace de gestion de son site pour 
«régler les limites de PHP», et «allow_url_fopen». Par défaut c’est 
bloqué, et donc ça bloque spip_loader et les mises à jour de plugins. 


Merci pour l'information !

Copiée et enregistrée.

Cdlt


--
spipfactory.fr

En répondant a ce courriel vous acceptez implicitement la diffusion, l’échange 
de la conversation, sauf avis contraire clairement exprimé.

___
liste: https://listes.rezo.net/mailman/listinfo/spip-dev
doc: https://www.spip.net/
dev: https://core.spip.net/
irc://irc.freenode.net/spip

Re: [spip-dev] alpha 4.0.0

2021-05-02 Par sujet YannX SPIP(hot)

Le 02/05/2021 à 18:56, a...@rezo.net a écrit :
pas de souci. Il faut aller dans l’espace de gestion de son site pour 
«régler les limites de PHP», et «allow_url_fopen». Par défaut c’est 
bloqué, et donc ça bloque spip_loader et les mises à jour de plugins. 


Merci pour l'information !

Copiée et enregistrée.

Cdlt

--
YannX
http://www.spippourlesnuls.fr


--
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel 
antivirus Avast.
https://www.avast.com/antivirus

___
liste: https://listes.rezo.net/mailman/listinfo/spip-dev
doc: https://www.spip.net/
dev: https://core.spip.net/
irc://irc.freenode.net/spip

Re: [spip-dev] alpha 4.0.0

2021-05-02 Par sujet a...@rezo.net

Je viens justement d’installer un nouveau site chez eux: pas de souci. Il faut 
aller dans l’espace de gestion de son site pour «régler les limites de PHP», et 
«allow_url_fopen». Par défaut c’est bloqué, et donc ça bloque spip_loader et 
les mises à jour de plugins. 

A*


> Le 2 mai 2021 à 18:46, YannX SPIP(hot)  a écrit :
> 
> Heuh  Infomaniak ?
> C'est pas eux qui bloquaient le spip_loader ou le SVP ?
> Il me semble que j'ai eu cela il y a quelque temps (sur un SPIP / PHP 5.3)
> 
> Le 02/05/2021 à 18:35, team spipfactoy a écrit :
>> Merci a tous pour les pistes je suis de retour 
>> 
>> et je plante donc de nouveau le décor
>> 
>> 
>> 
>> Une mutualisation spip chez l'hébergeur infomaniak en php 7.4
>> 
>> 
>> 
 SPIP 4.0.0-alpha GIT [master: 2618378c 
 ]
  est un logiciel libre distribué sous licence GPL 
 .
 + écran de sécurité 1.4.1 
 
>> Modifié  les bornees plugins temporairement en 
>> 
>> compatibilite="[;["
>> 
>> 
>> 
>> dans le fichiers mes_options.php
>> 
>> define('_DEV_VERSION_SPIP_COMPAT',"3.2.99");
>> 
>> 
>> 
 
 
 l'install d'un plugin en mutualisation
 
 
> Actions demandées : • Désactiver le plugin « Adminer » (version : 4.8.0.0)
> • Activer le plugin « Adminer » (version : 4.8.0.0)
 
 
> Actions réalisées
> 
> La désactivation du plugin « Adminer » (version : 4.8.0.0) ne s’est pas 
> correctement déroulée
> L’activation du plugin « Adminer » (version : 4.8.0.0) s’est correctement 
> déroulée
 
 
 le hic c'est que ma page est vide de plugins sauf ceux qui sont dans le 
 site maitre
 
> ecrire/?exec=admin_plugin
 
>> 
 
 Une idée, une piste, un tuto
 
>> 
>> sachant qu'en
>> 
>>> 3.3.0-dev GIT [master: 62ef8d55]
>> je n'avais pas ce probléme 
>> 
>> 
>> 
>> je peu faire un revert a J-2 
>> 
>> 
>> 
>> 
>> 
>> a vous lire merci pour l'aide
>> 
>> 
>> 
>> -- 
>> spipfactory.fr
>> 
>> En répondant a ce courriel vous acceptez implicitement la diffusion, 
>> l’échange de la conversation, sauf avis contraire clairement exprimé.
> 
> -- 
> YannX
> http://www.spippourlesnuls.fr 
> 
>  
> 
> Garanti sans virus. www.avast.com 
> 
>  
> ___
> liste: https://listes.rezo.net/mailman/listinfo/spip-dev
> doc: https://www.spip.net/
> dev: https://core.spip.net/
> irc://irc.freenode.net/spip

___
liste: https://listes.rezo.net/mailman/listinfo/spip-dev
doc: https://www.spip.net/
dev: https://core.spip.net/
irc://irc.freenode.net/spip

Re: [spip-dev] alpha 4.0.0

2021-05-02 Par sujet YannX SPIP(hot)

Heuh  Infomaniak ?
C'est pas eux qui bloquaient le spip_loader ou le SVP ?
Il me semble que j'ai eu cela il y a quelque temps (sur un SPIP / PHP 5.3)

Le 02/05/2021 à 18:35, team spipfactoy a écrit :


Merci a tous pour les pistes je suis de retour

et je plante donc de nouveau le décor


Une mutualisation spip chez l'hébergeur infomaniak en php 7.4


*SPIP 4.0.0-alpha GIT [master: 2618378c 
]* 
est un logiciel libre distribué sous licence GPL 
.

+ écran de sécurité 1.4.1


Modifié  les bornees plugins temporairement en

compatibilite="[;["


dans le fichiers mes_options.php

define('_DEV_VERSION_SPIP_COMPAT',"3.2.99");




l'install d'un plugin en mutualisation

*Actions demandées :* • Désactiver le plugin « Adminer » (version : 
4.8.0.0)

• Activer le plugin « Adminer » (version : 4.8.0.0)




  Actions réalisées

  * La désactivation du plugin « Adminer » (version : 4.8.0.0) ne
s’est pas correctement déroulée
  * L’activation du plugin « Adminer » (version : 4.8.0.0) s’est
correctement déroulée




le hic c'est que ma page est vide de plugins sauf ceux qui sont dans 
le site maitre



ecrire/?exec=admin_plugin






Une idée, une piste, un tuto



sachant qu'en


3.3.0-dev GIT [master: 62ef8d55]


je n'avais pas ce probléme


je peu faire un revert a J-2



a vous lire merci pour l'aide


--
spipfactory.fr

En répondant a ce courriel vous acceptez implicitement la diffusion, l’échange 
de la conversation, sauf avis contraire clairement exprimé.



--
YannX
http://www.spippourlesnuls.fr



--
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel 
antivirus Avast.
https://www.avast.com/antivirus
___
liste: https://listes.rezo.net/mailman/listinfo/spip-dev
doc: https://www.spip.net/
dev: https://core.spip.net/
irc://irc.freenode.net/spip

Re: [spip-dev] alpha 4.0.0

2021-05-02 Par sujet team spipfactoy

Merci a tous pour les pistes je suis de retour

et je plante donc de nouveau le décor


Une mutualisation spip chez l'hébergeur infomaniak en php 7.4


*SPIP 4.0.0-alpha GIT [master: 2618378c 
]* 
est un logiciel libre distribué sous licence GPL 
.

+ écran de sécurité 1.4.1


Modifié  les bornees plugins temporairement en

compatibilite="[;["


dans le fichiers mes_options.php

define('_DEV_VERSION_SPIP_COMPAT',"3.2.99");




l'install d'un plugin en mutualisation

*Actions demandées :* • Désactiver le plugin « Adminer » (version : 
4.8.0.0)

• Activer le plugin « Adminer » (version : 4.8.0.0)




  Actions réalisées

  * La désactivation du plugin « Adminer » (version : 4.8.0.0) ne
s’est pas correctement déroulée
  * L’activation du plugin « Adminer » (version : 4.8.0.0) s’est
correctement déroulée




le hic c'est que ma page est vide de plugins sauf ceux qui sont dans 
le site maitre



ecrire/?exec=admin_plugin






Une idée, une piste, un tuto



sachant qu'en


3.3.0-dev GIT [master: 62ef8d55]


je n'avais pas ce probléme


je peu faire un revert a J-2



a vous lire merci pour l'aide


--
spipfactory.fr

En répondant a ce courriel vous acceptez implicitement la diffusion, l’échange 
de la conversation, sauf avis contraire clairement exprimé.

___
liste: https://listes.rezo.net/mailman/listinfo/spip-dev
doc: https://www.spip.net/
dev: https://core.spip.net/
irc://irc.freenode.net/spip

Re: [spip-dev] alpha 4.0.0

2021-05-02 Par sujet YannX SPIP(hot)

Le 02/05/2021 à 14:00, RastaPopoulos a écrit :

Le 02/05/2021 à 13:30, team spipfactoy a écrit :

Une idée, une piste, un tuto

Bé peut-être le premier truc, ce serait de tester un plugin *marqué ok pour 
4.0* non ? :)
Si tu parles d'install sans personnaliser la constante des compat de plugins.

https://git.spip.net/spip-contrib-extensions/adminer/src/branch/master/paquet.xml#L6


En prenant exemple d'Adminer (ou de PhpMyAdmin), je ne me souviens plus

s'il est possible de -et comment- gérer aussi un intervalle de versions 
de PHP dans le paquet.xml ?


Merci

--
YannX
http://www.spippourlesnuls.fr


--
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel 
antivirus Avast.
https://www.avast.com/antivirus

___
liste: https://listes.rezo.net/mailman/listinfo/spip-dev
doc: https://www.spip.net/
dev: https://core.spip.net/
irc://irc.freenode.net/spip


Re: [spip-dev] alpha 4.0.0

2021-05-02 Par sujet jeanmarie

Salut,

Le 02/05/2021 à 13:30, team spipfactoy a écrit :


hello

*SPIP 4.0.0-alpha GIT*

Depuis le passage en alpha, la compatibilités des plugins n'est plus 
forcée dans SVP : 
https://git.spip.net/spip/spip/commit/57d94a59d7c497bfcab0ca0bd961819ac821e878


Il faut donc ajouter define('_DEV_VERSION_SPIP_COMPAT',"3.2.99"); dans 
ton fichier d'options.


                jean marie

___
liste: https://listes.rezo.net/mailman/listinfo/spip-dev
doc: https://www.spip.net/
dev: https://core.spip.net/
irc://irc.freenode.net/spip

Re: [spip-dev] alpha 4.0.0

2021-05-02 Par sujet RastaPopoulos
Le 02/05/2021 à 13:30, team spipfactoy a écrit :
> Une idée, une piste, un tuto

Bé peut-être le premier truc, ce serait de tester un plugin *marqué ok pour 
4.0* non ? :)
Si tu parles d'install sans personnaliser la constante des compat de plugins.

https://git.spip.net/spip-contrib-extensions/adminer/src/branch/master/paquet.xml#L6

-- 
RastaPopoulos

___
liste: https://listes.rezo.net/mailman/listinfo/spip-dev
doc: https://www.spip.net/
dev: https://core.spip.net/
irc://irc.freenode.net/spip


[spip-dev] alpha 4.0.0

2021-05-02 Par sujet team spipfactoy

hello

*SPIP 4.0.0-alpha GIT [master: 2618378c 
]* 
est un logiciel libre distribué sous licence GPL 
.

+ écran de sécurité 1.4.1


l'install d'un plugin en mutualisation

*Actions demandées :* • Désactiver le plugin « Adminer » (version : 
4.8.0.0)

• Activer le plugin « Adminer » (version : 4.8.0.0)




  Actions réalisées

  * La désactivation du plugin « Adminer » (version : 4.8.0.0) ne
s’est pas correctement déroulée
  * L’activation du plugin « Adminer » (version : 4.8.0.0) s’est
correctement déroulée




le hic c'est que ma pageest vide de plugins


ecrire/?exec=admin_plugin



Une idée, une piste, un tuto


--
spipfactory.fr

En répondant a ce courriel vous acceptez implicitement la diffusion, l’échange 
de la conversation, sauf avis contraire clairement exprimé.

___
liste: https://listes.rezo.net/mailman/listinfo/spip-dev
doc: https://www.spip.net/
dev: https://core.spip.net/
irc://irc.freenode.net/spip

Re: [spip-dev] GIS

2021-05-02 Par sujet team spipfactoy

bon bon

si ça peu servir j'ai reussie a remettre en route si ça peu servir


GIS a evolué et lors du passage a GIS

Version :
   4.50.5 GIT [master: 2c5d041c]


je ne pouvais plus enregistré de point, j'ai constaté que la structure 
de la base n'est pas identique donc petit bouleau sur le fichier sql 
pour le mettre en forme


Voici les actions faites pour récupérer mes données!

1. Dans Adminer exporter la table spip-gis (a priori il n'y a rien dans
   la table spip_gis_liens, en tout cas dans mon site)
   Modifier le fichier sql pour qu'il soit compatible avec la nouvelle
   table spip_gis (voir ci-dessous)

2. Désinstaller GIS dans l'onglet Actifs de la gestion des plugins

3. Activer GIS dans l'onglet Inactifs de la gestion des plugins

4. Importer la table sql modifiée, tous les points devraient être
   récupérés!


Table ancienne version:

CREATE TABLE `spip_gis` (
  `id_gis` bigint(21) NOT NULL AUTO_INCREMENT,
  `titre` text NOT NULL,
  `descriptif` text NOT NULL,
  `lat` double DEFAULT NULL,
  `lon` double DEFAULT NULL,
*`geo` geometry NOT NULL,*
  `zoom` tinyint(4) DEFAULT NULL,
*`type` varchar(25) NOT NULL DEFAULT '',*
  `adresse` text NOT NULL,
  `pays` text NOT NULL,
  `code_pays` varchar(255) NOT NULL DEFAULT '',
  `region` text NOT NULL,
  `departement` text NOT NULL,
  `ville` text NOT NULL,
  `code_postal` varchar(255) NOT NULL DEFAULT '',
  `color` varchar(25) NOT NULL DEFAULT '',
  `weight` varchar(4) NOT NULL DEFAULT '',
  `opacity` varchar(4) NOT NULL DEFAULT '',
  `fillcolor` varchar(25) NOT NULL DEFAULT '',
  `fillopacity` varchar(4) NOT NULL DEFAULT '',
*`pseudo_hasard` float NOT NULL DEFAULT '0',*


Table nouvelle version :

REATE TABLE `spip_gis` (
  `id_gis` bigint(21) NOT NULL AUTO_INCREMENT,
  `titre` text NOT NULL,
  `descriptif` text NOT NULL,
  `lat` double DEFAULT NULL,
  `lon` double DEFAULT NULL,
  `zoom` tinyint(4) DEFAULT NULL,
  `adresse` text NOT NULL,
  `pays` text NOT NULL,
  `code_pays` varchar(255) NOT NULL DEFAULT '',
  `region` text NOT NULL,
  `departement` text NOT NULL,
  `ville` text NOT NULL,
  `code_postal` varchar(255) NOT NULL DEFAULT '',
  `color` varchar(25) NOT NULL DEFAULT '',
  `weight` varchar(4) NOT NULL DEFAULT '',
  `opacity` varchar(4) NOT NULL DEFAULT '',
  `fillcolor` varchar(25) NOT NULL DEFAULT '',
  `fillopacity` varchar(4) NOT NULL DEFAULT '',

Les champs geo, type et fillopacity ont disparus, donc il faut les 
retirer du fichier sql pour les importer dans la nouvelle version;


voila,


Le 30/04/2021 à 19:19, team spipfactoy a écrit :


Bonjour,

qu'est ce qui pourrais m'empecher d'enregistrer un point GIS dans un 
article sur une mutualisation chez l'hebergeur infomaniak


SPIP strictement identique sur le même serveur


Un site hors mutu n'ayant pas de soucis

**SPIP 3.3.0-dev GIT [master: 3d4c2ecb 
]* 
+ GIS *Version :4.50.5 GIT [master: 2c5d041c]


*Plugins actifs :* agenda   calendrier_mini filtres_images  
jquery_ui  organiseur safehtml statistiques   
tri_par_rubrique
aide    compagnon    forum   mediabox petitions    
saisies  svp urls_etendues
archiviste  compresseur  fullcalendarcompat  medias plan 
sites    svp_stats  verifier
bigup   dump ieconfig    mots porte_plume  
spip_proprietaire    tarteaucitron  vertebres
breves  escal    ieconfigplus    nospam revisions    
squelettes_par_rubrique  textwheel  yaml



les sites en mutu qui on le probléme

**SPIP 3.3.0-dev GIT [master: 3d4c2ecb 
]*  
+GIS***Version :4.50.5 GIT [master: 2c5d041c]


*Plugins actifs : a*genda  calendrier_mini filtres_images  
jquery_ui  organiseur safehtml statistiques   
tri_par_rubrique
aide    compagnon    forum   mediabox petitions    
saisies  svp urls_etendues
archiviste  compresseur  fullcalendarcompat  medias plan 
sites    svp_stats  verifier
bigup   dump ieconfig    mots porte_plume  
spip_proprietaire    tarteaucitron  vertebres
breves  escal    ieconfigplus    nospam revisions    
squelettes_par_rubrique  textwheel  yaml*

*

*
*

Une idée, une piste, un tuto

merci*
*

*
*

*
*

*
*

--
spipfactory.fr

En répondant a ce courriel vous acceptez implicitement la diffusion, l’échange 
de la conversation, sauf avis contraire clairement exprimé.


--
spipfactory.fr

En répondant a ce courriel vous acceptez implicitement la diffusion, l’échange 
de la conversation, sauf avis contraire clairement exprimé.

___
liste: https://listes.rezo.net/mailman/listinfo/spip-dev
doc: https://www.spip.net/
dev: https://core.spip.net/
irc://irc.freenode.net/spip