Re: [spip-dev] mettre permissions sur 'local' à 777

2007-01-18 Par sujet Paolo
Grégoire wrote: Pourquoi en 777 ? Euh... je me suis rappelé que le programme d'installation demandait cela autrefois :-) Déjà, tu peux les régler en 755, En effet, cela a l'air de marcher maintenant. N'empêche que, comme je disais avant, ce réglage a débloqué la situation. Quelle

Re: [spip-dev] mettre permissions sur 'local' à 777

2007-01-18 Par sujet Paolo
cam.la...@azerttyu.net wrote: N'aurais tu pas, juste avant, installé un plugin ? Si le plugin est mal foutu ou en test cela arrive parfois. Oui. Tout cela se passe autour de l'installation des plugins. Mais c'est mettre en local en 777 qui a permis de débloquer la situation (et non pas, par

Re: [spip-dev] mettre permissions sur 'local' à 777

2007-01-18 Par sujet Grégoire
Paolo a écrit : Bonjour ! J'avais un problème avec Spip SVN -- les menus "onMouseover" ne s'affichaient plus dans l'espace privé (comme j'essaie d'accèder aux plugins...). Sinon, avec Firefox (Win) tout semblait normal. Le problème était (je pense) que je n'avais pas les permissions sur le

Re: [spip-dev] mettre permissions sur 'local' à 777

2007-01-18 Par sujet cam.la...@azerttyu.net
Bonjour N'aurais tu pas, juste avant, installé un plugin ? Si le plugin est mal foutu ou en test cela arrive parfois. km

[spip-dev] mettre permissions sur 'local' à 777

2007-01-18 Par sujet Paolo
Bonjour ! J'avais un problème avec Spip SVN -- les menus "onMouseover" ne s'affichaient plus dans l'espace privé (comme j'essaie d'accèder aux plugins...). Sinon, avec Firefox (Win) tout semblait normal. Le problème était (je pense) que je n'avais pas les permissions sur le nouveau