Re: [spip-dev] [Spip-zone-commit] [fullcalendarcompat] Compatible SPIP 4.0 (et nécessaire pour faire (...)

2021-05-03 Par sujet team spipfactoy
, la numérotation quand a elle applique le  systéme GoRoCo ?? ou autre chose franck ?* -Message d'origine- De : RealET Envoyé : lundi 3 mai 2021 21:58 À : spip-dev@rezo.net Objet : Re: [spip-dev] [Spip-zone-commit] [fullcalendarcompat] Compatible SPIP 4.0 (et nécessaire pour faire

Re: [spip-dev] [Spip-zone-commit] [fullcalendarcompat] Compatible SPIP 4.0 (et nécessaire pour faire (...)

2021-05-03 Par sujet spip.franck
] Compatible SPIP 4.0 (et nécessaire pour faire (...) spip.fra...@lien-d-amis.net a écrit le 03/05/2021 à 21:26 : > Hello  > La bonne écriture pour qu'il ne fonctionne qu'avec spip 4, c'est plutôt: > compatibilite="[4.0.0-alpha;4.0.*]" L'idée, c'est *justement* que ça fonctionne aus

Re: [spip-dev] [Spip-zone-commit] [fullcalendarcompat] Compatible SPIP 4.0 (et nécessaire pour faire (...)

2021-05-03 Par sujet RealET
spip.fra...@lien-d-amis.net a écrit le 03/05/2021 à 21:26 : Hello  La bonne écriture pour qu'il ne fonctionne qu'avec spip 4, c'est plutôt: compatibilite="[4.0.0-alpha;4.0.*]" L'idée, c'est *justement* que ça fonctionne aussi en 3.3 pour ceux qui l'ont déjà pour qu'ils puissent mettre à jour

Re: [spip-dev] [Spip-zone-commit] [fullcalendarcompat] Compatible SPIP 4.0 (et nécessaire pour faire (...)

2021-05-03 Par sujet spip.franck
Hello  La bonne écriture pour qu'il ne fonctionne qu'avec spip 4, c'est plutôt: compatibilite="[4.0.0-alpha;4.0.*]" Franck -Message d'origine- De : RealET Envoyé : lundi 3 mai 2021 21:15 À : spip-zone-com...@rezo.net Objet : [Spip-zone-commit] [fullcalendarcompat] Compatible SPIP 4.0