Re: [SlimDevices: SqueezeCenter] Can't choose (add) library folders

2019-08-15 Thread Michael Herger
My guess is, his music is somewhere on c:. I don't have access to the folders on c: (they are not shown) with the Web UI either, the other partitions work fine. I do have access to c: with the LMS control panel. LMS runs under my user account (admin rights). Would browsing "Files and Folders"

Re: [SlimDevices: SqueezeCenter] Search not working

2019-08-15 Thread Michael Herger
Settings/Advanced/Performance only has two options, resize via mysquueezebox or via LMS - but not to turn off resizing all together? No, you can't turn off resizing. It's been this way for 10 years. But there's an option to pre-cache resized images during the scan. As I said you can turn that

Re: [SlimDevices: SqueezeCenter] Can't choose (add) library folders

2019-08-15 Thread mherger
fominator wrote: > Version 7.9.2 from august 2! Do you remember the version you were successfully using before? Michael http://www.herger.net/slim-plugins - Spotty, MusicArtistInfo mherger's Profile:

Re: [SlimDevices: SqueezeCenter] Installing PiCorePlayer & Squeebox

2019-08-15 Thread paul-
To play DSD, you need to install DSDPlayer plugin to your LMS server running on your windows machine. Then on your player, go to the pCP web pages, and then on the bottom of the squeezelite page, you need to select the DSD binary for squeezelite. There are many DSD threads here on the forum

Re: [SlimDevices: SqueezeCenter] Installing PiCorePlayer & Squeebox

2019-08-15 Thread carlmart
E-Stat wrote: > At the expense of confusing the issue further with facts, I've been > running LMS on both a Win7 and Synology platform for over five years > using SATA 3.5" hard drives. > > You don't know what you don't know. What I do not want to use are SATA 3.5" HDDs with USB adapters,

Re: [SlimDevices: SqueezeCenter] Installing PiCorePlayer & Squeebox

2019-08-15 Thread carlmart
OK, I'm back. So first things first. Can someone tell me what is happening with my cue files that do not work on my PCP? What should I do to make them work? Second, what about DSD files? Is there a plugin I have to use? Are there instructions on how to install it and use it? My Topping D50

Re: [SlimDevices: SqueezeCenter] Can't choose (add) library folders

2019-08-15 Thread dolodobendan
Paul Webster wrote: > > In any case, the fact that no-one else has reported it probably means it > is local issue to your installation. Or, people don't add new folders all the time using the Web UI. My guess is, his music is somewhere on c:. I don't have access to the folders on c: (they

Re: [SlimDevices: SqueezeCenter] Search not working

2019-08-15 Thread mruano
mherger wrote: > > i wasn't aware, thanks for letting me know. And the resizing cannot > be > > turned off? > > You can, but I'm pretty sure you don't want to do that. Because it means > > they will be re-sized when you start browsing albums. Which will be > super slow. > >

Re: [SlimDevices: SqueezeCenter] Can't choose (add) library folders

2019-08-15 Thread fominator
Paul Webster wrote: > I assume that you are running your LMS on Windows. > Please state the version of your LMS. > > In any case, the fact that no-one else has reported it probably means it > is local issue to your installation. > > Are there any clues in the LMS logs? > > Is LMS being run

Re: [SlimDevices: SqueezeCenter] Pandora Station Limit

2019-08-15 Thread optimusprime
mherger wrote: > >> I was just following up to see if you had found anything on this > >> limitation? > > > > I'm sorry, haven't found the time to look into this yet. > > I double checked our own code, but did not find any limitation in lists > > size. Alas, the API we're using is rather

Re: [SlimDevices: SqueezeCenter] LMS on Raspberry Pi4

2019-08-15 Thread sfraser
d6jg wrote: > With a Pi4 and files on a NAS mounted by NFS the scan time is > appreciably quicker than a Pi3 in similar mode. This is with the db on > the Pi not on the NAS. > That said a Pi4 is not as quick as an old HP Microserver with SSD for > the OS and db but files on the NAs via NFS.

Re: [SlimDevices: SqueezeCenter] QLogitechMediaServer for Qnap with QTS 4.2 or higher and x86_64/I686/X86 support !

2019-08-15 Thread digimaster
magnus001 wrote: > Tried that before I posted with same result but yesterday evening I > tried another thing. > I uninstalled 2.09.07, rebooted, installed 2.0.3.40 manually and It > worked! > After that I upgraded to 2.09.07 and still ok. > > With TS-251B and firmware 4.3.6.0993 I tested the

Re: [SlimDevices: SqueezeCenter] Can't choose (add) library folders

2019-08-15 Thread Paul Webster
I assume that you are running your LMS on Windows. Please state the version of your LMS. In any case, the fact that no-one else has reported it probably means it is local issue to your installation. Are there any clues in the LMS logs? Is LMS being run under an account without access to the

Re: [SlimDevices: SqueezeCenter] LMS on Raspberry Pi4

2019-08-15 Thread d6jg
sfraser wrote: > Been running LMS on a PI3 for quite sometime. Scans are slow as music > library is not local to the Pi but located on a NAS , and Pi 3 network > interface speed is limited. What I thought was slow search times etc. > actually turned out to be my Squeeze Ctrl remote control

Re: [SlimDevices: SqueezeCenter] LMS on Raspberry Pi4

2019-08-15 Thread sfraser
gustavm wrote: > Hi > > I have been running LMS on a Pi2 for a number of years. Has worked > reliably but quite slow to update after adding new FLAC files, and > sometimes not quite as responsive as I'd like. I had been thinking of > changing to a Pi3, but now that the Pi4 is available was

Re: [SlimDevices: SqueezeCenter] LMS on Raspberry Pi4

2019-08-15 Thread sfraser
paul- wrote: > I run a small 5v fan at 3.3 volts. plenty of cooling https://flirc.tv/more/raspberry-pi-4-case The lads at flirc appear to use the entire Aluminium case top as a heast sink. I have one on order I will let you know how it goes. 2 CHAN. SYSTEM SB3->Benchmark DAC-1->

[SlimDevices: SqueezeCenter] Can't choose library folders

2019-08-15 Thread fominator
So strange, that no one still has mentioned about this bug. For Windows, since previous version, it's impossible to choose folders for library in browser interface. It shows only root directory and there is empty when you click on it. Somehow you broken web interface. Please fix it.

Re: [SlimDevices: SqueezeCenter] Search by surname shows no albums

2019-08-15 Thread Michael Herger
Here comes the problem: When I enter "Springsteen" in the search field, only albums with "springsteen" in the album name turn up and the artist. I need to search "Bruce ...", then the artist and ALL albums turn up. That is not very comfortable. Any thoughts how I can change this? Please check

Re: [SlimDevices: SqueezeCenter] Search in Radio menu not working.

2019-08-15 Thread slartibartfast
bpa wrote: > If you mean by using Search item under Radio - it works OK for me. > > A 500 error is a remote server issue - the request was received by > remote system but couldn't be processed by the remote server - sometime > overload / remote system updates etc can trigger such a message. >

Re: [SlimDevices: SqueezeCenter] Search in Radio menu not working.

2019-08-15 Thread bpa
slartibartfast wrote: > If I search for anything in the Radio menu I get > > 500 internal Server error If you mean by using Search item under Radio - it works OK for me. A 500 error is a remote server issue - the request was received by remote system but couldn't be processed by the remote

[SlimDevices: SqueezeCenter] Search by surname shows no albums

2019-08-15 Thread kosmonaut_75
Hi, i organised my pop & rock music library in a way that artists are listed alphabetically by first name: e. g. "Bruce Springsteen" instead of "Springsteen, Bruce". I use only the artist tag, albumartist is reserved for compilations. I am happy with that. However, I noticed that I search

Re: [SlimDevices: SqueezeCenter] Search in Radio menu not working.

2019-08-15 Thread slartibartfast
slartibartfast wrote: > If I search for anything in the Radio menu I get > > 500 internal Server error > > This was working a couple of days ago. > I tried restarting LMS (latest 7.9.2) and no change. Also after > restarting LMS Virgin Radio no longer plays and I see > > Error. No items

[SlimDevices: SqueezeCenter] Search in Radio menu not working.

2019-08-15 Thread slartibartfast
If I search for anything in the Radio menu I get 500 internal Server error This was working a couple of days ago. I tried restarting LMS (latest 7.9.2) and no change. Also after restarting LMS Virgin Radio no longer plays and I see Error. No items found in playlist Sent from my SM-G900F

Re: [SlimDevices: SqueezeCenter] Search not working

2019-08-15 Thread slartibartfast
This is weird. Viewing this thread using Tapatalk there are six or seven posts missing and the final post is number 21 of 28. [image: https://uploads.tapatalk-cdn.com/20190815/13f148e8220d0a0508a235aea484c1c7.jpg] Sent from my SM-G900F using Tapatalk