Re: [SM-USERS] Squirrel Mail 1.5.2 SVN and connection to outgoing SMTP server over TLS give me Server error: (0) and link to list over known bugs not working from the bug plugin

2018-04-21 Thread Paul Lesniewski
On 2018年04月21日 03:51, Anders Boholdt-Petersen wrote: > Hi Paul and everyone on this mailing list > > ---Paul wrote--- >> SquirrelMail supports STARTTLS. If I recall correctly, you set >> $use_smtp_tls to 2 in config.php > --- > I has checked the config.php file, and here the value already is

Re: [SM-USERS] Squirrel Mail 1.5.2 SVN and connection to outgoing SMTP server over TLS give me Server error: (0) and link to list over known bugs not working from the bug plugin

2018-04-21 Thread Anders Boholdt-Petersen
Hi Paul and everyone on this mailing list ---Paul wrote--- > SquirrelMail supports STARTTLS. If I recall correctly, you set > $use_smtp_tls to 2 in config.php --- I has checked the config.php file, and here the value already is set to "2" via the administrator plugin from version 1.5.23. >

Re: [SM-USERS] Squirrel Mail 1.5.2 SVN and connection to outgoing SMTP server over TLS give me Server error: (0) and link to list over known bugs not working from the bug plugin

2018-04-19 Thread Paul Lesniewski
>> ---Paul wrote--- >> SquirrelMail supports STARTTLS. If I recall correctly, you set >> $use_smtp_tls to 2 in config.php >> --- >> But I only has changed the communication to the SMTP-server via the >> administrative plugin to "STARTTLS". Will this plugin change the settings in >> the config.php

Re: [SM-USERS] Squirrel Mail 1.5.2 SVN and connection to outgoing SMTP server over TLS give me Server error: (0) and link to list over known bugs not working from the bug plugin

2018-04-19 Thread Paul Lesniewski
> ---Paul wrote--- > SquirrelMail supports STARTTLS. If I recall correctly, you set > $use_smtp_tls to 2 in config.php > --- > But I only has changed the communication to the SMTP-server via the > administrative plugin to "STARTTLS". Will this plugin change the settings in > the config.php file?

Re: [SM-USERS] Squirrel Mail 1.5.2 SVN and connection to outgoing SMTP server over TLS give me Server error: (0) and link to list over known bugs not working from the bug plugin

2018-04-08 Thread Anders Boholdt-Petersen
Hi Paul ---Paul wrote--- SquirrelMail supports STARTTLS. If I recall correctly, you set $use_smtp_tls to 2 in config.php --- But I only has changed the communication to the SMTP-server via the administrative plugin to "STARTTLS". Will this plugin change the settings in the config.php file? Is

Re: [SM-USERS] Squirrel Mail 1.5.2 SVN and connection to outgoing SMTP server over TLS give me Server error: (0) and link to list over known bugs not working from the bug plugin

2018-04-07 Thread Paul Lesniewski
> Now I has communicated with my hosting company. They write me that the > outgoing SMTP-server only can be accessed on port 25 and 587. Therefore I > will mean that I not can use the TLS-option in SquirrelMail, since my > hosting company use STARTTLS over port 587. SquirrelMail supports

Re: [SM-USERS] Squirrel Mail 1.5.2 SVN and connection to outgoing SMTP server over TLS give me Server error: (0) and link to list over known bugs not working from the bug plugin

2018-04-07 Thread Anders Boholdt-Petersen
Hi Paul Thanks for your answers. ---Paul Wrote--- Are you sure it requires a TLS connection from the outset? Normally port 587 is used with STARTTLS, where the connection is plaintext and then upgraded. Sometimes you can connect to port 465 with TLS. --- Now I has communicated with my hosting

Re: [SM-USERS] Squirrel Mail 1.5.2 SVN and connection to outgoing SMTP server over TLS give me Server error: (0) and link to list over known bugs not working from the bug plugin

2018-04-07 Thread Anders Boholdt-Petersen
Hi Paul Thanks for your answers. ---Paul Wrote--- Are you sure it requires a TLS connection from the outset? Normally port 587 is used with STARTTLS, where the connection is plaintext and then upgraded. Sometimes you can connect to port 465 with TLS. --- Now I has communicated with my hosting

Re: [SM-USERS] Squirrel Mail 1.5.2 SVN and connection to outgoing SMTP server over TLS give me Server error: (0) and link to list over known bugs not working from the bug plugin

2018-04-06 Thread Paul Lesniewski
> 1. My Hosting company has an outgoing SMTP-server there is open on port 587. > When I will connect to the server over TLS, I should also use port 587. > > > > Therefore I first has selected "Secure IMAP (TLS)" in the option called > "SMTP Connection Security", and next entered port 587 in