[freenet-support] freenet not starting

2007-07-29 Thread Edward Langenback
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA256

Greetings,

when trying to start freenet I'm getting this error:

System error 1069 has occurred.

The service did not start due to a logon failure.

This didn't start happening until I had a power failure the other day.  do I
need to re-install or is there a less drastic fix?


in Him,
 -Ed
- --
The best way to get past my spam filter is to use pgp or
gnupg to encrypt your Mail to me with
RSA Key ID: 0x84D46604
(fingerprint: DA03 1EA4 7F5D DF74 B89F  E871 757E 627C 84D4 6604)
This key can be found on public keyservers such as
http://keyserver.kjsl.com:11371/#extract
- -=-=-=-=-=-=-=-=-=-=-=
http://blog.peculiarplace.com/
http://comfortfantasies.purrfectdomains.com/
http://comments.lurasbookcase.com/
http://dilithium.purrfectdomains.com/
http://iamnotahamster.peculiarplace.com/
http://offthecuff.lurasbookcase.com/
http://topshelf.lurasbookcase.com/
http://shopper.purrfectdomains.com/
http://lurasbookcase.com/
http://peculiarplace.com/
 / \
 \ /   Join the ASCII-Ribbon Campaign to Stamp Out HTML Email !
  X
 / \
-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.7 (MingW32)

iQEVAwUBRqwfO3V+YnyE1GYEAQhF5gf/elJYtAK9m54FkpYjpWQNvdVRYgrMBukH
VsHsQDxNV+C3caj/f4wieQX5ZFvELyg0hKJY7RNLIdrsh/DYjHxH6n8NRIlC3mMC
qr3mLE1n97xPAJQq7V4nFXJDm1yaV5Ke3JZkBFeLtGSZVpxvpJbW+2Cd0FVVKizf
YQnvtViBLd+zQJWfj5eJ0nslu5eeSZqCg5xH2PGTuBeGOLLxX/KaCsGfi16I1OnI
19xiuFE2l7KJclm26VzjqXZVDjtT3idh9S4K+Rl+qS5D5Ha4Z0O84Nm8DceTUbnb
zqZajDX5ls4smb2PHX5Vo+Jzywq1TwFGZc1EFuy8xBuj+iRhBzjjsA==
=o6Nz
-END PGP SIGNATURE-




[freenet-support] os-x installer could use some help

2007-07-29 Thread Michael DeLisle
Here's the log of an install:

Online installation mode
Online installation mode
Enabling the auto-update feature
Downloading update.sh
Downloading update.sh
Enabling the MDNSDiscovery plugin
Enabling the STUN plugin
Enabling the UP plugin
Enabling the Librarian plugin
Downloading freenet-stable-latest.jar
Downloading freenet-stable-latest.jar
Downloading freenet-ext.jar
Downloading freenet-ext.jar
Detecting tcp-ports availability...
Detecting tcp-ports availability...
Starting Freenet 0.7...
Starting up a browser
2007-07-29 22:46:56.148 java[2853] CFLog (0): CFMessagePort:  
bootstrap_register(): failed 1103 (0x44f), port = 0xf303, name =  
'java.ServiceProvider'
See /usr/include/servers/bootstrap_defs.h for the error codes.
2007-07-29 22:46:56.152 java[2853] CFLog (99):  
CFMessagePortCreateLocal(): failed to name Mach port  
(java.ServiceProvider)
Starting Freenet 0.7...
Freenet 0.7 is already running.
Starting up a browser
2007-07-29 22:46:59.310 java[3114] CFLog (0): CFMessagePort:  
bootstrap_register(): failed 1103 (0x44f), port = 0xf403, name =  
'java.ServiceProvider'
See /usr/include/servers/bootstrap_defs.h for the error codes.
2007-07-29 22:46:59.314 java[3114] CFLog (99):  
CFMessagePortCreateLocal(): failed to name Mach port  
(java.ServiceProvider)
Creating a startup script for Freenet
mkdir: /Library/StartupItems//Freenet: Permission denied
/Applications/Freenet/bin/install_startup_hook-mac.sh: line 19: / 
Library/StartupItems//Freenet/Freenet.sh: No such file or directory
/Applications/Freenet/bin/install_startup_hook-mac.sh: line 20: / 
Library/StartupItems//Freenet/Freenet.sh: No such file or directory
/Applications/Freenet/bin/install_startup_hook-mac.sh: line 21: / 
Library/StartupItems//Freenet/Freenet.sh: No such file or directory
/Applications/Freenet/bin/install_startup_hook-mac.sh: line 22: / 
Library/StartupItems//Freenet/Freenet.sh: No such file or directory
/Applications/Freenet/bin/install_startup_hook-mac.sh: line 23: / 
Library/StartupItems//Freenet/Freenet.sh: No such file or directory
/Applications/Freenet/bin/install_startup_hook-mac.sh: line 24: / 
Library/StartupItems//Freenet/Freenet.sh: No such file or directory
/Applications/Freenet/bin/install_startup_hook-mac.sh: line 25: / 
Library/StartupItems//Freenet/Freenet.sh: No such file or directory
chmod: /Library/StartupItems//Freenet/Freenet.sh: No such file or  
directory
/Applications/Freenet/bin/install_startup_hook-mac.sh: line 30: / 
Library/StartupItems//Freenet/Freenet.plist: No such file or directory
/Applications/Freenet/bin/install_startup_hook-mac.sh: line 31: / 
Library/StartupItems//Freenet/Freenet.plist: No such file or directory
/Applications/Freenet/bin/install_startup_hook-mac.sh: line 32: / 
Library/StartupItems//Freenet/Freenet.plist: No such file or directory
/Applications/Freenet/bin/install_startup_hook-mac.sh: line 33: / 
Library/StartupItems//Freenet/Freenet.plist: No such file or directory
/Applications/Freenet/bin/install_startup_hook-mac.sh: line 34: / 
Library/StartupItems//Freenet/Freenet.plist: No such file or directory
/Applications/Freenet/bin/install_startup_hook-mac.sh: line 35: / 
Library/StartupItems//Freenet/Freenet.plist: No such file or directory
Downloading Thaw
rm: thaw: is a directory
Downloading Thaw
mkdir: Thaw: File exists
Downloading frost
Unzipping frost
rm: frost: is a directory
Downloading frost
Unzipping frost
mkdir: frost: File exists
Downloading jSite
rm: jsite: is a directory
Downloading jSite
mkdir: jSite: File exists

This is on os-x 10.4.10.