[freenet-support] Freenet help

2009-10-07 Thread ltgb
Hello.
I have been having problems with my set up of Freenet, Frost and 
Freemail. I just downloaded Freenet but have yet to install it.

The version I do have installed is 0.7.5, Build 1236 BUT Freenet 
site tells me it is a very old node software and I need to update.

What I have ready to install is called, freenet-0.7.0-rc1.new-
install.

Can anyone verify if this is a newer and a good version? (just 
looking at the numbers it wouldn't appear to be, to me)

I also would like to know if one should set up Freemail first 
before  installing and setting up (configuring)something like 
Thunderbird?

Is one done before the other?

Are there any clear instructions, step-by-step in How to forward 
ports as I need to do this and don't know how to.

Freenet keeps telling me it is trying to connect to or learn my IP 
but cannot unless I forward some ports but there are no directions 
about how to do this.

For some who might read this, they will see I have repeated myself. 
Sorry about that. If it isn't clear to me I keep seeking.

Thanks to those who have offered suggestions and please continue.

Thanks.

___
Support mailing list
Support@freenetproject.org
http://news.gmane.org/gmane.network.freenet.support
Unsubscribe at http://emu.freenetproject.org/cgi-bin/mailman/listinfo/support
Or mailto:support-requ...@freenetproject.org?subject=unsubscribe


[freenet-support] 'wassupport?

2009-10-07 Thread ltgb
HI.,
Can anyone tell me how to open Freemail after it has been set up? I 
cannot find it.

Also, what is the most recent build of the Freenet node software?
I found 0.7.5 Build #1230. Which way are the numbers going?
I have installed 0.7.5 Build #1236 but as I have written to 
support about, Freenet tells me that is too old.

ThanX

___
Support mailing list
Support@freenetproject.org
http://news.gmane.org/gmane.network.freenet.support
Unsubscribe at http://emu.freenetproject.org/cgi-bin/mailman/listinfo/support
Or mailto:support-requ...@freenetproject.org?subject=unsubscribe


Re: [freenet-support] 'wassupport?

2009-10-07 Thread Evan Daniel
On Wed, Oct 7, 2009 at 10:58 PM,  l...@hushmail.com wrote:
 HI.,
 Can anyone tell me how to open Freemail after it has been set up? I
 cannot find it.

 Also, what is the most recent build of the Freenet node software?
 I found 0.7.5 Build #1230. Which way are the numbers going?
 I have installed 0.7.5 Build #1236 but as I have written to
 support about, Freenet tells me that is too old.

The latest version of Freenet is 0.7.5 build 1236.

If your Freenet software is telling you it is too old, then it is
older than that.  How are you determining which version you have
installed?  The recommended way is to look at your stats page, in the
Node Version Information box.

Evan Daniel
___
Support mailing list
Support@freenetproject.org
http://news.gmane.org/gmane.network.freenet.support
Unsubscribe at http://emu.freenetproject.org/cgi-bin/mailman/listinfo/support
Or mailto:support-requ...@freenetproject.org?subject=unsubscribe