Re: [freenet-support] Help required - nothing happening

2004-07-06 Thread Toad
Strange.
http://127.0.0.1:/servlet/nodestatus/nodestatus.html (top 10 or so
lines?)
http://127.0.0.1:/servlet/nodestatus/ocmContents.html (top few
lines) ?

On Mon, Jul 05, 2004 at 03:23:49PM -0700, [EMAIL PROTECTED] wrote:
 I have the opposite problem. My node can retrieve pages (very slowly) when I
 first start it up. But when it's been running for 12 hours or so all I get
 is RNF.
 
 Any ideas?
 
 ++PLS
 
 -Original Message-
 From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]
 Sent: Monday, July 05, 2004 6:03 AM
 To: [EMAIL PROTECTED]
 Subject: Re: [freenet-support] Help required - nothing happening
 
 
 * Replies will be sent through Spamex to [EMAIL PROTECTED]
 * For additional info click - http://www.spamex.com/i/?v=3D3880664
 
 Try right-clicking the rabbit icon in the corner, selecting Configure,
 and seeing what it says in the 'address' and 'port' fields.  If either of
 them are empty, or just incorrect, you will need to set them.   Port can
 be anything you like, as long as it is not empty.   Address needs to be
 the publicly-visible internet address of your PC  (e.g. the address I
 would type into a 'ping' command to get your PC to talk to mine).
 
 
  Okay, here's the standard script :) :
  1. Are you behind any sort of firewall, router or NAT device? That would
  explain its not detecting your IP address.
  2. How long has the node been running (continuously) ? If it's less than
  about 24 hours, it may well have fairly dire performance.
  3. Please send me the top of
  http://127.0.0.1:/servlet/nodeinfo/networking/ocm - just the text at
  the top, before the graphs.
  4. Please send me the top of
  http://127.0.0.1:/servlet/nodestatus/nodestatus.html - the columned
  text before the graphs and the big table, starting Number of known
  routing nodes, and ending Implementation.
 
  On Mon, Jul 05, 2004 at 09:54:19AM +, Phil wrote:
  Only getting repeated route not found. However, after launching
  freenet.exe,
  log says:
 
  There was an error determining this node's physical address(es).
  Please make sure ipAddress and listenPort are correctly set.
  Note that you may put a host name in the ipAddress field if you have a
  dynamic IP and are using a dynamic DNS service.
 
  What do I do?
 
 
  Thanks
 
 
 
  ___
  Support mailing list
  [EMAIL PROTECTED]
  http://news.gmane.org/gmane.network.freenet.support
  Unsubscribe at
  http://dodo.freenetproject.org/cgi-bin/mailman/listinfo/support
  Or mailto:[EMAIL PROTECTED]
 
  --
  Matthew J Toseland - [EMAIL PROTECTED]
  Freenet Project Official Codemonkey - http://freenetproject.org/
  ICTHUS - Nothing is impossible. Our Boss says so.
  ___
  Support mailing list
  [EMAIL PROTECTED]
  http://news.gmane.org/gmane.network.freenet.support
  Unsubscribe at
  http://dodo.freenetproject.org/cgi-bin/mailman/listinfo/support
  Or mailto:[EMAIL PROTECTED]
 
 ___
 Support mailing list
 [EMAIL PROTECTED]
 http://news.gmane.org/gmane.network.freenet.support
 Unsubscribe at
 http://dodo.freenetproject.org/cgi-bin/mailman/listinfo/support
 Or mailto:[EMAIL PROTECTED]
 
 ___
 Support mailing list
 [EMAIL PROTECTED]
 http://news.gmane.org/gmane.network.freenet.support
 Unsubscribe at http://dodo.freenetproject.org/cgi-bin/mailman/listinfo/support
 Or mailto:[EMAIL PROTECTED]

-- 
Matthew J Toseland - [EMAIL PROTECTED]
Freenet Project Official Codemonkey - http://freenetproject.org/
ICTHUS - Nothing is impossible. Our Boss says so.


signature.asc
Description: Digital signature
___
Support mailing list
[EMAIL PROTECTED]
http://news.gmane.org/gmane.network.freenet.support
Unsubscribe at http://dodo.freenetproject.org/cgi-bin/mailman/listinfo/support
Or mailto:[EMAIL PROTECTED]

[freenet-support] start-problems

2004-07-06 Thread Steffen Schwientek
I can´t connect to my freenet-core. If I point my browser to localhost:,
i just get not found.
I started the freenet-daemon using the gentoo freenet startup script, which
certainly starts an java engine, but I don´t know if it also start
freenet, since no log is written, and I can´t connect to the freenet port.

Any suggestion?



___
Support mailing list
[EMAIL PROTECTED]
http://news.gmane.org/gmane.network.freenet.support
Unsubscribe at http://dodo.freenetproject.org/cgi-bin/mailman/listinfo/support
Or mailto:[EMAIL PROTECTED]