[freenet-support] Problem with 5091 and 5092

2004-08-27 Thread Ben
I have been succefully running a freenet node for 1.5 years until last Saturday when 5091 crashed and since then freenet has not worked at. I have re-installed both freenet and Java but still it wont even start. All my other applications work perfectly. Any help would be warmly received. Direct

[freenet-support] Routing message sent by TCP or UDP?; WIKISTUFF

2004-08-27 Thread Newsbyte
Ermm.. Those kind of questions (and their answers) are really interesting and should be kept in a sort of knowledge-database. Ofcourse, I mean the wiki at www.freenethelp.org. Once again, I urge anyone (and yes, *this* non-coders can do too!) to copy/paste these questions/answers on the

[freenet-support] Problem with 5091 and 5092

2004-08-27 Thread Newsbyte
Joy. It's not recommended to use JVM 1.4.2, for starters, as can be read on www.freenethelp.org. It may have nothing to do with your problem, but I would recommend that you revert to 1.4.1, or that you try out the 1.5 beta in any case. With both versions, a lot less problems have been

[freenet-support] Re: Stable build 5092

2004-08-27 Thread Someone
Build 5092 looks good so far, did some small inserts and some splitfile requests and didn't get a single RNF. CPU usage seems good (except this: http://article.gmane.org/gmane.network.freenet.devel/14981 but as said there, this may be a JVM problem). Nothing bad in the error log so far.

Re: [freenet-support] Problem with 5091 and 5092

2004-08-27 Thread Jay Oliveri
On Friday 27 August 2004 09:04 am, Newsbyte wrote: Joy. It's not recommended to use JVM 1.4.2, for starters, as can be read on www.freenethelp.org. It may have nothing to do with your problem, but I would recommend that you revert to 1.4.1, or that you try out the 1.5 beta in any case. With

[freenet-support] Too high probability error message in 5092

2004-08-27 Thread Nomen Nescio
Getting lots of these after running build 5092 for about 23 hours with very few error messages (Sun JVM 1.4.2_05-b04 on Linux 2.6.8.1): 27.08.2004 22:41:25 (freenet.node.rt.EdgeKludgingBinaryRunningAverage, YThread-193, ERROR): Too high probability: 1.134 while kludging [EMAIL PROTECTED] (-134

[freenet-support] Virus found in Freenet Update

2004-08-27 Thread Daniel Dreschers
Hello, I tried updateing Freenet to 5092 this morning. After downloading the webinstaller with the update function, my anti-virus program (McAfee Virusscan) says there is a 'Downloader-OG'-Virus in the file. Daniel Dreschers ___ Support mailing list

Re: [freenet-support] Problem with 5091 and 5092

2004-08-27 Thread Toad
The difficulty with 1.4.2 iirc is that if you don't have native biginteger support you can get some nasty problems in routing.. in SOME versions of 1.4.2. On Fri, Aug 27, 2004 at 02:18:22PM -0400, Jay Oliveri wrote: On Friday 27 August 2004 09:04 am, Newsbyte wrote: Joy. It's not

Re: [freenet-support] Virus found in Freenet Update

2004-08-27 Thread Niklas Bergh
Says downloader.OG is Windows-specific. This suggests it can't possibly have infected a JAR file. Okay, WHICH FILE did it report was infected? [12:16] osh I'm still curious about this downloader-og that my antivirus claims that nodeconfig.exe contains. Is my AV fscked up or is something else a