[freenet-support] Mac - Java

2009-08-27 Thread Plantaginus
Java to old. Instelled versions: Java Applications: Java SE6 64-bit J2SE 5.0 64-bit J2SE 5.0 32-bit J2se 1.4.2 32-bit That's all I could get via software update. Thanks for help. P. -- Wykonaj diagnostyke skory i odbierz

Re: [freenet-support] Freenet inside LAN

2009-08-27 Thread Luke771
Evan Daniel wrote: On Sun, Aug 23, 2009 at 2:14 PM, David R.ellimi...@gmail.com wrote: On Sun, Aug 23, 2009 at 2:02 PM, Evan Daniel eva...@gmail.com wrote: On Sun, Aug 23, 2009 at 5:05 AM, Alex Pyattaevalex.pyatt...@gmail.com wrote: On Sun, Aug 23, 2009 at 6:40 AM, David R.

Re: [freenet-support] Mac - Java

2009-08-27 Thread Matthew Toseland
On Wednesday 26 August 2009 20:01:44 Plantaginus wrote: Java to old. Instelled versions: Java Applications: Java SE6 64-bit J2SE 5.0 64-bit J2SE 5.0 32-bit J2se 1.4.2 32-bit That's all I could get via software update. Known problem, Apple's fault. Sorry, not much we can do until

Re: [freenet-support] Mac - Java

2009-08-27 Thread Evan Daniel
On Thu, Aug 27, 2009 at 7:00 PM, Matthew Toselandt...@amphibian.dyndns.org wrote: On Wednesday 26 August 2009 20:01:44 Plantaginus wrote: Java to old. Instelled versions: Java Applications: Java SE6 64-bit J2SE 5.0 64-bit J2SE 5.0 32-bit J2se 1.4.2 32-bit That's all I could get via

Re: [freenet-support] ?spam? Re: ?spam? Re: ?spam? Re: Peer IP address leakage?

2009-08-27 Thread Matthew Toseland
On Monday 24 August 2009 05:06:02 Michael Yip wrote: Michael Yip wrote: Evan Daniel wrote: On Sun, Aug 23, 2009 at 5:19 AM, Michael Yipmhy...@cs.bham.ac.uk wrote: Dsoslglece wrote: Michael Yip a écrit : Hi, My name is Michael and

Re: [freenet-support] Backed off weirdness in freenet 1232

2009-08-27 Thread Matthew Toseland
On Saturday 22 August 2009 07:05:11 Toni Bergman wrote: - Freenet 0.7.5 Build #1232 build01232 - Freenet-ext Build #26 r23771 So far I've understood the backoff percentages in advanced connection details but no longer. The attached picture shows what I'm saying. What ticks me off

Re: [freenet-support] How can a system administrator detect active freenodes?

2009-08-27 Thread Matthew Toseland
On Friday 21 August 2009 16:22:22 Evan Daniel wrote: On Fri, Aug 21, 2009 at 11:04 AM, Alex Pyattaevalex.pyatt...@gmail.com wrote: He has stated that the network does not allow P2P applications running Freenet as pure darknet will technically be F2F, now we can start arguing whether

Re: [freenet-support] How can a system administrator detect active freenodes?

2009-08-27 Thread Matthew Toseland
On Friday 21 August 2009 16:04:28 Alex Pyattaev wrote: He has stated that the network does not allow P2P applications running Freenet as pure darknet will technically be F2F, now we can start arguing whether F2F is a subset of P2P or a distinctly different thing. But if we accept that

Re: [freenet-support] Time to fill datastore

2009-08-27 Thread Matthew Toseland
On Tuesday 18 August 2009 18:19:24 Evan Daniel wrote: On Tue, Aug 18, 2009 at 1:14 PM, Samtest...@codingninjas.org wrote: Hello, I am wondering how long it should take to fill up the datastore of 100g that I setup? It has only filled up about 10g of the 50g (datastore half of

Re: [freenet-support] timeout while starting service

2009-08-27 Thread Matthew Toseland
On Sunday 16 August 2009 08:13:09 Toni Bergman wrote: I don't know if this has been reported. Finding info on freenet is hard. I'm now using 1230 with winxp pro. my computer is gaming spec device. Problem: The defragmenting of node.db4o is a cool idea. Doing it half assed and including it

Re: [freenet-support] broken (empty) http://freenetproject.org/translation.html

2009-08-27 Thread Matthew Toseland
On Friday 14 August 2009 08:27:44 Frédéric BLANC wrote: Hello, The translation page (http://freenetproject.org/translation.html) seems to be broken: it only returns an empty page. Fixed. Best regards, Frederic BLANC signature.asc Description: This is a digitally signed

Re: [freenet-support] No connections at all with build 1230

2009-08-27 Thread Matthew Toseland
On Saturday 15 August 2009 05:55:28 freenet wrote: Ever since I upgraded to build 1230 I've never been able to establish a connection to any other freenet nodes on the open-net. How old is your node? You could try getting a newer seednodes.fref (from downloads.freenetproject.org/alpha/) ?

Re: [freenet-support] Null Pointer Exception on FCP

2009-08-27 Thread Matthew Toseland
On Friday 14 August 2009 12:09:53 CyberLeo wrote: Attempting to connect via FCP to a node that has its 'seized' protection set to 'high', but hasn't had the password entered to unlock it yet, logs a NullPointerException in the wrapper.log[1] and closes the connection. [1] wrapper.log.gz

Re: [freenet-support] WinXP installer fails, service won't start

2009-08-27 Thread Magnus Ekhall
Matthew Toseland skrev: On Tuesday 25 August 2009 18:34:34 Magnus Ekhall wrote: I tried to install using the 1232 version of the XP installer. At the end of the installation it says that it failed becaus the service could not be started. If I try to start the service manually it will