[freenet-support] Administrator of french wiki needed

2009-09-01 Thread 3BUIb3S50i 3BUIb3S50i
Hi, CP web links (probably) are posted on the french wiki. Someone can delete these links: http://doc-fr.freenetproject.org/index.php?title=Description_techniqueoldid=3849#Fonctionnement_du_r.C3.A9seau ___ Support mailing list

Re: [freenet-support] Administrator of french wiki needed

2009-09-01 Thread Matthew Toseland
On Tuesday 01 September 2009 10:57:42 3BUIb3S50i 3BUIb3S50i wrote: Hi, CP web links (probably) are posted on the french wiki. Someone can delete these links: http://doc-fr.freenetproject.org/index.php?title=Description_techniqueoldid=3849#Fonctionnement_du_r.C3.A9seau I have shut down

[freenet-support] How to clear my request cache?

2009-09-01 Thread Michael Yip
Hi, I have noticed that one the nodes I'm running has cacched so many requests that it sends around 20k of them on every restart. How do I actually clear the cache? Thanks, Michael ___ Support mailing list Support@freenetproject.org

Re: [freenet-support] Administrator of french wiki needed

2009-09-01 Thread 3BUIb3S50i 3BUIb3S50i
The French wiki allowed to make known freenet to french users. I would like to reopen the French wiki, but we must designate a french administrator to resolve these problems. (If possible, someone who can speak English better than me to discuss with the official developers.) On Tue, Sep 1, 2009

Re: [freenet-support] No connections at all with build 1230

2009-09-01 Thread freenet
My node is about three months old. The problem cleared up after a couple of days. But then last week it happened again. This time I had not done an update nor a restart, the node just suddenly lost all of it's connections. I restarted it and ran an update but nothing helped. Again, after

Re: [freenet-support] Administrator of french wiki needed

2009-09-01 Thread Matthew Toseland
On Tuesday 01 September 2009 14:00:26 3BUIb3S50i 3BUIb3S50i wrote: The French wiki allowed to make known freenet to french users. I would like to reopen the French wiki, but we must designate a french administrator to resolve these problems. (If possible, someone who can speak English better

Re: [freenet-support] No connections at all with build 1230

2009-09-01 Thread Matthew Toseland
On Tuesday 01 September 2009 15:21:53 freenet wrote: My node is about three months old. The problem cleared up after a couple of days. But then last week it happened again. This time I had not done an update nor a restart, the node just suddenly lost all of it's connections. I restarted

Re: [freenet-support] No connections at all with build 1230

2009-09-01 Thread freenet
On Sep 1, 2009, at 1:50 PM, Matthew Toseland wrote: On Tuesday 01 September 2009 15:21:53 freenet wrote: My node is about three months old. The problem cleared up after a couple of days. But then last week it happened again. This time I had not done an update nor a restart, the node just