Re: [freenet-support] broken link

2010-01-25 Thread Ashley Glenday
I'm new here so be gentle. There are countries (mine included) that are looking at censoring (filtering, to be politically correct) the internet and blocking certain sites considered to be undesirable. I don't want to ask what countries you're from but is it possible that either your ISP or your

Re: [freenet-support] Windows testers needed

2010-01-25 Thread Ashley Glenday
Toad, As offered last night. I'm happy to help with testing (although I'm not a coder). I run Windows 7 Professional 64-bit. I also sell Kaspersky Internet Security so I can set myself up with that too. Ash On Sat, 9 Jan 2010 15:41:42 + Matthew Toseland t...@amphibian.dyndns.org wrote:

Re: [freenet-support] freenet will not launch

2010-01-25 Thread Ashley Glenday
Paul, I had a similar problem recently. What version of java are you using? Run as root update-alternatives --java and make sure you're using the right version of jvm. Ash On Sun, 10 Jan 2010 18:15:26 -0600 Paul Landers j.paul.land...@gmail.com wrote: I moved my node to a new Debian

[freenet-support] java

2010-01-25 Thread terry
Hi :) I just installed latest freenet. After setup I get error messages telling me to update my java. I updated(now 6.17) and rebooted. I also get error messages about plugins not loading. The plugin ThawIndexBrowser could not be loaded: unexpected error while plugin loading

[freenet-support] major problems - stuck at 100%, nonresponsive

2010-01-25 Thread Daniel Stork
Hi, I'm having major problems with freenet on Windows, I have 60 downloads of which 60 have been stuck at 100% for days. Running freenet makes Windows completely unresponsive. It takes literally 10 minutes for frost to start up. This happened in the past. I deleted node.db4o and the permanent

[freenet-support] Report Bug

2010-01-25 Thread navy
Mancata conferma di avvenuta ricezione pacchetti da parte di n. 1 peer, possibilmente a causa di un 'bug' (difetto) nel programma. Si prega di riportare l'accaduto presso il bug tracker https://bugs.freenetproject.org/ o e-mail supp...@freenetproject.org. Includere questo messaggio e la versione

Re: [freenet-support] major problems - stuck at 100%, nonresponsive

2010-01-25 Thread Evan Daniel
On Wed, Jan 20, 2010 at 6:26 PM, Daniel Stork stork...@yahoo.com wrote: Hi, I'm having major problems with freenet on Windows, I have 60 downloads of which 60 have been stuck at 100% for days. Running freenet makes Windows completely unresponsive. It takes literally 10 minutes for frost to

Re: [freenet-support] Installation Failed

2010-01-25 Thread Evan Daniel
On Thu, Jan 14, 2010 at 10:25 PM, Alan Smith smit...@shaw.ca wrote: I tried Installing Twice and got the same error. See attachment. What version of windows are you running, precisely? 64- or 32-bit? What JVM and version? Are you running any antivirus software? Evan Daniel