Re: [freenet-support] Cannot install on FreeBSD

2015-09-19 Thread Dave Larsen
Srry I don't know how to start a new subject , but how do I use frost in freenet on my Linux Korora 22 Cinnamon 64bit??? I dld it but it isn't doing anything I'm lost please help!!! On Sep 12, 2015 10:58 AM, "Thor Ablestar" wrote: > Hello! > > I've at last managed to start FreeNet

Re: [freenet-support] Uninstall problem

2015-09-19 Thread Dave Larsen
Srry I don't know how to start a new subject , but how do I use frost in freenet on my Linux Korora 22 Cinnamon 64bit??? I dld it but it isn't doing anything I'm lost please help!!! On Sep 10, 2015 8:01 AM, "lmacrock ." wrote: > Hello all, I uninstalled freenet, but my

Re: [freenet-support] Uninstall Problem

2015-09-19 Thread Dave Larsen
Srry I don't know how to start a new subject , but how do I use frost in freenet on my Linux Korora 22 Cinnamon 64bit??? I dld it but it isn't doing anything I'm lost please help!!! On Sep 10, 2015 10:10 PM, "lmacrock ." wrote: > I uninstalled freenet, but my system is

Re: [freenet-support] Installing Freenet on Kali Linux

2015-09-19 Thread Dave Larsen
Srry I don't know how to start a new subject , but how do I use frost in freenet on my Linux Korora 22 Cinnamon 64bit??? I dld it but it isn't doing anything I'm lost please help!!! On Sep 10, 2015 11:42 PM, "dean" wrote: > On 11/09/15 13:00, Pedro Serrano wrote: > >

Re: [freenet-support] Unable to connect

2015-09-19 Thread Dave Larsen
Srry I don't know how to start a new subject , but how do I use frost in freenet on my Linux Korora 22 Cinnamon 64bit??? I dld it but it isn't doing anything I'm lost please help!!! On Sep 9, 2015 6:59 PM, "Rolly the Canadian eh" wrote: > Hi, > > OS10 > > Thanx,jm > > >

Re: [freenet-support] Moving freenet to another partition

2015-09-19 Thread Dave Larsen
Srry I don't know how to start a new subject , but how do I use frost in freenet on my Linux Korora 22 Cinnamon 64bit??? I dld it but it isn't doing anything I'm lost please help!!! On Sep 8, 2015 8:55 AM, "Ivo Vegter" wrote: > To move freenet from /opt to /home, I followed the

Re: [freenet-support] Convert to Linus was:Freenet memory useage

2015-09-19 Thread Dave Larsen
Srry I don't know how to start a new subject , but how do I use frost in freenet on my Linux Korora 22 Cinnamon 64bit??? I dld it but it isn't doing anything I'm lost please help!!! On Aug 11, 2015 12:07 PM, "Dave Larsen" <hoppameiste...@gmail.com> wrote: > Just looked in my

Re: [freenet-support] inbuilt freenet type design

2015-09-19 Thread Dave Larsen
Srry I don't know how to start a new subject , but how do I use frost in freenet on my Linux Korora 22 Cinnamon 64bit??? I dld it but it isn't doing anything I'm lost please help!!! On Aug 4, 2015 4:35 PM, "Arne Babenhauserheide" wrote: > Hi James, > > If you want to reduce the

[freenet-support] Frost

2015-09-19 Thread Dave Larsen
Srry I don't know how to start a new subject , but how do I use frost in freenet on my Linux Korora 22 Cinnamon 64bit??? I dld it but it isn't doing anything I'm lost please help!!! ___ Support mailing list Support@freenetproject.org

Re: [freenet-support] Back-Off, or something of which nothing is written

2015-09-19 Thread Dave Larsen
Srry I don't know how to start a new subject , but how do I use frost in freenet on my Linux Korora 22 Cinnamon 64bit??? I dld it but it isn't doing anything I'm lost please help!!! On Jul 21, 2015 9:01 PM, "VolodyA! V Anarhist" wrote: > Spam detection software, running

Re: [freenet-support] Do not download files from Freenet and Frost

2015-09-19 Thread Dave Larsen
Srry I don't know how to start a new subject , but how do I use frost in freenet on my Linux Korora 22 Cinnamon 64bit??? I dld it but it isn't doing anything I'm lost please help!!! On Jul 23, 2015 4:25 PM, "xor" wrote: > On Tuesday, July 21, 2015 07:17:08 PM

Re: [freenet-support] Convert to Linus was:Freenet memory useage

2015-08-11 Thread Dave Larsen
Just looked in my gmail I don't see a new or compose feild anywhere On Aug 11, 2015 12:04 PM, Dave Larsen hoppameiste...@gmail.com wrote: Thank you, but the help on the Linux pages so far have been useless, my external hdd is there but I can't use it, there is no tutorial I could find

Re: [freenet-support] Convert to Linus was:Freenet memory useage

2015-08-11 Thread Dave Larsen
current situation please help On Aug 11, 2015 4:18 AM, dean deanshann...@gmail.com wrote: Hi Dave, On Mon, 2015-08-10 at 20:51 -0500, Dave Larsen wrote: I don't know how to get Linux I tried all day today every site I tried to dl something from says windows cannot open this file type

Re: [freenet-support] Freenet memory useage

2015-08-10 Thread Dave Larsen
computer. Sv. On Monday, July 20, 2015, at 12:29 PM, Dave Larsen wrote: If I set my wrapper to 1g, it would prob use 100%of my ram. I've got it set at 256 cuz at 512, it would almost max out my memory, 4gs, I don't have any plugins loaded it works fine but just uses so much ram. Is there ANY other

Re: [freenet-support] Freenet Crash Upon Startup in Chrome/ Cannot Choose Firefox for Browser

2015-08-10 Thread Dave Larsen
Sorry i don't know how to start a new msg but I changed os to Linux but I really don't know what I'm doing, I would like to put freenet on my external hdd but it doesn't give me the option that I understand, says something about choosing the directory, not what disk or drive to put it on I had it

Re: [freenet-support] Freenet Crash Upon Startup in Chrome/ Cannot Choose Firefox for Browser

2015-08-06 Thread Dave Larsen
I was having the same issue, I uninstalled chrome then ran the setup of freenet it then opened in Firefox, then reinstall chrome Firefox should be your freenet default I'm no expert but it worked for me, I'm guessing that lucario moore didn't uninstall ie prob just turned off in windows programs

[freenet-support] Freenet memory useage

2015-07-20 Thread Dave Larsen
If I set my wrapper to 1g, it would prob use 100%of my ram. I've got it set at 256 cuz at 512, it would almost max out my memory, 4gs, I don't have any plugins loaded it works fine but just uses so much ram. Is there ANY other way to reduce memory usage from freenet. Its getting to be more of a

Re: [freenet-support] Back-Off, or something of which nothing is written

2015-07-19 Thread Dave Larsen
i am still having issues with freenet taking an asston of ram, i restarted my pc last nite before i went to bed, got up turned my pc on the only thing that does this is freenet, i looked at my ram its at 68% just started not downloading anything, ive got the wrapper set at 256 max memory but it

Re: [freenet-support] help installing freenet on kali

2015-07-16 Thread Dave Larsen
also is windows 10 going to affect how freenet runs its coming in the 29th, thats when its released, wether or not my computer will be upgraded that day or not is another question but it will be soon thereafter!!! ___ Support mailing list

Re: [freenet-support] help installing freenet on kali

2015-07-16 Thread Dave Larsen
ok good, i got freenet to start fully now too at startup of windows thanx On Jul 16, 2015 2:21 PM, Steve Dougherty st...@asksteved.com wrote: We've tested on Windows 10 preview builds and it seems fine. On Thu, Jul 16, 2015, 3:03 PM Dave Larsen hoppameiste...@gmail.com wrote: also

Re: [freenet-support] help installing freenet on kali

2015-07-16 Thread Dave Larsen
freenet doesnt start with Windows, the tray starts but the service itself doesnt start until i hit the icon in the notification area before this up/date/grade it would start it completelt when i hit the notif icon it would go into freenet that was already started, not anymore, is there a way

Re: [freenet-support] Freenet 0.7.5 build 1468 released

2015-07-11 Thread Dave Larsen
now it is saying i need to put in the master password to to enable uploads and downloads, i never set a password, why is it telling me to enter a master password??? please help On Jul 11, 2015 1:45 PM, Dave Larsen hoppameiste...@gmail.com wrote: how do i update, this link in this msg needs

Re: [freenet-support] Freenet 0.7.5 build 1468 released

2015-07-11 Thread Dave Larsen
how do i update, this link in this msg needs a program to open the file, what do i use to open the file or is there another way to update??? please help, thanx!!! On Jul 11, 2015 1:08 PM, Steve Dougherty st...@asksteved.com wrote: The Freenet team is very happy to announce the stable release of

Re: [freenet-support] Fwd: Race conditions?

2015-07-07 Thread Dave Larsen
what is this race conditions thing? whats the new release, freenet upgrade/update, new version??? On Jul 7, 2015 1:37 PM, Arne Babenhauserheide arne_...@web.de wrote: Dear Bhargava Manja, Thank you for your report of potential race conditions in Freenet! We welcome your tests, but we are

Re: [freenet-support] Java announcement

2015-06-06 Thread Dave Larsen
What do you mean (with cd) i dld java and freenet online no cd On Jun 6, 2015 9:33 AM, Steve Dougherty st...@asksteved.com wrote: You have a way to start Freenet without the tray? Does that not use the run.sh? The tray is not strictly necessary, and the currently deployed version is out of date.

Re: [freenet-support] some problem to install freenet on linux

2015-05-20 Thread Dave Larsen
default except the amount of datastore i kept that at 100 gig,I am sorry i was / am a jerk, not trying to be just want this to work, please help On May 19, 2015 12:10 PM, Dave Larsen hoppameiste...@gmail.com wrote: i have done everything ppl have asked of me and nothing has worked, i heard

Re: [freenet-support] some problem to install freenet on linux

2015-05-19 Thread Dave Larsen
i have done everything ppl have asked of me and nothing has worked, i heard of this and thought this is where i need to be, but im having nothing but issues when ive seen stuff downloaded, and was told it came from freenet, i have had it set at all defaults and still got the same issues as i

Re: [freenet-support] some problem to install freenet on linux

2015-05-19 Thread Dave Larsen
im just pissed trying to get this to work and nothing is helping please help On May 19, 2015 10:13 AM, Victor Denisov vdeni...@plukh.org wrote: Dave, after subscribing to the support mailing list, you're getting all emails sent by all subscribers; Dennis' answer to a Linux question wasn't

Re: [freenet-support] PLEASE HELP FREENET ISSUES

2015-05-18 Thread Dave Larsen
suggested maybe you could have some kind of, as i said, beginner to pro advanced configuration guide along with the program when its downloaded so everyone can enjoy the innerinternet instead of trying to, im done jabbering just need help i want it to work good On May 18, 2015 2:31 AM, Dave

Re: [freenet-support] some problem to install freenet on linux

2015-05-18 Thread Dave Larsen
i get the java.io.eofexception after i suppisidly successfully dl a file, i insalled it from the program i dl online, are there forgeries of this program that will allow access but not to successfully dl anything On May 18, 2015 12:33 PM, Bert Massop bert.mas...@gmail.com wrote: On 17-05-15

Re: [freenet-support] some problem to install freenet on linux

2015-05-18 Thread Dave Larsen
i have win 7 64 bit, what is distro, i installed the program and set the settings, i dont know if its running root how would i know if its running root, how do i fix the java io eofexception error wheres the updater, i should be up to date im BRAND NEW to this i dont have linux or ubuntu

Re: [freenet-support] some problem to install freenet on linux

2015-05-18 Thread Dave Larsen
please what am i supposed to do i dont have a bin file i dont see any updater file except the windows cmd thing if i uninstall and reinstall i gotta go through all the settings again what is going on it seems like if im trying to better my computer or this i try to follow the instructions but in

Re: [freenet-support] PLEASE HELP FREENET ISSUES

2015-05-17 Thread Dave Larsen
Massop bert.mas...@gmail.com wrote: On 17-05-15 07:26, Dave Larsen wrote: 2ND, im browsing with 40-60 peers accessing my FREENET node, but all of a sudden, i get a screen saying FREENET is startingup or shutting down, when i didnt do anything to stop it This is most likely caused

[freenet-support] PLEASE HELP FREENET ISSUES

2015-05-16 Thread Dave Larsen
PLEASE HELP FREENET ISSUES i opened this account to seek help with apparently, EVERY aspect of FREENET. !ST off, why is there no easy to reach REAL, useful, help and support for CORRECTLY setting up, and CORRECTLY configuring, for maximum preformance,and useability OF FREENET 2ND, im browsing

[freenet-support] link problem

2011-03-31 Thread Dave Johnson
Mozilla browsers Firefox can't link to http://citeseer.nj.nec.com/articles2000.html, keeps saying try again ___ Support mailing list Support@freenetproject.org http://news.gmane.org/gmane.network.freenet.support Unsubscribe at

Re: [freenet-support] Massive losses of 0.7.5 nodes

2011-03-23 Thread Dave U . Random
On Tue, 15 Feb 2011, Matthew Toseland t...@amphibian.dyndns.org wrote: On Tuesday 15 Feb 2011 19:14:08 Dave U. Random wrote: Seen on 0.5 People still use 0.5? I wonder if anyone has volunteered to provide securit= y support... Yes. i estimate there are well over 1,000 nodes with more being

[freenet-support] One reason i don't trust 0.7 or it's devs

2011-03-23 Thread Dave U . Random
toad i havent trusted you since 0.7 began and i may never trust you agian. this is part of why. quote from a slashdot comment by http://slashdot.org/~paganizer http://yro.slashdot.org/comments.pl?sid=547480cid=23344166 Back around when the developers started talking about the darknet concept in

[freenet-support] Massive losses of 0.7.5 nodes

2011-02-15 Thread Dave U . Random
Seen on 0.5 Toad is still in the same mood. The network has been screwed for months and gets worse each update - currently about 3 per day. Every non-pedo board on 0.7.5 has been DOS-ed out of commission, or is the target of a spam bot. There is currently no content available outside of cp.

[freenet-support] Internal error - help

2010-06-22 Thread Dave D
Hi there, I have the same problem as described here: https://freenetproject.org/view.php?id=2949 The Download page will not load, spits out a Internal error Return to queue page. message. Is there a way to rectify the problem without losing all the download keys? thanks Dave

Re: [freenet-support] Startup question

2005-02-28 Thread Dave Hooper
The automatic startup is just a property of Windows. If you don't want something to run automatically, just delete the startup shortcut (it's on your Program Files menu off the Windows menu start button ...). It's not a proprietary technology, it's just a link, and it's the same for every

Re: [freenet-support] Getting started question...

2005-02-28 Thread Dave Hooper
Freenet doesn't spider stuff. Your freenet node will cache sites visited by you, and also cache requests made by neighbouring nodes (i.e. stuff requested by *other people*). If none of your neighbouring nodes are forwarding requests to your node, and you don't visit any sites, then Freenet

Re: [freenet-support] Freenet: Error

2005-01-24 Thread dave
I recommend you set your system clock to the correct YEAR. it's currently showing 2006 (as you can tell by the mail headers on the below email you sent out) One good reason to set the system clock to the correct YEAR (i.e. 2005) is that date-based redirect pages in Freenet will not work if it

Re: [freenet-support] temp files from gateway

2005-01-21 Thread dave
If you're worried about tempfiles you might want to store your files in an encrypted filesystem (or e.g. an encrypted folder on Windows XP) Filling with 0's then deleting is not reliable on journaled filesystems.. the files should be encrypted in the first place. A while back somebody did

Re: [freenet-support] Freenet: Error

2005-01-21 Thread dave
To correct this ..? Freenet could not find the data. I'm guessing this is the first time you are running Freenet? Did you try 'retrying' as the message below suggests? How long have you been running Freenet for? Have you read any of the documentation about Freenet yet? I recommend you do this

Re: [freenet-support] temp files from gateway

2005-01-19 Thread dave
Well, your web browser probably stores copies in its cache ... those copies will in all likelihood *not* be encrypted. But it depends on your browser settings, and of course which browser you use to 'surf'.. When surfin through the freenet gateway, the websites you view get stored on your

Re: [freenet-support] Re: Freenet Won't Start

2005-01-17 Thread dave
Sounds like possibly an error in the config file rather than an error in the datastore... Todd Walton wrote: When I start Freenet I just get the bunny with the up arrows in my system tray. The up arrows go on forever, Freenet never starting. Same here. One day it worked, next reboot

Re: [freenet-support] Re: Freenet Won't Start

2005-01-17 Thread dave
[EMAIL PROTECTED] wrote: Sounds like possibly an error in the config file rather than an error in the datastore... I'd suggest *not* using the windows configtool at any time. I've noticed it inserting bad character sequences into the config file. Is that true? I know it *used* to do that

Re: [freenet-support] Re: Freenet Won't Start

2005-01-17 Thread dave
the configtool should stop being part of the download and the config servlet should be implemented ASAP (Toad has mentioned such a servlet) I definitely agree ___ Support mailing list Support@freenetproject.org

Re: [freenet-support] cannot find the main class error

2004-12-20 Thread Dave
I assumed that 8.3 name creation was part of the VFAT spec. Why would you want to turn it off? (This is a genuine question, not a troll. I'm wondering what the benefits might be) - Original Message - From: Konstantin Svist [EMAIL PROTECTED] To: [EMAIL PROTECTED] Sent: Monday,

Re: [freenet-support] 'cannot find the main class' error

2004-12-20 Thread dave
Given the original post, I'd imagine it's some interaction between the Windows installer and short filenames e.g. perhaps the installer assumes that a short filename exists... (rather than anything particularly wrong with Freenet or the JRE) On 20 Dec 2004 at 9:22, Dave wrote: I assumed

Re: [freenet-support] unexpected exception

2004-11-10 Thread dave
INFO: Native CPUID library jcpuid not loaded, reason: 'Dont know jcpuid library name for os type 'OS/2'' - will not be able to read CPU information using CPUID INFO: Native BigInteger library jbigi not loaded, reason: 'Dont know jbigi library name for os type 'OS/2'' - using pure java I

Re: [freenet-support] Re: Data store wiped - 11 Gb gone.

2004-10-12 Thread dave
Quoting Someone [EMAIL PROTECTED]: Maybe the node should have some type of button on the fproxy page to do a clean shutdown. Can you not right click on the blue bunny in the system tray and select Shutdown? -todd I requested a clean API to shut down the node. Oh, about two years ago.

Re: [freenet-support] freenet starts and hangs

2004-10-07 Thread Dave Hooper
No-one seems to have mentioned that your freenet.ini file looks like it is full of junk. What is all this =3D crap? Try deleting the freenet.ini file and recreating it. Freenet really doesn't like corrupted ini files. - Original Message - From: Anonymous [EMAIL PROTECTED] To: [EMAIL

Re: [freenet-support] freenet starts and hangs

2004-10-07 Thread Dave Hooper
Yeah, but if =3D is actually in the ini file, then that's bad (right?). - Original Message - From: [EMAIL PROTECTED] To: [EMAIL PROTECTED] Sent: Sunday, October 03, 2004 10:52 AM Subject: Re: [freenet-support] freenet starts and hangs mail escape string for '=' as '=' itself is used

Re: [freenet-support] JVM Launcher Error

2004-09-24 Thread dave
As far as I remember, the winstaller actually checks that the 1.4.x JVM is installed. If you have the 1.5.x JVM, I believe the winstaller will still point fred to use the 1.4.x JVM (I could be mistaken of course because I've not even looked at any of the installer code for over a year)

Re: [freenet-support] JVM Launcher Error

2004-09-22 Thread dave
Yes. If you just downloaded freenet.exe, and then some other random files, and put them in a folder, and run freenet.exe, then that's really useless. You should *install* freenet, by running the *installer*. So either, as Toad says, download all the files manually, put them in a folder,

Re: [freenet-support] Re: [freenet-chat] paypal policy

2004-09-13 Thread dave
Quite interesting, albeit not fully informative (what is codefrog ? It's like a code monkey... but Toad isn't a monkey ... ___ Support mailing list [EMAIL PROTECTED] http://news.gmane.org/gmane.network.freenet.support Unsubscribe at

Re: [freenet-support] seednodes and update snapshot

2004-09-08 Thread dave
Ok, here it is... I'm a comlete newbie, i probably could have found this information elsewere, i´v trid Frost, but cant see my on querstion after tree days (much less the answer), but if i do anything worng, please feel free to be angry! This is my question: I use windows and have the

Re: [freenet-support] I need to limit the amount of memory java uses.

2004-08-19 Thread dave
etc/freenet.conf according to that command line? -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Steve wrote: I've read that there should be a parameter that limits java's mem usage in /usr/bin/start-freenet.sh. Mine seems to lack that parameter. here is a copy of my start-freenet.sh:

Re: [freenet-support] Freenet on XP Home/

2004-08-06 Thread Dave
Dude, you really think that? - Original Message - From: Michael Kuijn [EMAIL PROTECTED] To: [EMAIL PROTECTED] Sent: Friday, August 06, 2004 11:33 PM Subject: Re: [freenet-support] Freenet on XP Home/ On Friday 06 August 2004 21:48, Toad wrote: Does freenet work less well on XP Home

Re: [freenet-support] FIX: Freenet thrashing the disk

2004-08-05 Thread dave
woah, that's weird. afaicr, default==192 Since 5088 my Windows XP has been thrashing the disk like nothing I'd ever seen before. Memory load was high (440 Mb virtual on a 192 MB physical machine) but not extremely unusual. According to Task Manager Java and Freenet weren't taking

Re: [freenet-support] Help required - nothing happening

2004-07-05 Thread dave
Try right-clicking the rabbit icon in the corner, selecting Configure, and seeing what it says in the 'address' and 'port' fields. If either of them are empty, or just incorrect, you will need to set them. Port can be anything you like, as long as it is not empty. Address needs to be the

Re: [freenet-support] Secure NIMs?

2004-06-30 Thread dave
You mean, like Freemail? http://www.freenet.org.nz/freemail/ Alternatively, the freesite author could just advertise a publickey and request that people who want to message him anonymously first encrypt the message using the public key and then manually insert a KSK to his NIM address. I don't

Re: [freenet-support] local host

2004-06-24 Thread Dave
Yeah, I'd realised that if you could provide a list of all the different ports that would be helpful (or is there just too many?). The reason is, the actual port number identifies which applications are communicating (or trying to communicate) with each other. For example, email always

Re: [freenet-support] local host

2004-06-23 Thread dave
Mozilla, Firefox, Netscape and Internet Explorer. I also tried Windows Media Player as an experiment and it happened with that program also. I never allow MP to connect to the internet...I only use it when I am not online. I use Zone alarm as a software firewall and I allow it to show

Re: [freenet-support] node not evolving

2004-06-08 Thread dave
Which version of node are you using? You can see this on the main gateway web page on 127.0.0.1. If you recently upgraded to 5084 from an earlier version you will probably need to reseed your node in order to get references to other 5084 nodes. dear freenet, for some reason, whenever I try

Re: [freenet-support] British Telecom starting mass censorship ofWebsites

2004-06-07 Thread dave
Fuck the brits, free speach is what you make of it. Europe doesn't know what free speach is. In my opinion, this idea will be forced upon the europeans by time. I think you're wrong, but then what do I know, I'm a stupid brit apparently. If anything, speech is more free in Europe than in

RE: [freenet-support] Re: Could not initialize network I/O system- 5083

2004-06-02 Thread dave
At a command prompt, try this C:\ping 127.0.0.1 see what happens, then try C:\ping localhost and again see what happens. Let us know the results. I am using Win 2K, I have verified TCP/IP filtering is _not_ enabled. This error occurs whether I have my IDS/Firewall up or if I have it

Re: [freenet-support] Host access problem

2004-06-01 Thread dave
Having found that I was using Mozilla 1.6 for most browsing, I allowed it to become the default browser with EarthLink TotalAccess. Before that I'd had Internet Browser as the default and simply exited it before calling Mozilla for Freenet use. Apparently Mozilla 1.6 (at least when

Re: Re[2]: [freenet-support] First freenet start, first freenet bugs

2004-05-26 Thread Dave
version 0.5.2.8 on win2k server and I install it by just clicking on freenet- webinstall.exe . What build number? That sounds like a very old version. You need to upgrade it to build number 5082. See instructions for upgrading on the website. Basically, replace freenet.jar with the new

Re: [freenet-support] Re: [freenet-dev] Retiring from the project

2004-05-26 Thread Dave
Just for an update on this, bouncing the thread appropriately for devl: What are the current outstanding issues with GCJ compatibility (or, for that matter, Kaffe/Blackdown/IBM java compatibility) ___ Support mailing list [EMAIL PROTECTED]

Re: [freenet-support] First freenet start, first freenet bugs

2004-05-25 Thread dave
How did you install Freenet, what version did you install, and what is your operating system? Can't explain what's wrong until you tell us what you did. Also did you edit the freenet.conf file manually by hand? At first glance it looks like freenet.conf is corrupted so maybe try deleting it and

Re: [freenet-support] Re: freenet on slashdot

2004-05-21 Thread dave
and most of the rest are behind NATs which the user doesn't properly work around. :) Is there any reason why we cannot use STUN to avoid the NAT problems? It ought to be fairly simple to encapsulate the TCP-packets in UDP. Doesn't STUN involve connections to a centralised server? If so, we

Re: [freenet-support] error first time start freenet

2004-05-18 Thread Dave
It's not running in sun java, at least not using the sun java classes. Check your classpath.. test java -version to see what java is being used by default. $java -version Kaffe Virtual Machine Engine: Just-in-time v3 Version: 1.1.4 Please help with Check your classpath ?? Thanks No

Re: [freenet-support] error first time start freenet

2004-05-18 Thread Dave
freenet -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On Tuesday 18 May 2004 22:50, tripolar wrote: Dave wrote: It's not running in sun java, at least not using the sun java classes. Check your classpath.. test java -version to see what java is being used by default. $java -version Kaffe

[freenet-support] Payment failure

2004-05-17 Thread Dave Hershberger
Is there something going on with freenet's paypal account that you know of? Is the money still needed I presume? Thanks, -Dave ___ Support mailing list [EMAIL PROTECTED] http://news.gmane.org/gmane.network.freenet.support Unsubscribe at http

Re: [freenet-support] Big oooops- deleted window's temp files and cantretrieve freenet sites

2004-05-14 Thread dave
Had you put your freenet datastore in your temp directory? If so, you'll have to recreate your datastore, which involves restarting the node. If not, you'll just have to restart the node. So restart the node and see what happens... I deleted windows temp files- call me paranoid stupid ;-)

Re: [freenet-support] Re: freenet and JRE on Win XP

2004-04-26 Thread Dave
I think the Windows installer explicitly looks for 1.4. versions of java. So as long as a 1.4 jre is installed I don't see how this error message would appear. Also you don't say if you get the error message from the installer or from the freenet log. - Original Message - From:

Re: [freenet-support] encrypted files

2004-04-14 Thread Dave
Maybe it's simply because the file has been copied into an 'encrypted' folder (a folder in Windows 2000 or Windows XP that has the 'encryption' flag set) so when you look at the properties of the file in Windows Explorer it says it is encrypted. - Original Message - From: [EMAIL

Re: [freenet-support] Bugs using the newest unstable snapshot

2004-03-22 Thread Dave
Am I the only one missing this attachment? - Original Message - From: Michael Stather To: [EMAIL PROTECTED] Sent: Monday, March 22, 2004 9:43 PM Subject: [freenet-support] Bugs using the newest unstable snapshot Hi, The newest snapshot still doesn´t work properly. Attached is my

Re: [freenet-support] Bugs using the newest unstable snapshot

2004-03-22 Thread Dave
It looks like you're running NodeConfig.exe but not freenet.exe. You should really use the Configure option from the systray icon to edit the conf file (or edit it by hand) - running NodeConfig.exe from the command line has been known to produce duff ini files sometimes. I can see an amount of

Re: [freenet-support] Bug Report - win32 - freenet.exe - logFile=*path*not handled

2004-03-18 Thread dave
Oops, that may well be a very old bug. That shouldn't be too hard to fix, I'll crack one out tonight. I have changed the logFile option in the freenet.ini file to an other path. But when I click on View Logfile ... in the context menu of the blue freenet symbol, freenet.exe still shows me the

Re: [freenet-support] Bug Report - win32 - freenet.exe - logFile=*path*not handled

2004-03-18 Thread dave
(fwiw it sounds like it isn't querying the ini file each time you click View Logfile - I think it's probably just querying once at startup) Oops, that may well be a very old bug. That shouldn't be too hard to fix, I'll crack one out tonight. I have changed the logFile option in the

Re: [freenet-support] Bug Report - win32 - freenet.exe - logFile=*path*not handled

2004-03-18 Thread dave
Ur, or maybe I hardcoded freenet.log in the viewer and never fixed it... my bad. (fwiw it sounds like it isn't querying the ini file each time you click View Logfile - I think it's probably just querying once at startup) Oops, that may well be a very old bug. That shouldn't be too hard to

Re: Windows maintainer needed was Re: [freenet-support] ditto on whatbsaid!

2004-03-14 Thread Dave
While ideas are being tossed around for the Windows installer and/or configurator, which if either of them generates the default.ini and freenet.ini files that appear during installation? Dude... neither... The autogenerated config scripts are generated (as your image states!) by

Re: Windows maintainer needed was Re: [freenet-support] ditto onwhatbsaid!

2004-03-14 Thread Dave
OK, thanks for the clarification there. I poked around CVS, but the scripts directory didn't appear to be the right stuff, and there is no src/freenet/scripts, so I thought perhaps one of the win32 apps was doing it. Hm, weird. Nope, definitely not the win apps, definitely in the java. I

[freenet-support] route not found

2004-02-11 Thread dave
Hello, After upgrading to 5066, I can't get anything off Freenet. It connects to some nodes after a while, but still says it can't finde a route. I have upgraded to 5068, but still no luck. It worked before 5066 and I have not changed any settings after upgrading. Whats wrong? Thanks in advance.

Re: [freenet-support] minor bug webinstaller

2003-11-19 Thread dave
It happens when I've got the webinstaller in its default place (I guess), in the Freenet dir, and run 'Update Snapshot' from the startmenu. Hm, right. That really really shouldn't happen! It's designed to not try and copy over itself if run from its default location for obvious reasons!

Re: [freenet-support] Freenet stable 5030 - major bug fix

2003-11-19 Thread dave
the rabbit icon I like to see it as a dolphin, am I a weirdo now? Maybe! ___ Support mailing list [EMAIL PROTECTED] http://dodo.freenetproject.org/cgi-bin/mailman/listinfo/support

Re: [freenet-support] minor bug webinstaller

2003-11-18 Thread Dave Hooper
Could you tell me under what circumstances the webinstaller will try to overwrite itself while running please? I see this only happening if you first download the webinstaller into the freenet application folder, and then run it, which is not really intended. If that is what you do (and if it is

Fw: [freenet-support] help

2003-11-11 Thread Dave Hooper
forwarded - Original Message - From: Uncle Dave [EMAIL PROTECTED] To: Dave Hooper [EMAIL PROTECTED] Sent: Monday, November 10, 2003 5:13 PM Subject: Re: [freenet-support] help ok...it seems to be working alot better now. Stuck a pin throught my firewall, it hicupped for a while

Re: [freenet-support] View Freenet.log

2003-11-11 Thread Dave Hooper
For the first time today I discovered the right-click Menu on the View Freenetlog. I'm well trained. I don't expect a menu on a grayed window! huh? Up until this event (above) the only way I could get anything from the View window for freenet.log was to mark it, then use ctrl-c and

Re: [freenet-support] [Dharmadoer7@aol.com: (no subject)]

2003-11-11 Thread Dave Hooper
Have you verified, using the task manager, that all processes associated with freenet is gone? That shouldn't be necessary, if it is then Something Bad is going on Use the task manager to kill of any (or any unwanted if you run multiple java apps on your computer) java.exe processes and any

Re: [freenet-support] View Freenet.log

2003-11-07 Thread dave
For the first time today I discovered the right-click Menu on the View Freenetlog. I'm well trained. I don't expect a menu on a grayed window! huh? ___ Support mailing list [EMAIL PROTECTED]

Re: [freenet-support] help

2003-11-07 Thread dave
Well, at the very least, I would not confuse the user by putting a button on the window that claims it moves something to the clip board. It's not confusing, it just doesn't do anything. It would, if it was finished, but it isn't finished. It's not hard to add that functionality, it would

Re: [freenet-support] route not found

2003-11-06 Thread Dave Hooper
address into your firewall configuration. If your firewall is just software-based and installed on the same PC as freenet then you don't need to do this step. - Original Message - From: Steven [EMAIL PROTECTED] To: Dave Hooper [EMAIL PROTECTED] Sent: Wednesday, November 05, 2003 5:06 PM

Re: [freenet-support] help

2003-11-06 Thread Dave Hooper
He may be having trouble giving you log if he is trying from the rabbit. At least on my system the display of log from rabbit does little more than that. I've mentioned it several times, but either no one believe me or the problem remains uncomprehended or unimportant. What would you prefer

Re: [freenet-support] Installation

2003-11-06 Thread Dave Hooper
with the directory that the java excutable is in. PATH=javapath:$PATH export PATH Run start-freenet.sh and Freenet should start up after that. Dave - Original Message - From: Phil Rabne [EMAIL PROTECTED] To: [EMAIL PROTECTED] Sent: Wednesday, November 05, 2003 6:47 PM Subject: [freenet

Re: [freenet-support] route not found

2003-11-05 Thread Dave Hooper
Yuh, some connections should be open. Although when you start it up, there won't be many connections for a bit unless you start requesting stuff. But as you say, you've tried that by trying to retrieve gpl.txt and other files. What does the logfile say? freenet.log - Original Message

Re: [freenet-support] help

2003-11-05 Thread Dave Hooper
Status link, what does it say? How many node references are there, what does the Connection Attempts say, etc As a last resort - is there anything scary looking in the logfile (freenet.log) like big flashing ERROR messages? d - Original Message - From: Uncle Dave [EMAIL PROTECTED

  1   2   >