[freenet-support] Inst. problem (OSX) connexion problem (xp)

2009-06-15 Thread Jean-Claude Féret
Hi, for a bit more than a year, I used Freenet (discontinuously but regularly), without problems on Mac PPC Tiger. Now, I updated my old machine to an iMac-Intel, and, trying to follow the advices, downloaded the last Freenet.jnlp, but, even if it arrived correctly on my desk, it doesn't start

[freenet-support] Maybe redondant (since the firts mail came back)

2009-06-15 Thread Jean-Claude Féret
HI... Having sent a mail to the mailing list, it came back saying I must send it to this address (I seem to remember that it is the same one...) any way, so do I now, and sorry if it is a duplicate... Hi, for a bit more than a year, I used Freenet (discontinuously but regularly) without

[freenet-support] problems with config

2008-02-11 Thread Jean-Claude Féret
Hi, I guess you feel better if I do write in English ? First of all, I'm on OS X 10.4.10 and used upto now Azureus and mlDonkey (occasionally LimeWire or Ants) Having heard about freenet, I did download it, and followed the installation procedure (/by the way, and if it can be of any interest

[freenet-support] problems with config

2008-02-11 Thread Jean-Claude Féret
Hi, I guess you feel better if I do write in English ? First of all, I'm on OS X 10.4.10 and used upto now Azureus and mlDonkey (occasionally LimeWire or Ants) Having heard about freenet, I did download it, and followed the installation procedure (/by the way, and if it can be of any interest