Re: [freenet-support] Can't run Freenet

2012-09-28 Thread Matthew Toseland
On Monday 24 Sep 2012 03:54:05 Mitch Kampf wrote:
 Hi:
 I've used freenet in the past without any problems.  This time after a 5
 month period of inactivity, I tried to launch it again and got a Wrapper
 Terminated unexpectedly message followed by a Freenet Launcher was unable
 to connect to the frenet node at port  message.
 I uninstalled freenet, downloaded a fresh copy and reinstalled it, same
 messages.  I turned off my firewall on my computer, and again, same
 messages.
 
 could my Router be blocking this?

No. It could be a problem with local firewall however. Please post the last 10 
lines of your wrapper.log.


signature.asc
Description: This is a digitally signed message part.
___
Support mailing list
Support@freenetproject.org
http://news.gmane.org/gmane.network.freenet.support
Unsubscribe at http://emu.freenetproject.org/cgi-bin/mailman/listinfo/support
Or mailto:support-requ...@freenetproject.org?subject=unsubscribe

[freenet-support] Can't run Freenet

2012-09-25 Thread Mitch Kampf
Hi:
I've used freenet in the past without any problems.  This time after a 5
month period of inactivity, I tried to launch it again and got a Wrapper
Terminated unexpectedly message followed by a Freenet Launcher was unable
to connect to the frenet node at port  message.
I uninstalled freenet, downloaded a fresh copy and reinstalled it, same
messages.  I turned off my firewall on my computer, and again, same
messages.

could my Router be blocking this?

Thanks

MK
___
Support mailing list
Support@freenetproject.org
http://news.gmane.org/gmane.network.freenet.support
Unsubscribe at http://emu.freenetproject.org/cgi-bin/mailman/listinfo/support
Or mailto:support-requ...@freenetproject.org?subject=unsubscribe

Re: [freenet-support] Can't run Freenet

2012-09-25 Thread Dennis Nezic
On Sun, 23 Sep 2012 19:54:05 -0700, Mitch Kampf wrote:
 Hi:
 I've used freenet in the past without any problems.  This time after
 a 5 month period of inactivity, I tried to launch it again and got a
 Wrapper Terminated unexpectedly message followed by a Freenet
 Launcher was unable to connect to the frenet node at port 
 message. I uninstalled freenet, downloaded a fresh copy and
 reinstalled it, same messages.  I turned off my firewall on my
 computer, and again, same messages.
 
 could my Router be blocking this?

Probably not. Usually the last bunch of lines in the wrapper.log file
in your Freenet directory should give you a good clue.

(Aside: why isn't this in the FAQ? :P)
___
Support mailing list
Support@freenetproject.org
http://news.gmane.org/gmane.network.freenet.support
Unsubscribe at http://emu.freenetproject.org/cgi-bin/mailman/listinfo/support
Or mailto:support-requ...@freenetproject.org?subject=unsubscribe


[freenet-support] Can't run freenet

2010-06-22 Thread Rav Dom
Hi,
I have problems with starting the freenet, when I want to open this
aplication it says that launcher wasn't able to find freenet.ini and keep
saying to contact the developers. So I do. What shall I do?
___
Support mailing list
Support@freenetproject.org
http://news.gmane.org/gmane.network.freenet.support
Unsubscribe at http://emu.freenetproject.org/cgi-bin/mailman/listinfo/support
Or mailto:support-requ...@freenetproject.org?subject=unsubscribe

Re: [freenet-support] Can't run freenet

2010-06-22 Thread Matthew Toseland
On Tuesday 08 June 2010 10:33:06 Rav Dom wrote:
 Hi,
 I have problems with starting the freenet, when I want to open this
 aplication it says that launcher wasn't able to find freenet.ini and keep
 saying to contact the developers. So I do. What shall I do?
 
If freenet.ini.tmp exists, rename it to freenet.ini. If not, reinstall.


signature.asc
Description: This is a digitally signed message part.
___
Support mailing list
Support@freenetproject.org
http://news.gmane.org/gmane.network.freenet.support
Unsubscribe at http://emu.freenetproject.org/cgi-bin/mailman/listinfo/support
Or mailto:support-requ...@freenetproject.org?subject=unsubscribe

Re: [freenet-support] Can't run freenet

2010-04-02 Thread Matthew Toseland
On Saturday 12 December 2009 22:08:57 dal...@email.com wrote:
 I need help. Frenet says Freenet service did not respond. I run windows XP 
 service pack 2, IE 8 browser. I tried reinstalling no  luck. Suggestions:
 
Hi. Sorry it's taken so long to get back to you. I suggest you try again. The 
installer has recently had some changes that might have fixed this. Please let 
us/me know whether the latest installer (from the website) works. If it does, 
great; if it doesn't you might be able to help us test new installers that 
might work better, or find out why it doesn't work. Either way please let me 
know. Thanks.


signature.asc
Description: This is a digitally signed message part.
___
Support mailing list
Support@freenetproject.org
http://news.gmane.org/gmane.network.freenet.support
Unsubscribe at http://emu.freenetproject.org/cgi-bin/mailman/listinfo/support
Or mailto:support-requ...@freenetproject.org?subject=unsubscribe

[freenet-support] Can't run freenet

2009-12-12 Thread dallmo
I need help. Frenet says Freenet service did not respond. I run windows XP 
service pack 2, IE 8 browser. I tried reinstalling no  luck. Suggestions:
___
Support mailing list
Support@freenetproject.org
http://news.gmane.org/gmane.network.freenet.support
Unsubscribe at http://emu.freenetproject.org/cgi-bin/mailman/listinfo/support
Or mailto:support-requ...@freenetproject.org?subject=unsubscribe