Re: [freenet-support] Freenet fails to kick off

2010-04-02 Thread Matthew Toseland
On Wednesday 06 January 2010 22:00:19 Pat  Eve wrote:
 Freenet Starter was unable to control the Freenet system
 
 Reason: Service did not respond to signal
 
 Tried reinstalling, rebooted, and did a manual update but no joy.
 
 I am running XP professional with PC Tools Firewall Plus
 
 any help would be appreciated,

This is unfortunately a well known bug, but it is difficult for us to fix as we 
cannot easily reproduce it on a developer's system: It goes away when we try to 
fix it. However, the recent installers have a change that might have fixed this 
in some cases. Please uninstall Freenet, then get the most recent Windows 
installer from the website, and try again. If that doesn't work please let us 
know. We may be able to give you a new installer that will work - and it'd be 
enormously valuable if you could test it. Also if it doesn't work please send 
us your wrapper.log (in the folder freenet is installed to). Thanks!
 
 regards,
 Patrick Byrne


signature.asc
Description: This is a digitally signed message part.
___
Support mailing list
Support@freenetproject.org
http://news.gmane.org/gmane.network.freenet.support
Unsubscribe at http://emu.freenetproject.org/cgi-bin/mailman/listinfo/support
Or mailto:support-requ...@freenetproject.org?subject=unsubscribe

[freenet-support] Freenet fails to kick off

2010-01-08 Thread Pat Eve
Freenet Starter was unable to control the Freenet system

Reason: Service did not respond to signal

Tried reinstalling, rebooted, and did a manual update but no joy.

I am running XP professional with PC Tools Firewall Plus

any help would be appreciated,

regards,
Patrick Byrne


___
Support mailing list
Support@freenetproject.org
http://news.gmane.org/gmane.network.freenet.support
Unsubscribe at http://emu.freenetproject.org/cgi-bin/mailman/listinfo/support
Or mailto:support-requ...@freenetproject.org?subject=unsubscribe