[freenet-support] Bug Report - win32 - freenet.exe - logFile=*path* not handled

2004-03-18 Thread Rudolf Krist
I have changed the logFile option in the freenet.ini file to an other path. But when I click on View Logfile ... in the context menu of the blue freenet symbol, freenet.exe still shows me the old unused freenet.log in the freenet directory. Rudi ___

Re: [freenet-support] Bug Report - win32 - freenet.exe - logFile=*path*not handled

2004-03-18 Thread dave
Oops, that may well be a very old bug. That shouldn't be too hard to fix, I'll crack one out tonight. I have changed the logFile option in the freenet.ini file to an other path. But when I click on View Logfile ... in the context menu of the blue freenet symbol, freenet.exe still shows me the

Re: [freenet-support] Bug Report - win32 - freenet.exe - logFile=*path*not handled

2004-03-18 Thread dave
(fwiw it sounds like it isn't querying the ini file each time you click View Logfile - I think it's probably just querying once at startup) Oops, that may well be a very old bug. That shouldn't be too hard to fix, I'll crack one out tonight. I have changed the logFile option in the

Re: [freenet-support] Bug Report - win32 - freenet.exe - logFile=*path*not handled

2004-03-18 Thread dave
Ur, or maybe I hardcoded freenet.log in the viewer and never fixed it... my bad. (fwiw it sounds like it isn't querying the ini file each time you click View Logfile - I think it's probably just querying once at startup) Oops, that may well be a very old bug. That shouldn't be too hard to