Re: [freenet-support] Open Gateway Problem

2004-11-22 Thread freenet
[EMAIL PROTECTED] wrote: Anyway, I just discovered Freenet and downloaded and installed the client. When I right click on the icon in the tray and choose Open Gateway, my browser opens but I get a Connection refused error. Does that mean you're on Windows? What build are you running? 5099?

Re: [freenet-support] Open Gateway Problem

2004-11-22 Thread S
On Mon, 22 Nov 2004 00:46:50 -0700 Keith Russell [EMAIL PROTECTED] wrote: Also, www.freenethelp.org didn't work for me. Does anyone know if the site is out of service, or just temporarily down? It's most likely temporary. It just took me a couple of tries to get through to it, via web or

Re: [freenet-support] Open Gateway Problem

2004-11-22 Thread evolution
Quoting [EMAIL PROTECTED]: [EMAIL PROTECTED] wrote: Does that mean you're on Windows? What build are you running? 5099? Sorry...Yes, it's Windows XP Pro, SP2. Hmmm...right click/About says 0.5.2.8? The build number is on the gateway page. It says Build: and then the number, and then

[freenet-support] Open Gateway Problem

2004-11-21 Thread Keith Russell
Hi, everyone. I apologize if this problem has been previously discussed on the list, but I didn't see a way to search the archives. Is that possible? Also, www.freenethelp.org didn't work for me. Does anyone know if the site is out of service, or just temporarily down? Anyway, I just

Re: [freenet-support] Open Gateway Problem

2004-11-21 Thread evolution
Quoting Keith Russell [EMAIL PROTECTED]: I apologize if this problem has been previously discussed on the list, but I didn't see a way to search the archives. Is that possible? Yes, go to freenetproject.org, click on support or mailing lists and then the archive link for one of the lists. It