Re: [freenet-support] installation

2014-07-10 Thread Matthew Toseland
On 07/07/14 23:14, Michael F. Huftile wrote: Every time I click on the install for Mac the page cycles, but never goes to installation. Try enabling Java Web Start first. I believe this is on some sort of control panel / settings menu somewhere. Also this might help:

[freenet-support] installation

2014-07-08 Thread Michael F. Huftile
Every time I click on the install for Mac the page cycles, but never goes to installation. ___ Support mailing list Support@freenetproject.org http://news.gmane.org/gmane.network.freenet.support Unsubscribe at

Re: [freenet-support] installation

2014-07-08 Thread Bert Massop
On Tue, Jul 8, 2014 at 12:14 AM, Michael F. Huftile michaelfhuft...@yahoo.com wrote: Every time I click on the install for Mac the page cycles, but never goes to installation. I assume you are trying to install Freenet by means of clicking the big green Install for Mac button on the Freenet

Re: [freenet-support] Installation Difficulties

2012-10-09 Thread Matthew Toseland
On Wednesday 03 Oct 2012 23:37:04 Seth Roberts wrote: Hi, I have been having trouble installing Freenet on my Mac. I have Mac OS X 10.6.8 with a 2.4GHz Intel Core 2Duo Processor I tried installing, but came across a few problems detailed in the attached screenshots. I have no idea

[freenet-support] Installation Difficulties

2012-10-04 Thread Seth Roberts
Hi, I have been having trouble installing Freenet on my Mac. I have Mac OS X 10.6.8 with a 2.4GHz Intel Core 2Duo Processor I tried installing, but came across a few problems detailed in the attached screenshots. Thank you for your reply! -- Seth Roberts Sent with Sparrow

Re: [freenet-support] installation cant be started

2011-04-19 Thread Matthew Toseland
On Saturday 16 Apr 2011 14:38:56 happy slapper wrote: i have installed the latest jre and freenet installer is still saying i dont have java, i use win7 x64. is it possible you could release a version which skips the java check? No, java is required to install Freenet. Dunno what your problem

[freenet-support] installation cant be started

2011-04-16 Thread happy slapper
i have installed the latest jre and freenet installer is still saying i dont have java, i use win7 x64. is it possible you could release a version which skips the java check? ___ Support mailing list Support@freenetproject.org

[freenet-support] installation problem

2010-10-16 Thread Al Deady
Re: FreenetProject I downloaded FreenetProject.org build 1280 and got the following window message Freenet Starter was unable to control the Freenet system service Reason: Service did not respond to signal Previously if I was unable to connect, I was able to click on a beta version that

Re: [freenet-support] Installation Failed

2010-04-02 Thread Matthew Toseland
On Friday 15 January 2010 03:25:22 Alan Smith wrote: I tried Installing Twice and got the same error. See attachment. Alan Smith Sorry, this is a known problem, but it is hard to fix as we are unable to reproduce it on demand. Could you please tell us: - What OS exactly you were running it

Re: [freenet-support] installation

2010-04-02 Thread Matthew Toseland
On Saturday 28 November 2009 22:10:32 PAUL wrote: Hi I've downloaded freenet and its in my program folder but it didn't start or install icons on the desktop or into the system tray. Sorry it took so long to get back to you! I cannot get it to start and cannot find an uninstall command to

Re: [freenet-support] installation

2010-04-02 Thread Matthew Toseland
On Saturday 28 November 2009 00:20:32 T wrote: Read FAQs, can't find help. Clicked link to install freenet. Both times it ran Toshiba upgrade asst. Neither time did it appear to install freenet. I see nothing in browser, desktop or program menu. Clues? You have some really perverse

Re: [freenet-support] Installation Failed

2010-01-25 Thread Evan Daniel
On Thu, Jan 14, 2010 at 10:25 PM, Alan Smith smit...@shaw.ca wrote: I tried Installing Twice and got the same error. See attachment. What version of windows are you running, precisely? 64- or 32-bit? What JVM and version? Are you running any antivirus software? Evan Daniel

[freenet-support] Installation Failed

2010-01-14 Thread Alan Smith
I tried Installing Twice and got the same error. See attachment. Alan Smith -- next part -- An HTML attachment was scrubbed... URL: -- next part --

[freenet-support] installation

2010-01-08 Thread T
Read FAQs, can't find help. Clicked link to install freenet. Both times it ran Toshiba upgrade asst. Neither time did it appear to install freenet. I see nothing in browser, desktop or program menu. Clues? TC___ Support mailing list

[freenet-support] installation

2010-01-08 Thread PAUL
Hi I've downloaded freenet and its in my program folder but it didn't start or install icons on the desktop or into the system tray. I cannot get it to start and cannot find an uninstall command to attempt a reinstall any suggestions please Ps I'm not a computer wiz so may have missed something

[freenet-support] installation question

2010-01-08 Thread chris . a . whiteman
Hi, I just installed Freenet and every time I open it, it opens in Firefox. I use both Firefox and Chrome and the install said it would open in Chrome incognito, how do I make Freenet default to Incognito instead of Firefox on launching? Thanks, Chris

Re: [freenet-support] installation

2009-09-21 Thread Luke771
John Baxter wrote: yes, I dont want this program anymore. how do I uninstall it? please respond soon On Windows: control panel = add/remove programs On Mac, Ubuntu, and other Unix-based systems: There should be an uninstaller program that uses the 'next-next-next-finish' procedure, stored

Re: [freenet-support] installation

2009-09-18 Thread Matthew Toseland
On Thursday 17 September 2009 16:09:24 John Baxter wrote: yes, I dont want this program anymore. how do I uninstall it? please respond soon You might try the uninstaller? signature.asc Description: This is a digitally signed message part. ___

[freenet-support] installation

2009-09-17 Thread John Baxter
yes, I dont want this program anymore. how do I uninstall it? please respond soon ___ Support mailing list Support@freenetproject.org http://news.gmane.org/gmane.network.freenet.support Unsubscribe at

Re: [freenet-support] installation

2009-09-17 Thread bqz69
On Thursday 17 September 2009 17.09.24 John Baxter wrote: yes, I dont want this program anymore. how do I uninstall it? please respond soon ___ Support mailing list Support@freenetproject.org http://news.gmane.org/gmane.network.freenet.support

[freenet-support] installation

2009-01-29 Thread Matthew Toseland
On Wednesday 28 January 2009 19:09, Joseph Schultz wrote: > I think I installed FreeNet, but when I go to the site listed I get > the following message: > > > > Safari can?t connect to the server. > > Safari can?t open the page ?http://127.0.0.1:/wizard/? because it > could not

[freenet-support] installation

2009-01-28 Thread Joseph Schultz
I think I installed FreeNet, but when I go to the site listed I get the following message: Safari can?t connect to the server. Safari can?t open the page ?http://127.0.0.1:/wizard/? because it could not connect to the server ?127.0.0.1?.

[freenet-support] installation

2009-01-28 Thread Joseph Schultz
I think I installed FreeNet, but when I go to the site listed I get the following message: Safari can’t connect to the server. Safari can’t open the page “http://127.0.0.1:/wizard/” because it could not connect to the server “127.0.0.1”.

Re: [freenet-support] installation

2009-01-28 Thread Matthew Toseland
On Wednesday 28 January 2009 19:09, Joseph Schultz wrote: I think I installed FreeNet, but when I go to the site listed I get the following message: Safari can’t connect to the server. Safari can’t open the page “http://127.0.0.1:/wizard/” because it could not connect to the

[freenet-support] Installation Woes

2008-07-29 Thread Matthew Toseland
Both of you: please CC the originator, mostly they are not subscribed to the list. On Tuesday 15 July 2008 10:29, Volodya wrote: > Ron Wilson wrote: > > I am trying to install Freenet on Kubuntu 8.04 but not having much luck. > > When I run start run.sh script it complains that I have a buggy

Re: [freenet-support] Installation Woes

2008-07-28 Thread Matthew Toseland
Both of you: please CC the originator, mostly they are not subscribed to the list. On Tuesday 15 July 2008 10:29, Volodya wrote: Ron Wilson wrote: I am trying to install Freenet on Kubuntu 8.04 but not having much luck. When I run start run.sh script it complains that I have a buggy version

[freenet-support] Installation Woes

2008-07-15 Thread Daniel Cheng
Ron Wilson wrote: > I am trying to install Freenet on Kubuntu 8.04 but not having much luck. > When I run start run.sh script it complains that I have a buggy version > of jvm installed. As far as I can tell I have a perfectly valid Java > setup version 1.6 which I have installed from

[freenet-support] Installation Woes

2008-07-15 Thread Volodya
Ron Wilson wrote: > I am trying to install Freenet on Kubuntu 8.04 but not having much luck. > When I run start run.sh script it complains that I have a buggy version > of jvm installed. As far as I can tell I have a perfectly valid Java > setup version 1.6 which I have installed from

Re: [freenet-support] Installation Woes

2008-07-15 Thread Volodya
Ron Wilson wrote: I am trying to install Freenet on Kubuntu 8.04 but not having much luck. When I run start run.sh script it complains that I have a buggy version of jvm installed. As far as I can tell I have a perfectly valid Java setup version 1.6 which I have installed from repositories. Is

Re: [freenet-support] Installation Woes

2008-07-15 Thread Daniel Cheng
Ron Wilson wrote: I am trying to install Freenet on Kubuntu 8.04 but not having much luck. When I run start run.sh script it complains that I have a buggy version of jvm installed. As far as I can tell I have a perfectly valid Java setup version 1.6 which I have installed from repositories. Is

[freenet-support] Installation Woes

2008-07-13 Thread Ron Wilson
I am trying to install Freenet on Kubuntu 8.04 but not having much luck. When I run start run.sh script it complains that I have a buggy version of jvm installed. As far as I can tell I have a perfectly valid Java setup version 1.6 which I have installed from repositories. Is Freenet complaining

[freenet-support] Installation Woes

2008-07-12 Thread Ron Wilson
I am trying to install Freenet on Kubuntu 8.04 but not having much luck. When I run start run.sh script it complains that I have a buggy version of jvm installed. As far as I can tell I have a perfectly valid Java setup version 1.6 which I have installed from repositories. Is Freenet complaining

[freenet-support] Installation Help

2008-05-27 Thread Matthew Toseland
On Sunday 25 May 2008 00:57, Ryan Gerber wrote: > Hello, > > New to the Freenet project. I couldn't install on OS X Leopard. > > It wouldn't connect to the 'wizard' page. I normally use Vidalia but turned it off and still no go. I even tried it in Safari, my normal browser. The irc chat site

Re: [freenet-support] Installation Help

2008-05-27 Thread Matthew Toseland
On Sunday 25 May 2008 00:57, Ryan Gerber wrote: Hello, New to the Freenet project. I couldn't install on OS X Leopard. It wouldn't connect to the 'wizard' page. I normally use Vidalia but turned it off and still no go. I even tried it in Safari, my normal browser. The irc chat site won't

[freenet-support] Installation Help

2008-05-24 Thread Ryan Gerber
Hello, New to the Freenet project. I couldn't install on OS X Leopard. It wouldn't connect to the 'wizard' page. I normally use Vidalia but turned it off and still no go. I even tried it in Safari, my normal browser. The irc chat site won't load for me either??? Is Freenet only for Firefox?

[freenet-support] Installation Help

2008-05-24 Thread Ryan Gerber
Hello, New to the Freenet project. I couldn't install on OS X Leopard. It wouldn't connect to the 'wizard' page. I normally use Vidalia but turned it off and still no go. I even tried it in Safari, my normal browser. The irc chat site won't load for me either??? Is Freenet only for Firefox?

[freenet-support] Installation into a decrypted container

2008-05-21 Thread Matthew Toseland
On Saturday 17 May 2008 14:18, Stephan van den Berg wrote: > Hi! > > I tried to install 0.7 into a DriveCrypt container unter Windows XP Pro. > SP2, but can't get the windows service started. > > I always get the error 'the system can't find the defined path' or something > like that... > > Any

Re: [freenet-support] Installation into a decrypted container

2008-05-21 Thread Matthew Toseland
On Saturday 17 May 2008 14:18, Stephan van den Berg wrote: Hi! I tried to install 0.7 into a DriveCrypt container unter Windows XP Pro. SP2, but can't get the windows service started. I always get the error 'the system can't find the defined path' or something like that... Any idea

[freenet-support] Installation into a decrypted container

2008-05-21 Thread Stephan van den Berg
Hi! I tried to install 0.7 into a DriveCrypt container unter Windows XP Pro. SP2, but can't get the windows service started. I always get the error 'the system can't find the defined path' or something like that... Any idea what could be wrong? Thanks! Hintergrund fur

[freenet-support] installation into a decrypted container

2008-05-20 Thread James
Victor Denisov writes: > > > I guess that this happens because DriveCrypt hadn't finished mounting > its volumes before the OS decided to start Freenet service. When I was > running Freenet on an encrypted volume (using TrueCrypt) I had to set > its start mode to manual, so that it won't be

[freenet-support] installation into a decrypted container

2008-05-20 Thread Victor Denisov
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 I guess that this happens because DriveCrypt hadn't finished mounting its volumes before the OS decided to start Freenet service. When I was running Freenet on an encrypted volume (using TrueCrypt) I had to set its start mode to manual, so that it

Re: [freenet-support] installation into a decrypted container

2008-05-20 Thread Victor Denisov
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 I guess that this happens because DriveCrypt hadn't finished mounting its volumes before the OS decided to start Freenet service. When I was running Freenet on an encrypted volume (using TrueCrypt) I had to set its start mode to manual, so that it

[freenet-support] installation into a decrypted container

2008-05-19 Thread Hierophant
An HTML attachment was scrubbed... URL:

Re: [freenet-support] installation into a decrypted container

2008-05-19 Thread Hierophant
Do any of you know whether this has worked?I'm running Freenet 0.7 in Ubuntu 8.04 in VMware Server 1.0 in a TrueCrypt volume in Windows Server 2003, and it all worked perfectly "out of the box".At 12:45 PM 5/17/2008, James wrote: Stephan van den Berg [EMAIL PROTECTED] writes: I tried to

[freenet-support] installation into a decrypted container

2008-05-17 Thread Stephan van den Berg
I tried to install 0.7 into a DriveCrypt container unter Windows XP Pro. SP2, but can't get the windows service started. I always get the error 'the system can't find the defined path' or something like that... Any idea what could be wrong? Thanks! -- next part -- An

[freenet-support] installation into a decrypted container

2008-05-17 Thread James
Stephan van den Berg writes: > > > I tried to install 0.7 into a DriveCrypt > container unter Windows XP Pro. SP2, but can't get the windows service > started. > I always get the error 'the system can't find > the defined path' or something like that... > Any idea what could be wrong? >

[freenet-support] Installation into a decrypted container

2008-05-17 Thread Stephan van den Berg
Hi! I tried to install 0.7 into a DriveCrypt container unter Windows XP Pro. SP2, but can't get the windows service started. I always get the error 'the system can't find the defined path' or something like that... Any idea what could be wrong? Thanks! -- next part

[freenet-support] installation into a decrypted container

2008-05-17 Thread Stephan van den Berg
I tried to install 0.7 into a DriveCrypt container unter Windows XP Pro. SP2, but can't get the windows service started. I always get the error 'the system can't find the defined path' or something like that... Any idea what could be wrong? Thanks! Hintergrund fur

Re: [freenet-support] installation into a decrypted container

2008-05-17 Thread James
Stephan van den Berg [EMAIL PROTECTED] writes: I tried to install 0.7 into a DriveCrypt container unter Windows XP Pro. SP2, but can't get the windows service started. I always get the error 'the system can't find the defined path' or something like that... Any idea what could be

[freenet-support] Installation problem

2007-05-09 Thread Matthew Toseland
Please remove the freenet directory and then try again. We have updated the installer with a possible bugfix. Please tell us whether it works. Thanks. On Sunday 06 May 2007 00:52, Alberto J. Rubert Escuder wrote: > I have had two problems during installation of Freenet 0.7 on Windows XP > Home

[freenet-support] Installation problem

2007-05-06 Thread Alberto J. Rubert Escuder
I have had two problems during installation of Freenet 0.7 on Windows XP Home Edition Version 2002 Service Pack 2 running on labtop with AMD Turion(tm) 64 Mobile Technology MT-30 processor. The install program suggests the execution of: 1) net helpmsg 2221 2) net helpmsg 2185 the

[freenet-support] Installation

2007-03-05 Thread Matthew Toseland
Try again (get a new copy of the installer), nextgens fixed the installer. On Tue, Feb 20, 2007 at 09:19:39PM -, Michael Garlick wrote: > I've tried to install Freenet three times now. > > After "Setting Up Plug-Ins" > > > > The following is displayed: > > > > "Detecting tcp port

Re: [freenet-support] Installation

2007-03-05 Thread Matthew Toseland
Try again (get a new copy of the installer), nextgens fixed the installer. On Tue, Feb 20, 2007 at 09:19:39PM -, Michael Garlick wrote: I've tried to install Freenet three times now. After Setting Up Plug-Ins The following is displayed: Detecting tcp port availability

[freenet-support] Installation

2007-02-20 Thread Michael Garlick
I've tried to install Freenet three times now. After "Setting Up Plug-Ins" The following is displayed: "Detecting tcp port availability" "Downloading update.cmd" "Downloading freenet-ext.jar" "Downloading freenet-stable-latest.jar" "Installing the wrapper" "Registering Freenet as a

[freenet-support] Installation problem: HTTP:/1.1 307

2006-04-16 Thread Gubben Noa
On 15/04/06, Evan Daniel wrote: > I know it might not be the answer you were looking for, but have you > considered trying 0.7 instead of 0.5? No, I have not, beacuse the download page says it has little content. -- Gubbennoa

Re: [freenet-support] Installation problem: HTTP:/1.1 307

2006-04-16 Thread Gubben Noa
On 15/04/06, Evan Daniel [EMAIL PROTECTED] wrote: I know it might not be the answer you were looking for, but have you considered trying 0.7 instead of 0.5? No, I have not, beacuse the download page says it has little content. -- Gubbennoa ___

[freenet-support] Installation problem: HTTP:/1.1 307

2006-04-15 Thread Lars Juel Nielsen
On 4/15/06, Evan Daniel wrote: > On 4/14/06, Gubben Noa wrote: > > On Windows XP SP2, when I try try to install Freenet, I get the error > > "Download of seednodes.zip failed: 'HTTP/1.1 307'." The same error is > > given for all files the installer tries to download. > > > > HTTP status code 307

[freenet-support] Installation problem: HTTP:/1.1 307

2006-04-15 Thread Gubben Noa
On Windows XP SP2, when I try try to install Freenet, I get the error "Download of seednodes.zip failed: 'HTTP/1.1 307'." The same error is given for all files the installer tries to download. HTTP status code 307 is Temporary Redirect. How should I proceed to successfully install Freenet? --

Re: [freenet-support] Installation problem: HTTP:/1.1 307

2006-04-15 Thread Lars Juel Nielsen
On 4/15/06, Evan Daniel [EMAIL PROTECTED] wrote: On 4/14/06, Gubben Noa [EMAIL PROTECTED] wrote: On Windows XP SP2, when I try try to install Freenet, I get the error Download of seednodes.zip failed: 'HTTP/1.1 307'. The same error is given for all files the installer tries to download.

[freenet-support] Installation problem: HTTP:/1.1 307

2006-04-14 Thread Evan Daniel
On 4/14/06, Gubben Noa wrote: > On Windows XP SP2, when I try try to install Freenet, I get the error > "Download of seednodes.zip failed: 'HTTP/1.1 307'." The same error is > given for all files the installer tries to download. > > HTTP status code 307 is Temporary Redirect. > > How should I

[freenet-support] Installation problem: HTTP:/1.1 307

2006-04-14 Thread Gubben Noa
On Windows XP SP2, when I try try to install Freenet, I get the error Download of seednodes.zip failed: 'HTTP/1.1 307'. The same error is given for all files the installer tries to download. HTTP status code 307 is Temporary Redirect. How should I proceed to successfully install Freenet? --

Re: [freenet-support] Installation problem: HTTP:/1.1 307

2006-04-14 Thread Evan Daniel
On 4/14/06, Gubben Noa [EMAIL PROTECTED] wrote: On Windows XP SP2, when I try try to install Freenet, I get the error Download of seednodes.zip failed: 'HTTP/1.1 307'. The same error is given for all files the installer tries to download. HTTP status code 307 is Temporary Redirect. How

[freenet-support] Installation Issues

2005-01-30 Thread Kyle Goetz
XP Home behind a firewall. (B (BI tried installing from a limited user account to my user folder. However, I kept getting "Download of nodeconfig [or any other file for that matter] failed: Retry?". Seeing as how this is the installation itself, I cannot play around with any settings to fix this

Re: [freenet-support] Installation Issues

2005-01-30 Thread Victor Denisov
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Hello, XP Home behind a firewall. What sort of firewall? Windows' built-in, some thrird-party one (such as ZoneAlarm, etc) or external firewall? I tried installing from a limited user account to my user folder. However, I kept getting

Re: [freenet-support] Installation won't work with Java 5 (v1.5.0)

2004-11-05 Thread Toad
Known problem. Install java 1.4 :| Somebody should fix this :) On Fri, Nov 05, 2004 at 01:54:38AM +0100, Crazykriz wrote: Hi, the freenet installation won't work with JRE 5 (v1.5.0). Setup isn't able to locate my Java installation, so what can I do? Regards Kriz -- Matthew J Toseland -

[freenet-support] Installation under a proxy

2004-04-27 Thread Yosuke Yoshikawa
Hello. We're working on a uni project where we have to create an anonymous messaging system. As we're still in the early stages, we haven't gotten around to seeing the source code, but we can't get freenet to install on the uni computers. On windows XP, we tried to install it, but what happens is

Re: [freenet-support] Installation redux

2003-11-07 Thread Edward J. Huff
On Thu, 2003-11-06 at 19:27, Phil Rabne wrote: I tried inserting the suggested two lines as follows after the #!bin/sh comment: PATH=/philtr/j2sdk_nb/j2sdk1.4.2./jre/bin/java:$PATH export PATH Of course I'm assuming that 'jre' stands for, java runtime environment (of

Re: [freenet-support] Installation

2003-11-06 Thread Dave Hooper
installation of java. Rather than, say, having to update the config files of all of your applications which use java! - Original Message - From: Daves Lists [EMAIL PROTECTED] To: [EMAIL PROTECTED] Sent: Thursday, November 06, 2003 5:35 AM Subject: Re: [freenet-support] Installation They can

Re: [freenet-support] Installation problems

2002-09-23 Thread bruno
PROTECTED] To: [EMAIL PROTECTED] Sent: Sunday, September 22, 2002 7:46 AM Subject: Re: [freenet-support] Installation problems At 12:41 AM 09/22/2002 -0400, Midnight wrote: hello. I was interested in the freenet program you hosted and I downloaded it, but in the middle of my installation

Re: [freenet-support] Installation problems

2002-09-23 Thread bruno
: Midnight To: [EMAIL PROTECTED] Sent: Sunday, September 22, 2002 6:41 AM Subject: [freenet-support] Installation problems hello. I was interested in the freenet program you hosted and I downloaded it, but in the middle of my installation an error window came up, told me

[freenet-support] Installation problems

2002-09-21 Thread Midnight
hello. I was interested in the freenet program you hosted and I downloaded it, but in the middle of my installation an error window came up, told me an error occurred, installation had failed and needed to abort, and thusly aborted itself. I was disappointed and wondered whatever could have

Re: [freenet-support] Installation problems

2002-09-21 Thread Ed Onken
At 12:41 AM 09/22/2002 -0400, Midnight wrote: hello. I was interested in the freenet program you hosted and I downloaded it, but in the middle of my installation an error window came up, told me an error occurred, installation had failed and needed to abort, and thusly aborted itself. I was

[freenet-support] installation ?

2002-09-09 Thread Pyrus .
Hi! I just d/l freenet- initially, as a node, since i have dsl and and leave my comp on 24/7. however, i don't know what an ip address is, and my log indicated that that was a problem immediately after installation. is there something i could do to be a node, or contribute more to the project?

[freenet-support] Installation

2001-06-26 Thread Leslie Knisley
I am only on line at work and would like to try Freenet. How do I go about trying to get it? I did try to send an e-mail to this e-mail address, but I'm not sure if it went thru. Thanks = Ponigirl __ Do You Yahoo!? Get personalized email