Re: Address Book editing

2009-05-06 Thread Arne
stan wrote: stan wrote: I need to scan through my entire address book and delete addresses I no longer need/want. Ideally, I would like a list online where I can scan through and mark for delete those I don't want. Anyone know a simple way to do this? Thanks. Stan Stumbled on a way to

Re: Page finishes loading - comes up blank

2009-05-06 Thread Martin Feitag
DoctorBill schrieb: Fairly often now, I can Google something and after a delay, the page is totally blank - empty ! This is strange for Google as it always seemed quite rapid and complete. Would this be happening because of my system SM 1.1 on dialup - or - something new with the Internet and

Re: How can one put arbitrary URIs into bookmarks?

2009-05-06 Thread Rostyslaw Lewyckyj
Martin Feitag wrote: Rostyslaw Lewyckyj schrieb: Win 98se, SM 1.1.16 I would like to enter, store, and use URIs such as news://216.77.188.18/{newsgroup-name}?list-ids e.g. news://216.77.188.18/soc.culture.ukrainian?list-ids in my bookmarks file. Can this be done? , and if so, How? The reason

Re: Page finishes loading - comes up blank

2009-05-06 Thread DoctorBill
Martin Feitag wrote: DoctorBill schrieb: Fairly often now, I can Google something and after a delay, the page is totally blank - empty ! This is strange for Google as it always seemed quite rapid and complete. Would this be happening because of my system SM 1.1 on dialup - or - something new

Re: Page finishes loading - comes up blank

2009-05-06 Thread DoctorBill
see Organization header wrote: On 5/6/2009 8:20 AM, DoctorBill wrote: Fairly often now, I can Google something and after a delay, the page is totally blank - empty ! This is strange for Google as it always seemed quite rapid and complete. Would this be happening because of my system SM 1.1

Re: Must reinstall SM 1.1.16 every time I reboot

2009-05-06 Thread Charles Milton Ling
JeffM wrote: Charles Milton Ling wrote: [...]after I gave AdBlock Plus another chance[...] after I shut down the computer and restart it, everything is just fine until I want to start SM. All I get is the splash screen. The only solution (which works every time, but is annoying) is to kill the

Re: Must reinstall SM 1.1.16 every time I reboot

2009-05-06 Thread JeffM
Charles Milton Ling wrote: [...]after I gave AdBlock Plus another chance[...] after I shut down the computer and restart it, everything is just fine until I want to start SM. All I get is the splash screen. The only solution (which works every time, but is annoying) is to kill the process and

Re: Must reinstall SM 1.1.16 every time I reboot

2009-05-06 Thread Michael Gordon
JeffM replied On 5/6/2009 9:09 PM Charles Milton Ling wrote: [...]after I gave AdBlock Plus another chance[...] after I shut down the computer and restart it, everything is just fine until I want to start SM. All I get is the splash screen. The only solution (which works every time, but is

Stop animations in web pages

2009-05-06 Thread Bob
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 SeaMonkey/1.1.8 Old Netscape could stop animations in web pages with a click on the Stop Animation in Web Pages line. Does SM have anything like that? ___ support-seamonkey