Re: Which Drive for Profile??

2009-11-14 Thread Leonidas Jones
Daniel wrote: Leonidas Jones wrote: cciaffone wrote: cciaffone wrote: Leonidas Jones wrote: /snip/ Hey, Lee, if cciaffone has already let SM 2.0 put the profile where it wanted, then manually moved it to where cciaffone wants it (somewhere on the D:), shouldn't cciaffone just be able

Re: I want No Tabs in seamonkey 2.0

2009-11-15 Thread Leonidas Jones
Bush wrote: Hartmut Figge wrote: Bush: I do not want any tabs in seamonkey 2.0 . How do I get rid of the TABS. I have unchecked every thing that pertains to Tans in Preferences . Do I have to Go back to ver 1.1.18 to Eliminate Tabs ? I haven't tested much, but you could try these settings:

Re: Since SM v2 is out, is v1.1.18 the last version for v1?

2009-11-15 Thread Leonidas Jones
Rufus wrote: Benoit Renard wrote: Rufus wrote: SM 2.0 allows multiple profiles - they've just hidden the Profile Manager without telling anyone...like with a few other features. What makes you say that? As another reply to your post says, it still pops up when you have more than one profile.

Re: Since SM v2 is out, is v1.1.18 the last version for v1?

2009-11-15 Thread Leonidas Jones
Leonidas Jones wrote: Rufus wrote: Benoit Renard wrote: Rufus wrote: SM 2.0 allows multiple profiles - they've just hidden the Profile Manager without telling anyone...like with a few other features. What makes you say that? As another reply to your post says, it still pops up when you have

Re: Since SM v2 is out, is v1.1.18 the last version for v1?

2009-11-15 Thread Leonidas Jones
Rufus wrote: Leonidas Jones wrote: Leonidas Jones wrote: Rufus wrote: Benoit Renard wrote: Rufus wrote: /snip/ Fudge, the following Terminal command used to open Profile Manager: /Applications/SeaMonkey.app/Contents/MacOS/seamonkey-bin -profilemanager It does not seem to work anymore

Re: Since SM v2 is out, is v1.1.18 the last version for v1?

2009-11-15 Thread Leonidas Jones
David E. Ross wrote: On 11/15/2009 7:11 PM, Leonidas Jones wrote: Leonidas Jones wrote: Rufus wrote: Benoit Renard wrote: Rufus wrote: /snip/ Fudge, the following Terminal command used to open Profile Manager: /Applications/SeaMonkey.app/Contents/MacOS/seamonkey-bin -profilemanager

Re: Since SM v2 is out, is v1.1.18 the last version for v1?

2009-11-15 Thread Leonidas Jones
Rufus wrote: Leonidas Jones wrote: Rufus wrote: Benoit Renard wrote: Rufus wrote: /snip/ If you have multiple profiles, you can still set it to open Profile Manager at startup. Lee It does now, now that I have more than one. But I can't find any option for doing that - SM 2.0 just does

Re: Since SM v2 is out, is v1.1.18 the last version for v1?

2009-11-16 Thread Leonidas Jones
David E. Ross wrote: On 11/15/2009 8:33 PM, Leonidas Jones wrote: David E. Ross wrote: On 11/15/2009 7:11 PM, Leonidas Jones wrote: Leonidas Jones wrote: Rufus wrote: Benoit Renard wrote: Rufus wrote: /snip/ From Windows XP, the -profileManager parameter still works with SeaMonkey

Re: I want No Tabs in seamonkey 2.0

2009-11-16 Thread Leonidas Jones
Phillip Jones wrote: Leonidas Jones wrote: Bush wrote: Hartmut Figge wrote: Bush: I do not want any tabs in seamonkey 2.0 . How do I get rid of the TABS. I have unchecked every thing that pertains to Tans in Preferences . Do I have to Go back to ver 1.1.18 to Eliminate Tabs ? I haven't

Re: I want No Tabs in seamonkey 2.0

2009-11-16 Thread Leonidas Jones
Phillip Jones wrote: Leonidas Jones wrote: Phillip Jones wrote: Leonidas Jones wrote: Bush wrote: Hartmut Figge wrote: Bush: I do not want any tabs in seamonkey 2.0 . How do I get rid of the TABS. I have unchecked every thing that pertains to Tans in Preferences . Do I have to Go back

Re: I want No Tabs in seamonkey 2.0

2009-11-16 Thread Leonidas Jones
Phillip Jones wrote: Leonidas Jones wrote: Phillip Jones wrote: Leonidas Jones wrote: Bush wrote: Hartmut Figge wrote: Bush: I do not want any tabs in seamonkey 2.0 . How do I get rid of the TABS. I have unchecked every thing that pertains to Tans in Preferences . Do I have to Go back

Re: I want No Tabs in seamonkey 2.0

2009-11-16 Thread Leonidas Jones
Bush wrote: Leonidas Jones wrote: Phillip Jones wrote: Leonidas Jones wrote: Phillip Jones wrote: Leonidas Jones wrote: Bush wrote: Hartmut Figge wrote: Bush: I do not want any tabs in seamonkey 2.0 . How do I get rid of the TABS. I have unchecked every thing that pertains to Tans

Re: SeaMonkey 1.8 look on SM 2.0

2009-11-16 Thread Leonidas Jones
S. Beaulieu wrote: Claude Duvergier wrote: I think he wants the opposite : SeaMonkey Default Theme SeaMonkey 2.0 is now natively using SeaMonkey Modern Not on my system. It automatically picked the default theme (which would be expected) and I had to revert to Modern to get it back...

Re: I want No Tabs in seamonkey 2.0

2009-11-17 Thread Leonidas Jones
Phillip Jones wrote: Leonidas Jones wrote: Phillip Jones wrote: Leonidas Jones wrote: Phillip Jones wrote: Leonidas Jones wrote: Bush wrote: Hartmut Figge wrote: Bush: I do not want any tabs in seamonkey 2.0 . How do I get rid of the TABS. I have unchecked every thing that pertains

Re: I want No Tabs in seamonkey 2.0

2009-11-17 Thread Leonidas Jones
Hartmut Figge wrote: Phillip Jones: Leonidas Jones wrote: What is this screenshot supposed to show? I see a Mail/News window with no tabs open. How does it relate to the problem of not wanting tabs in Mail/News? I've Drawn an arrow to point out the tab. I don't read here every day

Re: I want No Tabs in seamonkey 2.0

2009-11-17 Thread Leonidas Jones
Phillip Jones wrote: Leonidas Jones wrote: Bush wrote: Leonidas Jones wrote: Phillip Jones wrote: Leonidas Jones wrote: Phillip Jones wrote: Leonidas Jones wrote: Bush wrote: Hartmut Figge wrote: Bush: /snip/ Lee I see a Tab Bar above the message , So why is Tabs available in MAIL

Re: I want No Tabs in seamonkey 2.0

2009-11-17 Thread Leonidas Jones
Lou wrote: George Carden wrote: David E. Ross wrote: On 11/15/2009 8:24 AM, Bush wrote: /snip/ He's probably talking about the new tabs within the e-mail reader. I don't care for them either. Can anyone point out to me the advantage of tabs in an e-mail reader? And...the setting hide tab

Re: SeaMonkey 1.8 look on SM 2.0

2009-11-17 Thread Leonidas Jones
Phillip Jones wrote: Leonidas Jones wrote: S. Beaulieu wrote: Claude Duvergier wrote: /snip/ I wish Pat would respond to my question in the projectit forum about the conflict with SkyPilot and QuoteColors extension I've emailed and put a post on there forum at least a week ago if not more

Re: Command line

2009-11-17 Thread Leonidas Jones
Mark Hansen wrote: On 11/17/2009 9:36 AM, William Morrison wrote: Lou wrote: krazy650 wrote: /snip/ Yes that worked, I knew that had worked in Netscape and had tried it with 1.1.18 with no luck but it works great for 2.0. I should have tried before I ask, Duh. Thanks for the help. Uhhh,

Re: Since SM v2 is out, is v1.1.18 the last version for v1?

2009-11-17 Thread Leonidas Jones
MCBastos wrote: Interviewed by CNN on 17/11/2009 17:12, John Doue told the world: Richard wrote: /snip/ I have seen two explanations regarding the skipping of version 5: one coming from marketing and the other from the development process. The marketing explanation was that they just jumped

Re: Launchy for SeaMonkey 2 ?

2009-11-17 Thread Leonidas Jones
Glenn (formerly speak...@off--the--record.org) wrote: Is there yet a Launchy for SeaMonkey 2? I haven't found one yet, and the firefox one doesn't install on SeaMonkey 2. I suspect that Launchy is no longer under development. It has not been updated since 2006. Lee

Re: Restore the old Form Manager!

2009-11-17 Thread Leonidas Jones
Philip Chee wrote: On Tue, 17 Nov 2009 15:56:15 -0600, me2 wrote: Restore the old Form Manager! ...please... We discussed this in the SeaMonkey Status Meeting yesterday. https://wiki.mozilla.org/index.php?title=SeaMonkey:StatusMeetings:2009-11-17#SeaMonkey_2.0_Final Look under the feedback

Re: SeaMonkey 1.8 look on SM 2.0

2009-11-17 Thread Leonidas Jones
Phillip Jones wrote: Leonidas Jones wrote: Phillip Jones wrote: Leonidas Jones wrote: S. Beaulieu wrote: Claude Duvergier wrote: /snip/ Actually, I think it was over a year ago that I asked about the idea of porting Simply Green and Simply Blue to the suite, and the answer was no. Being

Re: I want No Tabs in seamonkey 2.0

2009-11-18 Thread Leonidas Jones
intrudere wrote: On 15 nov, 13:24, Bushe...@elmie.uk wrote: I do not want any tabs in seamonkey 2.0 . How do I get rid of the TABS. I have unchecked every thing that pertains to Tans in Preferences . Do I have to Go back to ver 1.1.18 to Eliminate Tabs ? try Multizilla addons Multizilla

Re: Walnut theme

2009-11-18 Thread Leonidas Jones
MCBastos wrote: Interviewed by CNN on 8/11/2009 16:15, JAS told the world: I used a theme, Walnut by Alfred Kayser years ago and wonder if it could be updated for use with SM 2.0. I really liked it and was easy on my eyes. Most of the themes except the default seem to be to bold or to dark for

Re: How to install version 2.0 so that it does NOT interfere with Version 1.1.18

2009-11-19 Thread Leonidas Jones
OldCroc wrote: The Subject line says it all, except I would like to add that this is important to me, as I do not want what is on my Version either Destroyed or imported into Version 2.0, except by manually being done by me. There are some errors in formatting in certain folders that I do not

Re: Is there a 64 bit version of SeaMonkey 2.0 available for MS Windows 7 ?

2009-11-19 Thread Leonidas Jones
Rostyslaw Lewyckyj wrote: Subject: says it all. :) I did read here that SM 2.0 will supposedly work on Win 7 as a 32bit application. But I am asking specifically, about any version built for 64 bits on a cpu like the Intel core i7 920. Because that's what I'm hoping to upgrade to. As a secondary

Re: Send Link and Word Wrap in SM2

2009-11-20 Thread Leonidas Jones
art wrote: On 11/20/09 10:50 AM, David E. Ross wrote: On 11/20/2009 6:37 AM, art wrote: /snip/ A further investigation indicates that the / may not be the only character acting as a word break. The following Mapquest link via a File/Send Link command formats it as follows with a 72 character

Re: How to install version 2.0 so that it does NOT interfere with Version 1.1.18

2009-11-20 Thread Leonidas Jones
RGrannus wrote: Leonidas Jones wrote: OldCroc wrote: The Subject line says it all, except I would like to add that this is important to me, as I do not want what is on my Version either Destroyed or imported into Version 2.0, except by manually being done by me. There are some errors

Re: Send Link and Word Wrap in SM2

2009-11-20 Thread Leonidas Jones
art wrote: On 11/20/09 12:29 PM, Leonidas Jones wrote: art wrote: On 11/20/09 10:50 AM, David E. Ross wrote: On 11/20/2009 6:37 AM, art wrote: /snip/ A further investigation indicates that the / may not be the only character acting as a word break. The following Mapquest link via a File

Re: Att/Seamonkey/ssl

2009-11-20 Thread Leonidas Jones
Paul B. Gallagher wrote: Bush wrote: Att uverse Informed me tonight that Due to Compatibility issues , They No longer Support Seamonkey Mail configured to port 995 ( ssl) but they Say SSL port 995 will work with outlook . Seamonkey users must use port 110 ( No security). Which doesnot make any

Re: Importing multible identites in SM 2.X.

2009-11-21 Thread Leonidas Jones
Nairda wrote: Hay gang. Nice work with SM 2.0. So how many versions of SM 2.X will it be before we can import multiple identities with out having to do the extra ones manually? If you planning on waiting, it will be a long wait. I don't think it will ever be available. Lee

Re: Cannot import passwords, etc. when installing 2.0

2009-11-21 Thread Leonidas Jones
Serge Popper wrote: I've downloaded 2.0 and attempted to install it twice. Both times the same thing happened. When 2.0 starts up the first time it prompts me to import the items from 1.18 I tell it to go ahead and both times it just froze. Will someone please tell me how to fix this problem?

Re: Update on problems with SeaMonkey 2.0

2009-11-21 Thread Leonidas Jones
Campy wrote: I am running SeaMonkey 2.0 on an HP computer with an I7 chip and the upgrade to Windows 7. The problem: 1. I have to click on a bookmark between 5 and 15 times before it will finally go to the web site and not say Site not found, could not connect or something similar. These are

Re: Cannot import passwords, etc. when installing 2.0

2009-11-21 Thread Leonidas Jones
Serge Popper wrote: Leonidas Jones wrote: Serge Popper wrote: /snip/ Fifteen minutes on the first attempt and over 30 minutes on the second attempt. As a matter of fact, when I clicked on the screen, after thirty minutes, a screen came up which said not responding. Think I should wait longer

Re: mail problem

2009-11-21 Thread Leonidas Jones
Norvin wrote: Using SM 1.1.18 and XP home and for the past few days I have been getting the following message when trying get my mail: could not connect to server pop.att.yahoo.com the connection was refused. This will happen for a short period of time and hour or so later it will start working

Re: Cannot import passwords, etc. when installing 2.0

2009-11-21 Thread Leonidas Jones
Serge Popper wrote: Leonidas Jones wrote: Serge Popper wrote: Leonidas Jones wrote: Serge Popper wrote: /snip/ Fifteen minutes on the first attempt and over 30 minutes on the second attempt. As a matter of fact, when I clicked on the screen, after thirty minutes, a screen came up which said

Re: SM 2.0 Copy Function Not Working

2009-11-21 Thread Leonidas Jones
John Galt wrote: Windows XP SP3 Firefox 3.6 Beta 3 1. I can copy from a web page in Firefox 3.6 Beta 3 and paste it anywhere including into the Sea Monkey Composer. 2. I cannot copy anything from a Sea Monkey 2.0 web page anywhere. The information never gets posted to the Clipboard. I even

Re: RoboForm adapter will not install in Seamonkey 2.0

2009-11-21 Thread Leonidas Jones
Serge Popper wrote: When attempting to install the RoboForm adapter, which worked fine in 1.18, the following message was displayed - Incompatible Extension. AI RoboForm Toolbar for Seamonkey will not be installed because it does not provide secure up dadates. I went into

Re: RoboForm adapter will not install in Seamonkey 2.0

2009-11-21 Thread Leonidas Jones
Leonidas Jones wrote: Serge Popper wrote: When attempting to install the RoboForm adapter, which worked fine in 1.18, the following message was displayed - Incompatible Extension. AI RoboForm Toolbar for Seamonkey will not be installed because it does not provide secure up dadates. I went

Re: mail problem

2009-11-21 Thread Leonidas Jones
Norvin wrote: Norvin wrote: Leonidas Jones wrote: Norvin wrote: /snip/ So you have SSL enabled on the account? Lee Yes, SSL is enabled Now its working again, for how long? Well, lets hope forever. If not I suspect its on ATTYahoo's end. Post back if the problem recurs. Lee

Re: Importing multible identites in SM 2.X.

2009-11-21 Thread Leonidas Jones
Nairda wrote: Nairda wrote: Leonidas Jones wrote: Nairda wrote: Hay gang. Nice work with SM 2.0. So how many versions of SM 2.X will it be before we can import multiple identities with out having to do the extra ones manually? If you planning on waiting, it will be a long wait. I don't

Re: Importing multible identites in SM 2.X.

2009-11-21 Thread Leonidas Jones
Nairda wrote: Leonidas Jones wrote: Nairda wrote: Nairda wrote: Leonidas Jones wrote: Nairda wrote: Hay gang. Nice work with SM 2.0. So how many versions of SM 2.X will it be before we can import multiple identities with out having to do the extra ones manually? If you planning

Re: click on next unread page doesn't necessarily do so

2009-11-22 Thread Leonidas Jones
Phillip Jones wrote: Phillip Jones wrote: Martin Freitag wrote: Phillip Jones schrieb: When reading emails (I have multiple sub folders in my email Boxes) and news groups when I click on the*next Button (next unread message) it goes to to next folder and in fact a out line shows around topic

Re: Att/Seamonkey/ssl

2009-11-22 Thread Leonidas Jones
Bush wrote: Hartmut Figge wrote: Bush: Is anyone else seeing Blank post from NoOp ? hope we get a few answers to see who is Cracking up.. u or Me ? Try Preferences-Advanced-Cache-Clear Cache, then select another posting and then go back to the one without body. Does this help? Hartmut I

Re: Anti-Virus Suites Compatibility

2009-11-23 Thread Leonidas Jones
Samuel S wrote: Hello all, I Am trying to figure out which anti-virus suites work well with SM. I Am currently using AVG, which settings are all geared towards IE and I cannot figure out how to change that. Then it came to mind to find out here, who uses what and a consensus is on the better

Re: New Mail account does not appear in window on left

2009-11-23 Thread Leonidas Jones
DoctorBill wrote: I have set up a New E-Mail account with a new server but it does not appear in the left window with my other (old) E-Mail and Newsgroups. What am I doing wrong? DoctorBill Double check the settings. Have you perhaps activated teh Global Inbox option? If so, your new

Re: HTML validator for SM 2.0

2009-11-24 Thread Leonidas Jones
Phillip Jones wrote: Steve B. wrote: David E. Ross wrote: Why not use the W3C validator athttp://validator.w3.org/? The SeaMonkey accessory (plug-in?? is much more convenient since it gives me validation of any page it opens. Steve Don't have this for Mac OSX See my recent post in

Re: New Mail account does not appear in window on left

2009-11-24 Thread Leonidas Jones
DoctorBill wrote: DoctorBill wrote: /snip/ I am about to drop my old Dial-Up ISP and this new one I am trying to insert is a Wireless Server at 256kbps (12 to 14x faster than my dialup). I'm moving into the modern era out here in the farm country! Our local Indian Reservation runs it ! Coeur

Re: FlashBlock GUI options not showing up in Mozilla SeaMonkey v2.0?

2009-11-26 Thread Leonidas Jones
Ant wrote: Hello. I just installed the latest stable FlashBlock extension (v1.3.14) from http://flashblock.mozdev.org/installation2.html into my clean and new SeaMonkey (SM) v2.0 (not upgrade) in my updated Windows XP Pro. SP3. I noticed GUI options are missing in my SM's toolbar (no F icon)

Re: Didn't news.mozilla.org used to have a secured port?

2009-11-26 Thread Leonidas Jones
Ant wrote: Hello! IIRC, it was port 563 SSL. Or is that no longer there for news.mozilla.org? Thank you in advance. :) I think you are thinking of the old support location secnews.netscape.com That server is still there, with its groups, by the way, Lee

Re: Slow newsgroups access in SM2 and launching Web browser with tabs earlier...

2009-11-26 Thread Leonidas Jones
Ant wrote: Hello again. 1. Is it me or is SM v2's newsgroup/usenet slow like to news.mozilla.org server? v1.1.18 was pretty fast. 2. Is there a way to have SM2 ask me if I want to restore or not restore my tabbed session after exiting/restarting SM's Web browser? Sometimes I don't care for the

Re: Didn't news.mozilla.org used to have a secured port?

2009-11-26 Thread Leonidas Jones
Ant wrote: Leonidas Jones wrote: IIRC, it was port 563 SSL. Or is that no longer there for news.mozilla.org? Thank you in advance. :) I think you are thinking of the old support location secnews.netscape.com That server is still there, with its groups, by the way, Ah that was it. How

Re: Seamonkey and U.S. Government site does not work

2009-11-27 Thread Leonidas Jones
Rufus wrote: JAS wrote: Rufus wrote: JAS wrote: Bush wrote: A US A site is not accessible with Seamonkey 2.0 http://www.glorecords.blm.gov/ I am using Windows and XP PRO and SM2 and have browsed around the site with no problem. JAS Didn't work for me using SM 2.0 on a Mac...I tried

Re: SeaMonkey v2 extension replacements

2009-11-28 Thread Leonidas Jones
Mike C wrote: Sqwertz wrote: On Thu, 26 Nov 2009 10:11:15 -0800, Ant wrote: Also, ColorfulTabs: https://addons.mozilla.org/en-US/firefox/addon/1368 Might as well add IE Tab to that. Which is why I won't upgrade yet on most of my machines. -sw Might as well add tabbrowser extension and

Re: donotcall.gov

2009-11-28 Thread Leonidas Jones
Bush wrote: Cannot view Donotcall.gov because of the following . And there are other sites that give me the same error What is causing this Seamonkey 2.0 or Win 7 pro _ donotcall.gov uses an invalid security certificate. The certificate is not trusted because the issuer certificate

Re: SM2 email password problem

2009-11-28 Thread Leonidas Jones
Martin Freitag wrote: desertgal schrieb: Sqwertz wrote: On Sat, 28 Nov 2009 07:27:15 -0800, desertgal wrote: Seamonkey 2 doesn't ask for a password for email. I can't find a place to put the password when I set up the account the password box doesn't come up. Also, there is no Mail folder

Re: SM2 email password problem

2009-11-28 Thread Leonidas Jones
desertgal wrote: Leonidas Jones wrote: Martin Freitag wrote: desertgal schrieb: Sqwertz wrote: On Sat, 28 Nov 2009 07:27:15 -0800, desertgal wrote: /snip/ As another guess, take a look at the server settings in account settings. It sounds as though you are trying to contact a secure

Re: SM2 email password problem

2009-11-28 Thread Leonidas Jones
desertgal wrote: Leonidas Jones wrote: desertgal wrote: Leonidas Jones wrote: Martin Freitag wrote: desertgal schrieb: Sqwertz wrote: On Sat, 28 Nov 2009 07:27:15 -0800, desertgal wrote: /snip/ As another guess, take a look at the server settings in account settings. It sounds as though

Re: SM2 email password problem

2009-11-28 Thread Leonidas Jones
Edward wrote: desertgal wrote: I'm trying to set up a POP account. It's just a regular gmail address. It's set up in Outlook Express on the PC but I'm trying to use SM on the laptop since it uses Win7. I set it up using the instructions they have for TB as much as I could. According to

Re: Sending e-mail later in outbox in SM2.0...

2009-11-28 Thread Leonidas Jones
Ant wrote: On 11/28/2009 1:17 AM PT, Daniel typed: Ant wrote: Hi! Does outbox always go in Local Folders? I use various e-mail accounts and servers. I'd like to have it each account use their own outbox that I send later. They all ended up in Local Folder's outbox. There are no outbox

Re: Sending e-mail later in outbox in SM2.0...

2009-11-28 Thread Leonidas Jones
Ant wrote: On 11/28/2009 1:17 AM PT, Daniel typed: Ant wrote: Hi! Does outbox always go in Local Folders? I use various e-mail accounts and servers. I'd like to have it each account use their own outbox that I send later. They all ended up in Local Folder's outbox. There are no outbox

Re: SM2 email password problem

2009-11-28 Thread Leonidas Jones
Leonidas Jones wrote: Edward wrote: desertgal wrote: I'm trying to set up a POP account. It's just a regular gmail address. It's set up in Outlook Express on the PC but I'm trying to use SM on the laptop since it uses Win7. I set it up using the instructions they have for TB as much as I

Re: SeaMonkey v2 extension replacements

2009-11-28 Thread Leonidas Jones
John Boyle wrote: Leonidas Jones wrote: Mike C wrote: Sqwertz wrote: On Thu, 26 Nov 2009 10:11:15 -0800, Ant wrote: /snip/ To whom it may concern: I am wondering whatever happened to the calendar that was supposed to be either an extension or an add-in to SM2? :-) The next version

Re: Sending e-mail later in outbox in SM2.0...

2009-11-28 Thread Leonidas Jones
Ant wrote: On 11/28/2009 2:03 PM PT, Leonidas Jones typed: There is a place in account settings to set a location for sent, drafts, archives and templates, but nothing for send later. In about config, there is: mail.default_sendlater_uri I suppose you could modify that path, but even if you

Re: SeaMonkey v2 extension replacements

2009-11-28 Thread Leonidas Jones
Leonidas Jones wrote: John Boyle wrote: Leonidas Jones wrote: Mike C wrote: Sqwertz wrote: On Thu, 26 Nov 2009 10:11:15 -0800, Ant wrote: /snip/ To whom it may concern: I am wondering whatever happened to the calendar that was supposed to be either an extension or an add-in to SM2

Re: SM2 email password problem

2009-11-28 Thread Leonidas Jones
desertgal wrote: Leonidas Jones wrote: Leonidas Jones wrote: Edward wrote: desertgal wrote: /snip/ See if anything here helps: http://mail.google.com/support/bin/answer.py?answer=86401 Lee I checked the settings, unchecked the secure authorization it still won't connect. I went

Re: SeaMonkey v2 extension replacements

2009-11-29 Thread Leonidas Jones
Phillip Jones wrote: Leonidas Jones wrote: Leonidas Jones wrote: John Boyle wrote: Leonidas Jones wrote: Mike C wrote: Sqwertz wrote: On Thu, 26 Nov 2009 10:11:15 -0800, Ant wrote: /snip/ To whom it may concern: I am wondering whatever happened to the calendar that was supposed

Re: SM2 email password problem

2009-11-29 Thread Leonidas Jones
Edward wrote: Leonidas Jones wrote: desertgal wrote: /snip/ That was where I was going next, I'm glad its working for you. What the user needs to do now is to go into the firewall settings and change it so that SM is allowed to connect to the internet, then re-enable the firewall. She

Re: Seamonkey and U.S. Government site does not work

2009-11-29 Thread Leonidas Jones
Bush wrote: David E. Ross wrote: On 11/29/2009 5:40 PM, Bush wrote: Bush wrote: A US A site is not accessible with Seamonkey 2.0 http://www.glorecords.blm.gov/ Here is the fix #1 uninstall seamonkey 2.x BETA #2 reinstall seamonkey 1.1.18 And the site is Viewable But wait for

Re: Seamonkey and U.S. Government site does not work

2009-11-29 Thread Leonidas Jones
Bush wrote: Leonidas Jones wrote: Bush wrote: David E. Ross wrote: On 11/29/2009 5:40 PM, Bush wrote: Bush wrote: /snip/ On the SeaMonkey 1.1.18 menu bar, select [Help About SeaMonkey]. Under the large-type link for SeaMonkey 1.1.18 at the top of the page, do you see the following

Re: Certificates.

2009-11-30 Thread Leonidas Jones
Bush wrote: Graham wrote: Bush wrote: I got ris of seamonkey 2.0 and went back to ver 1.1.18 and No problems with Certificates Having read your ranting in other threads, and not paying attention to what you've been told (esp re user agent spoofing), I'd say you've made the best choice - for

Re: Web site work in IE but not in Seamonkey 2.0

2009-11-30 Thread Leonidas Jones
Danny Kile wrote: Web site work in IE but not in Seamonkey 2.0. However, it did not work in Seamonkey 1.1.18 either. When looking and the program listing if you click on a show it will display a opening that show a description. However, in Seamonkey if just show a blank. The link is:

Re: Web site work in IE but not in Seamonkey 2.0

2009-11-30 Thread Leonidas Jones
Bush wrote: Danny Kile wrote: Web site work in IE but not in Seamonkey 2.0. However, it did not work in Seamonkey 1.1.18 either. When looking and the program listing if you click on a show it will display a opening that show a description. However, in Seamonkey if just show a blank. The link

Re: Web site work in IE but not in Seamonkey 2.0

2009-11-30 Thread Leonidas Jones
Danny Kile wrote: Leonidas Jones wrote: Danny Kile wrote: /snip/ I suggest writing them to tell tem of the problem, it should be easy to fix on their end. As a short term fix, changing the UA, using either the UA switcher extension, or the PrefBar will get it to work. Lee OK by this if I

Re: Certificates.

2009-11-30 Thread Leonidas Jones
Bush wrote: Leonidas Jones wrote: Bush wrote: Graham wrote: Bush wrote: I got ris of seamonkey 2.0 and went back to ver 1.1.18 and No problems with Certificates Having read your ranting in other threads, and not paying attention to what you've been told (esp re user agent spoofing), I'd

Re: Certificates.

2009-11-30 Thread Leonidas Jones
Bush wrote: NoOp wrote: On 11/30/2009 06:33 PM, Bush wrote: Graham wrote: Bush wrote: I got ris of seamonkey 2.0 and went back to ver 1.1.18 and No problems with Certificates Having read your ranting in other threads, and not paying attention to what you've been told (esp re user agent

Re: Web site work in IE but not in Seamonkey 2.0

2009-11-30 Thread Leonidas Jones
Bush wrote: Leonidas Jones wrote: Bush wrote: Danny Kile wrote: Web site work in IE but not in Seamonkey 2.0. However, it did not work in Seamonkey 1.1.18 either. When looking and the program listing if you click on a show it will display a opening that show a description. However

Re: Web site work in IE but not in Seamonkey 2.0

2009-11-30 Thread Leonidas Jones
Bush wrote: Danny Kile wrote: Leonidas Jones wrote: Danny Kile wrote: Web site work in IE but not in Seamonkey 2.0. However, it did not work in Seamonkey 1.1.18 either. When looking and the program listing if you click on a show it will display a opening that show a description. However

Re: Certificates.

2009-11-30 Thread Leonidas Jones
Bush wrote: Leonidas Jones wrote: Bush wrote: NoOp wrote: On 11/30/2009 06:33 PM, Bush wrote: Graham wrote: Bush wrote: /snip/ general.useragent.extra.seamonkey userset string firefox/2.0.0.7 AHA!! Note, *userset*!!! Note that the pref is probably in bold. That tells us that a user

Re: Certificates.

2009-11-30 Thread Leonidas Jones
Bush wrote: Leonidas Jones wrote: Bush wrote: Leonidas Jones wrote: Bush wrote: NoOp wrote: On 11/30/2009 06:33 PM, Bush wrote: Graham wrote: Bush wrote: /snip/ /snip/ Just tried my computer at tvguid and clicked a show showing on HBO and I get a RED box with a desription of the movie

Re: Web site work in IE but not in Seamonkey 2.0

2009-12-01 Thread Leonidas Jones
Danny Kile wrote: Leonidas Jones wrote: Danny Kile wrote: Leonidas Jones wrote: Danny Kile wrote: Leonidas Jones wrote: Danny Kile wrote: /snip/ I've never used UA switcher, but your current UA is: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4) Gecko/20091017 SeaMonkey

Re: SM2.0 from Win2K to Win7

2009-12-01 Thread Leonidas Jones
S. Beaulieu wrote: I'll be getting a new computer either today or tomorrow. While I am familiar with the profile transfer process, which I've done many times before, I've never done it on anything more exotic than going from Win2K to WinXP. So my question is, is there any specific process to

Re: SM2.0 from Win2K to Win7

2009-12-01 Thread Leonidas Jones
S. Beaulieu wrote: Leonidas Jones wrote: The standard cut and paste manual move will work, as long as you find the proper profile location, which is different on Win7 then on either 2K or XP: http://kb.mozillazine.org/Profile_folder_-_SeaMonkey Thank you! Just to be sure I was clear, my

Re: Bug in text areas

2009-12-01 Thread Leonidas Jones
Rex wrote: Martin Freitag wrote: Rex schrieb: I've noticed this when typing in a text area. I've typed some text, and then changed focus from the textarea. When I click back on it, nothing happens unless I click exactly where I was last editing. I click anywhere else, the textarea does not

Re: To all those claiming that SM 2.0 is 'junk'..

2009-12-01 Thread Leonidas Jones
chicagofan wrote: Stan wrote: Rex wrote: /snip/ In spite of Old Croc Boyle's protestations for the last month, the majority does not consider SM 2.0 junk. :) I upgraded 1.1.14 to a beta of 2.0 to get the newsgroup crossposting filter, then upgraded to this release; with only the SMTP edit

Re: SM2.0 from Win2K to Win7

2009-12-01 Thread Leonidas Jones
S. Beaulieu wrote: Leonidas Jones wrote: As long as you are moving a SeaMonkey 2.0 profile from Win 2K to Win 7, there should be no problem with your procedure. You were right! I'm writing from the new computer and the transfer was 100% painless and easy! I just hard a hard time figuring

Re: SM2.0 from Win2K to Win7

2009-12-01 Thread Leonidas Jones
S. Beaulieu wrote: Leonidas Jones wrote: It is a pretty easy approach. I amso glad to here its working for you. Let us know if we can be of further help. Well, there is only one thing: my fonts in SM (and not elsewhere, it semms, but I haven't played much with anything but SM) now look all

Re: Web site work in IE but not in Seamonkey 2.0

2009-12-01 Thread Leonidas Jones
David Wilkinson wrote: Bush wrote: So now I am puzzled by what Bush is telling us about his wife's computer. About WHAT ? Simple ... I went to my wifes computer and pulled up the About Seamonkey and it Showed she was using 1.1.14 and her computer can view the sites that Seamonkey 2.0 Cannot

Re: Web site work in IE but not in Seamonkey 2.0

2009-12-01 Thread Leonidas Jones
Phillip Jones wrote: David Wilkinson wrote: Bush wrote: It is not that she is using SeaMonkey 1.1.14, but rather that the user agent string is apparently not spoofing FireFox (unlike yours, which does). Please follow what I said ... We both Can see what the other is seeing on those web

Re: Web site work in IE but not in Seamonkey 2.0

2009-12-01 Thread Leonidas Jones
Bush wrote: Bush wrote: David Wilkinson wrote: Bush wrote: It is not that she is using SeaMonkey 1.1.14, but rather that the user agent string is apparently not spoofing FireFox (unlike yours, which does). Please follow what I said ... We both Can see what the other is seeing on those

Re: Web site work in IE but not in Seamonkey 2.0

2009-12-02 Thread Leonidas Jones
Bush wrote: Bush wrote: Bush wrote: David Wilkinson wrote: Bush wrote: /snip/ http://i261.photobucket.com/albums/ii69/willy48529/tvguide.jpg Tried the tvguide site this morning with my wifes computer again. And the Program Discriptions DO NOT WORK 1.1.14 That's what I expected, thanks

Re: Sniffing and Spoofing

2009-12-02 Thread Leonidas Jones
Phillip Jones wrote: David E. Ross wrote: Two recent threads in mozilla.support.seamonkey on this issue resulted in very lengthy discussions. See SeaMonkey and U.S. Government site does not work at news://news.mozilla.org:119/so-dntlowokak43wnz2dnuvz_r6dn...@mozilla.org and Web site work in IE

Re: Sniffing and Spoofing

2009-12-02 Thread Leonidas Jones
Rufus wrote: David E. Ross wrote: On 12/2/2009 5:09 PM, Phillip Jones wrote: I previously wrote [in part]: /snip/ I can't see the individual listing's either using a Mac and SM 1.1.18...but I have a question - do you have to log into the TV Guide site in order to see the individual

Re: Sniffing and Spoofing

2009-12-03 Thread Leonidas Jones
Phillip Jones wrote: Leonidas Jones wrote: Phillip Jones wrote: David E. Ross wrote: /snip/ Lee Just saw this: Not SM 2 specific Tried in SeaMonkey 2, FireFox 3.5, Camino, Opera, iCab,OmniWeb, and Safari. They all look the same then act the same. Don't have access to Chrome Mac (won't

Re: 2.0 ?

2009-12-03 Thread Leonidas Jones
Ray_Net wrote: MCBastos wrote: Interviewed by CNN on 2/12/2009 23:36, John Boyle told the world: Phillip Jones wrote: question wrote: Is 2.0 a beta ? At this point official no. To the newsgroup: But from a USERS standpoint, a definite YES! :-( Speaking as someone who had *no* problems

Re: 2.0 ?

2009-12-03 Thread Leonidas Jones
Ray_Net wrote: Leonidas Jones wrote: Ray_Net wrote: MCBastos wrote: Interviewed by CNN on 2/12/2009 23:36, John Boyle told the world: Phillip Jones wrote: question wrote: Is 2.0 a beta ? At this point official no. To the newsgroup: But from a USERS standpoint, a definite YES

Re: 2.0 ?

2009-12-03 Thread Leonidas Jones
Ray_Net wrote: S. Beaulieu wrote: Phillip Jones a écrit : Features that people liked that got discontinued—it's definitely annoying, but it's not a problem or a bug. It is when people depend upon them. it's a problem *for them*, but it's not a SeaMonkey problem as the software acts as

Re: POLITICO coming up blank in SM 1.1.18

2009-12-04 Thread Leonidas Jones
cmcadams wrote: But not in IE. For the first time in my experience. Anyone else? http://www.politico.com/ For what its worth, its popping right up in SM 2.0. Lee ___ support-seamonkey mailing list support-seamonkey@lists.mozilla.org

Re: email issues or bug??

2009-12-04 Thread Leonidas Jones
NO wrote: Hello all.. I Am using SM 2.0 under Win XP Pro. The issue I have as of late is that when viewing email in some of my folders, after opening the message and leaving the folder, the message disappears completely. I have tried compacting the folders and that did not work. Any suggestions

  1   2   3   4   5   6   7   >