Re: Passwords and waiting to load

2009-08-19 Thread DoctorBill
DoctorBill wrote: David E. Ross wrote: On 8/18/2009 8:00 AM, DoctorBill wrote: David E. Ross wrote: On 8/17/2009 10:02 PM, DoctorBill wrote: David E. Ross wrote: On 8/17/2009 9:32 AM, Paul Hartman wrote: On Mon, Aug 17, 2009 at 9:58 AM, Mark Hansenm...@nospamwinfirst.com wrote: Huh? Can't

Re: Passwords and waiting to load

2009-08-18 Thread DoctorBill
David E. Ross wrote: On 8/17/2009 10:02 PM, DoctorBill wrote: David E. Ross wrote: On 8/17/2009 9:32 AM, Paul Hartman wrote: On Mon, Aug 17, 2009 at 9:58 AM, Mark Hansenm...@nospamwinfirst.com wrote: Huh? Can't use just block all images from the site? Go to Tools - Image Manager - Block

Re: Passwords and waiting to load

2009-08-18 Thread DoctorBill
David E. Ross wrote: On 8/17/2009 10:02 PM, DoctorBill wrote: David E. Ross wrote: On 8/17/2009 9:32 AM, Paul Hartman wrote: On Mon, Aug 17, 2009 at 9:58 AM, Mark Hansenm...@nospamwinfirst.com wrote: Huh? Can't use just block all images from the site? Go to Tools - Image Manager - Block

Re: Passwords and waiting to load

2009-08-18 Thread David E. Ross
On 8/18/2009 8:00 AM, DoctorBill wrote: David E. Ross wrote: On 8/17/2009 10:02 PM, DoctorBill wrote: David E. Ross wrote: On 8/17/2009 9:32 AM, Paul Hartman wrote: On Mon, Aug 17, 2009 at 9:58 AM, Mark Hansenm...@nospamwinfirst.com wrote: Huh? Can't use just block all images from the

Re: Passwords and waiting to load

2009-08-18 Thread DoctorBill
David E. Ross wrote: On 8/18/2009 8:00 AM, DoctorBill wrote: David E. Ross wrote: On 8/17/2009 10:02 PM, DoctorBill wrote: David E. Ross wrote: On 8/17/2009 9:32 AM, Paul Hartman wrote: On Mon, Aug 17, 2009 at 9:58 AM, Mark Hansenm...@nospamwinfirst.com wrote: Huh? Can't use just block all

Re: Passwords and waiting to load

2009-08-17 Thread Mark Hansen
On 08/16/09 12:16, DoctorBill wrote: Mark Hansen wrote: On 08/14/09 21:48, DoctorBill wrote: The SM function that remembers usernames and passwords works fine - except for - it waits until all the graphics and other rubbish loads up before it pops the info into the Login boxes. I have

Re: Passwords and waiting to load

2009-08-17 Thread Paul Hartman
On Mon, Aug 17, 2009 at 9:58 AM, Mark Hansenm...@nospamwinfirst.com wrote: Huh? Can't use just block all images from the site? Go to Tools - Image Manager - Block Images from this Site (or Manage Image Permissions and do it manually). Or just disable images entirely. There are some addons

Re: Passwords and waiting to load

2009-08-17 Thread David E. Ross
On 8/17/2009 9:32 AM, Paul Hartman wrote: On Mon, Aug 17, 2009 at 9:58 AM, Mark Hansenm...@nospamwinfirst.com wrote: Huh? Can't use just block all images from the site? Go to Tools - Image Manager - Block Images from this Site (or Manage Image Permissions and do it manually). Or just

Re: Passwords and waiting to load

2009-08-17 Thread DoctorBill
David E. Ross wrote: On 8/17/2009 9:32 AM, Paul Hartman wrote: On Mon, Aug 17, 2009 at 9:58 AM, Mark Hansenm...@nospamwinfirst.com wrote: Huh? Can't use just block all images from the site? Go to Tools - Image Manager - Block Images from this Site (or Manage Image Permissions and do it

Re: Passwords and waiting to load

2009-08-17 Thread David E. Ross
On 8/17/2009 10:02 PM, DoctorBill wrote: David E. Ross wrote: On 8/17/2009 9:32 AM, Paul Hartman wrote: On Mon, Aug 17, 2009 at 9:58 AM, Mark Hansenm...@nospamwinfirst.com wrote: Huh? Can't use just block all images from the site? Go to Tools - Image Manager - Block Images from this Site (or

Re: Passwords and waiting to load

2009-08-16 Thread Mark Hansen
On 08/14/09 21:48, DoctorBill wrote: The SM function that remembers usernames and passwords works fine - except for - it waits until all the graphics and other rubbish loads up before it pops the info into the Login boxes. I have Dial-up and that wait can often be LONG. Is there a

Re: Passwords and waiting to load

2009-08-16 Thread DoctorBill
Mark Hansen wrote: On 08/14/09 21:48, DoctorBill wrote: The SM function that remembers usernames and passwords works fine - except for - it waits until all the graphics and other rubbish loads up before it pops the info into the Login boxes. I have Dial-up and that wait can often be LONG.

Re: Passwords and waiting to load

2009-08-15 Thread Paul B. Gallagher
DoctorBill wrote: The SM function that remembers usernames and passwords works fine - except for - it waits until all the graphics and other rubbish loads up before it pops the info into the Login boxes. I have Dial-up and that wait can often be LONG. Is there a way to make SM load the