Re: Flash player crashes

2013-03-26 Thread Ed Mullen
Jim Dell wrote: Anybody experiencing constant crashes of Adobe's Flash Player? Using SeaMonkey 2.16.2 Jim Yes. There are a couple of threads here. See Plugin sandboxing -- Ed Mullen http://edmullen.net/ I heard about a dyslexic agnostic insomniac who lay awake at night wondering if there

Re: flash player .....

2012-07-02 Thread jim
On Tue, 26 Jun 2012 18:31:17 +0200, dirk n...@home.nl in mozilla.support.seamonkey wrote: MCBastos wrote: Interviewed by CNN on 24/06/2012 17:12, dirk told the world: dowahavetodowawatta?? Sorry, I'm just a simple user and I have no idea what this is. I am using real player basically

Re: flash player .....

2012-06-26 Thread dirk
MCBastos wrote: Interviewed by CNN on 24/06/2012 17:12, dirk told the world: dowahavetodowawatta?? Sorry, I'm just a simple user and I have no idea what this is. I am using real player basically for downloading flash video's from internet. If anyone knows of a good alternative for that,

Re: flash player .....

2012-06-24 Thread dirk
Ken Rudolph wrote: Evan Davidson wrote: dirk wrote: Hi, I can't get flash player to work in Seamonkey, uninstall, reinstall, no cure Anyone? Some sites display this message: Error loading or parsing config file. Please check 'version' attribute in ugconfig node. version must be 1.1.

Re: flash player .....

2012-06-24 Thread Ken Rudolph
dirk wrote: Ken Rudolph wrote: Evan Davidson wrote: dirk wrote: Hi, I can't get flash player to work in Seamonkey, uninstall, reinstall, no cure Anyone? Some sites display this message: Error loading or parsing config file. Please check 'version' attribute in ugconfig node. version

Re: flash player .....

2012-06-24 Thread Bernd Adda
Ken Rudolph schrieb: dirk wrote: Ken Rudolph wrote: Evan Davidson wrote: dirk wrote: Hi, I can't get flash player to work in Seamonkey, uninstall, reinstall, no cure Anyone? I am working with openSUSE-12.1 - the Distri has a Flashplayer file - install with Yast controlcenter You

Re: flash player .....

2012-06-24 Thread dirk
Bernd Adda wrote: Ken Rudolph schrieb: dirk wrote: Ken Rudolph wrote: Evan Davidson wrote: dirk wrote: Hi, I can't get flash player to work in Seamonkey, uninstall, reinstall, no cure Anyone? I am working with openSUSE-12.1 - the Distri has a Flashplayer file - install with Yast

Re: flash player .....

2012-06-24 Thread NoOp
On 06/23/2012 12:29 PM, Ken Rudolph wrote: Evan Davidson wrote: dirk wrote: Hi, I can't get flash player to work in Seamonkey, uninstall, reinstall, no cure Anyone? Some sites display this message: Error loading or parsing config file. Please check 'version' attribute in ugconfig

Re: flash player .....

2012-06-24 Thread NoOp
On 06/24/2012 10:31 AM, Bernd Adda wrote: ... I am working with openSUSE-12.1 - the Distri has a Flashplayer file - install with Yast controlcenter You will find in /usr/lib/browser-plugins - libflashplayer.so Copy this file into seamonkey and all is fine adda Adobe no longer support

Re: flash player .....

2012-06-24 Thread MCBastos
Interviewed by CNN on 24/06/2012 17:12, dirk told the world: dowahavetodowawatta?? Sorry, I'm just a simple user and I have no idea what this is. I am using real player basically for downloading flash video's from internet. If anyone knows of a good alternative for that, please

Re: flash player .....

2012-06-24 Thread MCBastos
Interviewed by CNN on 24/06/2012 14:05, Ken Rudolph told the world: Honestly, I don't know. I also have some old video files which only seem to play on Real Player. If I could be assured that Real Player would not automatically install any of its .dll's into SeaMonkey as plugins, I

Re: flash player .....

2012-06-23 Thread Ken Rudolph
Evan Davidson wrote: dirk wrote: Hi, I can't get flash player to work in Seamonkey, uninstall, reinstall, no cure Anyone? Some sites display this message: Error loading or parsing config file. Please check 'version' attribute in ugconfig node. version must be 1.1. Others don't tell me

Re: flash player .....

2012-06-22 Thread Evan Davidson
dirk wrote: Hi, I can't get flash player to work in Seamonkey, uninstall, reinstall, no cure Anyone? Some sites display this message: Error loading or parsing config file. Please check 'version' attribute in ugconfig node. version must be 1.1. Others don't tell me anything, just no

Re: Flash Player for Linux will only be available via Google Chrome's Pepper API

2012-02-22 Thread MCBastos
Interviewed by CNN on 22/02/2012 09:13, Kertesz Laszlo told the world: Hello On the Adobe blog there an interesting post: http://blogs.adobe.com/flashplayer/2012/02/adobe-and-google-partnering-for-flash-player-on-linux.html Quote: For Flash Player releases after 11.2, the Flash Player

Re: Flash Player for Linux will only be available via Google Chrome's Pepper API

2012-02-22 Thread Ant
On 2/22/2012 5:32 AM PT, MCBastos typed: So, the lack of Flash 12 (or whatever it's going to be called eventually) probably won't make much of a difference for users: most sites should run fine with Flash 11.2, since they are older implementations. And adobe IS committing to do security updates

Re: Flash Player for Linux will only be available via Google Chrome's Pepper API

2012-02-22 Thread NoOp
On 02/22/2012 03:13 AM, Kertesz Laszlo wrote: Hello On the Adobe blog there an interesting post: http://blogs.adobe.com/flashplayer/2012/02/adobe-and-google-partnering-for-flash-player-on-linux.html Quote: For Flash Player releases after 11.2, the Flash Player browser plugin for

Re: flash player problems using 64-bit linux

2009-08-24 Thread Charles E Campbell Jr
Paul Hartman wrote: On Wed, Aug 19, 2009 at 9:16 PM, Charles E Campbell Jrdrc...@campbellfamily.biz wrote: Paul Hartman wrote: On Sat, Aug 15, 2009 at 2:18 PM, Charles E Campbell Jrdrc...@campbellfamily.biz wrote: Hello! I've got a 64-bit linux box running Fedora Core 11; and

Re: flash player problems using 64-bit linux

2009-08-20 Thread Paul Hartman
On Wed, Aug 19, 2009 at 9:16 PM, Charles E Campbell Jrdrc...@campbellfamily.biz wrote: Paul Hartman wrote: On Sat, Aug 15, 2009 at 2:18 PM, Charles E Campbell Jrdrc...@campbellfamily.biz wrote: Hello! I've got a 64-bit linux box running Fedora Core 11; and I've downloaded Adobe's alpha

Re: flash player problems using 64-bit linux

2009-08-19 Thread Charles E Campbell Jr
Paul Hartman wrote: On Sat, Aug 15, 2009 at 2:18 PM, Charles E Campbell Jrdrc...@campbellfamily.biz wrote: Hello! I've got a 64-bit linux box running Fedora Core 11; and I've downloaded Adobe's alpha 64-bit linux flash player. It works with Firefox; Seamonkey, however, immediately crashes.

Re: flash player problems using 64-bit linux

2009-08-17 Thread Paul Hartman
On Sat, Aug 15, 2009 at 2:18 PM, Charles E Campbell Jrdrc...@campbellfamily.biz wrote: Hello! I've got a 64-bit linux box running Fedora Core 11; and I've downloaded Adobe's alpha 64-bit linux flash player. It works with Firefox; Seamonkey, however, immediately crashes. For a test site I

Re: flash player problems using 64-bit linux

2009-08-15 Thread NoOp
On 08/15/2009 12:18 PM, Charles E Campbell Jr wrote: Hello! I've got a 64-bit linux box running Fedora Core 11; and I've downloaded Adobe's alpha 64-bit linux flash player. It works with Firefox; Seamonkey, however, immediately crashes. For a test site I use http://www.wtopnews.com .

Re: flash player

2009-04-19 Thread Jens Hatlak
Giacomo wrote: The problem was the package manager (I'm using linux) wasn't installing the plugin in the right place! I think it was. You were talking about a .deb so I guess you're using either Debian or Ubuntu. Both install all distribution-packaged plugins for Mozilla-based applications

Re: flash player

2009-04-18 Thread David E. Ross
On 4/18/2009 7:10 AM, Giacomo wrote: SM keeps telling I need to install flash player plugin to view flash videos, thus I have already installed it. I havo no problems with flash videos on firefox. Any help? This problem is usually caused by the Web site and not anything on your computer.

Re: flash player

2009-04-18 Thread Peter Potamus the Purple Hippo
Giacomo wrote: SM keeps telling I need to install flash player plugin to view flash videos, thus I have already installed it. I havo no problems with flash videos on firefox. Any help? close SM, then hunt around your hard drive for a file called: NPSWF32.dll once found, copy it to the

Re: flash player

2009-04-18 Thread David E. Ross
On 4/18/2009 9:22 AM, Peter Potamus the Purple Hippo wrote: Giacomo wrote: SM keeps telling I need to install flash player plugin to view flash videos, thus I have already installed it. I havo no problems with flash videos on firefox. Any help? close SM, then hunt around your hard drive

Re: flash player

2009-04-18 Thread Giacomo
I finally made it! The problem was the package manager (I'm using linux) wasn't installing the plugin in the right place! So I uninstalled the previous installations and downloaded the tar.gz package instead of the .deb. I just had to run the installation program in the shell and manualy type

Re: flash player

2009-04-18 Thread Peter Potamus the Purple Hippo
David E. Ross wrote: On 4/18/2009 9:22 AM, Peter Potamus the Purple Hippo wrote: close SM, then hunt around your hard drive for a file called: NPSWF32.dll once found, copy it to the plugin directory of the SM program directory As reported many times in the past, this is not necessary.