Re: settings for this account

2009-08-10 Thread Martin Feitag
Rick Merrill schrieb: Mark Hansen wrote: On 08/09/09 14:54, Rick Merrill wrote: Mark Hansen wrote: On 08/09/09 13:57, Rick Merrill wrote: If you open View Settings for this account in MailNewsgroups the ok button does not work - it just sits there. SM 1.1.17 Is it a new problem for 1.1.17?

Re: settings for this account

2009-08-09 Thread Rick Merrill
If you open View Settings for this account in MailNewsgroups the ok button does not work - it just sits there. SM 1.1.17 ___ support-seamonkey mailing list support-seamonkey@lists.mozilla.org https://lists.mozilla.org/listinfo/support-seamonkey

Re: settings for this account

2009-08-09 Thread Rick Merrill
Mark Hansen wrote: On 08/09/09 14:54, Rick Merrill wrote: Mark Hansen wrote: On 08/09/09 13:57, Rick Merrill wrote: If you open View Settings for this account in MailNewsgroups the ok button does not work - it just sits there. SM 1.1.17 Is it a new problem for 1.1.17? I'm using 1.1.16 on

Re: settings for this account

2009-08-09 Thread Mark Hansen
On 08/09/09 13:57, Rick Merrill wrote: If you open View Settings for this account in MailNewsgroups the ok button does not work - it just sits there. SM 1.1.17 Is it a new problem for 1.1.17? I'm using 1.1.16 on both Linux and Windows/XP, and it works fine in both.

Re: settings for this account

2009-08-09 Thread Rick Merrill
Mark Hansen wrote: On 08/09/09 13:57, Rick Merrill wrote: If you open View Settings for this account in MailNewsgroups the ok button does not work - it just sits there. SM 1.1.17 Is it a new problem for 1.1.17? I'm using 1.1.16 on both Linux and Windows/XP, and it works fine in both. I

Re: settings for this account

2009-08-09 Thread Mark Hansen
On 08/09/09 14:54, Rick Merrill wrote: Mark Hansen wrote: On 08/09/09 13:57, Rick Merrill wrote: If you open View Settings for this account in MailNewsgroups the ok button does not work - it just sits there. SM 1.1.17 Is it a new problem for 1.1.17? I'm using 1.1.16 on both Linux and

Re: settings for this account

2009-08-08 Thread Martin Feitag
Rick Merrill schrieb: THe popup does it's job, but hitting OK does nothing. Why? Hitting the X closes the GUI just fine. What the hell are you taklking about? -- () ascii ribbon campaign - against html e-mail /\ www.asciiribbon.org - http://www.gerstbach.at/2004/ascii