Re: Upgrading to SeaMonkey 1.17

2009-08-23 Thread Robert Kaiser
Henry wrote: There was a Mozilla ver. 1.8.1.11 No. Mozilla 1.7.13 was the last stable version some 1.8 Alpha was the last unstable version. Robert Kaiser ___ support-seamonkey mailing list support-seamonkey@lists.mozilla.org

Re: Upgrading to SeaMonkey 1.17

2009-08-23 Thread Philip Chee
On Sun, 23 Aug 2009 14:47:12 +0200, Robert Kaiser wrote: Henry wrote: There was a Mozilla ver. 1.8.1.11 No. Mozilla 1.7.13 was the last stable version some 1.8 Alpha was the last unstable version. I have a 1.8b2 installed. In todays terminology it would be a 1.8b2pre. Phil -- Philip

Re: Upgrading to SeaMonkey 1.17

2009-08-23 Thread Robert Kaiser
Philip Chee wrote: On Sun, 23 Aug 2009 14:47:12 +0200, Robert Kaiser wrote: Henry wrote: There was a Mozilla ver. 1.8.1.11 No. Mozilla 1.7.13 was the last stable version some 1.8 Alpha was the last unstable version. I have a 1.8b2 installed. In todays terminology it would be a 1.8b2pre.

Upgrading to SeaMonkey 1.17

2009-08-22 Thread Henry
I am running WinXP Pro on a Dell 2.8 GHz machine with 2G memory. I am running Mozilla ver. 1.8.1.11 and want to upgrade to SeaMonkey 1.1.17. I'm confused about whether I have to un-install Mozilla first or if I can install SeaMonkey and will be OK if I don't open both programs at the same

Re: Upgrading to SeaMonkey 1.17

2009-08-22 Thread Jens Hatlak
On 8/22/2009 6:28 PM Henry wrote: I am running Mozilla ver. 1.8.1.11 No such Mozilla version has ever been made public (the last one was 1.7.13). Looking at your User-Agent string I guess you mean Firefox 2.0.0.11. and want to upgrade to SeaMonkey 1.1.17. I'm confused about whether I

Re: Upgrading to SeaMonkey 1.17

2009-08-22 Thread Henry
Jens Hatlak wrote: On 8/22/2009 6:28 PM Henry wrote: I am running Mozilla ver. 1.8.1.11 No such Mozilla version has ever been made public (the last one was 1.7.13). Looking at your User-Agent string I guess you mean Firefox 2.0.0.11. and want to upgrade to SeaMonkey 1.1.17. I'm

Re: Upgrading to SeaMonkey 1.17

2009-08-22 Thread Jens Hatlak
On 8/22/2009 11:48 PM Henry wrote: There was a Mozilla ver. 1.8.1.11 and I'm running it using User Agent Switcher to make it look like I'm running Firefox 2.0.0.11. No, 1.7.13 was the last Mozilla version, believe me. User Agent Switcher probably also changed the Gecko version in addition to

Re: Upgrading to SeaMonkey 1.17

2009-08-22 Thread Henry
Jens Hatlak wrote: On 8/22/2009 11:48 PM Henry wrote: No, 1.7.13 was the last Mozilla version, believe me. User Agent Switcher probably also changed the Gecko version in addition to adding Firefox/2.0.0.11. Anyway... No, Ver. 1.8.11 was issued. Please ask Robert Kaiser for conformation.

Re: Upgrading to SeaMonkey 1.17

2009-08-22 Thread Philip Chee
On Sun, 23 Aug 2009 00:19:21 +0200, Jens Hatlak wrote: On 8/22/2009 11:48 PM Henry wrote: There was a Mozilla ver. 1.8.1.11 and I'm running it using User Agent Switcher to make it look like I'm running Firefox 2.0.0.11. The last nightly that was called Mozilla was 1.8b2 (Gecko 1.8.0.0) A