Re: [freenet-support] HELP!!!!!

2006-12-21 Thread damian alexander
on my computer it was a standrard install , the problem is all these errors ,,, From: Volodya [EMAIL PROTECTED] Reply-To: support@freenetproject.org To: support@freenetproject.org Subject: Re: [freenet-support] HELP! Date: Thu, 21 Dec 2006 07:25:31 + damian

Re: [freenet-support] Node doesn't start anymore... java.lang.NoSuchFieldError: config

2006-12-21 Thread [EMAIL PROTECTED]
...and once again one of the recent change broke my node... *sigh* build 11507 You realize you are running unstable(testing) builds of alpha software, right? If you aren't doing it to test the software, I suggest you stick to the stable releases. If you are reporting a bug, could you choose

[freenet-support] HELP!!!!!

2006-12-21 Thread damian alexander
yes 0.5,, i cant remember what the error messages were they flashed so quickly acroos my screen >From: Volodya >Reply-To: support at freenetproject.org >To: support at freenetproject.org >Subject: Re: [freenet-support] HELP! >Date: Wed, 20 Dec 2006 08:46:38 + > >damian

[freenet-support] HELP!!!!!

2006-12-21 Thread Volodya
damian alexander wrote: > > yes 0.5,, i cant remember what the error messages were they flashed > so quickly acroos my screen Wow, that's weird. I honestly don't remember 0,5's installation process, so i'd advise you to look for a log somewhere in the directory you were

[freenet-support] Node doesn't start anymore... "java.lang.NoSuchFieldError: config"

2006-12-21 Thread freenetw...@web.de
...and once again one of the recent change broke my node... *sigh* build 11507 Initializing SSK Datacache (15344 keys) Opening database using .\ssk-xxx.cache Opening block db index Keys in store: db 4422 file 4422 / max 15344 Deleted 0 of 0 temporary files (0 non-temp files in temp directory) in

[freenet-support] Node doesn't start anymore... "java.lang.NoSuchFieldError: config"

2006-12-21 Thread Juiceman
On 12/21/06, freenetwork at web.de wrote: > ...and once again one of the recent change broke my node... *sigh* > build 11507 > You realize you are running "unstable(testing)" builds of alpha software, right? If you aren't doing it to test the software, I suggest you stick to the "stable"