Re: [freenet-support] How to remove an opennet peer?

2009-02-13 Thread Matthew Toseland
On Thursday 12 February 2009 16:43, Luke771 wrote: On Thu, 12 Feb 2009 16:57:27 +0100 SmallSister development smallsis...@xs4all.nl wrote: Luke771 wrote: On Thu, 12 Feb 2009 09:42:46 -0500 Dennis Nezic denn...@dennisn.dyndns.org wrote: On Thu, 12 Feb 2009 11:45:29 +0100,

[freenet-support] Bug report - 1 peers forcibly disconnected due to not acknowledging packets

2009-02-13 Thread theymos
Freenet told me to report this to you. I'm on Freenet 0.7 Build #1204 r25209, Freenet-ext Build #26 r23771. I run only on the Opennet; I have no Darknet peers. I can answer any questions you have. Probably a bug: please report: 1 peers forcibly disconnected due to not acknowledging packets. 1

Re: [freenet-support] How to remove an opennet peer?

2009-02-13 Thread SmallSister development
Matthew Toseland wrote: On Thu, 12 Feb 2009 11:45:29 +0100, SmallSister development wrote: I get the error message: One or more of your node's peers have never connected in the two weeks since they were added. Consider removing them since they are marginally affecting performance (wasting

[freenet-support] How to remove an opennet peer?

2009-02-13 Thread SmallSister development
Matthew Toseland wrote: > On Thu, 12 Feb 2009 11:45:29 +0100, SmallSister development wrote: >> I get the error message: >>> One or more of your node's peers have never connected in the two >>> weeks since they were added. Consider removing them since they are >>> marginally