Re: [freenet-support] [freenet.uservoice.com] New message: 'hi, =0A i have downloaded the installer...'

2013-04-06 Thread Dennis New
On Fri, 05 Apr 2013 16:16:03 +, no-re...@freenet.uservoice.com wrote: [http://freenet.uservoice.com] freenet.uservoice.com [freenet.uservoice.com] New Bug Report zafferhas...@btinternet.com sent a message from [] hi, i have downloaded the installer, so how do i log onto freenet?

Re: [freenet-support] Download

2013-04-15 Thread Dennis New
, Gary On Apr 13, 2013, at 10:55 AM, Dennis New denn...@dennisn.dyndns.org wrote: On Fri, 12 Apr 2013 19:36:39 -0400, glineberry wrote: Can I download freenet to my ipad 2? I can't get it work download. It keeps saying safari cannot open, or download this file, one of the two. Thanks, Gary

Re: [freenet-support] Freenet doesn't work, please help

2013-06-15 Thread Dennis New
On Tue, 11 Jun 2013 11:27:20 +0700, Akio Scribe wrote: I tried to re install but I am unable to uninstall [image: Inline image 1] (Have you considered using a more secure / updated operating system, such as Linux?) ___ Support mailing list

Re: [freenet-support] IRC Chat

2013-06-22 Thread Dennis New
I think XChat has been abandoned, in favor of HexChat[3], which is basically the same thing. [3] http://hexchat.org/ On Sat, 22 Jun 2013 20:43:43 -0400, Steve Dougherty wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On 06/21/2013 12:16 AM, Thomas Morgan wrote: FreeNet, I tried

Re: [freenet-support] Failed downloads: unknown type

2013-07-21 Thread Dennis New
On Sat, 20 Jul 2013 00:55:43 +, zeriani...@gmail.com wrote: I know that there is a good reason for the content filter thing, but it has seriously become an annoyance for a lot of people. Could we get a radio button or setting to permanently TURN OFF that content filtering? I'm not even

[freenet-support] Freenet discussed on Ed and Ethan's show

2013-07-23 Thread Dennis New
It was well described. A good reminder of how awesome the project is :). http://edandethan.com/podcast/ed-ethans-bitcoin-cast-19/ ___ Support mailing list Support@freenetproject.org http://news.gmane.org/gmane.network.freenet.support Unsubscribe at

Re: [freenet-support] None of the links are working

2013-08-02 Thread Dennis New
On Fri, 2 Aug 2013 11:25:39 -0500, Roger Vaught wrote: I can get to freenetproject.org but none of the links work. ??? The NSA shut you down? :-) Seems to be working here. /NONE/ of the links work? ___ Support mailing list Support@freenetproject.org

[freenet-support] freenetproject.org news.html rss feed

2013-08-06 Thread Dennis New
Wouldn't it be useful if the site's news.html page had an rss/atom feed. Or at least if posts there were CC'ed to the mailing lists :-). ___ Support mailing list Support@freenetproject.org http://news.gmane.org/gmane.network.freenet.support Unsubscribe

[freenet-support] FMS on Mac

2013-08-21 Thread Dennis New
Does FMS work on Mac machines? I don't think the FMS freesite has any mac packages? ___ Support mailing list Support@freenetproject.org http://news.gmane.org/gmane.network.freenet.support Unsubscribe at

Re: [freenet-support] content question

2013-08-24 Thread Dennis New
On Fri, 23 Aug 2013 22:42:53 -0700 (PDT), Kevin Franks wrote: Hi. I read the FAQ question that says I don't want my node to be used to harbor child porn, offensive content or terrorism. What can I do? Did you? Because the FAQ quite clearly states that if this is not acceptable to you, you

Re: [freenet-support] content question

2013-08-25 Thread Dennis New
On Sat, 24 Aug 2013 11:18:52 -0400, Steve Dougherty wrote: On 08/24/2013 01:42 AM, Kevin Franks wrote: Hi. I read the FAQ question that says I don't want my node to be used to harbor child porn, offensive content or terrorism. What can I do? My question is, if I use freenet, how can I

Re: [freenet-support] [freenet.uservoice.com] New message: 'HI i was wondering how safe freenet i...'

2013-09-01 Thread Dennis New
On Sun, 01 Sep 2013 22:28:30 +, no-re...@freenet.uservoice.com wrote: [http://freenet.uservoice.com] freenet.uservoice.com [freenet.uservoice.com] New Bug Report ytku...@outlook.com sent a message from [] HI i was wondering how safe freenet is Very safe, with a whole tonne of

Re: [freenet-support] Freenet trouble starting

2013-09-16 Thread Dennis New
On Sun, 15 Sep 2013 21:48:04 -0700, Shoey Fighter wrote: Hello. I recently upgraded my OS and now freenet won't start. This is what wrapper.log has to say: INFO | jvm 1| 2013/09/15 21:44:54 | [db4o 7.4.63.11890 2013-09-15 21:44:54] INFO | jvm 1| 2013/09/15 21:44:54 |

Re: [freenet-support] Freenet 0.7.5 build 1448

2013-10-02 Thread Dennis New
Agreed! Thanks for the tip! On Tue, 01 Oct 2013 20:01:05 -0500, Pascal wrote: It would be nice if there was a Status message warning if nss is not installed configured and explaining how to do so. I wonder how many node operators either missed the note below or forgot about it when

Re: [freenet-support] Hi problem whit free.net.nodestarter

2013-10-11 Thread Dennis New
On Wed, 9 Oct 2013 11:10:25 +0200, Lucas Bittini wrote: the java complemente free.net.nodestarter is runing but i uninstall the program.You can help me to uninstall or desactivate? thanks What operating system are you using? ___ Support mailing list

Re: [freenet-support] Corrupt node.crypt and persistant-temp

2013-10-14 Thread Dennis New
On Mon, 14 Oct 2013 00:39:05 -0400, Steve Dougherty wrote: On 10/10/2013 08:56 AM, james kaufman wrote: I'm not sure what I've done wrong but I so often find myself with a message along the lines of the node.db40.crypt and persistant-temp-*** can't be started(I think). The only way I seem

Re: [freenet-support] Trying to install in SUSE Linux

2013-10-19 Thread Dennis New
On Sat, 19 Oct 2013 08:52:01 -0400, Steve Dougherty wrote: On 10/18/2013 11:27 AM, Jason McPeak wrote: When I try to install it in LINUX, wants to be installed not as root. when I try to install from a non root shell, it can't access or find the files to install. Odd. Where are you

Re: [freenet-support] freenet 7.5 wont work

2013-11-04 Thread Dennis New
On Thu, 31 Oct 2013 01:30:23 -0700, andrew Gutierrez wrote: I uninstalled freenet 7.4 then tried to install 7.5 and always get this error message. Exception in thread main java.lang.UnsupportedClassVersionError: Bad version number in .class file at

Re: [freenet-support] OOM on start-up

2013-11-11 Thread Dennis New
On Mon, 11 Nov 2013 21:42:07 +0900, Signal 11 wrote: Hi, I have trouble in installing KeepAlive plugin. It causes java.lang.OutOfMemoryError : unable to create new native Thread when installing, and on every start-up after the installation. Just to clarify, your node works fine, until you try

Re: [freenet-support] downloads

2014-01-12 Thread Dennis New
On Sun, 12 Jan 2014 08:42:49 +0100, Krzysztof wrote: I have some files in the download list under the note: Failed downloads: unknown type application/octet-stream I can do nothing with them: neither restart nor delete. What can I do now? What happens when you try to delete it? It would be

[freenet-support] Ideas about Maidsafe

2014-01-15 Thread Dennis New
I recently heard[3] of a very similar project Maidsafe[1], which seems to function strikingly similarly to Freenet, although they seem to guarantee private (distributed) storage space. (I also heard Tahoe-LAFS [2]+i2p mentioned, which seems functionally very similar to Maidsafe.) What are your

Re: [freenet-support] Attempting to update to build 1459

2014-01-22 Thread Dennis New
On Wed, 22 Jan 2014 08:33:43 -0800, Lance Hathaway wrote: Hi, My Freenet node is attempting to auto-update from build 1458 to build 1459, but it's not working so well. I'm running this on Ubuntu 12.04.4, 64 bit, using Sun Java 7u51. I used the new_installer_offline.jar file to install

Re: [freenet-support] Unable to connect to any nodes

2014-01-23 Thread Dennis New
On Thu, 23 Jan 2014 13:03:48 +, Tommy Burn wrote: Hi, I hav recently re-installed freenet and am unable to connect to any nodes. The bar at the bottom stays on 0/14 and has been like that for 3 days. I havent touched any settings and my security levels are set to LOW. Bellow is an

Re: [freenet-support] Hardware requirements

2014-03-02 Thread Dennis New
On Sun, 02 Mar 2014 11:25:41 -0300, Sebas Pedersen wrote: Hi all. I'm considering in running a Freenet node, but I don't have much resources. That's why I'll to ask you guys if it's possible to run a Freenet node in a dedicated server PIII with 512MB RAM. Any comments or suggestions about

Re: [freenet-support] Freenet not maintaining connections in VM

2014-03-18 Thread Dennis New
On Tue, 18 Mar 2014 09:52:45 +, dannyf...@openmailbox.org wrote: Hi, This is my first post here, so please go easy on anything I miss... I am running freenet on a VM, using VirtualBox. I have obviously forwarded the open/darknet ports. It takes a long time to establish any

Re: [freenet-support] Запуск freenet was unable to connect to the Freenet node at port 8888

2014-03-25 Thread Dennis New
On Tue, 25 Mar 2014 05:54:52 +1200, ddsdsada asdasdasds wrote: Выдаёт эти 2 ошибки по очереди. The first step should be to look at the wrapper.log file in your freenet directory. Perhaps this should be mentioned in that currently almost useless dialog message? Первым шагом должно стать, чтобы

Re: [freenet-support] Cannot keep a connection to seeders or other strangers on Opennet

2014-04-11 Thread Dennis New
On Wed, 9 Apr 2014 13:36:35 -0500, Daniel Brown wrote: After 3 days of trying to get Freenet to work, I continue to run into the same issue. As soon as I log onto freenet, it goes through its usual Wait a few minutes while we set up and get connected, you should be connected 24/7 and all that.

Re: [freenet-support] 3TiB-Node: Installation fails with Java out of memory error

2014-04-15 Thread Dennis New
On Mon, 14 Apr 2014 21:05:31 +0200, Wolfram Goetz wrote: Hello everyone, I had successfully run a 400GiB-Node in a Windows 7 x64 environment, running as a virtual machine in VirtualBox with 6GB RAM. Now I moved the whole installation to a larger harddisk and tried to increase the datastore

Re: [freenet-support] Run Freenet on Raspbian Raspberry Pi Error

2014-04-15 Thread Dennis New
On Mon, 14 Apr 2014 02:49:41 +0200, anon...@posteo.de wrote: Hello. I installed Freenet on my Raspberry Pi with this tutorial (Post by BigObelix): http://www.raspberrypi.org/forums/viewtopic.php?f=63t=7383start=25 I've installed it with the offline installer in a mounted truecrypt volume

Re: [freenet-support] 3TiB-Node: Installation fails with Java out of memory error

2014-04-17 Thread Dennis New
On Thu, 17 Apr 2014 10:52:40 +0200, Wolfram Goetz wrote: Gesendet: Mittwoch, 16. April 2014 um 04:10 Uhr Von: Dennis New denn...@dennisn.linuxd.org An: support@freenetproject.org Cc: Wolfram Goetz wolfram.go...@gmx.de Betreff: Re: [freenet-support] 3TiB-Node: Installation fails

Re: [freenet-support] Cannot keep a connection to seeders or other strangers on Opennet

2014-04-26 Thread Dennis New
node health and what's the easiest way to get that information and the rejection reasons? On Fri, Apr 25, 2014 at 10:33 AM, Steve Dougherty st...@asksteved.comwrote: On 04/11/2014 09:17 PM, Dennis New wrote: On Wed, 9 Apr 2014 13:36:35 -0500, Daniel Brown wrote: After 3 days

Re: [freenet-support] Cannot keep a connection to seeders or other strangers on Opennet

2014-04-26 Thread Dennis New
On Fri, 25 Apr 2014 16:44:27 -0500, Daniel Brown wrote: [...] when I try to get to the Connections to Strangers listing while under advanced mode, it takes forever for it to get to that page (anywhere from 5 min - 30 min), and sometimes it doesn't even load it. There are times when I can't go

Re: [freenet-support] Cannot keep a connection to seeders or other strangers on Opennet

2014-04-27 Thread Dennis New
On Sat, 26 Apr 2014 23:53:25 -0500, Daniel Brown wrote: Running threads: 346/500 So, now we're getting closer to the problem. That is way too high. Session Total Input: 6.25 MiB (2.99 KiB/s average) Session Total Output: 1.44 MiB (707 B/s average) How long was your node up for, roughly?

Re: [freenet-support] It won't install

2014-05-16 Thread Dennis New
On Tue, 13 May 2014 23:28:37 -0400, Quentin Williams wrote: For which OS? Any error messages? ___ Support mailing list Support@freenetproject.org http://news.gmane.org/gmane.network.freenet.support Unsubscribe at

Re: [freenet-support] Forward: Unable to install Floating point division by zero

2014-06-03 Thread Dennis New
On Tue, 3 Jun 2014 04:14:21 -0700 (PDT), Vladimir Mozhenkov wrote: I'm forwarding and translating the support request that somebody has left on my Youtube chan: https://www.youtube.com/watch?v=torq43cdhMslc=z13njzzi2z2zc1rob04celjrdwurcpo5eqc0k Was unable to install on XP Java Standart

Re: [freenet-support] MAC

2014-06-27 Thread Dennis New
On Tue, 10 Jun 2014 19:42:51 -0500, Cody King wrote: Trying to use Google Chrome on MAC to browse with Freenet. Says it cannot find server. Help? Is your freenet node running? (I think Macs have the ps command that lists running processes... like ps aux | grep freenet.) If it's not running,

Re: [freenet-support] www not working

2014-06-30 Thread Dennis New
On Sun, 29 Jun 2014 19:31:49 +0200, Narcis Garcia wrote: Hello, this URL is linked from diverse websites: http://www.freenetproject.org/ But at this time it doesn't redirect to your website content. Regards. It works here (in Kanukistan.) What does it show for you?

Re: [freenet-support] Problem to use Freenet

2014-08-07 Thread Dennis New
On Wed, 06 Aug 2014 15:47:07 -0700, dural02 wrote: Hi, I can't enter in Freenet using Firefox and Chromium. I use Manjaro Linux with kernel 3.10.50-1. The installation is performer with success. The Firefox say: Unable to connect Firefox can't establish a connection to the server at

Re: [freenet-support] Java dominating

2014-08-15 Thread Dennis New
On Fri, 15 Aug 2014 14:41:53 +, chushingura wrote: I downloaded Freenet but I had a problem with Java using 100% of the system and not allowing other programmes (ie Tor) to start. When I killed the Java process it merely started again. I then uninstalled Freenet while I get further

Re: [freenet-support] error message

2014-08-18 Thread Dennis New
On Mon, 18 Aug 2014 15:49:44 +, chushingura wrote: Hi, I have downloaded freenet but when I try to connect I get the message 'The Freenet wrapper terminated unexpectedly'. Where to now? Thanks, Chushin (Sorry if you receive this message twice, but I posted to different addresses.) What

Re: [freenet-support] error message

2014-08-19 Thread Dennis New
On Mon, 18 Aug 2014 22:41:08 +, chushingura wrote: INFO | jvm 1| 2014/08/18 15:56:00 | '.\node.db4o.crypt' closed INFO | jvm 1| 2014/08/18 15:56:00 | Failed to open database: com.db4o.ext.Db4oException: File format incompatible. Looks like that db4o database file

Re: [freenet-support] Help

2014-08-26 Thread Dennis New
On Mon, 25 Aug 2014 23:31:41 -0300, Klaus Schmetkamp wrote: Dear all, I installed freenet in MacOS 10.9.4 and will not start. Could you please help me with this ? Thank you. What does the end of your wrapper.log file say? ___ Support mailing list

Re: [freenet-support] Freenet gon boing

2014-08-30 Thread Dennis New
On Fri, 29 Aug 2014 17:51:40 +0100, j.gran...@sky.com wrote: Hi I usually leave my computer on and freenet running, after an automatic windows update and shutdown overnight the freenet display showed - Download/upload queue database corrupted. I tried deleting suggested files but it still

Re: [freenet-support] Trouble launching Freenet post-installation

2014-10-11 Thread Dennis New
On Sat, 11 Oct 2014 14:05:48 -0700, Abhinav Makkar wrote: Good evening. I'm receiving the unable to connect to Freenet node at port: . If area has an impact, I'm located in London, and using SKY as my ISP. My wrapper.log has the following displayed right after a failed launch:

Re: [freenet-support] Trouble launching Freenet post-installation

2014-10-11 Thread Dennis New
On Sat, 11 Oct 2014 14:05:48 -0700, Abhinav Makkar wrote: Good evening. I'm receiving the unable to connect to Freenet node at port: . If area has an impact, I'm located in London, and using SKY as my ISP. My wrapper.log has the following displayed right after a failed launch:

Re: [freenet-support] Trouble launching Freenet post-installation

2014-10-11 Thread Dennis New
On Sat, 11 Oct 2014 21:14:52 -0400, Dennis New wrote: On Sat, 11 Oct 2014 14:05:48 -0700, Abhinav Makkar wrote: Good evening. I'm receiving the unable to connect to Freenet node at port: . If area has an impact, I'm located in London, and using SKY as my ISP. My

Re: [freenet-support] Donation/Award to Freenet

2014-12-18 Thread Dennis New
He seems to solely be active on the dev mailing list: d...@freenetproject.org https://emu.freenetproject.org/cgi-bin/mailman/listinfo/devl You may also be able to reach him by email: i...@freenetproject.org Or the main dev Matthew (the Toad) may also have better contact with him:

Re: [freenet-support] New to Freenet. Need help

2015-01-19 Thread Dennis New
On Mon, 12 Jan 2015 14:14:27 -0500, Paul Kruger wrote: I am new to Freenet. Installed okay and have download set up but after downloading a few files I cannot find them. It says they are downloaded to temporary folder but I look in /temp and it has a ton of files, none of which seem to be

Re: [freenet-support] migrate node data to new node

2015-01-07 Thread Dennis New
On Tue, 06 Jan 2015 21:21:23 -0500, Steve Dougherty wrote: Two options come to mind, and it depends on whether your want the new node to get the old darknet reference. In either case, replace the /datastore/ directory of the new node with that of the old one. If the datastore size

Re: [freenet-support] data store 500GB?

2015-03-29 Thread Dennis New
On Sun, 29 Mar 2015 15:50:34 +0200, Bert Massop wrote: IIRC, bloom filters contribute to a memory usage of 1/3000th of the data store size, which would be around 1 GB of RAM for a 3TB data store This calculation/check should be done by the software when the data store size is set.

Re: [freenet-support] Freenet crashes

2015-02-21 Thread Dennis New
On Thu, 19 Feb 2015 23:30:29 -0500, Max Frenkel wrote: Hello, Freenet crashes when I start it. When I go to install the latest version, it tries to update my Java, which is the latest version (31) to version 25. The java install fails. I think you need to update your latest Java version

Re: [freenet-support] is not a problem

2015-02-20 Thread Dennis New
On Thu, 19 Feb 2015 12:43:30 -0300, halima lopez wrote: I just want to know how i can delete my account of freenet , where is that option? -thanks ,halima There is no account -- just an anonymous decentralized datastore. (Unless you're using other plugins on top of Freenet, like FMS?) Either

Re: [freenet-support] some problem to install freenet on linux

2015-05-18 Thread Dennis New
On Sun, 17 May 2015 13:14:03 +, oscar1...@anche.no wrote: How to fix java.io.IOException: Cannot run program /usr/local/Freenet/bin/install_updater.sh:java.io.IOException: error=13, Permission denied ? Which distro are you using? Ideally it should have a package for freenet, and they

Re: [freenet-support] some problem to install freenet on linux

2015-05-18 Thread Dennis New
all the helpful, useful, (if i had it) , information, but thats old news, too, where is this, install_updater. sh:java. io.ioexception, but thats not the issue im having, its java.io.EOFException, WILL THAT TAKE CARE OF THIS On May 18, 2015 10:22 AM, Dennis New denn...@dennisn.mooo.com

Re: [freenet-support] Bandwidth sharing

2015-06-21 Thread Dennis New
On Thu, 18 Jun 2015 10:42:16 -0700, Paul Taylor wrote: How much bandwidth do I have to share for freenet? I want my stuff to stop what I'm sharing. Stuff isn't shared on Freenet, as it is on p2p networks such as bittorrent -- it is scatterred and distributed throughout the entire network, which

Re: [freenet-support] Problem installing Freeness on Mac . Thank you for your help

2015-06-17 Thread Dennis New
I'm not a Mac user myself, but people have mentioned issues with the java detection on Macs before. On March 29th, Eric said FWIW I think it would be useful on the wiki to merely suggest OS X users just install the jdk and the jar (Note he said jdk, and not jre.) And Dsoslglece said I followed

Re: Unsubscribe doesn't work (with Python stack trace)

2017-07-22 Thread Dennis New
On Sat, 15 Jul 2017 13:11:29 +0100, Matthew John Toseland wrote: > I currently have 2 accounts subscribed to devl: > matt...@toselandcs.co.uk and t...@amphibian.dyndns.org. > > I tried to unsubscribe one of them from the mailing lists page, and > got an error URL with no content: > >

Re: FN cannot start

2019-06-11 Thread Dennis New
On Wed, 12 Jun 2019 01:11:25 +0200, Krzysztof wrote: > HI, > > After starting the system, the page at 127.0.0.1: looks as > follows: > > > Freenet is starting up > > Freenet is starting up > Your Freenet node is starting up, please hold on. > Current status > INFO | jvm 2 | 2019/06/12