[freenet-support] bug?

2008-11-16 Thread jordi
I send this message as a probable bug seen in the messages page. Probably a bug: please report: 2 peers forcibly disconnected due to not acknowledging packets. 2 of your peers are having severe problems (not acknowledging packets even after 10 minutes). This is probably due to a bug in the

[freenet-support] freenet not working

2012-11-17 Thread jordi
Hi, some time ago, my freenet node does not work fine. I hoped the last update solved this but now it's worst. Some times I have more than 30 strangers connected but suddently the node disconnects from them. I see lots of erros in the logs. I send some information, but please tell me which files

Re: [freenet-support] freenet not working

2012-11-17 Thread jordi
El ds 17 de 11 de 2012 a les 08:39 -0500, en/na Dennis Nezic va escriure: For a start, you can check your wrapper.log file -- perhaps output a thread dump when you think it's broken (via the web/fproxy interface, in the Statistics section, Generate a Thread Dump) -- the output will also get

[freenet-support] bug?

2008-11-16 Thread jordi
I send this message as a probable bug seen in the messages page. Probably a bug: please report: 2 peers forcibly disconnected due to not acknowledging packets. 2 of your peers are having severe problems (not acknowledging packets even after 10 minutes). This is probably due to a bug in the

[freenet-support] 64 bits jvm

2006-07-07 Thread jordi
Hi, I'm trying to use freenet 0.7 but it seems that 64 bits is not supported yet. Maybe I'm doing something wrong. Any help will be wellcome. Thanks. __ Do You Yahoo!? Tired of spam? Yahoo! Mail has the best spam protection around