Re: [freenet-support] PLEASE HELP FREENET ISSUES

2015-05-18 Thread Dave Larsen
by the way one guy asked for my logs so i sent him that plus i think it was the same guy i sent all my settings and system info to, but i got a msg saying that email was too big and was awaiting moderation i had no idea there was a size limit to an email , how would freenet work without the

Re: [freenet-support] PLEASE HELP FREENET ISSUES

2015-05-18 Thread Dsoslglece
Le 18/05/2015 08:27, Bert Massop a écrit : On 18-05-15 00:34, Dave Larsen wrote: OK IVE TOLD YOU MY SYSTEM AND HOW I HAVE IT SET UP WAS JUST TELLING WHAT PROGRAMS I DO HAVE WHICH ARENT MANY. , YOU SAY TO GHANGE MY CONFIFURATION SETTINGS WITH THE DETAILS I GAVE YOU [configuration omitted] SO

Re: [freenet-support] PLEASE HELP FREENET ISSUES

2015-05-18 Thread Bert Massop
On 18-05-15 00:34, Dave Larsen wrote: OK IVE TOLD YOU MY SYSTEM AND HOW I HAVE IT SET UP WAS JUST TELLING WHAT PROGRAMS I DO HAVE WHICH ARENT MANY. , YOU SAY TO GHANGE MY CONFIFURATION SETTINGS WITH THE DETAILS I GAVE YOU [configuration omitted] SO HOW AM I SUPPOSED TO SET THIS , IF THIS

Re: [freenet-support] PLEASE HELP FREENET ISSUES

2015-05-17 Thread dean
On Sun, 2015-05-17 at 00:26 -0500, Dave Larsen wrote: PLEASE HELP FREENET ISSUES i opened this account to seek help with apparently, EVERY aspect of FREENET. !ST off, why is there no easy to reach REAL, useful, help and support for CORRECTLY setting up, and CORRECTLY configuring, for

Re: [freenet-support] PLEASE HELP FREENET ISSUES

2015-05-17 Thread Bert Massop
On 17-05-15 07:26, Dave Larsen wrote: 2ND, im browsing with 40-60 peers accessing my FREENET node, but all of a sudden, i get a screen saying FREENET is startingup or shutting down, when i didnt do anything to stop it This is most likely caused by a misguided configuration. 3RD, when i can

Re: [freenet-support] PLEASE HELP FREENET ISSUES

2015-05-17 Thread Dave Larsen
OK IVE TOLD YOU MY SYSTEM AND HOW I HAVE IT SET UP WAS JUST TELLING WHAT PROGRAMS I DO HAVE WHICH ARENT MANY. , YOU SAY TO GHANGE MY CONFIFURATION SETTINGS WITH THE DETAILS I GAVE YOU OK HERES HOW I HAVE FREENET CORE SETTINGS 1 LANGUAGE = ENG 2 AUTO NODE ENCRYPTION = TRUE 3 LOCATION