Re: [freenet-support] connection

2010-04-02 Thread Matthew Toseland
On Tuesday 02 February 2010 20:04:08 Nico Koole wrote: Hi, pls can you help me: I had to re-instal Freenet but now everytime it looses connection after 5 or 10 minutes. Never had this problem before. Could you give a bit more detail? Does this still happen with the current build

Re: [freenet-support] connection assistance

2009-11-07 Thread Matthew Toseland
- Original Message - From: Luke771 luke771.li...@gmail.com To: support@freenetproject.org Sent: Wednesday, September 30, 2009 7:39 AM Subject: Re: [freenet-support] connection assistance Jonathan Bannister wrote: Thank you. I will think about it some more. Best wishes, JB

Re: [freenet-support] connection assistance

2009-09-30 Thread Luke771
Jonathan Bannister wrote: Thank you. I will think about it some more. Best wishes, JB bqz69 пишет: On Monday 28 September 2009 21.54.52 VolodyA! V Anarhist wrote: Jonathan Bannister пишет: Thank you for this sugestion. I have done this repeatedly, with no

Re: [freenet-support] connection assistance

2009-09-30 Thread Jonathan Bannister
Outstanding! I'll give it a try. The time spent illuminating the issue with such clarity is much appreciated. Best wishes, JB - Original Message - From: Luke771 luke771.li...@gmail.com To: support@freenetproject.org Sent: Wednesday, September 30, 2009 7:39 AM Subject: Re: [freenet

Re: [freenet-support] connection assistance

2009-09-29 Thread Jonathan Bannister
Thank you. I will think about it some more. Best wishes, JB - Original Message - From: VolodyA! V Anarhist volo...@whengendarmesleeps.org To: support@freenetproject.org Sent: Monday, September 28, 2009 10:03 PM Subject: Re: [freenet-support] connection assistance bqz69 пишет

Re: [freenet-support] connection assistance

2009-09-28 Thread VolodyA! V Anarhist
Jonathan Bannister пишет: I'm having diffuclty connecting. Can you advise? I believe that if you go to http://www.whatismyip.com/ and put in that IP address that might help. - Volodya Unknown external address Freenet was unable to determine your external IP address (or the

Re: [freenet-support] connection assistance

2009-09-28 Thread Jonathan Bannister
...@whengendarmesleeps.org To: support@freenetproject.org Sent: Monday, September 28, 2009 12:42 PM Subject: Re: [freenet-support] connection assistance Jonathan Bannister пишет: I'm having diffuclty connecting. Can you advise? I believe that if you go to http://www.whatismyip.com/ and put in that IP

Re: [freenet-support] connection assistance

2009-09-28 Thread VolodyA! V Anarhist
, September 28, 2009 12:42 PM Subject: Re: [freenet-support] connection assistance Jonathan Bannister пишет: I'm having diffuclty connecting. Can you advise? I believe that if you go to http://www.whatismyip.com/ and put in that IP address that might help. - Volodya Unknown

Re: [freenet-support] connection assistance

2009-09-28 Thread bqz69
On Monday 28 September 2009 21.54.52 VolodyA! V Anarhist wrote: Jonathan Bannister пишет: Thank you for this sugestion. I have done this repeatedly, with no success. I note the following suggestion: it would be a good idea to forward the ports 61616 and 27307 (UDP) on your router. How

Re: [freenet-support] connection assistance

2009-09-28 Thread VolodyA! V Anarhist
bqz69 пишет: On Monday 28 September 2009 21.54.52 VolodyA! V Anarhist wrote: Jonathan Bannister пишет: Thank you for this sugestion. I have done this repeatedly, with no success. I note the following suggestion: it would be a good idea to forward the ports 61616 and 27307 (UDP) on your

Re: [freenet-support] Connection woes

2005-10-17 Thread Matthew Toseland
On Sun, Oct 16, 2005 at 11:04:13PM +0100, Shane Hare wrote: Hi, After starting freenet, I find that within a short space of time, my internet connection no longer works. It appears that the modem is still connected and able to send information, but does not appear to receive any

Re: [freenet-support] Connection woes

2005-10-17 Thread Volodya Mozhenkov
Shane Hare wrote: Hi, After starting freenet, I find that within a short space of time, my internet connection no longer works. It appears that the modem is still connected and able to send information, but does not appear to receive any information. This results in my internet connection

Re: [freenet-support] Connection Issue

2005-09-19 Thread Matthew Toseland
On Sun, Sep 18, 2005 at 01:01:35AM -0700, Jake Speed wrote: I had been using Freenet for about a week without an issue. After having to restart, Freenet would just keep trying to connect forever without success. Trying to connect? What do you mean? Do you have any connections (web interface -

Re: [freenet-support] Connection bug in recent builds

2004-07-26 Thread Toad
On Sun, Jul 25, 2004 at 12:14:41PM +0200, Marc wrote: Hi toad, you wrote Recent builds, both stable and unstable, have a bug that causes connections to fail with crypto related errors. This is probably not due to NativeBigInteger, as it happens on stable, which doesn't have NBI. Iakin has

Re: [freenet-support] Connection bug in recent builds

2004-07-25 Thread Marc
Hi toad, you wrote Recent builds, both stable and unstable, have a bug that causes connections to fail with crypto related errors. This is probably not due to NativeBigInteger, as it happens on stable, which doesn't have NBI. Iakin has produced it reliably, although most nodes seem to work

Re: [freenet-support] Connection bug in recent builds

2004-07-25 Thread Niklas Bergh
the code for the truth. /N - Original Message - From: Marc [EMAIL PROTECTED] To: [EMAIL PROTECTED] Sent: Sunday, July 25, 2004 12:14 PM Subject: Re: [freenet-support] Connection bug in recent builds Hi toad, you wrote Recent builds, both stable and unstable, have a bug that causes

Re: [freenet-support] Connection/Routing problems?

2004-07-21 Thread Zenon Panoussis
[EMAIL PROTECTED] wrote: ***A couple problems so far.. All 4 sessions, It doesn't even appear to be able to access the default ... never-fail site.. however there is a ton of traffic, so i KNOW its finding nodes out there. I suspect something with your firewall. What does it block? Can you make it

Re: [freenet-support] connection problems

2004-06-15 Thread Toad
You appear to have set outputBandwidthLimit=250. That is not a good idea! On Sun, Jun 13, 2004 at 11:15:26AM -0500, [EMAIL PROTECTED] wrote: I am having lot of trouble getting anywhere after installation. Can anyone tell me what the problem is from looking at this info? Node Version 0.5

Re: [freenet-support] connection problems

2004-06-13 Thread Phillip Hutchings
On 14/06/2004, at 4:15 AM, [EMAIL PROTECTED] wrote: I am having lot of trouble getting anywhere after installation. Can anyone tell me what the problem is from looking at this info? [snip] Uptime 31 minutes Right there. If your node's

Re: [freenet-support] Connection between stable and unstable network

2004-01-08 Thread Toad
On Tue, Jan 06, 2004 at 06:31:48PM +, Roger Hayter wrote: In message [EMAIL PROTECTED], Stephen Mollett [EMAIL PROTECTED] writes Hi, --- Roger Hayter [EMAIL PROTECTED] wrote: Has anyone noticed that Frost messages in some popular boards seem almost all to be retrievable both from the

Re: [freenet-support] Connection between stable and unstable network

2004-01-08 Thread Toad
On Tue, Jan 06, 2004 at 01:01:19PM +, Stephen Mollett wrote: Hi, --- Roger Hayter [EMAIL PROTECTED] wrote: Has anyone noticed that Frost messages in some popular boards seem almost all to be retrievable both from the stable and the unstable network? ... doesn't this suggest

Re: [freenet-support] Connection between stable and unstable network

2004-01-08 Thread Toad
On Fri, Jan 09, 2004 at 01:55:15AM +, Toad wrote: On Tue, Jan 06, 2004 at 01:01:19PM +, Stephen Mollett wrote: Hi, --- Roger Hayter [EMAIL PROTECTED] wrote: Has anyone noticed that Frost messages in some popular boards seem almost all to be retrievable both from the