Re: [freenet-support] Help

2016-03-25 Thread Stephen Oliver
Hi Max, It’s not entirely clear what you’re asking, are you having trouble downloading things with Freenet? > On Mar 25, 2016, at 4:42 PM, Max Lin > wrote: > > Hello how do i use 127.0.0.1 to upload and download connection. I can only >

Re: [freenet-support] Help please

2016-02-26 Thread Stephen Oliver
Hi, You should be able to download the tray app again and run it, it will ask you if you want to install again if it can't find your installation. https://github.com/freenet/mactray/releases/tag/v2.0.1 Stephen Oliver Senior Software Engineer,

Re: [freenet-support] help installing freenet on kali

2016-02-18 Thread Steve Dougherty
I've tested Freenet successfully on Windows 10; can you attach your wrapper.log please? On Thu, Feb 18, 2016, 8:38 PM Bradley Greenwood wrote: > I saw your name on the Freenet site. Would it be okay if I have you share > some basic info? > I just moved to a new computer

Re: [freenet-support] help installing freenet on kali

2016-02-18 Thread Steve Dougherty
I've tested Freenet successfully on Windows 10; can you attach your wrapper.log please? On Thu, Feb 18, 2016, 8:38 PM Bradley Greenwood wrote: > I saw your name on the Freenet site. Would it be okay if I have you share > some basic info? > I just moved to a new computer

Re: [freenet-support] help installing freenet on kali

2016-02-18 Thread Bradley Greenwood
I saw your name on the Freenet site. Would it be okay if I have you share some basic info? I just moved to a new computer with Win 10 (from Win 7), and now I cannot get diddly squat to work. At one time I had Freenet... AND Frost working on my PC, then I suffered a head injury (true), and I

Re: [freenet-support] help installing freenet on kali

2015-07-16 Thread Dave Larsen
also is windows 10 going to affect how freenet runs its coming in the 29th, thats when its released, wether or not my computer will be upgraded that day or not is another question but it will be soon thereafter!!! ___ Support mailing list

Re: [freenet-support] help installing freenet on kali

2015-07-16 Thread Steve Dougherty
We've tested on Windows 10 preview builds and it seems fine. On Thu, Jul 16, 2015, 3:03 PM Dave Larsen hoppameiste...@gmail.com wrote: also is windows 10 going to affect how freenet runs its coming in the 29th, thats when its released, wether or not my computer will be upgraded that day or

Re: [freenet-support] help installing freenet on kali

2015-07-16 Thread Dave Larsen
ok good, i got freenet to start fully now too at startup of windows thanx On Jul 16, 2015 2:21 PM, Steve Dougherty st...@asksteved.com wrote: We've tested on Windows 10 preview builds and it seems fine. On Thu, Jul 16, 2015, 3:03 PM Dave Larsen hoppameiste...@gmail.com wrote: also is

Re: [freenet-support] help installing freenet on kali

2015-07-16 Thread Dave Larsen
freenet doesnt start with Windows, the tray starts but the service itself doesnt start until i hit the icon in the notification area before this up/date/grade it would start it completelt when i hit the notif icon it would go into freenet that was already started, not anymore, is there a way

Re: [freenet-support] help installing freenet on kali

2015-07-08 Thread Arne Babenhauserheide
You need to create a non-root user. useradd -m freenet su freenet cd # now copy the installer into ~freenet/ and run it there, as user freenet. Best wishes, Arne Am Mittwoch, 8. Juli 2015, 11:21:26 schrieb Alejandro Guerra: cannot get freenet working on kali linux, when executing the installer

Re: [freenet-support] Help

2014-10-05 Thread xor
On Tuesday, August 26, 2014 09:07:49 AM Klaus Schmetkamp wrote: On Aug 26, 2014, at 7:46 AM, Dennis New denn...@dennisn.linuxd.org wrote: On Mon, 25 Aug 2014 23:31:41 -0300, Klaus Schmetkamp wrote: Dear all, I installed freenet in MacOS 10.9.4 and will not start. Could you please help

Re: [freenet-support] Help

2014-08-26 Thread Dennis New
On Mon, 25 Aug 2014 23:31:41 -0300, Klaus Schmetkamp wrote: Dear all, I installed freenet in MacOS 10.9.4 and will not start. Could you please help me with this ? Thank you. What does the end of your wrapper.log file say? ___ Support mailing list

Re: [freenet-support] help!

2012-02-12 Thread Kevin Banjo
On Sun, Feb 12, 2012 at 12:13 PM, Dennis Nezic denn...@dennisn.dyndns.orgwrote: On Sun, 12 Feb 2012 10:56:01 -0800, Kevin Banjo wrote: I'm on the latest version of sabayon linux. I've installed and started freenet on one machine on my lan. I nmap it on the local machine and I see a

Re: [freenet-support] help

2011-07-09 Thread Dennis Nezic
- Forwarded Message - From: cem sarrac csar...@yahoo.com To: support@freenetproject.org support@freenetproject.org Sent: Saturday, June 25, 2011 5:07 PM Subject: help WrapperManager Error: Error in WrapperListener.start callback.java.lang.IllegalArgumentException: No enum const

Re: [freenet-support] help

2011-07-09 Thread Matthew Toseland
On Saturday 09 Jul 2011 15:13:44 Dennis Nezic wrote: - Forwarded Message - From: cem sarrac csar...@yahoo.com To: support@freenetproject.org support@freenetproject.org Sent: Saturday, June 25, 2011 5:07 PM Subject: help WrapperManager Error: Error in WrapperListener.start

Re: [freenet-support] help regarding freesites!

2011-06-11 Thread Dennis Nezic
On Sat, 11 Jun 2011 18:26:14 +0530, Madhurya Kakati wrote: Hi, If I insert a freesite using jsite tool or a flog using floghelper tool will the site remain available even if my node is offline? Yes. Freenet basically is a free (as in free beer) web hosting service, that can even handle

Re: [freenet-support] Help! Comments have disappeared

2011-04-08 Thread Volodya
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Sorry, i do not know how this went to this address. - Volodya -BEGIN PGP SIGNATURE- Version: GnuPG v1.4.10 (GNU/Linux) Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

Re: [freenet-support] Help neeeded

2010-10-29 Thread Guillaume LEROY
@freenetproject.org Subject: Re: [freenet-support] Help neeeded -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Guillaume LEROY wrote: Hello! I have installed Freenet (0.7.5 version #1296 rbuild01296 Freenet-ext version #26 r23771) running on Vista 32 and it seemed to be working OK. I mean I have

Re: [freenet-support] Help neeeded

2010-10-28 Thread Volodya
On 28.10.2010 13:15, Guillaume LEROY wrote: Hello! I have installed Freenet (0.7.5 version #1296 rbuild01296Freenet-ext version #26 r23771) running on Vista 32 and it seemed to be working OK. I mean I have a node ID and I can navigate and download from FMS with no problem. However, when I try to

Re: [freenet-support] Help neeeded

2010-10-28 Thread Edward Langenback
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Guillaume LEROY wrote: Hello! I have installed Freenet (0.7.5 version #1296 rbuild01296 Freenet-ext version #26 r23771) running on Vista 32 and it seemed to be working OK. I mean I have a node ID and I can navigate and download from FMS with no

Re: [freenet-support] Help: Service did not respond to signal

2010-10-25 Thread Matthew Toseland
On Thursday 29 July 2010 18:35:33 John R Struk wrote: Support, I have exactly the same problem with windows XP. Tried reloading it, newest release, stopping firewall and virus protection ,all to know avail. Uninstall and try the alpha installer. Please let me know whether it works.

Re: [freenet-support] Help: Service did not respond to signal

2010-10-25 Thread Mark
On Thursday 29 July 2010 18:35:33 John R Struk wrote: Support, I have exactly the same problem with windows XP. Tried reloading it, newest release, stopping firewall and virus protection ,all to know avail. Uninstall and try the alpha installer. Please let me know whether it works.

Re: [freenet-support] Help: Service did not respond to signal

2010-10-16 Thread John R Struk
Support, I have exactly the same problem with windows XP. Tried reloading it, newest release, stopping firewall and virus protection ,all to know avail. Regards, John Tel: 727-768-8054 Cell: 727-515-7540 john_r_st...@raytheon.com

Re: [freenet-support] help with FROST

2010-07-28 Thread Jep
Mudlark schreef: I'm running Windows 7. My technical skills are as advanced as finding a large green button that says Download, and clicking on it. Then the machine does the rest... I downloaded Frost from Source Forge. I don't seem to have either frost.bat file, or a frost.jar. I did try

Re: [freenet-support] help with FROST

2010-07-28 Thread Matthew Toseland
On Tuesday 27 July 2010 19:20:12 Mudlark wrote: I'm running Windows 7. My technical skills are as advanced as finding a large green button that says Download, and clicking on it. Then the machine does the rest... I downloaded Frost from Source Forge. I don't seem to have either

Re: [freenet-support] Help unknown and potentially dangerous content type

2010-07-28 Thread Matthew Toseland
On Saturday 24 July 2010 22:35:49 mikes...@googlemail.com wrote: Sorry if this has come up before, but I could not find mention of it. I remember seeing a box at first start uprelating to this but I cannot find it now. How do I disable this? I can decide for myself. Just click on the

Re: [freenet-support] help with FROST

2010-07-27 Thread Jep
Mudlark schreef: How do I get FROST to run? I can download it, place it in its own folder, extract the files... and then nothing...(no matter what I double-click on...) I guess you're winz victim. You do have Freenet running and connected to strangers, of course. You did not unpack

Re: [freenet-support] help with FROST

2010-07-27 Thread Mudlark
I'm running Windows 7. My technical skills are as advanced as finding a large green button that says Download, and clicking on it. Then the machine does the rest... I downloaded Frost from Source Forge. I don't seem to have either frost.bat file, or a frost.jar. I did try kicking the

Re: [freenet-support] Help: Service did not respond to signal

2010-04-02 Thread Matthew Toseland
On Sunday 06 December 2009 20:05:42 Tom wrote: Hi,   I am sure that you have heard of this problem before.   I have tried loading freenet on Vista 32 and Win XP. I get the same response. I also tried installing with my firewall down and that had no effect. I do have java version 6

Re: [freenet-support] help

2010-04-02 Thread Matthew Toseland
On Thursday 26 November 2009 18:28:54 a...@amitm.com wrote: wrapper log was empty and when i tried 127.0.0.1: the browser comes up with google page with oops !! Sounds like you have some wierd plugins or something installed on your browser... try a different browser? Oh and check whether

Re: [freenet-support] help

2009-11-26 Thread Matthew Toseland
On Thursday 26 November 2009 17:40:36 a...@amitm.com wrote: i install the freenet software but cannot connect to the service. service did not respond to signal i am running wndows xp my computer is connected to the router wirelessly. i tried reinstalling 3 times under different situations

Re: [freenet-support] help

2009-11-26 Thread a...@amitm.com
wrapper log was empty and when i tried 127.0.0.1: the browser comes up with google page with oops !! Matthew Toseland wrote: On Thursday 26 November 2009 17:40:36 a...@amitm.com wrote: i install the freenet software but cannot connect to the service. service did not respond to signal

Re: [freenet-support] Help! Ayuda!

2008-02-14 Thread Matthew Toseland
On Thursday 14 February 2008 15:04, you wrote: Hello, I need aid with freenet since does not appear ícono straight of configuration in the inferior margin of my screen (the rabbit) and in program you do not case out either, and I need it to form the node. In addition there are paginas within

Re: [freenet-support] Help does it work

2007-11-28 Thread Matthew Toseland
On Wednesday 28 November 2007 14:52, Björn - Costa Blanca wrote: In 3 days, (after checking my traffic) Freenet has no in or outgoing signals. Not 1 single bytes during and after install. I doubt that it will work without any signals. You need to add some peers (Friends or Strangers). Its

Re: [freenet-support] Help pyFreenet15921.tbz

2007-11-28 Thread David Sowder
Björn - Costa Blanca wrote: WinXP, I am able to open with Winrar but how to do with the folder pyFreenet? Where to extract the archive to is completely up to the program used to unpack the archive. I believe both WinRAR and 7zip make that option directly available. Shall I put this folder

Re: [freenet-support] Help with 0.5

2007-04-09 Thread shaun murray
the problem may be that you are running java 1.4.2. try upgrading to jre1.5.0_11 Brian Burggraff [EMAIL PROTECTED] wrote: Hi, I'm having a heck of a time trying to get 0.5 working on Linux. (Ubuntu) I'm behind a router and have forwarded the listening port to the IP address of the machine

Re: [freenet-support] Help

2007-01-06 Thread Bouke J. Henstra
Well, I didn't write the install instructions and I think that I answered enough questions to get Freenet running. I wish you good luck (don't like your attitude). On Wed, 2006-12-27 at 03:06 -0800, [EMAIL PROTECTED] wrote: Forget it! Isn't it obvious Im a basic user (an advanced basic

Re: [freenet-support] Help

2007-01-06 Thread Bouke J. Henstra
./run.sh start : No such file or directory try the following: cd into the freenet directory chmod +x run.sh ./run.sh start -- On Tue, 2006-12-26 at 08:14 -0800, [EMAIL PROTECTED] wrote: I can't install FN on Mac OS X 10.4.9. I unzipped the archive into a folder, but when I type

Re: [freenet-support] Help

2007-01-06 Thread Bouke J. Henstra
Welcome to Darwin! My-Computer:~ Bob$ chmod +x run.sh chmod: run.sh: No such file or directory My-Computer:~ Bob$ ./1run.sh start -bash: ./1run.sh: No such file or directory All the files from the .tar file ARE on my HD, Location is ~Users/Bob/Backup Items/Software/Freenet/freenet07 Did

Re: [freenet-support] Help

2006-12-28 Thread Volodya
[EMAIL PROTECTED] wrote: I can't install FN on Mac OS X 10.4.9. I unzipped the archive into a folder, but when I type ./bin/1run.sh ./run.sh start in Terminal, I get this message: *-bash: ./bin/1run.sh ./run.sh start : No such file or directory* The instructions say

Re: [freenet-support] HELP!!!!!

2006-12-21 Thread damian alexander
on my computer it was a standrard install , the problem is all these errors ,,, From: Volodya [EMAIL PROTECTED] Reply-To: support@freenetproject.org To: support@freenetproject.org Subject: Re: [freenet-support] HELP! Date: Thu, 21 Dec 2006 07:25:31 + damian

Re: [freenet-support] HELP!!!!!

2006-12-20 Thread Volodya
damian alexander wrote: hmm , went to that link didnt see a download for 0.5,??? From: [EMAIL PROTECTED] Reply-To: support@freenetproject.org To: support@freenetproject.org Subject: Re: [freenet-support] HELP! Date: Tue, 19 Dec 2006 17:53:23 -0500 You are far from the first

Re: [freenet-support] HELP!!!!!

2006-12-20 Thread Volodya
damian alexander wrote: ok, downloaded , installed went to run got a bunch of errors it shut down You are talking about 0,5 right? Firstly make sure that 0,7 is not running at the same time. I think 0,7 can handle if 0,5 is already running, but it doesn't work the other way around. Also what

Re: [freenet-support] HELP!!!!!

2006-12-20 Thread damian alexander
yes 0.5,, i cant remember what the error messages were they flashed so quickly acroos my screen From: Volodya [EMAIL PROTECTED] Reply-To: support@freenetproject.org To: support@freenetproject.org Subject: Re: [freenet-support] HELP! Date: Wed, 20 Dec 2006 08:46:38 +

Re: [freenet-support] HELP!!!!!

2006-12-20 Thread Volodya
damian alexander wrote: yes 0.5,, i cant remember what the error messages were they flashed so quickly acroos my screen Wow, that's weird. I honestly don't remember 0,5's installation process, so i'd advise you to look for a log somewhere in the directory you were installing

Re: [freenet-support] HELP!!!!!

2006-12-19 Thread Volodya
damian alexander wrote: yes , thats what happened , i tried to connectwas notified no peers were found on the node you selected , in this case what do i do ? You need to connect to some people. If you know somebody who already runs freenet that person should be your first stop. If not go to

Re: [freenet-support] HELP!!!!!

2006-12-19 Thread damian alexander
ok,i downloaded mIRC.now what ? From: Volodya [EMAIL PROTECTED] Reply-To: support@freenetproject.org To: support@freenetproject.org Subject: Re: [freenet-support] HELP! Date: Tue, 19 Dec 2006 09:21:38 + damian alexander wrote: yes , thats what happened , i tried to connectwas notified

Re: [freenet-support] HELP!!!!!

2006-12-19 Thread Volodya
damian alexander wrote: ok,i downloaded mIRC.now what ? You should start it and get a list of possible networks (i don't run Windows... don't remember how it's done, should be one of the menu items or maybe a button). You want to connect to FreeNode. Connect to it and then type /join

Re: [freenet-support] HELP!!!!!

2006-12-19 Thread damian alexander
@freenetproject.org Subject: Re: [freenet-support] HELP! Date: Tue, 19 Dec 2006 12:26:31 + damian alexander wrote: ok,i downloaded mIRC.now what ? You should start it and get a list of possible networks (i don't run Windows... don't remember how it's done, should be one of the menu items or maybe

Re: [freenet-support] HELP!!!!!

2006-12-19 Thread Volodya
damian alexander wrote: well i went into mIRCwent into freenodewent into freenet-refsdidnt see 1 single person in the room . anyone you know who runs windows ? so i can get the right commands to connect run freenet corectly ? If you haven't seen anybody on #freenet-refs then you've done

Re: [freenet-support] HELP!!!!!

2006-12-19 Thread urza9814
You are far from the first person to have a problem with getting node refs for Freenet 0.7. I'm gonna say what I tell everyone else: Don't use 0.7. It's pretty much experimental. There's a good reason a large number of us are holding on to 0.5, a big one for me being that it's a true opennet

Re: [freenet-support] HELP!!!!!

2006-12-19 Thread damian alexander
hmm , went to that link didnt see a download for 0.5,??? From: [EMAIL PROTECTED] Reply-To: support@freenetproject.org To: support@freenetproject.org Subject: Re: [freenet-support] HELP! Date: Tue, 19 Dec 2006 17:53:23 -0500 You are far from the first person to have a problem

Re: [freenet-support] HELP!!!!!

2006-12-19 Thread urza9814
: [EMAIL PROTECTED] Reply-To: support@freenetproject.org To: support@freenetproject.org Subject: Re: [freenet-support] HELP! Date: Tue, 19 Dec 2006 17:53:23 -0500 You are far from the first person to have a problem with getting node refs for Freenet 0.7. I'm gonna say what I tell everyone else

Re: [freenet-support] HELP!!!!!

2006-12-19 Thread damian alexander
ok, downloaded , installed went to run got a bunch of errors it shut down From: [EMAIL PROTECTED] Reply-To: support@freenetproject.org To: support@freenetproject.org Subject: Re: [freenet-support] HELP! Date: Tue, 19 Dec 2006 18:26:18 -0500 All the download links on that page are 0.5

Re: [freenet-support] HELP!!!!!

2006-12-18 Thread Volodya
damian alexander wrote: i still dont understand how to run freenet, i need a more clearsimplified instruction on freenet software to make sure i didnt do something wrong ... sorry to be annoying , i just wanna do this this the exact way it should be done . You

Re: [freenet-support] HELP!!!!!

2006-12-18 Thread damian alexander
yes , thats what happened , i tried to connectwas notified no peers were found on the node you selected , in this case what do i do ? From: Volodya [EMAIL PROTECTED] Reply-To: support@freenetproject.org To: support@freenetproject.org Subject: Re: [freenet-support] HELP! Date: Mon, 18 Dec

Re: [freenet-support] HELP!!!!!

2006-12-17 Thread [EMAIL PROTECTED]
basically it's working if http://127.0.0.1:/darknet/ shows some peers with a green CONNECTED. for starters see here: http://wiki.freenetproject.org/FreenetConnections (and the other wiki pages) i just downloaded the freenet softwareim not sure if its working correctly , i read the set up

Re: [freenet-support] HELP!!!!!

2006-12-17 Thread damian alexander
PROTECTED] Reply-To: support@freenetproject.org To: support@freenetproject.org support@freenetproject.org Subject: Re: [freenet-support] HELP! Date: Mon, 18 Dec 2006 07:39:47 +0100 basically it's working if http://127.0.0.1:/darknet/ shows some peers with a green CONNECTED. for starters see

Re: [freenet-support] Help starting freenet

2006-12-04 Thread toad
Is your browser set to go through a proxy? Check connection settings; if it is, then add an exclude for 127.0.0.1. If that's not the problem, then send us your wrapper.log. On Sun, Dec 03, 2006 at 02:37:21PM +, David Holland wrote: Hi freenetproject.org, I have download and installed

Re: [freenet-support] Help

2006-06-29 Thread Volodya
Roy D. Hutchinson CAC II wrote: To can help: I am new to Freenet, and IRC. I have installed and opend, logged on to IRC channel #freenet. I asked for help and for the last 30 minutes no one has been on line. Is there another way to get a Key. The other question I have is where do I find my

Re: [freenet-support] Help It isn't working

2006-03-15 Thread Volodya
PCNM Nick wrote: Hello i have installed Freenet i updated it i got fuqid and frost and NOTHING works i cant visit any free site downloading is slow and frost gets very little messages. also i cant find anything in frost so what can i do ?? please help me It takes a little bit of

Re: [freenet-support] Help Creating Private Freenet and Downloading FQUID

2005-11-15 Thread Juiceman
On 11/15/05, Ladi Olaiya [EMAIL PROTECTED] wrote: Dear Support Personnel - I would like to create a private freenet within my organization that will only be known only to the members of my organization only. I do not want to be part of a larger Freenet. Could you please let me know how to

Re: [freenet-support] HELP HELP HELP IM BEGGING

2005-10-07 Thread Ian Clarke
You should be able to remove Freenet through the Add/Remove Programs part of the Control Panel, Freenet will be one of the items listed there. A more crude way to remove it would be to delete the C:\Program Files \Freenet folder from your hard disk, although the first option is better.

Re: [freenet-support] help-Route Not Found, Couldn't Retrieve Key, node recently reseeded, gpl not helping. [signed]

2005-09-19 Thread Juiceman
On 9/19/05, Bruce Hollihan [c] [EMAIL PROTECTED] wrote: Hello I am a new user to freenet, and it seems like I followed all the directions, but I can't get on freenet. Here's some info: Version Information Node Version0.5 Protocol Version1.46 Build Number5012 Ouch. This

Re: [freenet-support] help-Route Not Found, Couldn't Retrieve Key, node recently reseeded, gpl not helping. [signed]

2005-09-19 Thread Juiceman
Thanks for the heads up I ended up trashing that ancient version of freenet, and went for the latest release instead. I've started it up, and already things seem to be closer to a desired outcome, so I'll be patient. Also, I received this message, as seen below this line. Should I be concerned

RE: [freenet-support] HELP!

2005-07-09 Thread Nicholas Sturm
Assuming you are on Windows version... You probably still have freenet running. Check for an icon in the tray associated with freenet. Click it and try turning it off. If that does not work try ctrl-alt-del and end any task that seems to be a part of freenet. Then try deleting the freenet

Re: [freenet-support] Help needed to explain some definitions.

2004-08-23 Thread Toad
On Sat, Aug 21, 2004 at 03:44:28PM +0100, Weiliang Zhang wrote: Can someone explain these two terms, please? 1. Current probability of a request succeeding by routing What does it mean by succeeding by routing? Request succeeded by routing to other nodes? Yes. As opposed to by being

Re: [freenet-support] Help for Contribution

2004-08-16 Thread dave
Even the error message tells you what to do: $ tar xfz freenet-latest.tgz $ cd freenet $ sh start-freenet.sh in your case, since you 'unzipped' the tar to your Applications/Utilities folder, you'll need to cd Applications/Utilities instead (or whatever the path to your Applications/Utilities

Re: [freenet-support] Help for Contribution

2004-08-16 Thread Toad
On Mon, Aug 16, 2004 at 10:38:01AM -0700, LXZ wrote: Dear Sirs -- Will gladly contribute $100 if you get me on Freenet. Please advise 1 Using Mac OS X version 10.3.5 2 Verified by terminal mode that JRE is 1.4.2 3 Downloaded freenet-latest.tar ok and unzipped it ok leading to envelope

Re: [freenet-support] Help required - nothing happening

2004-07-06 Thread Toad
slowly) when I first start it up. But when it's been running for 12 hours or so all I get is RNF. Any ideas? ++PLS -Original Message- From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] Sent: Monday, July 05, 2004 6:03 AM To: [EMAIL PROTECTED] Subject: Re: [freenet-support

Re: [freenet-support] Help required - nothing happening

2004-07-05 Thread dave
Try right-clicking the rabbit icon in the corner, selecting Configure, and seeing what it says in the 'address' and 'port' fields. If either of them are empty, or just incorrect, you will need to set them. Port can be anything you like, as long as it is not empty. Address needs to be the

Re: [freenet-support] Help, please.

2004-01-01 Thread benny
I have just started a new node on my SuSE box without any problems. 1) Download tarball. 2) gunzip/tar -vxf 3) cd freenet 4) ./preconfig.sh 5) edit freenet.conf (add ipAddress, and storeSize) 6) forward the freenet listen port on my NAT box 7) ./update.sh 8) ftp over a seed nodes file from

Re: [freenet-support] help

2003-11-17 Thread Nick Tarleton
On Wednesday 05 November 2003 05:17 pm, Dave Hooper wrote: Is your freenet running well? Can you retrieve *anything* or does *everything* come back with data not found? How long have you been running freenet for (it takes some hours to adapt to the network the very first time you use it -

Re: [freenet-support] help

2003-11-07 Thread dave
Well, at the very least, I would not confuse the user by putting a button on the window that claims it moves something to the clip board. It's not confusing, it just doesn't do anything. It would, if it was finished, but it isn't finished. It's not hard to add that functionality, it would

Re: [freenet-support] help

2003-11-06 Thread Dave Hooper
He may be having trouble giving you log if he is trying from the rabbit. At least on my system the display of log from rabbit does little more than that. I've mentioned it several times, but either no one believe me or the problem remains uncomprehended or unimportant. What would you prefer

Re: [freenet-support] help

2003-11-05 Thread Dave Hooper
Keys in freenet are like files on the internet. So the Data not found message you're getting is similar to a 404: Page not found page you might see from time to time on the internet. There's a bit more to it, but you can think of it like that. Is your freenet running well? Can you retrieve

Re: [freenet-support] help

2003-11-05 Thread Dave Hooper
I don't show any of those links on the web interface page. This may be the problem thoughWhen I click on the switch to advance mode link in the upper left hand corner. It says that I am in transient mode and cannot switch to advances. Hm - if you're in transient mode then that's why

Re: [freenet-support] help

2003-11-05 Thread Nicholas Sturm
Win) if one does not know where freenet was installed. The system works pretty good for gurus, but not for many of the remainder. [Original Message] From: Dave Hooper [EMAIL PROTECTED] To: Uncle Dave [EMAIL PROTECTED]; [EMAIL PROTECTED] Date: 11/5/2003 7:22:51 PM Subject: Re: [freenet-support

RE: [freenet-support] Help Respond Soon

2003-10-29 Thread Niklas Bergh
What kind of error messages do you see? And also are you using some kind of broadband router/software firewall /N -Original Message- From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] On Behalf Of Red Dem0n Sent: den 25 oktober 2003 23:39 To: [EMAIL PROTECTED] Subject:

Re: [freenet-support] help please

2002-11-13 Thread Matthew Toseland
On Sat, Nov 09, 2002 at 07:33:52PM +0100, j. wrote: Hello i have the freenet internet web interface running But what next? if i click on request freesite by URI i get meggage as below: also GPL does not work What i do wrong? help files are not complete help please mail to [EMAIL

Re: [freenet-support] help please

2002-11-09 Thread Matthew Toseland
On Sat, Nov 09, 2002 at 07:33:52PM +0100, j. wrote: Hello i have the freenet internet web interface running But what next? if i click on request freesite by URI i get meggage as below: also GPL does not work What i do wrong? help files are not complete help please mail to [EMAIL

Re: [freenet-support] Help In OS X

2002-10-24 Thread Matthew Toseland
On Thu, Oct 24, 2002 at 12:56:22AM -0400, Joe Cardinale wrote: I keep getting a Permission Denied message in Darwin whenever I go to run start-freenet.sh How can I get this to work? Any help would be greatly appreciated. Maybe you should chmod a+x it? -- Matthew Toseland [EMAIL

Re: [freenet-support] HELP! Problems running freenet.

2002-10-15 Thread Roger Hayter
In message 000401c273fe$471c0020$4e0d4818@ip78, Robert Carroll [EMAIL PROTECTED] writes ^ I'm still getting the above error, although my node does seem to be working as far as I can tell. Also, I want to access freenet from another machine, but I don't want to install another node. What do I

Re: [freenet-support] HELP! Problems running freenet.

2002-10-15 Thread Roger Hayter
In message [EMAIL PROTECTED], the bishop [EMAIL PROTECTED] writes I'm still getting the above error, although my node does seem to be working as far as I can tell. Also, I want to access freenet from another machine, but I don't want to install another node. What do I need to add to

Re: [freenet-support] HELP! Problems running freenet.

2002-10-15 Thread Marco A. Calamari
At 14.05 15/10/02 +0100, you wrote: In message [EMAIL PROTECTED], the bishop [EMAIL PROTECTED] writes I'm still getting the above error, although my node does seem to be working as far as I can tell. Also, I want to access freenet from another machine, but I don't want to install another node.

Re: [freenet-support] HELP! Problems running freenet.

2002-10-14 Thread Greg Wooledge
Robert Carroll ([EMAIL PROTECTED]) wrote: I just made a fresh install using the windows installer today. Freenet started, but I got the following errors: I/O error flushing routing table data - java.io.IOException: insufficient storage This is a known problem in some slightly older

Re: [freenet-support] HELP! Problems running freenet.

2002-10-14 Thread Robert Carroll
Thanks, now I can try to get pages, but I'm getting route not found. There are other nodes connecting to mine now, so I'll just let my node learn the network on it's own for a while. However, I'm still getting errors: Failed to load service: nodestatus - freenet.interfaces.InterfaceException:

Re: [freenet-support] HELP! Problems running freenet.

2002-10-14 Thread the bishop
Failed to load service: nodestatus - freenet.interfaces.InterfaceException: No port given for interface add the following line to your configuration: nodestatus.port=8889 mfg The Bishop ___ support mailing list [EMAIL PROTECTED]

Re: [freenet-support] HELP! Problems running freenet.

2002-10-14 Thread Robert Carroll
PROTECTED] To: [EMAIL PROTECTED]; Robert Carroll [EMAIL PROTECTED] Sent: Monday, October 14, 2002 10:22 PM Subject: Re: [freenet-support] HELP! Problems running freenet. Failed to load service: nodestatus - freenet.interfaces.InterfaceException: No port given for interface add the following line

Re: [freenet-support] HELP!!

2002-09-23 Thread bruno
Yes me too. Now I just want to be unsubscribe from this bad system and list, because I didn't receive any answer from anyone. Because of this, I think I'll now just make bad advertising on this system, until something move. Good luck to you - Original Message - From:

Re: [freenet-support] HELP!!

2002-09-22 Thread Greg Wooledge
[EMAIL PROTECTED] ([EMAIL PROTECTED]) wrote: I have no clue what to do! I have freenet installed as well as the java thingy and i dont know how to download anything i get to a screen that says request freesite by URI and i put something there and all i get is a network error! At

Re: [freenet-support] Help!

2001-06-12 Thread Dave Hooper
This seems to be a very common problem so I've decided to look into it. The Sun JRE 1.1.8_007 does NOT install files named java.exe and javaw.exe which is the general assumption for a java runtime environment (JRE) Instead, the Sun JRE 1.1.8_007 installs files named jre.exe and jrew.exe. The

Re: [freenet-support] help

2001-06-08 Thread Dave Hooper
In the next couple of days we are hoping to put together a new freenet installer that FIXES all known issues with the windows Freenet.exe ('white rabbit' systray icon) application, including (but not limited to) the following: o Rabbit icon sometimes 'locks up' and you can't get the popup menu