Re: 9.2.0.8 Space between messages and folders

2020-06-27 Thread Thomas Fernandez
Title: Re: 9.2.0.8 Space between messages and folders


Hello David,

On Sun, 28 Jun 2020 04:18:43 + (UTC) GMT (28-Jun-20, 11:18 +0700 GMT),
David via TBBETA wrote:





Hello Miguel,

Yes the font is correct. size 8. It's the blank spacing between messages
and folders. It's the newer .exe file that's the only difference.

> Have you made sure you are using the same font in both cases?
>> the spacing on message list is still larger.  >> I put back an older thebat64.exe and it's much tigher density, so >> the fix is not the same as the original layout.
-David




You did not say which "older" thebat.exe solves the problem. Your message does not thread for some reason, so I cannot get back in the trhead. However, maybe this helps:

Options / Prefernces / Other Options / [X] Use Denser Display

@Stefan: You we have this ticked as default, along with [X] Display "old style" tree view? I have not heard anybody saying that they like the new styles. Thanks.

--

Cheers,
Thomas.

Message reply created with The Bat! Version 9.2.0.8 (RC2) (64-bit)
under Windows 10.0 Build 18362 



'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: 9.2.0.8

2020-06-27 Thread David via TBBETA
Hello Miguel,
Yes the font is correct. size 8. It's the blank spacing between messagesand 
folders. It's the newer .exe file that's the only difference.
> Have you made sure you are using the same font in both cases?>> the spacing 
> on message list is still larger. >> I put back an older thebat64.exe and it's 
> much tigher density, so>> the fix is not the same as the original 
> layout.-David

'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: Strange empty boxes appears in Main window (was: Re: 9.2.0.8)

2020-06-27 Thread Marek Mikus
Hi,

> I can confirm both of your findings. The second one is filed 
> here:
> https://bt.ritlabs.com/view.php?id=2030
> But I guess those are related.

> Best regards,
> mse

thanks, confirmed in BT

-- 
S pozdravem,
 Marek Mikus
 mailto:marek.mi...@gmail.com



'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: Strange empty boxes appears in Main window (was: Re: 9.2.0.8)

2020-06-27 Thread Richard Newman
Hello mse,

m> I can confirm both of your findings. The second one is filed
m> here:
m> https://bt.ritlabs.com/view.php?id=2030
m> But I guess those are related.
In addition, I  just  started  getting  an  empty  space under the message
preview  window  if  TB opens with the cursor on a HTML message. I
suppose it is related also to the new HTML set-up. But I can't replicate it 
on a consistent basis.

Anyone else seeing the same?

--
Best regards,
 Richardmailto:newmangroup@gmail.com
--
Using The Bat! v9.2.0.8 (RC2)  (64 bit) on  Windows version 10 Build 18363

  
'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: 9.2.0.8

2020-06-27 Thread MAU
Hello David,

> But the spacing on message list is still larger. 
> I put back an older thebat64.exe and it's much tigher density, so
> the fix is not the same as the original layout.

Have you made sure you are using the same font in both cases?

-- 
Best regards,

Miguel A. Urech (Zarzalejo (Madrid) - Spain)
Using The Bat!  Version 9.2.0.8 (RC2) (64-bit) on Windows 10.0  18363




'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: Strange empty boxes appears in Main window (was: Re: 9.2.0.8)

2020-06-27 Thread mse
Hello Marek,

MM> I  do  not  know which version this issue started, but there are very 
MM> strange GUI problems with main window panes.

MM> I am using 64bit version, Split mode is "Full-height Account Tree".

MM> When  I  start the progrem, there is an amptey grey box under Account 
MM> pane:

MM> https://u.pcloud.link/publink/show?code=XZ5XjIkZ0UKKaUFh5E4Ol8KENVUum8IRXHfk

MM> And  when  I am switching TB window with other windows, strange empty 
MM> box appears under menu:

MM> https://u.pcloud.link/publink/show?code=XZjXjIkZAq5nMrerJgLQf756k1nLNXCR3th7

I can confirm both of your findings. The second one is filed 
here:
https://bt.ritlabs.com/view.php?id=2030
But I guess those are related.

Best regards,
mse
-- 
Using The Bat! Version 9.2.0.8 (RC2) (32-bit) Pro on
Windows 10 (Build 18363) (64-bit) without OTFE



'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


9.2.0.8 Toolbar Button

2020-06-27 Thread Joe Maywood via TBBETA
Hello Tbbeta,

  Testing 9.2.0.8, if I

  Customize the Standard toolbar to add a Thread:Delete button, then
  Assign an icon / image to the button
  (Whether I lock the toolbar or not)

  The button works as it should for the current session. However, when
  I exit and restart TB, the toolbar button changes to the word Copy
  and the action seems to have changed to Thread:Copy.


-Joe



'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Strange empty boxes appears in Main window (was: Re: 9.2.0.8)

2020-06-27 Thread Marek Mikus
Hi Stef,

> Version 9.2.0.8 RC2  with color groups loading fix is available 

I  do  not  know which version this issue started, but there are very 
strange GUI problems with main window panes.

I am using 64bit version, Split mode is "Full-height Account Tree".

When  I  start the progrem, there is an amptey grey box under Account 
pane:

https://u.pcloud.link/publink/show?code=XZ5XjIkZ0UKKaUFh5E4Ol8KENVUum8IRXHfk

And  when  I am switching TB window with other windows, strange empty 
box appears under menu:

https://u.pcloud.link/publink/show?code=XZjXjIkZAq5nMrerJgLQf756k1nLNXCR3th7

-- 
S pozdravem,
 Marek Mikus
 mailto:marek.mi...@gmail.com



'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: 9.2.0.8

2020-06-27 Thread Richard Newman
Hello Stefan,

STvT> Version 9.2.0.8 RC2  with color groups loading fix is available
 U
--
Best regards,
 Richardmailto:newmangroup@gmail.com
--
Using The Bat! v9.2.0.8 (RC2)  (64 bit) on  Windows version 10 Build 18363

  



'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: 9.2.0.8

2020-06-27 Thread David via TBBETA
I enabled "Use denser display of items for folder and message lists"
But the spacing on message list is still larger. I put back an older 
thebat64.exe and it's much tigher density, so the fix is not the same as the 
original layout.

'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: 9.2.0.7

2020-06-27 Thread MAU
Hello MAU,

>> Oh, and my custom colour groups seem to have been removed - this'll be
>> annoying to fix, since I had several filters that set them.
>
> Try to do as I did, recover COLORS.INI file from a backup.

What  I mean is that it seems that Color Group assignments ar not lost,
it  is  the  groups  definitions what is wiped. That is why recovering
COLORS.INI (the definitions) has worked for me,


-- 
Best regards,

Miguel A. Urech (Zarzalejo (Madrid) - Spain)
Using The Bat!  Version 9.2.0.8 (RC2) (64-bit) on Windows 10.0  18363




'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: 9.2.0.8

2020-06-27 Thread Ethan J. Mings
June 27, 2020

Hello Stefan,

Saturday, June 27, 2020, 4:16:33 AM, you wrote:

> https://www.ritlabs.com/download/files3/the_bat/beta/tb9.2.0.8-x64.7z

Installed and up and running.

I think the font issue in the list is solved.

Jerry

--  
Ethan J. Mings
President,
The Desk Consulting Group Inc.
Enabling your organization to anticipate the future with confidence!
1-200 North Service Road W. - Suite 311 | Oakville, Ontario, Canada. L6M 2Y1
Phone 905-825-9938 or 1-877-763-7776 | e-mail supportd...@thedesk.ca
Website https://thedesk.ca/main



'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: 9.2.0.8

2020-06-27 Thread MAU
Hello Stefan,

> https://www.ritlabs.com/download/files3/the_bat/beta/tb9.2.0.8-x64.7z

Up & running
>
> Here is  a short list of changes:
>
> [-] Colorgroups were not loaded in RC1

Had   to   recover   the   COLORS.INI  file  from  a  backup  (it had
been overwritten by RC1) and now they load OK.


-- 
Best regards,

Miguel A. Urech (Zarzalejo (Madrid) - Spain)
Using The Bat!  Version 9.2.0.8 (RC2) (64-bit) on Windows 10.0  18363




'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


Re: 9.2.0.7

2020-06-27 Thread MAU
Hello Jernej,

> Oh, and my custom colour groups seem to have been removed - this'll be
> annoying to fix, since I had several filters that set them.

Try to do as I did, recover COLORS.INI file from a backup.



-- 
Best regards,

Miguel A. Urech (Zarzalejo (Madrid) - Spain)
Using The Bat!  Version 9.2.0.8 (RC2) (64-bit) on Windows 10.0  18363




'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html


9.2.0.8

2020-06-27 Thread Stefan Tanurkov via TBBETA
Dear All, 

Version 9.2.0.8 RC2  with color groups loading fix is available 

https://www.ritlabs.com/download/files3/the_bat/beta/tb9.2.0.8-x32-full.7z
https://www.ritlabs.com/download/files3/the_bat/beta/tb9.2.0.8-x64-full.7z

https://www.ritlabs.com/download/files3/the_bat/beta/tb9.2.0.8-x32.7z
https://www.ritlabs.com/download/files3/the_bat/beta/tb9.2.0.8-x64.7z

Here is  a short list of changes:

[-] Colorgroups were not loaded in RC1




-- 
Best regards,
Stefan Tanurkov
CEO @ Ritlabs S.R.L.



'Using TBBETA' information:
http://www.silverstones.com/thebat/TBUDLInfo.html