Re: The Bat! 5.4.8 MSI files

2013-09-10 Thread MAU
Hello Maxim, http://www.ritlabs.com/download/files3/the_bat/thebat_pro_5-4-8.msi Installed and running fine so far. -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.4.8 on Windows XP 5.1 Service Pack 3 My photos at: http://www.Rancho-K.com My photoblog:

Re: Moving folders from one account to another

2013-08-27 Thread MAU
Hello Eddie, Can't remember how to move a folder that contains sub-folders from one account to another. Is it possible? Yes, it is possible. Select the folder and then just Alt+click and drag it to where you want it. -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The

Re: New folder / Delete folder - how?

2013-06-18 Thread MAU
Hello Thomas, I don't know why it worked though. I cannot find anything related, kindly see attached. I can't see anything related either, but if it did the trick... :-) -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.4 on Windows XP 5.1 Service Pack 3 My

Re: New folder / Delete folder - how?

2013-06-17 Thread MAU
Hello Thomas, Today I wanted to create a new folder. In v4.x, I did this as follows: Folder / New... There also used to be: Folder / Delete... Both seem to have disappeared in v5. Can't confirm. See attachment. -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The

Re: New folder / Delete folder - how?

2013-06-17 Thread MAU
Hello Thomas, M Can't confirm. See attachment. Intersting. I can't screenshot over here, but the New and Delete menu items are not here. Not on this computer using Windows 7, nor on my office computer (for which I bought a v5 licence today) using Windows XP. Had you been fidling with

Re: The Bat! 5.4 MSI files

2013-05-25 Thread MAU
Hello Maxim, http://www.ritlabs.com/download/files3/the_bat/thebat_pro_5-4-0.msi Fine here so far- -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.4 on Windows XP 5.1 Service Pack 3 My photos at: http://www.Rancho-K.com My photoblog: http://mau.aminus3.com

Re: The Bat - Beta Version 5.3.8.8

2013-05-19 Thread MAU
Hello Ethan, Options - Preferences - Other options - Inbox Analyzer Uncheck the things that tell it when to run. That works. Maybe RIT would consider in the future having a off on function for this feature. There is already an off function, although not working 100%. If

Re: Windows 8 64-Bit and TheBat!

2013-04-14 Thread MAU
Hello Greg, A special hello to the old Spaniard, Miguel A. Urech. :) Thank you Greg, nice to see you are still around :-) -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.3.8.6 (BETA) on Windows XP 5.1 Service Pack 3 My photos at: http://www.Rancho-K.com My

Re: TB always shows address book addresses in To dropdown - MORE INFO

2013-03-29 Thread MAU
Hello Tony, And as I have just verified, also from the To address history. You can set which addresses appear in the address dropdowns for To:, CC:, BCC: Go to Preferences -- Viewer/Editor -- Message Headers Edit the header you want e.g. To: Go to the editing tab and you'll see a

Re: TB always shows address book addresses in To dropdown

2013-03-16 Thread MAU
Hello Tony, You must not confuse 'Instant Address Popup', which is the context menu you get when right clicking in the To, CC or BCC fields, with the 'Address history drop down', which you get when clicking in the double down arrow. I am confused but I am talking about the dropdown list

Re: TB always shows address book addresses in To dropdown

2013-03-16 Thread MAU
Hello MAU, AFAIK, it works from the Address Book. And as I have just verified, also from the To address history. -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.3.8.4 (BETA) on Windows XP 5.1 Service Pack 3 My photos at: http://www.Rancho-K.com My photoblog

Re: 5.3.8.4

2013-03-14 Thread MAU
Hello Mark, It seems I am the only one who has this problem... I remember seeing this problem, or very similar, when I was still using v4 and tried some of the first v5 betas. I was horrified seeing my messages, from different folders, just disappearing. -- Best regards, Miguel A.

Re: Filter

2013-03-14 Thread MAU
Hello Thomas, GG I'd like to have a mental filter on incoming mail that could filter mail that GG has to be answered into the folder 'to be answered'. GG ;-) I have one, but it is not automatic. It works as follows: Mine is somewhat similar but without opening any windows. I use

Re: Addressbook counters

2013-03-09 Thread MAU
Hello Thomas, MS Because there is no direct synchronization between Google Contacts and MS The Bat! ... and I hope it stays this way. Come on! Be a little more generous. Let's make it optional so we can all be happy. -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The

Re: Addressbook counters

2013-03-09 Thread MAU
Hello Dwight, It would be a great boon for many of us if we could sync between the google contacts on our android phones and TB! +1000 :-) -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.3.8.3 (BETA) on Windows XP 5.1 Service Pack 3 My photos at:

Re: 5.3.8.1

2013-02-18 Thread MAU
Hello Maxim, The Bat! 5.3.8.1 is available at http://www.ritlabs.com/download/files3/the_bat/a-5/tb5381.rar Up running. -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.3.8.1 on Windows XP 5.1 Service Pack 3 My photos at: http://www.Rancho-K.com My photoblog:

Re: Incoming message filtering stopped working??

2013-02-15 Thread MAU
Hello Tony, Does any else have the same problem? I have no problem at all with any filters. But all my accounts are POP3, none IMAP. I don't know if that makes a difference. -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.3.8 on Windows XP 5.1 Service Pack 3 My

Re: Incoming message filtering stopped working??

2013-02-15 Thread MAU
Hello Tony, I have no problem at all with any filters. But all my accounts are POP3, none IMAP. I don't know if that makes a difference. All of my accounts are IMAP. OK, that makes a difference. But there are other list members using IMAP and they don't seem to have the same problem. Ay

Re: The Bat! MSI

2013-02-11 Thread MAU
Hello Maxim, Could you please try the following MSI files: http://www.ritlabs.com/download/files3/the_bat/thebat_pro_5-3-8.msi Installed and running fine. -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.3.8 on Windows XP 5.1 Service Pack 3 My photos at:

Re: 5.3.6.2 BETA

2013-01-13 Thread MAU
Hello Rick, Also, I have new and reply templates that define the plain text editor for this group I replied to Maxim's and it worked correctly. I replied to THIS message of yours and it came up HTML only, a mode I never use. This is something to watch for I guess

Re: Incoming message filtering stopped working??

2012-12-22 Thread MAU
Hello gandalfmeister, None of the tbbeta messages are being filtered into my dedicated folder. If I manually refilter the inbox - they move - but not automatically. Anyone confirm? Working fine here. Your message and a few others were moved correctly -- Best regards, Miguel A. Urech

Re: The Bat! MSI

2012-12-21 Thread MAU
Hello Maxim, Could you please try the following MSI files: http://www.ritlabs.com/download/files3/the_bat/thebat_pro_5-3-6.msi Installed fine and, so far, seems to run fine. Merry Christmas Ritlabs!! Take a few days off and relax a bit, you deserve it. And Merry Christmas to everyone

CC icon remains in Task bar

2012-12-15 Thread MAU
Hello all, I have CC set to display Automatically. So, when sending or receiving, it displays and, when done, it disappears from screen as it should. However, some times (I have not found a pattern yet), after closing, its icon does stay in the task bar as you can see in attached screen grab.

Re: CC icon remains in Task bar

2012-12-15 Thread MAU
Hello Stuart, M Has anybody else seen this? I belive it started with v5.3.4 Someone had noticed it earlier and reported it here: mid:canauyol4kttxjxfdkkbk3_8gncxw2iykvtq2_vbyrcsjs7_...@mail.gmail.com I hope the mid works. Haven't used it for years. :) The mid worked fine :-) But no,

Re: Message Finder's progress bar has reversed direction

2012-12-15 Thread MAU
Hello Marek, please try to find messages in Message Finder and check green progressbar, its direction is reversed. I had never paid much attention to the progress bar but yes, at least in this version it seems to be reversed. Now the thing it to know if WAD or bug. -- Best regards,

Re: 5.3.4.1

2012-12-12 Thread MAU
Hello Tony, ... and a Happy Christmas to all of you at Ritlabs. +1 and to everyone on this list. -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.3.4.1 (BETA) on Windows XP 5.1 Service Pack 3 My photos at: http://www.Rancho-K.com My photoblog:

Re: Splash Screen

2012-12-12 Thread MAU
Hello Dierk, A long time ago I set up a link to open TB with the command line parameters /minimise und /nologo, the latter of which I temporarily deleted if I wanted the splash screen [i.e. for Christmas]. did the same yesterday but still don't get the splash screen. Since I

Re: 5.3.4.1

2012-12-11 Thread MAU
Hello Maxim, The Bat! 5.3.4.1 (BETA) is available at http://www.ritlabs.com/download/files3/the_bat/a-5/tb5341.rar Up running. [-] (#127) When smilies are shown, some HTML messages could be shown garbled Confirm as fixed. -- Best regards, Miguel A. Urech (El Escorial -

Re: The Bat! MSI

2012-11-30 Thread MAU
Hello Maxim, http://www.ritlabs.com/download/files3/the_bat/thebat_pro_5-3-4.msi Installed with no problems and running fine so far. I am happy to see that https://www.ritlabs.com/bt/view.php?id=119 Read Filters problem is resolved: Thank you Stef. I am just sorry I can't be as active a

Re: 5.3.2.11

2012-11-21 Thread MAU
Hello Maxim, The Bat! 5.3.2.11 (BETA) is available at http://www.ritlabs.com/download/files3/the_bat/a-5/tb53211.rar Downloaded and running. But since Read Filters bug https://www.ritlabs.com/bt/view.php?id=119 is still present, I had to revert to v5.3.2.5, the last version in which

Re: Line continuation in templates doesn't work

2012-11-11 Thread MAU
Hello Ivan, However, I had no success in using it - it adds the dash character and the unwanted line break instead. Try %- and not just - Like any other macro, it must have the % as first character. -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.3.2.5 (BETA)

[5.3.2.9] Read filters not working

2012-11-10 Thread MAU
Hello all, I use Read filters to file messages to appropriate folder once I have read them (with SmartSpace) in Inbox-Known. I just noticed that none of the messages read these past few days had been moved. I went back, one at a time, all the way to v5.3.2.5 (which I'm using right now) and Read

Re: [5.3.2.9] Read filters not working

2012-11-10 Thread MAU
Hello Richard, I noticed some weren't for a couple of weeks and thought it was something I did. So yes, I can confirm. Thank you. Just opened BT report https://www.ritlabs.com/bt/view.php?id=119 -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.3.2.5

Re: [5.3.2.9] Read filters not working

2012-11-10 Thread MAU
Hello Roger, M I went back, one at a time, all the way to v5.3.2.5 (which I'm using M right now) and Read filters work fine in this version. So, it seems the M problem was introduced with v5.3.2.6. M Can anyone confirm? No, they are still working here, but there was a programme change

Re: 5.3.2.9

2012-11-08 Thread MAU
Hello Maxim, The Bat! 5.3.2.9 (BETA) is available at http://www.ritlabs.com/download/files3/the_bat/a-5/tb5329.rar What's new in 5.3.2.9 since 5.3.2.8: [*] The Mark replied messages as read automatically option in an account's properties Thanks :-) -- Best regards, Miguel A. Urech

[5.3.2.9] Trying to reply to an HTML message blows TB

2012-11-08 Thread MAU
Hello all, As I have just seen, trying to reply to an HTML or HTML/Plain text message blows TB and disappears with no error. This happens both trying to reply in plain text or html. Any confirmations? -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.3.2.9 (BETA) on

Re: [5.3.2.9] Trying to reply to an HTML message blows TB

2012-11-08 Thread MAU
Hello MAU, As I have just seen, trying to reply to an HTML or HTML/Plain text message blows TB and disappears with no error. This happens both trying to reply in plain text or html. Any confirmations? Not exactly just like that. I had changed my account's reply template to HTML

Re: 5.3.2.8

2012-11-01 Thread MAU
Hello Stefan, Thanks for posting the image, it really helped. In some of the previous Beta there was a new feature introduces - marking replied messages as read automatically (because some of the users believed that it worked this way before). Now, I see that we need to make it

Re: Any way to open / close all folders in the folder pane

2012-10-17 Thread MAU
Hello Rick, Oh duh! I should have remembered to try that. It seems to toggle, but it toggles OPEN globally and it Closes, but not recursively through the folder tree. Is this an item for the wish list? I just found that it also closes here if my password protected accounts are open, and

Re: Any way to open / close all folders in the folder pane

2012-10-17 Thread MAU
Hello Alto, Select the top-most folder under which you want to close everything. Select the account name if you want to close all folders of this account. Then, press arrow-left on the keyboard to close all folders, arrow-right to open them again. Thanks for the tip. -- Best

Re: Any way to open / close all folders in the folder pane

2012-10-16 Thread MAU
Hello Rick, Is there any way to open / close all folders in the folder pane? I know that asterisk '*' from Numeric Key pad opens them, but I don't know how to close them or if there is a way of doing it at all. -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat!

Re: Fwd: HTML message displayed as blank, and more

2012-10-14 Thread MAU
Hello Thomas, M Just click on 'Download this media' Well, two minutes after opening the message, it still shows blank. Opening the HTML attachment in the browser show no delay at all. This suggests a problem with TB's rendering engine. Hours later: The preview pane is still blank.

Re: QT Editor does not pop up

2012-10-14 Thread MAU
Hello Peter, shift+ctrl+q - QT editor ... does not work anymore. Confirmed. However QTs seem to still work. -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.3.2.2 (BETA) on Windows XP 5.1 Service Pack 3 My photos at: http://www.Rancho-K.com My photoblog:

Re: QT Editor does not pop up

2012-10-14 Thread MAU
Hello Cees, shift+ctrl+q - QT editor ... does not work anymore. NOT confirmed. It works here. __ TheBat! v5.3.2.1 (BETA) Professional Edition Registered to Cees Schouten That's the clue, you are not using

Re: Pressing control space causes address violation

2012-10-14 Thread MAU
Hello gandalfmeister, 100% reproducible - cntrl-Space gives this: You have to be a bit more specific and provide more information. Do you get it when you have focus on the preview pane, on the folder pane, where? Ctrl+Space is the shortcut to execute QTs while you are in editor. For

Re: Pressing control space causes address violation

2012-10-14 Thread MAU
Hello gandalfmeister, Yes - you have it right. Even if it doesn't appear to have any effect - we shouldn't be getting exceptions. That's why we are beta testing. -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.3.2.2 (BETA) on Windows XP 5.1 Service Pack 3 My

Re: Pressing control space causes address violation

2012-10-14 Thread MAU
Hello Rick, I have always used control+space to invoke the QT editor and now get the AV. The former and expected behavior was to bring up the pick list and let you choose what QT you wanted I didn't know, I never used it that way, always after a QT handle. -- Best regards, Miguel A.

Re: Fwd: HTML message displayed as blank, and more

2012-10-13 Thread MAU
Hello Thomas, I have never seen this. Can you upload the intended attachments somewhere? Yes, sorry. That's what I should have done in the first place. Here it is: http://www.screencast.com/t/VLuz1m93z Just click on 'Download this media' -- Best regards, Miguel A. Urech (El Escorial

Re: Problems with labels

2012-10-12 Thread MAU
Hello gandalfmeister, Could it be that this is related to empty subject lines? (mentioned previously) I would say it is. -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.3.2.2 (BETA) on Windows XP 5.1 Service Pack 3 My photos at: http://www.Rancho-K.com My

Fwd: HTML message displayed as blank, and more

2012-10-12 Thread MAU
I tried to send the message below to the list but it was rejected because Your message was too big; please trim it to less than 75 KB in size. due to the attachment. Anyway, has anybody had a similar experience or have any idea what may be wrong? Thanks, MAU - Original Message

Re: The Bat! 5.3.2.1 (BETA)

2012-10-11 Thread MAU
Hello Ethan, Installed with no problem. Same here. I like the fixes. The addition of the Workspace makes the menu process much easier to follow. Fully agree. Thanks RIT guys. -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.3.2.1 (BETA) on Windows XP 5.1

Re: 5.3.1.0 Quick reply

2012-09-26 Thread MAU
Hello Thomas, It was mentioned somewhere in this thread, but I cannot find it: How do I toggle this feature off? It uses screen space. Options/Preferences/Other Options -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.3.1 on Windows XP 5.1 Service Pack 3 My

Re: 5.3.1.0 Quick reply

2012-09-26 Thread MAU
Hello Ivan, Options/Preferences/Other Options Hmm... can't find anything like this (see attach) Are you sure you are using version 5.3.1 ? -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.3.1 on Windows XP 5.1 Service Pack 3 My photos at:

Re: The Bat! 5.2.1.2 (BETA)

2012-09-18 Thread MAU
Hello Zygmunt, [+] Quick Reply feature is now available from the message Preview Pane [*] Quick Reply some cosmetics fixes I can't find quick reply anywhere. I have set enable quick reply in folder settings but I don't see it. I cannot see 'enable quick reply' option neither in folder

Re: 5.1.2.2 Reverted Behavior

2012-09-07 Thread MAU
Hello Rick, v5.1.2.2 (BETA) on Windows XP 5.1 Build 2600 Are you really using 5.1.2.2? -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.2.1.1 (BETA) on Windows XP 5.1 Service Pack 3 My photos at: http://www.Rancho-K.com My photoblog: http://mau.aminus3.com

Re: 5.2.1.1 Type ahead not working?

2012-08-29 Thread MAU
Hello Rick, I would appreciate any hint as to how to fix this. I have no idea of what the problem may be, sorry. -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.2.1.1 (BETA) on Windows XP 5.1 Service Pack 3 My photos at: http://www.Rancho-K.com My photoblog:

Re: 5.2.1.1 Type ahead not working?

2012-08-28 Thread MAU
Hello Rick, Type ahead has always worked well when addressing a message. I just noticed it no longer works even after a reboot Can anyone confirm? Seems to be working fine here. -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.2.1.1 (BETA) on Windows XP 5.1

Re: 5.2 MSI files

2012-08-21 Thread MAU
Hello Maxim, Please try 5.2 MSI files and let us know whether it installs properly. http://www.ritlabs.com/download/files3/the_bat/thebat_pro_5-2.msi Smooth install here, no problems so far. -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.2 on Windows XP 5.1

Re: AV when viewing a virtual folder

2012-08-17 Thread MAU
Hello Rick, I opened the properties of a virtual folder I looked at the selected folders, but made no changes When I pressed OK I got the following error --- The Bat! --- Access violation at address 0045DB93 in module 'thebat.exe'. Read

Is manual unthreading broken?

2012-08-02 Thread MAU
Hello all, It is not a feature that I use very often at all, but I was just trying to manually 'unthread' a message and, either I don't remember the key combination to drag a message from a thread and unthread it, or the feature is broken. Manual threading works fine. If broken, I have no

Re: Applying a quick view mode to message list via Alt + Click does not work with columns From(email) and To(email)

2012-07-19 Thread MAU
Hello Stuart, It works on those columns here. And here :) -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.1.6.7 on Windows XP 5.1 Service Pack 3 My photos at: http://www.Rancho-K.com My photoblog: http://mau.aminus3.com

Re: Applying a quick view mode to message list via Alt + Click does not work with columns From(email) and To(email)

2012-07-19 Thread MAU
Hello Miroslav, Really? Have you selected the correct column? See attach [1] Darn! That's what happens when one reads too fast. No, I had selected From and To. But you are right, if I set up 'From(email)' or 'To(email)', then it *doesn't* work here either. Sorry :( -- Best regards,

Re: Applying a quick view mode to message list via Alt + Click does not work with columns From(email) and To(email)

2012-07-19 Thread MAU
Hello mse, Seriously, what are you guys doing differently than what I do? :( I don't understand that mystery... See my reply to Miroslav. -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.1.6.7 on Windows XP 5.1 Service Pack 3 My photos at:

Re: Highlights Only button reversed?

2012-07-03 Thread MAU
Hello Steven, To me, the PRESSED state indicates that the button is in effect, however, the exact opposite is true: Pressing the Highlights only button changes the log to showing ALL events and unpressing Highlights only causes the log to show only 'important' (i.e. highlight)

Re: Highlights Only button reversed?

2012-07-03 Thread MAU
Hello Steven, Sorry to bother. No problem. Glad it's working. -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.1.6.7 on Windows XP 5.1 Service Pack 3 My photos at: http://www.Rancho-K.com My photoblog: http://mau.aminus3.com

Re: Question about Quick Filter button in Status bar

2012-06-28 Thread MAU
Hello Stuart, Actually in my case if I select a filter tab in the message list I get the filter button showing, but not when I don't. For example if I select the Unread tab I see the button in all folders. If you are seeing it without selecting a filter tab, I wonder if the ones

Re: Question about Quick Filter button in Status bar

2012-06-28 Thread MAU
Hello Stuart, Its not a virtual folder by any chance ? Nope. It's very real. -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.1.6.6 on Windows XP 5.1 Service Pack 3 My photos at: http://www.Rancho-K.com My photoblog: http://mau.aminus3.com

Re: copying/moving messages is broken

2012-06-28 Thread MAU
Hello Dwight, After highlighting message, mashing crtl-v (or -c), starting to type the name of the target folder does nothing. Seems to work fine here. Don't know if OS may make a difference, I'm still on XP. -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat!

Re: copying/moving messages is broken

2012-06-28 Thread MAU
Hello Dwight, It's broken on my Vista desktop, and my Win7 laptop. ... ... Using IMAP with The Bat! 5.1.6.7... Again, don't know if it may may a difference, as you can see in my sig, I'm still using v5.1.6.6. I will upgrade later and check. -- Best regards, Miguel A. Urech (El

Re: copying/moving messages is broken

2012-06-28 Thread MAU
Hello MAU, Again, don't know if it may may a difference, as you can see in my sig, I'm still using v5.1.6.6. I will upgrade later and check. OK, confirmed it is broken in v5.1.6.7. -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.1.6.7 on Windows XP 5.1

Re: Question about Quick Filter button in Status bar

2012-06-27 Thread MAU
Hello Stuart, It only seems to appear here in a folder that has a filter applied to it already. What do you exactly mean by a filter applied to it? Do you mean a filter in S.O. than moves messages to it? If so, I have many folders with a 'filter applied to them' and they don't show the

Re: Question about Quick Filter button in Status bar

2012-06-27 Thread MAU
Hello Roelof, Select: View - Message list tabs (tough my guess is that you've done that already) Type some text in the quick search bar and press enter A new message tab will appear with text string you've typed The status bar will show your filter icon I have several tabs in

Question about Quick Filter button in Status bar

2012-06-26 Thread MAU
Hello all, I don't know when this Quick Filter button was introduced but I didn't 'discover' it till today. When shown, it is located on the right side of the status bar and, when clicked, the menu shown in attachment is displayed. My question is not about when, or in what version, it was

Re: Report

2012-06-19 Thread MAU
Hello Steven, Personally, I would call that a bug in TB. As far as *ALL* other program I have that open links are concerned, the system viewer is the program currently configured as the default system browser. Not in my case. My default viewer is Chrome and I have seen other programs

Re: 5.1.6.3

2012-06-13 Thread MAU
Hello Maxim, The Bat! 5.1.6.3 is available at http://www.ritlabs.com/download/files3/the_bat/a-5/tb5163.rar Up and running fine so far. -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.1.6.3 on Windows XP 5.1 Service Pack 3 My photos at: http://www.Rancho-K.com

Re: [SOT] Gmail and own domain name (Re: 5.1.6.2 AV Windows)

2012-06-04 Thread MAU
Hello Francis, You must use Google Apps. http://www.google.com/enterprise/apps/business/ I think I never said Thank You. Sorry. -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.1.6.2 on Windows XP 5.1 Service Pack 3 My photos at: http://www.Rancho-K.com My

Re: 5.1.6.2 AV Windows

2012-05-31 Thread MAU
Hello Francis, I use GMail with my own domain name How do you do that? I have my own domain but never thought about something like that. TIA. -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.1.6.2 on Windows XP 5.1 Service Pack 3 My photos at:

Re: 5.1.6.2 VF bug still there

2012-05-27 Thread MAU
Hello Raymund, That may be a different issue because Mailticker is not really a VF although it may seem so. Mailticker existed long before VFs were 'invented' and implemented. As far as I know the mail ticker was changed internally to be a VF. It could be so, I don't know. As I

Re: Questions about Message Tags management

2012-05-24 Thread MAU
Hello Mark, Could/would you send me a copy via PM? M You have mail :-) Thanks! It worked. OK, OK, I'll accept a Belgian beer ;-) Strangely enough there seems to be a maximum of 4 Tags in the Right Click Menu??? I don't know, I haven't done any further testing/investigation with

Re: 5.1.6.2 VF bug still there

2012-05-24 Thread MAU
Hello Carsten, Forget it. Do you understand what 'pointless' means? Apparently for you it means to stop a discussion with for me it works. No, the discussion is pointless not 'because it works for me' but because you don't understand what I am trying to say (or I can't explain it more

Re: 5.1.6.2 VF bug still there

2012-05-24 Thread MAU
Hello Mark, Maybe we are not talking about the same thing, but I have a Virtual Folder for today's messages [I know, this might sound strange to some :-)] and when I delete messages in there, they are still shown, except, from then on, Trash is being mentioned as the folder they are in.

Re: 5.1.6.2 VF bug still there

2012-05-24 Thread MAU
Hello Rick, Sorry to interject, but it seems to be working as DESIGNED. If you don't want read messages to show, then they DON'T. There WERE some refresh issues with VFs which I believe were fixed. That's probably the reason some think there is a bug now. I mean, VFs are dumb and they

Re: 5.1.6.2 VF bug still there

2012-05-24 Thread MAU
Hello Raymund, The VF for the mailticker is the best example. No one would expect that a mail that you have open in an message window is closed because of some background activity. That may be a different issue because Mailticker is not really a VF although it may seem so. Mailticker

Re: Questions about Message Tags management

2012-05-23 Thread MAU
Hello Mark, Could/would you send me a copy via PM? You have mail :-) -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.1.6.2 on Windows XP 5.1 Service Pack 3 My photos at: http://www.Rancho-K.com My photoblog: http://mau.aminus3.com

SMTP servers On-The-Go

2012-05-23 Thread MAU
Hello all, Since I didn't follow the v5 development in detail, I had not paid attention to the SMTP servers On-The-Go option. I think this is a good addition that will be useful to many. I have a question though. Is it at all possible to select the server with a macro in a template? If not, I

Re: 5.1.6.2 VF bug still there

2012-05-22 Thread MAU
Hello RS, DC unless there is some reason why marking it read right away DC interferes with what one wants to do with the message In example you read or just scan a message but you don't have time to deal with it at the moment . In that way it stays in example in your main

Re: 5.1.6.2 VF bug still there

2012-05-22 Thread MAU
Hello Carsten, So what's the argument against keeping the currently selected message in the VF list until the user selects another? I haven't seen one. So why don't we agree on that this should be fixed? Forget it. Do you understand what 'pointless' means? -- Best regards, Miguel A.

Re: Questions about Message Tags management

2012-05-22 Thread MAU
Hello mse, 1) Do I understand it correctly, that at the moment it is not possible to delete Message Tags? You can create them and add them to a message, but you cannot delete them from the tag library. 2) Is it work by design, that it is not possible to change the name of a message

Re: Questions about Message Tags management

2012-05-22 Thread MAU
Hello Mark, M Have you seen my mid:161337125.20120426120...@gmail.com? I do not have that message anymore. Is that the one in which you said you had found a unconventional trick to delete the tags, without further explanation of the procedure, or did you write a follow-up to that one?

Re: 5.1.6.2 VF bug still there

2012-05-20 Thread MAU
Hello Carsten, Well, it makes absolutely no sense to remove the message from the VF while it is still selected. Having the message selected in the message list (and open in the preview pane) means it is a message currently being looked at, so refreshing its state in the VF only makes

Re: 5.1.6.2 VF bug still there

2012-05-20 Thread MAU
Hello RS, One more thing is that if new messages in the folder are selected for reading they are marked automatically as Read - Not if Account/Properties/Options/Mark message as read... is not selected (ticked). -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat!

Re: 5.1.6.2 VF bug still there

2012-05-20 Thread MAU
Hello RS, MAU Not if Account/Properties/Options/Mark message as read... is not MAU selected (ticked). You might be right about that ; however, I get about 50-100 messages a day and most of them are to be marked as Read while opened. Just a few of them are to still stay as UnRead

Re: 5.1.6.2 VF bug still there

2012-05-19 Thread MAU
Hello Carsten, The bug that the message I am currently reading in a VF disappears as soon as the virtual folder gets refreshed is still there. This happens if a VF is configured to show unread emails, which then of course become read when you click on them. Then you better hurry if you

Re: Create new Message drop-list empty AGAIN!

2012-05-15 Thread MAU
Hello Steven, Your trick worked for me, too. The restart was critical. I looked before restarting and the Create a New Message drop list had reverted to only Quick Template after I added the single address, but the RMB menu was correct instead of being empty (as it was BEFORE I added

Re: Filtering out messages

2012-05-11 Thread MAU
Hello Roger, I think you are referring to 'Read' filters. In version 5 these filters are ONLY triggered if you use the 'Smart spacebar' to mark the message as having been read. Nothing else triggers these filters! IMHO a retrograde step from version 4. I fully agree. After

Re: Text wrap change in 5.1.6.1

2012-05-10 Thread MAU
Hello Mark, I suppose you agree with that, but your message did not quite sound like one written by MAU! :-) Yes, I agree with that. But I am human and perhaps I didn't reply when I was in the best mood :-( -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.1.6.1

Re: Create new Message drop-list empty AGAIN!

2012-05-10 Thread MAU
Hello Rick, I have played with this a bit more and there IS something wrong with it. I have one group showing incorrectly and can't make it go away Well, I just said it was (and is) working for me. Why? I have no idea. -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The

Re: Create new Message drop-list empty AGAIN!

2012-05-09 Thread MAU
Hello Rick, I am seeing that problem with this release too - I have several groups checked to show in the drop down, and they are not showing And ... after installing the new MSI files, the drop down list is FIXED (???) No, I've been playing around and it is not fixed. The thing is that

Re: Text wrap change in 5.1.6.1

2012-05-09 Thread MAU
Hello Steve, [-] Text in editor must be wrapped in the same way as in viewer - window width must be used to wrap text (Plain text (Windows) editor)new wrap for text How do people feel about (for or against) the new change in wrap text..?? Before 5.1.6.1 text wrapped using the wrap

Re: 5.1.6.1 MSI files

2012-05-08 Thread MAU
Hello Maxim, http://www.ritlabs.com/download/files3/the_bat/thebat_pro_5-1-6-1.msi Running fine here. -- Best regards, Miguel A. Urech (El Escorial - Spain) Using The Bat! v5.1.6.1 on Windows XP 5.1 Service Pack 3 My photos at: http://www.Rancho-K.com My photoblog:

<    1   2   3   4   5   6   7   8   9   10   >